<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3150899776970998",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mysticpost.com/xmlrpc.php" />
<title>The Flame of Love and its Powerful Promise for Souls Lost in Purgatory - Mystic Post</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Flame of Love and its Powerful Promise for Souls Lost in Purgatory - Mystic Post" />
<meta property="og:description" content="“Whenever My Flame of Love is invoked and three Hail Mary’s are recited in My honor, a soul is released" />
<meta property="og:url" content="https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/" />
<meta property="og:site_name" content="Mystic Post" />
<meta property="article:publisher" content="https://www.facebook.com/ministryvalues/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-11-17T13:16:47-08:00" />
<meta property="article:modified_time" content="2017-11-17T13:25:16-08:00" />
<meta property="og:updated_time" content="2017-11-17T13:25:16-08:00" />
<meta property="og:image" content="https://mysticpost.com/wp-content/uploads/2017/11/Image-Priere-Ang.jpg" />
<meta property="og:image:secure_url" content="https://mysticpost.com/wp-content/uploads/2017/11/Image-Priere-Ang.jpg" />
<meta property="og:image:width" content="449" />
<meta property="og:image:height" content="376" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“Whenever My Flame of Love is invoked and three Hail Mary’s are recited in My honor, a soul is released" />
<meta name="twitter:title" content="The Flame of Love and its Powerful Promise for Souls Lost in Purgatory - Mystic Post" />
<meta name="twitter:site" content="@mysticpost" />
<meta name="twitter:image" content="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/Image-Priere-Ang.jpg?fit=449%2C376&#038;ssl=1" />
<meta name="twitter:creator" content="@mysticpost" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/mysticpost.com\/","name":"Mystic Post","potentialAction":{"@type":"SearchAction","target":"https:\/\/mysticpost.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/mysticpost.com\/2017\/11\/flame-love-power-promise-souls-lost-purgatory\/","sameAs":["https:\/\/www.facebook.com\/ministryvalues\/","https:\/\/twitter.com\/mysticpost"],"@id":"#organization","name":"Mystic Post LLC","logo":"http:\/\/mysticpost.com\/wp-content\/uploads\/2017\/06\/cropped-MYSTIC-POST-2.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Feed" href="https://mysticpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Comments Feed" href="https://mysticpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; The Flame of Love and its Powerful Promise for Souls Lost in Purgatory Comments Feed" href="https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mysticpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://mysticpost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://mysticpost.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://mysticpost.com/wp-content/themes/colormag/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://mysticpost.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://mysticpost.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://mysticpost.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mysticpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"3326","token":"db1f5e0cb6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8.3'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.8.3'></script>
<![endif]-->
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://mysticpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mysticpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mysticpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://wp.me/p2kc73-RE' />
<link rel="alternate" type="application/json+oembed" href="https://mysticpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysticpost.com%2F2017%2F11%2Fflame-love-power-promise-souls-lost-purgatory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mysticpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysticpost.com%2F2017%2F11%2Fflame-love-power-promise-souls-lost-purgatory%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-WmVzWllieERyOHd4bEZpZnVpbHk0NXNkY3B4THhjdC9KejdVOFc3S0hnOVFlNFJHcTdSYyt6MjdlaEVvMDdvSFZoSVp0b21nSUdaeEFDRHh2aDdvNVJabEwvNEtVUlJZOHV6N0lIM2NlcWgrcmVYN0tsUnlPQzBIRm94OGZ6dzJ8Y0taU2h0VTE4bmpUOSt0emV5Mytva2dHdERlK1BLY1BkV2dtVmVLMFlYVT0=" content="jhQ7YVxfvMDLdFxAzUzE"/>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.76")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'WmVzWllieERyOHd4bEZpZnVpbHk0NXNkY3B4THhjdC9KejdVOFc3S0hnOVFlNFJHcTdSYyt6MjdlaEVvMDdvSFZoSVp0b21nSUdaeEFDRHh2aDdvNVJabEwvNEtVUlJZOHV6N0lIM2NlcWgrcmVYN0tsUnlPQzBIRm94OGZ6dzJ8Y0taU2h0VTE4bmpUOSt0emV5Mytva2dHdERlK1BLY1BkV2dtVmVLMFlYVT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="“Whenever My Flame of Love is invoked and three Hail Mary’s are recited in My honor, a soul is released from Purgatory. During November, the month of the deceased, ten souls will be released from Purgatory for each Hail Mary recited. Suffering souls must also feel the effect of grace of the Flame of Love&hellip;" />
<link rel="icon" href="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/cropped-Untitled-design-8.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/cropped-Untitled-design-8.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/cropped-Untitled-design-8.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/cropped-Untitled-design-8.jpg?fit=270%2C270&#038;ssl=1" />
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78099204-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-3326 single-format-standard  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  	<div class="date-in-header">
		Friday, November 17, 2017	</div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/" title="The Flame of Love and its Powerful Promise for Souls Lost in Purgatory">The Flame of Love and its Powerful Promise for Souls Lost in Purgatory</a>
         </li>
               <li>
            <a href="https://mysticpost.com/2017/11/holy-water-comes-whenever-travel-fr-edward-looney/" title="&#8220;Why holy water comes with me whenever I travel&#8221; Fr. Edward Looney">&#8220;Why holy water comes with me whenever I travel&#8221; Fr. Edward Looney</a>
         </li>
               <li>
            <a href="https://mysticpost.com/2017/11/ghosts-souls-purgatory-hints-queen-peace-also-different-levels-lowest-close-hell-highest-gradually-draw-near-heaven/" title="Are Ghosts Souls from Purgatory?  Hints from The Queen of Peace&#8230; Also &#8220;There are different levels of which the lowest are close to Hell and the highest gradually draw near to Heaven.&#8221;">Are Ghosts Souls from Purgatory?  Hints from The Queen of Peace&#8230; Also &#8220;There are different levels of which the lowest are close to Hell and the highest gradually draw near to Heaven.&#8221;</a>
         </li>
               <li>
            <a href="https://mysticpost.com/2017/11/back-home-medjugorje-not-ready-clean-muddy-shoes-climbed-apparition-hill-misty-evening/" title="Back Home From Medjugorje &#8230; Not ready to clean my muddy shoes that climbed Apparition Hill on a cool misty evening">Back Home From Medjugorje &#8230; Not ready to clean my muddy shoes that climbed Apparition Hill on a cool misty evening</a>
         </li>
               <li>
            <a href="https://mysticpost.com/2017/11/only-afte-judgment-mary-get-any-rest-from-now-until-then-she-is-much-toobusy-with-her-children/" title="&#8220;Only after the Last Judgment will Mary get any rest; from now until then, she is much too busy with her children.&#8221; Who is St. John Vianney">&#8220;Only after the Last Judgment will Mary get any rest; from now until then, she is much too busy with her children.&#8221; Who is St. John Vianney</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/ministryvalues/" target="_blank"><i class="fa fa-facebook"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
															</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="https://mysticpost.com/" title="Mystic Post" rel="home">Mystic Post</a>
                        </h3>
                     							                        <p id="site-description">Catholic News Medjugorje, Fatima, Our Lady of Guadalupe</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="text-13" class="widget widget_text clearfix">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Mysticpost banner leaderboard --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3150899776970998"
     data-ad-slot="2504278579"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><img src="https://mysticpost.com/wp-content/uploads/2017/11/cropped-MYSTIC-POST-19.png" class="header-image" width="1400" height="200" alt="Mystic Post"></div></div>
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40"><a href="http://mysticpost.com/">Home</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-536"><a href="https://mysticpost.com/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://mysticpost.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="https://mysticpost.com/submissionstips/">Submissions/Tips</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://mysticpost.com/news-sites-worth-a-look/">News Sites Worth a Look</a></li>
	<li id="menu-item-2252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252"><a href="https://mysticpost.com/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://mysticpost.com/please-donate-if-you-can-thanks/">Donate!</a></li>
</ul>
</li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://mysticpost.com/prayer-requests/">Prayer Requests</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://mysticpost.com/category/god-spy/">God Spy</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://mysticpost.com/sign-up-for-newsletter/">Sign Up for  Newsletter</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://mysticpost.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-3326" class="post-3326 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	
   
         <div class="featured-image">
               <img width="449" height="376" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/Image-Priere-Ang.jpg?resize=449%2C376&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/Image-Priere-Ang.jpg?w=449&amp;ssl=1 449w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/Image-Priere-Ang.jpg?resize=300%2C251&amp;ssl=1 300w" sizes="(max-width: 449px) 100vw, 449px" data-attachment-id="3331" data-permalink="https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/image-priere-ang/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/Image-Priere-Ang.jpg?fit=449%2C376&amp;ssl=1" data-orig-size="449,376" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image-Priere-Ang" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/Image-Priere-Ang.jpg?fit=300%2C251&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/Image-Priere-Ang.jpg?fit=449%2C376&amp;ssl=1" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/"  rel="category tag">Uncategorized</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			The Flame of Love and its Powerful Promise for Souls Lost in Purgatory   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/" title="1:16 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-17T13:16:47+00:00">November 17, 2017</time><time class="updated" datetime="2017-11-17T13:25:16+00:00">November 17, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>

               <span class="comments"><a href="https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/#comments"><i class="fa fa-comment"></i> 1 Comment</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<iframe id="facbook_like_box_1" src="//www.facebook.com/v2.6/plugins/page.php?adapt_container_width=true&container_width=300&width=300&height=139&hide_cover=false&href=https%3A%2F%2Fwww.facebook.com%2Fministryvalues&locale=en_US&sdk=joey&show_facepile=true&show_posts=false&small_header=true" scrolling="no" allowTransparency="true" style="border:1px solid #FFFFFF; overflow:hidden;visibility:hidden; max-width:500px; width:300px; height:139px;"></iframe><script>
		if(typeof(jQuery)=="undefined")
			jQuery=window.parent.jQuery;
		if(typeof(like_box_animated_element)=="undefined")
			like_box_animated_element=window.parent.like_box_animated_element;
		if(typeof(like_box_set_width_cur_element)=="undefined")
			like_box_set_width_cur_element=window.parent.like_box_animated_element;		
		jQuery(document).ready(function(){
			document.getElementById("facbook_like_box_1").style.visibility="visible"
			like_box_set_width_cur_element("facbook_like_box_1",300)
			});</script>
<hr />
<blockquote><p>“Whenever My Flame of Love is invoked and three Hail Mary’s are recited in My honor, a soul is released from Purgatory. During November, the month of the deceased, ten souls will be released from Purgatory for each Hail Mary recited. Suffering souls must also feel the effect of grace of the Flame of Love of My maternal Heart.”</p></blockquote>
<p>&nbsp;</p>
<hr />
<h3>PRAYING FOR THE SOULS OF THE FAITHFUL DEPARTED&#8230;<a href="http://www.theflameoflove.org/november.html">The Flame of Love.org</a></h3>
<p><img class="image alignleft" src="https://i1.wp.com/www.theflameoflove.org/Images/holy_souls.jpg?resize=200%2C287" alt="Holy souls in Purgatory" data-recalc-dims="1" /></p>
<p>During the month of November devoted by the Church to the commemoration of the faithful departed and to pray for them, it is worth recalling that some of the promises that the Blessed Virgin Mary gave to Elizabeth Kindelmann are for the souls of the faithful departed who are in Purgatory.</p>
<p>&nbsp;</p>
<p>What does it mean to remember the deceased? We recall first of all that we are the Body of Christ and that our family also includes those who have gone before us. The<em> Catechism of the Catholic Church</em> says that through the Communion of Saints, &#8220;a perennial link of charity exists between the faithful who have already reached their heavenly home, those expiating their sins in Purgatory and those who are still pilgrims on earth. Between them there is an abundant exchange of all good things.&#8221;</p>
<p><img data-attachment-id="3327" data-permalink="https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/244e3094e1e37cf29d93e3a7b11e5979-purgatory-catholic-the-benefits/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/244e3094e1e37cf29d93e3a7b11e5979-purgatory-catholic-the-benefits.jpg?fit=564%2C428&amp;ssl=1" data-orig-size="564,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="244e3094e1e37cf29d93e3a7b11e5979&#8211;purgatory-catholic-the-benefits" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/244e3094e1e37cf29d93e3a7b11e5979-purgatory-catholic-the-benefits.jpg?fit=300%2C228&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/244e3094e1e37cf29d93e3a7b11e5979-purgatory-catholic-the-benefits.jpg?fit=564%2C428&amp;ssl=1" class=" wp-image-3327 alignleft" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/244e3094e1e37cf29d93e3a7b11e5979-purgatory-catholic-the-benefits.jpg?resize=239%2C182&#038;ssl=1" alt="" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/244e3094e1e37cf29d93e3a7b11e5979-purgatory-catholic-the-benefits.jpg?resize=300%2C228&amp;ssl=1 300w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/244e3094e1e37cf29d93e3a7b11e5979-purgatory-catholic-the-benefits.jpg?w=564&amp;ssl=1 564w" sizes="(max-width: 239px) 100vw, 239px" data-recalc-dims="1" /></p>
<p>The Blessed Mother said to Elizabeth: “Whenever <a class="textlink" href="http://www.theflameoflove.org/mary_prayer.html">My Flame of Love is invoked and three Hail Mary’s</a> are recited in My honor, a soul is released from Purgatory. During November, the month of the deceased, ten souls will be released from Purgatory for each Hail Mary recited. Suffering souls must also feel the effect of grace of the Flame of Love of My maternal Heart.” (October 13, 1962)</p>
<p>“My Flame of Love which from My Heart I wish to spread on you in an increasingly large measure also extends to the souls in Purgatory. Pay good attention to what I am saying, write My words down and hand them over to the concerned persons: Families doing the hour of atonement on Thursdays or Fridays will received the special grace of delivering from Purgatory, within eight days, one deceased member of their family after one single day of severe fasting.” [on bread and water] (September 24, 1963)</p>
<p>The Lord Jesus: “Whoever fasts on Monday on bread and water while referring to the Flame of Love of the Immaculate Heart of Mary delivers the soul of a priest from Purgatory. Also, he who follows that prescription will receive the grace, during the octave following his death, to be delivered from Purgatory by My Mother” (Agenda of Monday). The Blessed Virgin added: “For all those who observe absolute fasting regularly on Monday, they can cease it at 6.00 p.m. But instead, they must pray on the same day a five-decade Rosary for the souls in Purgatory.”</p>
<p>The Blessed Virgin: &#8220;The priests who observe the fasting on Monday release during each Holy Mass they celebrate during that week, at the moment of consecration, innumerable souls from Purgatory. The religious and the laity who observe absolute fasting on Monday will deliver during that week, every time they receive Communion and at the time they receive the Sacred Body of the Lord, a host of souls from Purgatory.&#8221; (August 15, 1980)</p>
<p>&#8220;You see, My daughter, when the Flame of Love of My Heart is inflamed upon the earth, its outpouring of graces flows out to the dying as well. Satan is blinded and with the help of your fervent prayers, Satan’s fight against the dying will cease. Under the serene beam of My Flame of Love, even the most hardened sinners are converted for I do not want any soul to be lost… Make sure that not a single minute goes by during the night without prayer. As long as there is someone awake and praying in honour of My Flame of Love, I promise you that not a single dying person in their surroundings will be damned.</p>
<p>The more fervently you pray, the more thoroughly will Satan be blinded, and the dying soul will find renewed strength to decide wisely as to her future destiny.&#8221;</p>
<p>&nbsp;</p>
<p>In this month of November dedicated to them, let us take advantage of this great privilege the Flame of Love offers us and put its power to work for the souls in Purgatory, which in turn, help us in our struggles.</p>
<p>&nbsp;</p>
<hr />
<p>Mullen is the Coordinator in the USA for the Movement . Discover this powerful devotion, so critically needed to overcome the urgent trials of our times. This movement has spread all over the World.</p>
<p><iframe src="https://www.youtube.com/embed/h_GMsVGKaKk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/" data-text="The Flame of Love and its Powerful Promise for Souls Lost in Purgatory" ></a></div><div class='sf_pinit' style='text-align:left;float:left;line-height: 20px;width:47px'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/" data-size="large" data-annotation="none" ></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3326" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3326" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3326" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://mysticpost.com/2017/11/holy-water-comes-whenever-travel-fr-edward-looney/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Why holy water comes with me whenever I travel&#8221; Fr. Edward Looney</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
			<h3 class="comments-title">
			One thought on &ldquo;<span>The Flame of Love and its Powerful Promise for Souls Lost in Purgatory</span>&rdquo;		</h3>

		
		<ul class="comment-list">
				<li class="comment even thread-even depth-1" id="li-comment-1314">
		<article id="comment-1314" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5ce9d843d74f39542210ed5422287bb4?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ce9d843d74f39542210ed5422287bb4?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i>Lawrence Fortune</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>November 17, 2017 at 7:21 pm</div><a class="comment-permalink" href="https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/#comment-1314"><i class="fa fa-link"></i>Permalink</a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>&#8220;lost&#8221; souls in purgatory? I will rejoice if I am &#8220;lost&#8221; in purgatory. If I end up last, but in heaven after the judgment, I might be the most joyful.</p>
				<a rel='nofollow' class='comment-reply-link' href='https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/?replytocom=1314#respond' onclick='return addComment.moveForm( "comment-1314", "1314", "respond", "3326" )' aria-label='Reply to Lawrence Fortune'>Reply</a>			</section><!-- .comment-content -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/flame-love-power-promise-souls-lost-purgatory/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mysticpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3326' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a10a530f3" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="like_box_facbook-2" class="widget widget_like_box_facbook clearfix"><h3 class="widget-title"><span>Please Support Mystic Post's  Ministry Thanks!</span></h3><iframe id="facbook_like_box_2" src="//www.facebook.com/v2.6/plugins/page.php?adapt_container_width=true&container_width=300&width=300&height=200&hide_cover=false&href=https%3A%2F%2Fwww.facebook.com%2Fministryvalues&locale=en_US&sdk=joey&show_facepile=true&show_posts=false&small_header=false" scrolling="no" allowTransparency="true" style="border:1px solid #FFF; overflow:hidden;visibility:hidden; max-width:500px; width:300px; height:200px;"></iframe><script>
		if(typeof(jQuery)=="undefined")
			jQuery=window.parent.jQuery;
		if(typeof(like_box_animated_element)=="undefined")
			like_box_animated_element=window.parent.like_box_animated_element;
		if(typeof(like_box_set_width_cur_element)=="undefined")
			like_box_set_width_cur_element=window.parent.like_box_animated_element;		
		jQuery(document).ready(function(){
			document.getElementById("facbook_like_box_2").style.visibility="visible"
			like_box_set_width_cur_element("facbook_like_box_2",300)
			});</script></aside><aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="http://www.206tours.com/"><img class="alignnone size-medium wp-image-955" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/mysticpost-animated-gif-brochure-2017-300x250.gif?resize=300%2C250" alt="" data-recalc-dims="1" /></a></p>
<hr />
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- skyscraper --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2981846179"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<hr />
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- mysticpostad rectangle --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3150899776970998"
     data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="text-14" class="widget widget_text clearfix"><h3 class="widget-title"><span>Is it possible?</span></h3>			<div class="textwidget"><ul>
<li><b>That there exists a mystery that holds the secret of America&#8217;s future?</b>
<p style="text-align: center;"><span style="font-size: 14pt;"><strong>Amazon Best-Seller</strong></span><a href="https://www.amazon.com/Madonna-Files-Stephen-Ryan-ebook/dp/B01E9D8ZB4/ref=tmm_kin_swatch_0?_encoding=UTF8&amp;qid=&amp;sr="><img class="size-medium wp-image-24 aligncenter" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/09/Untitled-design-7.jpg?resize=200%2C300" alt="" data-recalc-dims="1" /></a><img class="alignnone wp-image-262 aligncenter" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/five-stars1-300x56.png?resize=198%2C37" alt="" data-recalc-dims="1" /></p>
<p><strong>&#8220;A fast-paced, tightly-plotted Vatican thriller with genuine spirituality at its core.&#8221; New York Times Best-selling author Rolling Stone Contributing Editor, and author of &#8220;Miracle Detectives&#8221; &#8211;  RANDALL SULLIVAN </strong></li>
</ul>
</div>
		</aside><aside id="text-7" class="widget widget_text clearfix">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- skyscraper --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2981846179"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<hr>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- mysticpostad rectangle --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="text-8" class="widget widget_text clearfix">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- mysticpostad rectangle --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<hr />
</div>
		</aside>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<aside id="wpp-4" class="widget popular-posts clearfix">
<h3 class="widget-title"><span>Trending</span></h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://mysticpost.com/2017/11/medjugorje-city-that-whispers/" title="Medjugorje:  &#8220;The City that Whispers&#8221;" target="_self"><img width="150" height="150" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/medjugorje_foto4.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/medjugorje_foto4.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/medjugorje_foto4.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/medjugorje_foto4.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3259" data-permalink="https://mysticpost.com/2017/11/medjugorje-city-that-whispers/medjugorje_foto4/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/medjugorje_foto4.jpg?fit=535%2C401&amp;ssl=1" data-orig-size="535,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="medjugorje_foto4" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/medjugorje_foto4.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/medjugorje_foto4.jpg?fit=535%2C401&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/11/medjugorje-city-that-whispers/" title="Medjugorje:  &#8220;The City that Whispers&#8221;" class="wpp-post-title" target="_self">Medjugorje:  &#8220;The City that Whispers&#8221;</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">7,762 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2017/11/wow-mary-tv-reports-medjugorje-visionary-says-year-triumph-immaculate-heart-will-happen/" title="Wow!  Mary TV Reports: Medjugorje Visionary Says &#8220;This year the triumph of the Immaculate Heart will happen&#8221;" target="_self"><img width="150" height="150" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/maxresdefault-23.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/maxresdefault-23.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/maxresdefault-23.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/maxresdefault-23.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="713" data-permalink="https://mysticpost.com/2017/11/our-ladys-birthday-cake-and-the-little-sugar-rose-she-took-back-to-heaven/maxresdefault-23/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/maxresdefault-23.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault (23)" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/maxresdefault-23.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/maxresdefault-23.jpg?fit=800%2C450&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/11/wow-mary-tv-reports-medjugorje-visionary-says-year-triumph-immaculate-heart-will-happen/" title="Wow!  Mary TV Reports: Medjugorje Visionary Says &#8220;This year the triumph of the Immaculate Heart will happen&#8221;" class="wpp-post-title" target="_self">Wow!  Mary TV Reports: Medjugorje Visionary Says &#8220;This year the triumph of the Immaculate Heart will happen&#8221;</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">6,561 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2017/11/celestial-music-found-scientist-mantel-lady-guadalupe/" title="Celestial Music Found by Scientist on Mantel of Our Lady of Guadalupe" target="_self"><img width="150" height="150" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/08/guadalupe.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" data-attachment-id="1587" data-permalink="https://mysticpost.com/2017/08/remedy-times-lady-guadalupes-hidden-message-race-racially-harmonious-message-came-heaven-remind-world-one-people-tragica/guadalupe/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/08/guadalupe.jpg?fit=625%2C507&amp;ssl=1" data-orig-size="625,507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="guadalupe" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/08/guadalupe.jpg?fit=300%2C243&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/08/guadalupe.jpg?fit=625%2C507&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/11/celestial-music-found-scientist-mantel-lady-guadalupe/" title="Celestial Music Found by Scientist on Mantel of Our Lady of Guadalupe" class="wpp-post-title" target="_self">Celestial Music Found by Scientist on Mantel of Our Lady of Guadalupe</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">4,698 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2017/11/cardinal-united-states-faces-insidious-war-christians-signs-medjugorje-prophecy-unfolding/" title="Cardinal: United States Faces ‘Insidious War’ Against Christians &#8211; Signs of Medjugorje Prophecy Unfolding?" target="_self"><img width="150" height="150" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/01-bosnia-herzegovina-pilgrims-640.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/01-bosnia-herzegovina-pilgrims-640.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/01-bosnia-herzegovina-pilgrims-640.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/01-bosnia-herzegovina-pilgrims-640.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3276" data-permalink="https://mysticpost.com/2017/11/cardinal-united-states-faces-insidious-war-christians-signs-medjugorje-prophecy-unfolding/01-bosnia-herzegovina-pilgrims-640/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/01-bosnia-herzegovina-pilgrims-640.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01-bosnia-herzegovina-pilgrims-640" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/01-bosnia-herzegovina-pilgrims-640.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/01-bosnia-herzegovina-pilgrims-640.jpg?fit=640%2C480&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/11/cardinal-united-states-faces-insidious-war-christians-signs-medjugorje-prophecy-unfolding/" title="Cardinal: United States Faces ‘Insidious War’ Against Christians &#8211; Signs of Medjugorje Prophecy Unfolding?" class="wpp-post-title" target="_self">Cardinal: United States Faces ‘Insidious War’ Against Christians &#8211; Signs of Medjugorje Prophecy Unfolding?</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">3,050 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2017/11/sign-will-come-must-not-worry-cannot-imagine-going-happen-eternal-father-will-send-earth-queen-peace/" title="“The sign will come, you must not worry about it&#8230; You cannot imagine what is going to happen nor what the Eternal Father will send to earth.&#8221; The Queen of Peace" target="_self"><img width="150" height="150" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1571-e1510593950569.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1571-e1510593950569.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1571-e1510593950569.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1571-e1510593950569.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3211" data-permalink="https://mysticpost.com/2017/11/sign-will-come-must-not-worry-cannot-imagine-going-happen-eternal-father-will-send-earth-queen-peace/img_1571/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1571-e1510593950569.jpg?fit=1224%2C1632&amp;ssl=1" data-orig-size="1224,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509803863&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;7.50018750469E-5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="IMG_1571" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1571-e1510593950569.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1571-e1510593950569.jpg?fit=768%2C1024&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/11/sign-will-come-must-not-worry-cannot-imagine-going-happen-eternal-father-will-send-earth-queen-peace/" title="“The sign will come, you must not worry about it&#8230; You cannot imagine what is going to happen nor what the Eternal Father will send to earth.&#8221; The Queen of Peace" class="wpp-post-title" target="_self">“The sign will come, you must not worry about it&#8230; You cannot imagine what is going to happen nor what the Eternal Father will send to earth.&#8221; The Queen of Peace</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2,035 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2017/11/medjugorje-visionary-says-knows-exact-date-first-secret-must-released/" title="Medjugorje Visionary Says She Knows Exact Date When First Secret Must Be Released…" target="_self"><img width="150" height="150" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1723" data-permalink="https://mysticpost.com/2017/06/medjugorje-visionary-says-she-knows-exact-date-when-first-secret-must-be-released/0024-vision-of-our-lady-virgin-mary-by-mirmirjana-dragicevic-soldo-in-medjugorje-visionaries-of-medjugorje-matt-writtle-photographer/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?fit=800%2C534&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/11/medjugorje-visionary-says-knows-exact-date-first-secret-must-released/" title="Medjugorje Visionary Says She Knows Exact Date When First Secret Must Be Released…" class="wpp-post-title" target="_self">Medjugorje Visionary Says She Knows Exact Date When First Secret Must Be Released…</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,718 views</span></span>
</li>
</ul>

</aside>
<aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3150899776970998"
     data-ad-slot="2981846179"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="text-15" class="widget widget_text clearfix"><h3 class="widget-title"><span>&#8220;Best Book On Medjugorje Ever Written!&#8221;</span></h3>			<div class="textwidget"><p><strong>&#8220;Most Convincing book about the existence of God, miracles and the supernatural ever written&#8221;   MYSTIC POST<br />
</strong></p>
<p>&#8211; <a href="http://mysticpost.net/index.php/product/miracle-detectives/"><img class="alignnone wp-image-2019 size-medium" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/09/miracle-197x300.jpg?resize=197%2C300" alt="" data-recalc-dims="1" /></a></p>
</div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lawrence Fortune</span> on <a href="https://mysticpost.com/2017/11/flame-love-power-promise-souls-lost-purgatory/#comment-1314">The Flame of Love and its Powerful Promise for Souls Lost in Purgatory</a></li><li class="recentcomments"><span class="comment-author-link">Dunreeboy</span> on <a href="https://mysticpost.com/2017/11/wow-mary-tv-reports-medjugorje-visionary-says-year-triumph-immaculate-heart-will-happen/#comment-1311">Wow!  Mary TV Reports: Medjugorje Visionary Says &#8220;This year the triumph of the Immaculate Heart will happen&#8221;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Mystic%20Post' rel='external nofollow' class='url'>Jeanie McInerney</a></span> on <a href="https://mysticpost.com/2017/11/celestial-music-found-scientist-mantel-lady-guadalupe/#comment-1310">Celestial Music Found by Scientist on Mantel of Our Lady of Guadalupe</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Fortune</span> on <a href="https://mysticpost.com/2017/11/only-afte-judgment-mary-get-any-rest-from-now-until-then-she-is-much-toobusy-with-her-children/#comment-1303">&#8220;Only after the Last Judgment will Mary get any rest; from now until then, she is much too busy with her children.&#8221; Who is St. John Vianney</a></li><li class="recentcomments"><span class="comment-author-link">LOV</span> on <a href="https://mysticpost.com/2017/11/wow-mary-tv-reports-medjugorje-visionary-says-year-triumph-immaculate-heart-will-happen/#comment-1301">Wow!  Mary TV Reports: Medjugorje Visionary Says &#8220;This year the triumph of the Immaculate Heart will happen&#8221;</a></li></ul></aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<ul>
			<li><a href='https://mysticpost.com/2017/11/'>November 2017</a></li>
	<li><a href='https://mysticpost.com/2017/10/'>October 2017</a></li>
	<li><a href='https://mysticpost.com/2017/09/'>September 2017</a></li>
	<li><a href='https://mysticpost.com/2017/08/'>August 2017</a></li>
	<li><a href='https://mysticpost.com/2017/07/'>July 2017</a></li>
	<li><a href='https://mysticpost.com/2017/06/'>June 2017</a></li>
	<li><a href='https://mysticpost.com/2017/05/'>May 2017</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-8"><a href="https://mysticpost.com/category/general-news/" >General News</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://mysticpost.com/category/god-spy/" >God Spy</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://mysticpost.com/category/medjugorje/" >Medjugorje</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://mysticpost.com/category/more-stuff/" >More Stuff</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://mysticpost.com/category/russia/" >Russia</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://mysticpost.com/category/spirituality/" >Spirituality</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://mysticpost.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside>
	</div>
	
<a style="font-size:0px;" href="http://xanaxonlinebuy.com">xanaxonlinebuy.com</a>
<a style="font-size:0px;" href="http://genericclomid.net">http://genericclomid.net/</a>
<a style="font-size:0px;" href="http://ambienbuy.net">ambienbuy.net</a>
		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="colormag_featured_posts_widget-2" class="widget widget_featured_posts widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">God Spy Faith at the Edge</span></h3>                                 <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/11/only-afte-judgment-mary-get-any-rest-from-now-until-then-she-is-much-toobusy-with-her-children/" title="&#8220;Only after the Last Judgment will Mary get any rest; from now until then, she is much too busy with her children.&#8221; Who is St. John Vianney"><img width="390" height="205" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/Multi-Millionaire-Redskins-protesting-Americas-injustice-1.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="&#8220;Only after the Last Judgment will Mary get any rest; from now until then, she is much too busy with her children.&#8221; Who is St. John Vianney" title="&#8220;Only after the Last Judgment will Mary get any rest; from now until then, she is much too busy with her children.&#8221; Who is St. John Vianney" data-attachment-id="3310" data-permalink="https://mysticpost.com/2017/11/only-afte-judgment-mary-get-any-rest-from-now-until-then-she-is-much-toobusy-with-her-children/multi-millionaire-redskins-protesting-americas-injustice-4/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/Multi-Millionaire-Redskins-protesting-Americas-injustice-1.png?fit=560%2C315&amp;ssl=1" data-orig-size="560,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Multi Millionaire -Redskins- protesting America&#8217;s injustice" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/Multi-Millionaire-Redskins-protesting-Americas-injustice-1.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/Multi-Millionaire-Redskins-protesting-Americas-injustice-1.png?fit=560%2C315&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/11/only-afte-judgment-mary-get-any-rest-from-now-until-then-she-is-much-toobusy-with-her-children/" title="&#8220;Only after the Last Judgment will Mary get any rest; from now until then, she is much too busy with her children.&#8221; Who is St. John Vianney">&#8220;Only after the Last Judgment will Mary get any rest; from now until then, she is much too busy with her children.&#8221; Who is St. John Vianney</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/11/only-afte-judgment-mary-get-any-rest-from-now-until-then-she-is-much-toobusy-with-her-children/" title="2:38 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-16T14:38:37+00:00">November 16, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/11/only-afte-judgment-mary-get-any-rest-from-now-until-then-she-is-much-toobusy-with-her-children/#comments">1</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>Only after the Last Judgment will Mary get any rest; from now until then, she is much too busy with</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3296" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2017/11/only-afte-judgment-mary-get-any-rest-from-now-until-then-she-is-much-toobusy-with-her-children/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3296" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2017/11/only-afte-judgment-mary-get-any-rest-from-now-until-then-she-is-much-toobusy-with-her-children/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3296" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2017/11/only-afte-judgment-mary-get-any-rest-from-now-until-then-she-is-much-toobusy-with-her-children/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                     </div>
                                       </div>

               </div>
            </div>                                 <div class="following-post">               <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/11/celestial-music-found-scientist-mantel-lady-guadalupe/" title="Celestial Music Found by Scientist on Mantel of Our Lady of Guadalupe"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/08/guadalupe.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Celestial Music Found by Scientist on Mantel of Our Lady of Guadalupe" title="Celestial Music Found by Scientist on Mantel of Our Lady of Guadalupe" data-attachment-id="1587" data-permalink="https://mysticpost.com/2017/08/remedy-times-lady-guadalupes-hidden-message-race-racially-harmonious-message-came-heaven-remind-world-one-people-tragica/guadalupe/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/08/guadalupe.jpg?fit=625%2C507&amp;ssl=1" data-orig-size="625,507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="guadalupe" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/08/guadalupe.jpg?fit=300%2C243&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/08/guadalupe.jpg?fit=625%2C507&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/11/celestial-music-found-scientist-mantel-lady-guadalupe/" title="Celestial Music Found by Scientist on Mantel of Our Lady of Guadalupe">Celestial Music Found by Scientist on Mantel of Our Lady of Guadalupe</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/11/celestial-music-found-scientist-mantel-lady-guadalupe/" title="8:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-16T08:25:27+00:00">November 16, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/11/celestial-music-found-scientist-mantel-lady-guadalupe/#comments">1</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/10/padre-pio-three-days-darkness-keep-windows-well-covered-not-look/" title="Padre Pio and the Three Days of Darkness&#8230;&#8221;Keep your windows well covered and Do not look out&#8221;"><img width="130" height="90" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/3-days-of-darkness.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Padre Pio and the Three Days of Darkness&#8230;&#8221;Keep your windows well covered and Do not look out&#8221;" title="Padre Pio and the Three Days of Darkness&#8230;&#8221;Keep your windows well covered and Do not look out&#8221;" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/3-days-of-darkness.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/3-days-of-darkness.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/3-days-of-darkness.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="597" data-permalink="https://mysticpost.com/2017/10/padre-pio-three-days-darkness-keep-windows-well-covered-not-look/3-days-of-darkness/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/3-days-of-darkness.jpg?fit=660%2C330&amp;ssl=1" data-orig-size="660,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3-days-of-darkness" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/3-days-of-darkness.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/3-days-of-darkness.jpg?fit=660%2C330&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;<a href="https://mysticpost.com/category/spirituality/"  rel="category tag">Spirituality</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/10/padre-pio-three-days-darkness-keep-windows-well-covered-not-look/" title="Padre Pio and the Three Days of Darkness&#8230;&#8221;Keep your windows well covered and Do not look out&#8221;">Padre Pio and the Three Days of Darkness&#8230;&#8221;Keep your windows well covered and Do not look out&#8221;</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/10/padre-pio-three-days-darkness-keep-windows-well-covered-not-look/" title="7:10 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-28T07:10:07+00:00">October 28, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/10/padre-pio-three-days-darkness-keep-windows-well-covered-not-look/#comments">5</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/10/the-survivors-will-find-themselves-so-desolate-that-they-will-envy-the-dead/" title="The Terrifying Akita Prophecy &#8211; Is It Fatima&#8217;s Hidden Fourth Secret? : &#8220;The survivors will find themselves so desolate that they will envy the dead.&#8221;"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Terrifying Akita Prophecy &#8211; Is It Fatima&#8217;s Hidden Fourth Secret? : &#8220;The survivors will find themselves so desolate that they will envy the dead.&#8221;" title="The Terrifying Akita Prophecy &#8211; Is It Fatima&#8217;s Hidden Fourth Secret? : &#8220;The survivors will find themselves so desolate that they will envy the dead.&#8221;" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="1502" data-permalink="https://mysticpost.com/2017/08/chicago-offers-advice-in-event-of-nuclear-attack-if-you-are-outside-when-the-blast-occurs/anuke-2/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="anuke" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?fit=800%2C450&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/10/the-survivors-will-find-themselves-so-desolate-that-they-will-envy-the-dead/" title="The Terrifying Akita Prophecy &#8211; Is It Fatima&#8217;s Hidden Fourth Secret? : &#8220;The survivors will find themselves so desolate that they will envy the dead.&#8221;">The Terrifying Akita Prophecy &#8211; Is It Fatima&#8217;s Hidden Fourth Secret? : &#8220;The survivors will find themselves so desolate that they will envy the dead.&#8221;</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/10/the-survivors-will-find-themselves-so-desolate-that-they-will-envy-the-dead/" title="8:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-17T08:00:42+00:00">October 17, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on The Terrifying Akita Prophecy &#8211; Is It Fatima&#8217;s Hidden Fourth Secret? : &#8220;The survivors will find themselves so desolate that they will envy the dead.&#8221;</span></span></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/10/two-statues-weeping-south-hungary-tears-began-june-25th-anniversary-date-medjugojre/" title="Two Statues Weeping in the South of Hungary  &#8211; Tears Began June 25th &#8211; Anniversary Date of Medjugojre"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/image.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Two Statues Weeping in the South of Hungary  &#8211; Tears Began June 25th &#8211; Anniversary Date of Medjugojre" title="Two Statues Weeping in the South of Hungary  &#8211; Tears Began June 25th &#8211; Anniversary Date of Medjugojre" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/image.png?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/image.png?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/image.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="2475" data-permalink="https://mysticpost.com/2017/10/two-statues-weeping-south-hungary-tears-began-june-25th-anniversary-date-medjugojre/image/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/image.png?fit=403%2C537&amp;ssl=1" data-orig-size="403,537" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/image.png?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/image.png?fit=403%2C537&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/10/two-statues-weeping-south-hungary-tears-began-june-25th-anniversary-date-medjugojre/" title="Two Statues Weeping in the South of Hungary  &#8211; Tears Began June 25th &#8211; Anniversary Date of Medjugojre">Two Statues Weeping in the South of Hungary  &#8211; Tears Began June 25th &#8211; Anniversary Date of Medjugojre</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/10/two-statues-weeping-south-hungary-tears-began-june-25th-anniversary-date-medjugojre/" title="2:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-08T14:31:14+00:00">October 8, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Two Statues Weeping in the South of Hungary  &#8211; Tears Began June 25th &#8211; Anniversary Date of Medjugojre</span></span></span>
                     </div>
                                       </div>

               </div>
                     </div>      <!-- </div> -->
      </aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mysticpost banner leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3150899776970998"
     data-ad-slot="2504278579"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/ministryvalues/" target="_blank"><i class="fa fa-facebook"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="https://mysticpost.com/" title="Mystic Post" ><span>Mystic Post</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
				   <div class="main_sidbar_slide like_box_slideup_close">
					<div class="sidbar_slide_inner_main ">
						<div class="sidbar_slide_header">
							<span class="sidbar_slide_title">Facebook</span>
						</div>
						<div class="sidbar_slide_content">
							<div class="sidbar_slide_inner">
                            <iframe id="like_box_slideup" src="//www.facebook.com/v2.6/plugins/page.php?adapt_container_width=true&container_width=360&width=360&height=450&hide_cover=false&href=https%3A%2F%2Fwww.facebook.com%2Fministryvalues&locale=en_US&sdk=joey&show_facepile=true&show_posts=false&small_header=true" scrolling="no" allowTransparency="true" style="border:none overflow:hidden;visibility:hidden; max-width:500px; width:360px; height:450px;"></iframe><script>
		if(typeof(jQuery)=="undefined")
			jQuery=window.parent.jQuery;
		if(typeof(like_box_animated_element)=="undefined")
			like_box_animated_element=window.parent.like_box_animated_element;
		if(typeof(like_box_set_width_cur_element)=="undefined")
			like_box_set_width_cur_element=window.parent.like_box_animated_element;		
		jQuery(document).ready(function(){
			document.getElementById("like_box_slideup").style.visibility="visible"
			like_box_set_width_cur_element("like_box_slideup",360)
			});</script>                            </div>
							</div>
						</div>
						
					</div>
				</div>
				<style>.like_box_slideup_close{left:-362px;}.like_box_slideup_open{left:0px;}.sidbar_slide_header{float:right; border-radius: 0 4px 4px 0;}.main_sidbar_slide{transition:left .3s;}.sidbar_slide_header{height:220px; margin-top:115px;border-color:##405D9A !important;  background-color: #405D9A;}.sidbar_slide_title{font-family:Arial,Helvetica Neue,Helvetica,sans-serif; color: #FFFFFF;}.sidbar_slide_content{width:360px;}.sidbar_slide_inner_main {width:400px;}</style>        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     	<div style="display:none">
	<div class="grofile-hash-map-5ce9d843d74f39542210ed5422287bb4">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mysticpost.com\/2017\/11\/flame-love-power-promise-souls-lost-purgatory\/":3326,"https:\/\/mysticpost.com\/2017\/11\/only-afte-judgment-mary-get-any-rest-from-now-until-then-she-is-much-toobusy-with-her-children\/":3296};
	</script>
<link rel='stylesheet' id='animated-css'  href='https://mysticpost.com/wp-content/plugins/like-box/includes/style/effects.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_like_box-css'  href='https://mysticpost.com/wp-content/plugins/like-box/includes/style/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mysticpost.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://mysticpost.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mysticpost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/mysticpost.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/navigation.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","nonce":"da0268898b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mysticpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fmysticpost.com%2F2017%2F11%2Fflame-love-power-promise-souls-lost-purgatory%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/like-box/includes/javascript/front_end_js.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/mysticpost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'34365797',post:'3326',tz:'-8',srv:'mysticpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '34365797', '3326' ]);
</script>
</body>
</html>