<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3150899776970998",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mysticpost.com/xmlrpc.php" />
<title>Breaking News .... About Medjugorje ....Papal Envoy: “This is a phenomenon&quot; - Mystic Post</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Breaking News .... About Medjugorje ....Papal Envoy: “This is a phenomenon&quot; - Mystic Post" />
<meta property="og:description" content="Published at Aleteia.org “This is a phenomenon. And what confirms the authenticity of the place is the large amount of" />
<meta property="og:url" content="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/" />
<meta property="og:site_name" content="Mystic Post" />
<meta property="article:publisher" content="https://www.facebook.com/ministryvalues/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-12-07T20:52:00-08:00" />
<meta property="article:modified_time" content="2017-12-07T20:57:44-08:00" />
<meta property="og:updated_time" content="2017-12-07T20:57:44-08:00" />
<meta property="og:image" content="https://mysticpost.com/wp-content/uploads/2017/07/41001434.jpg" />
<meta property="og:image:secure_url" content="https://mysticpost.com/wp-content/uploads/2017/07/41001434.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Published at Aleteia.org “This is a phenomenon. And what confirms the authenticity of the place is the large amount of" />
<meta name="twitter:title" content="Breaking News .... About Medjugorje ....Papal Envoy: “This is a phenomenon&quot; - Mystic Post" />
<meta name="twitter:site" content="@mysticpost" />
<meta name="twitter:image" content="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/41001434.jpg?fit=500%2C333&#038;ssl=1" />
<meta name="twitter:creator" content="@mysticpost" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/mysticpost.com\/","name":"Mystic Post","potentialAction":{"@type":"SearchAction","target":"https:\/\/mysticpost.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/mysticpost.com\/2017\/12\/breaking-news-medjugorje-papal-envoy-phenomenon\/","sameAs":["https:\/\/www.facebook.com\/ministryvalues\/","https:\/\/twitter.com\/mysticpost"],"@id":"#organization","name":"Mystic Post LLC","logo":"http:\/\/mysticpost.com\/wp-content\/uploads\/2017\/06\/cropped-MYSTIC-POST-2.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Feed" href="https://mysticpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Comments Feed" href="https://mysticpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Breaking News &#8230;. About Medjugorje &#8230;.Papal Envoy:  “This is a phenomenon&#8221; Comments Feed" href="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mysticpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css'  href='https://mysticpost.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mysticpost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://mysticpost.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://mysticpost.com/wp-content/themes/colormag/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://mysticpost.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://mysticpost.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mysticpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"3698","token":"afab828337"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8.4'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.8.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://mysticpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mysticpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mysticpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='https://wp.me/p2kc73-XE' />
<link rel="alternate" type="application/json+oembed" href="https://mysticpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysticpost.com%2F2017%2F12%2Fbreaking-news-medjugorje-papal-envoy-phenomenon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mysticpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysticpost.com%2F2017%2F12%2Fbreaking-news-medjugorje-papal-envoy-phenomenon%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-WmVzWllieERyOHd4bEZpZnVpbHk0NXNkY3B4THhjdC9KejdVOFc3S0hnOVFlNFJHcTdSYyt6MjdlaEVvMDdvSFZoSVp0b21nSUdaeEFDRHh2aDdvNVJabEwvNEtVUlJZOHV6N0lIM2NlcWgrcmVYN0tsUnlPQzBIRm94OGZ6dzJ8Y0taU2h0VTE4bmpUOSt0emV5Mytva2dHdERlK1BLY1BkV2dtVmVLMFlYVT0=" content="jhQ7YVxfvMDLdFxAzUzE"/>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.76")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'WmVzWllieERyOHd4bEZpZnVpbHk0NXNkY3B4THhjdC9KejdVOFc3S0hnOVFlNFJHcTdSYyt6MjdlaEVvMDdvSFZoSVp0b21nSUdaeEFDRHh2aDdvNVJabEwvNEtVUlJZOHV6N0lIM2NlcWgrcmVYN0tsUnlPQzBIRm94OGZ6dzJ8Y0taU2h0VTE4bmpUOSt0emV5Mytva2dHdERlK1BLY1BkV2dtVmVLMFlYVT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/cropped-Untitled-design-8.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/cropped-Untitled-design-8.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/cropped-Untitled-design-8.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/cropped-Untitled-design-8.jpg?fit=270%2C270&#038;ssl=1" />
<!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78099204-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-3698 single-format-standard  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  	<div class="date-in-header">
		Friday, December 8, 2017	</div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/" title="Breaking News &#8230;. About Medjugorje &#8230;.Papal Envoy:  “This is a phenomenon&#8221;">Breaking News &#8230;. About Medjugorje &#8230;.Papal Envoy:  “This is a phenomenon&#8221;</a>
         </li>
               <li>
            <a href="https://mysticpost.com/2017/12/vaticans-historic-announcement-devotion-medjugorje-allowed-not-prohibited-need-not-done-secret-official-pilgrimages-medjugorje/" title="Vatican&#8217;s Historic Announcement:  “The devotion of Medjugorje is allowed. It’s not prohibited, and need not be done in secret,” ..Official pilgrimages to Medjugorje are being authorized">Vatican&#8217;s Historic Announcement:  “The devotion of Medjugorje is allowed. It’s not prohibited, and need not be done in secret,” ..Official pilgrimages to Medjugorje are being authorized</a>
         </li>
               <li>
            <a href="https://mysticpost.com/2017/12/devotion-medjugorje-allowed-not-prohibited-need-not-done-secret-confirmed-archbishop-henryk-hoser-official-pilgrimages-medjugorje/" title="The Vatican Speaks:  “The devotion of Medjugorje is allowed. It’s not prohibited, and need not be done in secret,” confirmed Archbishop Henryk Hoser&#8230;Official pilgrimages to Medjugorje are being authorized">The Vatican Speaks:  “The devotion of Medjugorje is allowed. It’s not prohibited, and need not be done in secret,” confirmed Archbishop Henryk Hoser&#8230;Official pilgrimages to Medjugorje are being authorized</a>
         </li>
               <li>
            <a href="https://mysticpost.com/2017/12/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation/" title="Pope Francis Wants to Change the Lord&#8217;s Prayer &#8230;Seeks Better Translation &#8220;God does not induce Temptation&#8221;">Pope Francis Wants to Change the Lord&#8217;s Prayer &#8230;Seeks Better Translation &#8220;God does not induce Temptation&#8221;</a>
         </li>
               <li>
            <a href="https://mysticpost.com/2017/12/kibeho-apparitions-jesus-to-visionary-when-you-see-the-outbreak-of-religious-wars-then-know-that-i-am-on-the-way/" title="Jesus to Visionary: &#8220;When you see the outbreak of religious wars, then, know that I am on the way.&#8221;">Jesus to Visionary: &#8220;When you see the outbreak of religious wars, then, know that I am on the way.&#8221;</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/ministryvalues/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/mysticpost" target="_blank"><i class="fa fa-twitter"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
															</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="https://mysticpost.com/" title="Mystic Post" rel="home">Mystic Post</a>
                        </h3>
                     							                        <p id="site-description">Catholic News Medjugorje, Fatima, Our Lady of Guadalupe</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="gtranslate-2" class="widget widget_gtranslate clearfix"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//mysticpost.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//mysticpost.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//mysticpost.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//mysticpost.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr" /> Croatian</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="pl" /> Polish</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</aside><aside id="text-13" class="widget widget_text clearfix">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Mysticpost banner leaderboard --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3150899776970998"
     data-ad-slot="2504278579"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><img src="https://mysticpost.com/wp-content/uploads/2017/11/cropped-MYSTIC-POST-19.png" class="header-image" width="1400" height="200" alt="Mystic Post"></div></div>
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40"><a href="http://mysticpost.com/">Home</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-536"><a href="https://mysticpost.com/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://mysticpost.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-3552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3552"><a href="https://mysticpost.com/contributing-editors/">Contributing Editors</a></li>
	<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="https://mysticpost.com/submissionstips/">Submissions/Tips</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://mysticpost.com/news-sites-worth-a-look/">News Sites Worth a Look</a></li>
	<li id="menu-item-2252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252"><a href="https://mysticpost.com/mission-statement/">Mission Statement</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://mysticpost.com/please-donate-if-you-can-thanks/">Donate</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://mysticpost.com/prayer-requests/">Prayer Requests</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://mysticpost.com/sign-up-for-newsletter/">Sign Up for  Newsletter</a></li>
<li id="menu-item-3515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3515"><a href="https://mysticpost.com/catholic-resources/">Catholic Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-3512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3512"><a href="https://mysticpost.com/papal-tweets/">Papal Tweets</a></li>
	<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://mysticpost.com/category/god-spy/">God Spy</a></li>
	<li id="menu-item-3517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3517"><a href="http://http://www.usccb.org/calendar/index.cfm?showLit=1&#038;action=monthhttp://saints.sqpn.com/25-september/">Daily Mass Readings</a></li>
	<li id="menu-item-3518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3518"><a href="http://https://mysticpost.com/news-sites-worth-a-look/">Catholic News Sites</a></li>
</ul>
</li>
<li id="menu-item-3670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3670"><a href="https://mysticpost.com/category/now/">Now!</a>
<ul  class="sub-menu">
	<li id="menu-item-3538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3538"><a href="https://mysticpost.com/mystic-post-now/">About Now!</a></li>
</ul>
</li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://mysticpost.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-3698" class="post-3698 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	
   
         <div class="featured-image">
               <img width="500" height="333" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/41001434.jpg?resize=500%2C333&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/41001434.jpg?w=500&amp;ssl=1 500w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/41001434.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="1054" data-permalink="https://mysticpost.com/2017/07/posted-june-18-2017-touching-video-trip-medjugorje-video-captures-medjugorje-today-simple-beautiful-way/attachment/41001434/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/41001434.jpg?fit=500%2C333&amp;ssl=1" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="41001434" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/41001434.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/41001434.jpg?fit=500%2C333&amp;ssl=1" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/"  rel="category tag">Uncategorized</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Breaking News &#8230;. About Medjugorje &#8230;.Papal Envoy:  “This is a phenomenon&#8221;   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/" title="8:52 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-07T20:52:00+00:00">December 7, 2017</time><time class="updated" datetime="2017-12-07T20:57:44+00:00">December 7, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>

               <span class="comments"><a href="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/#comments"><i class="fa fa-comment"></i> 1 Comment</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<h4><iframe id="facbook_like_box_1" src="//www.facebook.com/v2.6/plugins/page.php?adapt_container_width=true&container_width=300&width=300&height=150&hide_cover=false&href=https%3A%2F%2Fwww.facebook.com%2Fministryvalues&locale=en_US&sdk=joey&show_facepile=true&show_posts=false&small_header=true" scrolling="no" allowTransparency="true" style="border:1px solid #FFFFFF; overflow:hidden;visibility:hidden; max-width:500px; width:300px; height:150px;"></iframe><script>
		if(typeof(jQuery)=="undefined")
			jQuery=window.parent.jQuery;
		if(typeof(like_box_animated_element)=="undefined")
			like_box_animated_element=window.parent.like_box_animated_element;
		if(typeof(like_box_set_width_cur_element)=="undefined")
			like_box_set_width_cur_element=window.parent.like_box_animated_element;		
		jQuery(document).ready(function(){
			document.getElementById("facbook_like_box_1").style.visibility="visible"
			like_box_set_width_cur_element("facbook_like_box_1",300)
			});</script></h4>
<h4><a href="https://aleteia.org/2017/12/07/official-pilgrimages-to-medjugorje-are-being-authorized-confirms-pope-francis-envoy/">Published at Aleteia.org</a></h4>
<blockquote><p>“This is a phenomenon. And what confirms the authenticity of the place is the large amount of charitable institutions that exist around the sanctuary. And another aspect as well: the great effort that is being made at the level of Christian formation. Each year, they organize conferences at different levels, for various audiences (priests, doctors, parents, young people, couples …)”</p></blockquote>
<h2 class="subtitle"><img class="size-medium alignleft" src="https://i0.wp.com/1.bp.blogspot.com/-SpKZ8ZkkeSw/VNQrOkpAfDI/AAAAAAAAQZE/KB208ZVZzpI/s1600/Hoser.jpeg?resize=275%2C183" data-recalc-dims="1" /><span style="font-size: 16px;">.</span></h2>
<p>“The devotion of Medjugorje is allowed. It’s not prohibited, and need not be done in secret,” confirmed Archbishop Henryk Hoser of Warsaw-Praga, Poland, now some months after being sent to Medjugorje by Pope Francis to evaluate not the veracity of the apparitions, but the state of the pastoral care being provided to the thousands of pilgrims who flock to the site every year.</p>
<p>Formerly, pilgrimages to the site were not to be organized by official Church groups, though the faithful could make them privately or through other organizations. Now, the stance on officially-organized pilgrimages will open.</p>
<p>“My mission is precisely to analyze the pastoral situation and propose improvements,” the archbishop told Aleteia, about his assignment at the shrine in Bosnia and Herzegovina, which has attracted millions of people since Marian apparitions reportedly began there in 1981.</p>
<p><!-- New Catholic Ads --><br />
<script src="//secureaddisplay.com/au/"></script><br />
<ins class="CANDisplayAD" style="display: block;" data-ad-unit="8513320160608T105631053C5E6DDB365A24FD8AA65D01C387CD8BD"></ins><br />
<!-- /New Catholic Ads --></p>
<p>“Today, dioceses and other institutions can organize official pilgrimages. It’s no longer a problem,” explained the archbishop, speaking to us from his residence in a Warsaw neighborhood. “Pope Francis recently asked an Albanian cardinal to give his blessing to the faithful present in Medjugorje,” he added.</p>
<p>“I am full of admiration for the work the Franciscans are doing there,” the Polish prelate reported. “With a relatively small team—there is only a dozen of them—they do a huge job of welcoming pilgrims. Every summer they organize a youth festival. This year, there were 50,000 young people from around the world, with more than 700 priests.”</p>
<p>“There is a massive number of confessions. They have about 50 confessionals, which are not enough. These are very deep confessions,” he said.</p>
<p>“This is a phenomenon. And what confirms the authenticity of the place is the large amount of charitable institutions that exist around the sanctuary. And another aspect as well: the great effort that is being made at the level of Christian formation. Each year, they organize conferences at different levels, for various audiences (priests, doctors, parents, young people, couples …)”</p>
<p>“The decree of the former episcopal conference of what used to be Yugoslavia, which, before the Balkan war, advised against pilgrimages in Medjugorje organized by bishops, is no longer relevant,” he said.</p>
<p>There are other cases of locations of apparitions, like Kibeho, in Rwanda, where the diocesan bishop agreed to allow the devotion, and then continued the analysis for the recognition of the apparitions.</p>
<p>The archbishop revealed that the conclusion of the Commission for the analysis of the apparitions of Medjugorje, which Benedict XVI had entrusted to Cardinal Camillo Ruini, appears to be favorable.</p>
<p>“What I find touching is that all the seers have turned to family life,” Archbishop Hoser reflected. “In our day and age, the family is of enormous importance. All of them have a family. Those who were teenagers at the time, are already grandmothers; 37 years have passed!”</p>
<p>“But this decision will have to be made by the pope. The file is now at the Secretariat of State. I believe the final decision will be made,” concluded Archbishop Hoser.</p>
<h4>Official pilgrimages to Medjugorje are being authorized, confirms Pope Francis’ envoy</h4>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/" data-text="Breaking News &#8230;. About Medjugorje &#8230;.Papal Envoy:  “This is a phenomenon&#8221;" ></a></div><div class='sf_pinit' style='text-align:left;float:left;line-height: 20px;width:47px'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/" data-size="large" data-annotation="none" ></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3698" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3698" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3698" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://mysticpost.com/2017/12/vaticans-historic-announcement-devotion-medjugorje-allowed-not-prohibited-need-not-done-secret-official-pilgrimages-medjugorje/" rel="prev"><span class="meta-nav">&larr;</span> Vatican&#8217;s Historic Announcement:  “The devotion of Medjugorje is allowed. It’s not prohibited, and need not be done in secret,” ..Official pilgrimages to Medjugorje are being authorized</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
			<h3 class="comments-title">
			One thought on &ldquo;<span>Breaking News &#8230;. About Medjugorje &#8230;.Papal Envoy:  “This is a phenomenon&#8221;</span>&rdquo;		</h3>

		
		<ul class="comment-list">
				<li class="comment even thread-even depth-1" id="li-comment-1428">
		<article id="comment-1428" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/06526071747ff0e62a74f70b3ea3adca?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/06526071747ff0e62a74f70b3ea3adca?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i>Margaret Zavala</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>December 7, 2017 at 9:19 pm</div><a class="comment-permalink" href="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/#comment-1428"><i class="fa fa-link"></i>Permalink</a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>I started going to Medugorje in 1998 and have visited there 8 times and every time I go there I have a most wonderful heavenly experience! One was published in the Medugorje magazine in 2014. And not only in Medugorje but here at home in California but only right before I started going to Medugorje! Once I made my pilgrimages everything was rolling from one experience to another.<br />
I adore being there and my appreciation for our heavenly hosts and priests!</p>
<p>Margaret Zavala<br />
OSSM<br />
Salve Regina Community<br />
St Philip Benizi Parush<br />
Fullerton, California</p>
				<a rel='nofollow' class='comment-reply-link' href='https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/?replytocom=1428#respond' onclick='return addComment.moveForm( "comment-1428", "1428", "respond", "3698" )' aria-label='Reply to Margaret Zavala'>Reply</a>			</section><!-- .comment-content -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mysticpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3698' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a52a29e8ec" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="like_box_facbook-2" class="widget widget_like_box_facbook clearfix"><h3 class="widget-title"><span>Follow Mystic Post on Facebook</span></h3><iframe id="facbook_like_box_2" src="//www.facebook.com/v2.6/plugins/page.php?adapt_container_width=true&container_width=300&width=300&height=200&hide_cover=false&href=https%3A%2F%2Fwww.facebook.com%2Fministryvalues&locale=en_US&sdk=joey&show_facepile=true&show_posts=false&small_header=false" scrolling="no" allowTransparency="true" style="border:1px solid #FFF; overflow:hidden;visibility:hidden; max-width:500px; width:300px; height:200px;"></iframe><script>
		if(typeof(jQuery)=="undefined")
			jQuery=window.parent.jQuery;
		if(typeof(like_box_animated_element)=="undefined")
			like_box_animated_element=window.parent.like_box_animated_element;
		if(typeof(like_box_set_width_cur_element)=="undefined")
			like_box_set_width_cur_element=window.parent.like_box_animated_element;		
		jQuery(document).ready(function(){
			document.getElementById("facbook_like_box_2").style.visibility="visible"
			like_box_set_width_cur_element("facbook_like_box_2",300)
			});</script></aside><aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="http://www.206tours.com/"><img class="alignnone size-medium wp-image-955" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/mysticpost-animated-gif-brochure-2017-300x250.gif?resize=300%2C250" alt="" data-recalc-dims="1" /></a></p>
<hr />
<!-- mysticpostad --><br />
<script src="//secureaddisplay.com/au/"></script><br />
<ins class="CANDisplayAD" data-ad-unit="8513320160807T121148647DCC37DF000BD4A81BD5F30877364D235" style="display:block"></ins><br />
<!-- /mysticpostad --></p>
<hr>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- skyscraper --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2981846179"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<hr />
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- mysticpostad rectangle --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="text-14" class="widget widget_text clearfix"><h3 class="widget-title"><span>Best-Selling Vatican Thriller</span></h3>			<div class="textwidget"><ul>
<li><b>Is it possible that there exists a mystery that holds the secret of America&#8217;s future?</b>
<p style="text-align: center;"><span style="font-size: 14pt;"><strong>Amazon Best-Seller</strong></span><a href="https://www.amazon.com/Madonna-Files-Stephen-Ryan-ebook/dp/B01E9D8ZB4/ref=tmm_kin_swatch_0?_encoding=UTF8&amp;qid=&amp;sr="><img class="alignnone size-medium wp-image-264" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/I-found-it-to-be-a-great-book-a-fascinating-fast-paced-thriller-with-a-story-line-that-tackles-the-most-meaningful-religious-and-political-subjects-in-the-world.-It-is-an-impressive-work-3.png?resize=300%2C225&#038;ssl=1" alt="" data-recalc-dims="1" /></a><br />
<strong>&#8220;A fast-paced, tightly-plotted Vatican thriller with genuine spirituality at its core.&#8221; New York Times Best-selling author Rolling Stone Contributing Editor, and author of &#8220;Miracle Detectives&#8221; &#8211;  RANDALL SULLIVAN </strong></p>
</li>
</ul>
<p><!-- mysticpostad --><br />
<script src="//secureaddisplay.com/au/"></script><br />
<ins class="CANDisplayAD" data-ad-unit="8513320160807T121148647DCC37DF000BD4A81BD5F30877364D235" style="display:block"></ins><br />
<!-- /mysticpostad --></p>
</div>
		</aside><aside id="text-7" class="widget widget_text clearfix">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- skyscraper --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2981846179"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<hr>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- mysticpostad rectangle --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="text-8" class="widget widget_text clearfix">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- mysticpostad rectangle --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<hr />
</div>
		</aside>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<aside id="wpp-4" class="widget popular-posts clearfix">
<h3 class="widget-title"><span>Trending</span></h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://mysticpost.com/2017/12/december-2-2o17-mirjanas-apparition-son-little-said-children-numerous-bring-many-roses/" title="December 2, 2O17 Mirjana&#8217;s Apparition &#8230;&#8221;When my Son was little, he said to me that my children would be numerous and that they would bring me many roses.&#8221;" target="_self"><img width="150" height="150" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/mirjana.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/mirjana.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/mirjana.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/mirjana.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="313" data-permalink="https://mysticpost.com/2017/10/has-our-lady-spoken-of-other-apparitions-mirjana-only-about-fatima-she-said-what-i-have-started-in-fatima-i-will-finish-in-medjugorje-my-heart-will-triumph/mirjana/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/mirjana.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mirjana" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/mirjana.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/mirjana.jpg?fit=800%2C450&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/12/december-2-2o17-mirjanas-apparition-son-little-said-children-numerous-bring-many-roses/" title="December 2, 2O17 Mirjana&#8217;s Apparition &#8230;&#8221;When my Son was little, he said to me that my children would be numerous and that they would bring me many roses.&#8221;" class="wpp-post-title" target="_self">December 2, 2O17 Mirjana&#8217;s Apparition &#8230;&#8221;When my Son was little, he said to me that my children would be numerous and that they would bring me many roses.&#8221;</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">5,953 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2017/12/mirjanas-apparition-december-2-2o17-video-seers-nearly-falls-blessed-mother-leaves-6oo-minute-mark/" title="Mirjana&#8217;s Apparition December 2, 2O17 Video &#8230; Seers Nearly Falls After Blessed Mother Leaves at 6:OO Minute Mark" target="_self"><img width="150" height="150" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/june2-2011-mirjana-wiping.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/june2-2011-mirjana-wiping.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/june2-2011-mirjana-wiping.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/june2-2011-mirjana-wiping.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="679" data-permalink="https://mysticpost.com/2017/07/confirmed-july-2-2017-video-mirjana-apparition-possessed-woman-screaming-authentic-expert-normal-lady-exorcisms-comes/june2-2011-mirjana-wiping/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/june2-2011-mirjana-wiping.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="june2-2011-mirjana-wiping" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/june2-2011-mirjana-wiping.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/june2-2011-mirjana-wiping.jpg?fit=600%2C400&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/12/mirjanas-apparition-december-2-2o17-video-seers-nearly-falls-blessed-mother-leaves-6oo-minute-mark/" title="Mirjana&#8217;s Apparition December 2, 2O17 Video &#8230; Seers Nearly Falls After Blessed Mother Leaves at 6:OO Minute Mark" class="wpp-post-title" target="_self">Mirjana&#8217;s Apparition December 2, 2O17 Video &#8230; Seers Nearly Falls After Blessed Mother Leaves at 6:OO Minute Mark</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">4,509 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2017/12/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation/" title="Pope Francis Wants to Change the Lord&#8217;s Prayer &#8230;Seeks Better Translation &#8220;God does not induce Temptation&#8221;" target="_self"><img width="150" height="150" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/maxresdefault-11.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/maxresdefault-11.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/maxresdefault-11.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/maxresdefault-11.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3678" data-permalink="https://mysticpost.com/2017/12/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation/maxresdefault-11/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/maxresdefault-11.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault (11)" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/maxresdefault-11.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/maxresdefault-11.jpg?fit=800%2C450&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/12/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation/" title="Pope Francis Wants to Change the Lord&#8217;s Prayer &#8230;Seeks Better Translation &#8220;God does not induce Temptation&#8221;" class="wpp-post-title" target="_self">Pope Francis Wants to Change the Lord&#8217;s Prayer &#8230;Seeks Better Translation &#8220;God does not induce Temptation&#8221;</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">3,577 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2017/12/watchmen-morning-startling-statements-around-world-see-indications-events-already-motion-medjugorje-seer/" title="&#8220;It is up to you to be the watchmen of the morning&#8221;&#8230;Startling Statements from around the World&#8230; &#8220;I do see indications that events are already in motion&#8221; Medjugorje Seer" target="_self"><img width="150" height="150" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1723" data-permalink="https://mysticpost.com/2017/06/medjugorje-visionary-says-she-knows-exact-date-when-first-secret-must-be-released/0024-vision-of-our-lady-virgin-mary-by-mirmirjana-dragicevic-soldo-in-medjugorje-visionaries-of-medjugorje-matt-writtle-photographer/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?fit=800%2C534&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/12/watchmen-morning-startling-statements-around-world-see-indications-events-already-motion-medjugorje-seer/" title="&#8220;It is up to you to be the watchmen of the morning&#8221;&#8230;Startling Statements from around the World&#8230; &#8220;I do see indications that events are already in motion&#8221; Medjugorje Seer" class="wpp-post-title" target="_self">&#8220;It is up to you to be the watchmen of the morning&#8221;&#8230;Startling Statements from around the World&#8230; &#8220;I do see indications that events are already in motion&#8221; Medjugorje Seer</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">3,353 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2017/12/queen-peace-showed-medjugorje-locutionist-jelena-vasilj-vision-nativity/" title="THE QUEEN OF PEACE SHOWED MEDJUGORJE  LOCUTIONIST JELENA VASILJ A VISION OF THE NATIVITY" target="_self"><img width="150" height="150" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/csm_Jelena01_07a6bbb2ed.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/csm_Jelena01_07a6bbb2ed.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/csm_Jelena01_07a6bbb2ed.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/csm_Jelena01_07a6bbb2ed.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3661" data-permalink="https://mysticpost.com/2017/12/queen-peace-showed-medjugorje-locutionist-jelena-vasilj-vision-nativity/csm_jelena01_07a6bbb2ed/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/csm_Jelena01_07a6bbb2ed.jpg?fit=720%2C469&amp;ssl=1" data-orig-size="720,469" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="csm_Jelena01_07a6bbb2ed" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/csm_Jelena01_07a6bbb2ed.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/csm_Jelena01_07a6bbb2ed.jpg?fit=720%2C469&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/12/queen-peace-showed-medjugorje-locutionist-jelena-vasilj-vision-nativity/" title="THE QUEEN OF PEACE SHOWED MEDJUGORJE  LOCUTIONIST JELENA VASILJ A VISION OF THE NATIVITY" class="wpp-post-title" target="_self">THE QUEEN OF PEACE SHOWED MEDJUGORJE  LOCUTIONIST JELENA VASILJ A VISION OF THE NATIVITY</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">3,132 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2017/12/sancta-camisia-know-veil-mary-wore-giving-birth-jesus-christ-still-exists/" title="&#8220;Sancta Camisia&#8221; Did you know that the veil Mary wore while giving birth to Jesus Christ still exists?" target="_self"><img width="150" height="150" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/veil-of-the-madonna.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/veil-of-the-madonna.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/veil-of-the-madonna.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/veil-of-the-madonna.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3610" data-permalink="https://mysticpost.com/2017/12/sancta-camisia-know-veil-mary-wore-giving-birth-jesus-christ-still-exists/veil-of-the-madonna/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/veil-of-the-madonna.jpg?fit=1600%2C1062&amp;ssl=1" data-orig-size="1600,1062" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="veil of the madonna" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/veil-of-the-madonna.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/veil-of-the-madonna.jpg?fit=800%2C531&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/12/sancta-camisia-know-veil-mary-wore-giving-birth-jesus-christ-still-exists/" title="&#8220;Sancta Camisia&#8221; Did you know that the veil Mary wore while giving birth to Jesus Christ still exists?" class="wpp-post-title" target="_self">&#8220;Sancta Camisia&#8221; Did you know that the veil Mary wore while giving birth to Jesus Christ still exists?</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2,492 views</span></span>
</li>
</ul>

</aside>
<aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3150899776970998"
     data-ad-slot="2981846179"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Margaret Zavala</span> on <a href="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/#comment-1428">Breaking News &#8230;. About Medjugorje &#8230;.Papal Envoy:  “This is a phenomenon&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Garth McKinnon</span> on <a href="https://mysticpost.com/2017/12/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation/#comment-1422">Pope Francis Wants to Change the Lord&#8217;s Prayer &#8230;Seeks Better Translation &#8220;God does not induce Temptation&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Dawn tsch</span> on <a href="https://mysticpost.com/2017/12/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation/#comment-1421">Pope Francis Wants to Change the Lord&#8217;s Prayer &#8230;Seeks Better Translation &#8220;God does not induce Temptation&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">MFL</span> on <a href="https://mysticpost.com/2017/12/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation/#comment-1420">Pope Francis Wants to Change the Lord&#8217;s Prayer &#8230;Seeks Better Translation &#8220;God does not induce Temptation&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Fortune</span> on <a href="https://mysticpost.com/2017/12/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation/#comment-1419">Pope Francis Wants to Change the Lord&#8217;s Prayer &#8230;Seeks Better Translation &#8220;God does not induce Temptation&#8221;</a></li></ul></aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<ul>
			<li><a href='https://mysticpost.com/2017/12/'>December 2017</a></li>
	<li><a href='https://mysticpost.com/2017/11/'>November 2017</a></li>
	<li><a href='https://mysticpost.com/2017/10/'>October 2017</a></li>
	<li><a href='https://mysticpost.com/2017/09/'>September 2017</a></li>
	<li><a href='https://mysticpost.com/2017/08/'>August 2017</a></li>
	<li><a href='https://mysticpost.com/2017/07/'>July 2017</a></li>
	<li><a href='https://mysticpost.com/2017/06/'>June 2017</a></li>
	<li><a href='https://mysticpost.com/2017/05/'>May 2017</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-8"><a href="https://mysticpost.com/category/general-news/" >General News</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://mysticpost.com/category/god-spy/" >God Spy</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://mysticpost.com/category/medjugorje/" >Medjugorje</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://mysticpost.com/category/more-stuff/" >More Stuff</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://mysticpost.com/category/now/" >Now!</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://mysticpost.com/category/russia/" >Russia</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://mysticpost.com/category/spirituality/" >Spirituality</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://mysticpost.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside>
	</div>
	
<a style="font-size:0px;" href="http://xanaxonlinebuy.com">xanaxonlinebuy.com</a>
<a style="font-size:0px;" href="http://genericclomid.net">http://genericclomid.net/</a>
<a style="font-size:0px;" href="http://ambienbuy.net">ambienbuy.net</a>
		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="colormag_featured_posts_widget-2" class="widget widget_featured_posts widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">God Spy Faith at the Edge</span></h3>                                 <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/12/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation/" title="Pope Francis Wants to Change the Lord&#8217;s Prayer &#8230;Seeks Better Translation &#8220;God does not induce Temptation&#8221;"><img width="390" height="205" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/maxresdefault-11.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Pope Francis Wants to Change the Lord&#8217;s Prayer &#8230;Seeks Better Translation &#8220;God does not induce Temptation&#8221;" title="Pope Francis Wants to Change the Lord&#8217;s Prayer &#8230;Seeks Better Translation &#8220;God does not induce Temptation&#8221;" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/maxresdefault-11.jpg?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/maxresdefault-11.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/maxresdefault-11.jpg?zoom=3&amp;resize=390%2C205&amp;ssl=1 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="3678" data-permalink="https://mysticpost.com/2017/12/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation/maxresdefault-11/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/maxresdefault-11.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault (11)" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/maxresdefault-11.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/maxresdefault-11.jpg?fit=800%2C450&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/12/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation/" title="Pope Francis Wants to Change the Lord&#8217;s Prayer &#8230;Seeks Better Translation &#8220;God does not induce Temptation&#8221;">Pope Francis Wants to Change the Lord&#8217;s Prayer &#8230;Seeks Better Translation &#8220;God does not induce Temptation&#8221;</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/12/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation/" title="7:44 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-07T07:44:20+00:00">December 7, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/12/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation/#comments">4</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>Follow Mystic Post on Facebook &nbsp; POPE Francis has called for the Lord’s prayer to be changed – arguing that</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3676" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2017/12/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3676" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2017/12/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3676" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2017/12/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                     </div>
                                       </div>

               </div>
            </div>                                 <div class="following-post">               <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/12/kibeho-apparitions-jesus-to-visionary-when-you-see-the-outbreak-of-religious-wars-then-know-that-i-am-on-the-way/" title="Jesus to Visionary: &#8220;When you see the outbreak of religious wars, then, know that I am on the way.&#8221;"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/Left_to_Tell.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Jesus to Visionary: &#8220;When you see the outbreak of religious wars, then, know that I am on the way.&#8221;" title="Jesus to Visionary: &#8220;When you see the outbreak of religious wars, then, know that I am on the way.&#8221;" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/Left_to_Tell.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/Left_to_Tell.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/Left_to_Tell.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="421" data-permalink="https://mysticpost.com/left_to_tell/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/Left_to_Tell.jpg?fit=424%2C318&amp;ssl=1" data-orig-size="424,318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Left_to_Tell" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/Left_to_Tell.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/Left_to_Tell.jpg?fit=424%2C318&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/12/kibeho-apparitions-jesus-to-visionary-when-you-see-the-outbreak-of-religious-wars-then-know-that-i-am-on-the-way/" title="Jesus to Visionary: &#8220;When you see the outbreak of religious wars, then, know that I am on the way.&#8221;">Jesus to Visionary: &#8220;When you see the outbreak of religious wars, then, know that I am on the way.&#8221;</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/12/kibeho-apparitions-jesus-to-visionary-when-you-see-the-outbreak-of-religious-wars-then-know-that-i-am-on-the-way/" title="2:30 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-06T14:30:15+00:00">December 6, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/12/kibeho-apparitions-jesus-to-visionary-when-you-see-the-outbreak-of-religious-wars-then-know-that-i-am-on-the-way/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/12/new-movie-based-garanbandal-apparitions-virgin-mary-fascinating-powerful-movie-trailer/" title="New Movie Based on Garanbandal Apparitions of the Virgin Mary  .. Fascinating Powerful Movie Trailer"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/garaBANDAL.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="New Movie Based on Garanbandal Apparitions of the Virgin Mary  .. Fascinating Powerful Movie Trailer" title="New Movie Based on Garanbandal Apparitions of the Virgin Mary  .. Fascinating Powerful Movie Trailer" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/garaBANDAL.png?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/garaBANDAL.png?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/garaBANDAL.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3632" data-permalink="https://mysticpost.com/2017/12/new-movie-based-garanbandal-apparitions-virgin-mary-fascinating-powerful-movie-trailer/garabandal/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/garaBANDAL.png?fit=1280%2C536&amp;ssl=1" data-orig-size="1280,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="garaBANDAL" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/garaBANDAL.png?fit=300%2C126&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/garaBANDAL.png?fit=800%2C335&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/12/new-movie-based-garanbandal-apparitions-virgin-mary-fascinating-powerful-movie-trailer/" title="New Movie Based on Garanbandal Apparitions of the Virgin Mary  .. Fascinating Powerful Movie Trailer">New Movie Based on Garanbandal Apparitions of the Virgin Mary  .. Fascinating Powerful Movie Trailer</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/12/new-movie-based-garanbandal-apparitions-virgin-mary-fascinating-powerful-movie-trailer/" title="9:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-05T09:24:08+00:00">December 5, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/12/new-movie-based-garanbandal-apparitions-virgin-mary-fascinating-powerful-movie-trailer/#comments">1</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/11/today-feast-day-miraculous-medal-lady-medjugorje-spoke-great-devotion-urged-faithful-pray-salvation-souls-carrying-miraculous-medal/" title="Today is Feast Day of the Miraculous Medal&#8230;Did You Know? Our Lady of Medjugorje Spoke of the the Great Devotion and Urged the Faithful to Pray for the Salvation of Souls Who Are Carrying the Miraculous Medal and to Spread the Devotion Around the World"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/a7cc7f3db53fbcf7d607061888367dc1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Today is Feast Day of the Miraculous Medal&#8230;Did You Know? Our Lady of Medjugorje Spoke of the the Great Devotion and Urged the Faithful to Pray for the Salvation of Souls Who Are Carrying the Miraculous Medal and to Spread the Devotion Around the World" title="Today is Feast Day of the Miraculous Medal&#8230;Did You Know? Our Lady of Medjugorje Spoke of the the Great Devotion and Urged the Faithful to Pray for the Salvation of Souls Who Are Carrying the Miraculous Medal and to Spread the Devotion Around the World" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/a7cc7f3db53fbcf7d607061888367dc1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/a7cc7f3db53fbcf7d607061888367dc1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/a7cc7f3db53fbcf7d607061888367dc1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3478" data-permalink="https://mysticpost.com/2017/11/today-feast-day-miraculous-medal-lady-medjugorje-spoke-great-devotion-urged-faithful-pray-salvation-souls-carrying-miraculous-medal/a7cc7f3db53fbcf7d607061888367dc1/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/a7cc7f3db53fbcf7d607061888367dc1.jpg?fit=480%2C352&amp;ssl=1" data-orig-size="480,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a7cc7f3db53fbcf7d607061888367dc1" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/a7cc7f3db53fbcf7d607061888367dc1.jpg?fit=300%2C220&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/11/a7cc7f3db53fbcf7d607061888367dc1.jpg?fit=480%2C352&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;<a href="https://mysticpost.com/category/medjugorje/"  rel="category tag">Medjugorje</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/11/today-feast-day-miraculous-medal-lady-medjugorje-spoke-great-devotion-urged-faithful-pray-salvation-souls-carrying-miraculous-medal/" title="Today is Feast Day of the Miraculous Medal&#8230;Did You Know? Our Lady of Medjugorje Spoke of the the Great Devotion and Urged the Faithful to Pray for the Salvation of Souls Who Are Carrying the Miraculous Medal and to Spread the Devotion Around the World">Today is Feast Day of the Miraculous Medal&#8230;Did You Know? Our Lady of Medjugorje Spoke of the the Great Devotion and Urged the Faithful to Pray for the Salvation of Souls Who Are Carrying the Miraculous Medal and to Spread the Devotion Around the World</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/11/today-feast-day-miraculous-medal-lady-medjugorje-spoke-great-devotion-urged-faithful-pray-salvation-souls-carrying-miraculous-medal/" title="6:09 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-27T06:09:16+00:00">November 27, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/11/today-feast-day-miraculous-medal-lady-medjugorje-spoke-great-devotion-urged-faithful-pray-salvation-souls-carrying-miraculous-medal/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/11/pope-john-paul-iis-mystical-nocturnal-visions-communication-lady-islamic-invasion-war-will-not-religions-atheists-believers-wi/" title="Pope John Paul II&#8217;s Nocturnal Visions and Communication with Our Lady &#8220;Islamic Invasion and The war will not be between religions, but between atheists and believers, between those who are without God and believers”"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/2017-05-22-Lucia.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Pope John Paul II&#8217;s Nocturnal Visions and Communication with Our Lady &#8220;Islamic Invasion and The war will not be between religions, but between atheists and believers, between those who are without God and believers”" title="Pope John Paul II&#8217;s Nocturnal Visions and Communication with Our Lady &#8220;Islamic Invasion and The war will not be between religions, but between atheists and believers, between those who are without God and believers”" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/2017-05-22-Lucia.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/2017-05-22-Lucia.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/2017-05-22-Lucia.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="1045" data-permalink="https://mysticpost.com/2017/07/hidden-video-fatima-seer-words-russia-consecration-done-third-secret-fully-revealed/2017-05-22-lucia/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/2017-05-22-Lucia.jpg?fit=810%2C450&amp;ssl=1" data-orig-size="810,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017-05-22-Lucia" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/2017-05-22-Lucia.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/2017-05-22-Lucia.jpg?fit=800%2C444&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/11/pope-john-paul-iis-mystical-nocturnal-visions-communication-lady-islamic-invasion-war-will-not-religions-atheists-believers-wi/" title="Pope John Paul II&#8217;s Nocturnal Visions and Communication with Our Lady &#8220;Islamic Invasion and The war will not be between religions, but between atheists and believers, between those who are without God and believers”">Pope John Paul II&#8217;s Nocturnal Visions and Communication with Our Lady &#8220;Islamic Invasion and The war will not be between religions, but between atheists and believers, between those who are without God and believers”</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/11/pope-john-paul-iis-mystical-nocturnal-visions-communication-lady-islamic-invasion-war-will-not-religions-atheists-believers-wi/" title="4:33 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-23T04:33:13+00:00">November 23, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/11/pope-john-paul-iis-mystical-nocturnal-visions-communication-lady-islamic-invasion-war-will-not-religions-atheists-believers-wi/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                     </div>      <!-- </div> -->
      </aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mysticpost banner leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3150899776970998"
     data-ad-slot="2504278579"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/ministryvalues/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/mysticpost" target="_blank"><i class="fa fa-twitter"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="https://mysticpost.com/" title="Mystic Post" ><span>Mystic Post</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
				   <div class="main_sidbar_slide like_box_slideup_close">
					<div class="sidbar_slide_inner_main ">
						<div class="sidbar_slide_header">
							<span class="sidbar_slide_title">Facebook</span>
						</div>
						<div class="sidbar_slide_content">
							<div class="sidbar_slide_inner">
                            <iframe id="like_box_slideup" src="//www.facebook.com/v2.6/plugins/page.php?adapt_container_width=true&container_width=360&width=360&height=450&hide_cover=false&href=https%3A%2F%2Fwww.facebook.com%2Fministryvalues&locale=en_US&sdk=joey&show_facepile=true&show_posts=false&small_header=true" scrolling="no" allowTransparency="true" style="border:none overflow:hidden;visibility:hidden; max-width:500px; width:360px; height:450px;"></iframe><script>
		if(typeof(jQuery)=="undefined")
			jQuery=window.parent.jQuery;
		if(typeof(like_box_animated_element)=="undefined")
			like_box_animated_element=window.parent.like_box_animated_element;
		if(typeof(like_box_set_width_cur_element)=="undefined")
			like_box_set_width_cur_element=window.parent.like_box_animated_element;		
		jQuery(document).ready(function(){
			document.getElementById("like_box_slideup").style.visibility="visible"
			like_box_set_width_cur_element("like_box_slideup",360)
			});</script>                            </div>
							</div>
						</div>
						
					</div>
				</div>
				<style>.like_box_slideup_close{left:-362px;}.like_box_slideup_open{left:0px;}.sidbar_slide_header{float:right; border-radius: 0 4px 4px 0;}.main_sidbar_slide{transition:left .3s;}.sidbar_slide_header{height:220px; margin-top:115px;border-color:##405D9A !important;  background-color: #405D9A;}.sidbar_slide_title{font-family:Arial,Helvetica Neue,Helvetica,sans-serif; color: #FFFFFF;}.sidbar_slide_content{width:360px;}.sidbar_slide_inner_main {width:400px;}</style>        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     	<div style="display:none">
	<div class="grofile-hash-map-06526071747ff0e62a74f70b3ea3adca">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mysticpost.com\/2017\/12\/breaking-news-medjugorje-papal-envoy-phenomenon\/":3698,"https:\/\/mysticpost.com\/2017\/12\/pope-francis-wants-change-lords-prayer-seeks-better-translation-god-not-induce-temptation\/":3676};
	</script>
<link rel='stylesheet' id='animated-css'  href='https://mysticpost.com/wp-content/plugins/like-box/includes/style/effects.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_like_box-css'  href='https://mysticpost.com/wp-content/plugins/like-box/includes/style/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mysticpost.com/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://mysticpost.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mysticpost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/mysticpost.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/navigation.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/like-box/includes/javascript/front_end_js.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/mysticpost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script async="async" type='text/javascript' src='https://mysticpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'34365797',post:'3698',tz:'-8',srv:'mysticpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '34365797', '3698' ]);
</script>
</body>
</html>