<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3150899776970998",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mysticpost.com/xmlrpc.php" />
<title>Powerful! Listen to Mirjana Say in English &quot;Blessed Mary said, what I started in Fatima, I will finish in Medjugorje&quot; - Mystic Post</title>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mysticpost.com/2018/01/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Powerful! Listen to Mirjana Say in English &quot;Blessed Mary said, what I started in Fatima, I will finish in Medjugorje&quot; - Mystic Post" />
<meta property="og:description" content="Follow Mystic Post on Facebook I cannot say enough about this short video.. Perhaps The video to share with friends" />
<meta property="og:url" content="https://mysticpost.com/2018/01/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family/" />
<meta property="og:site_name" content="Mystic Post" />
<meta property="article:publisher" content="https://www.facebook.com/ministryvalues/" />
<meta property="article:section" content="Medjugorje" />
<meta property="article:published_time" content="2018-01-05T11:40:38-08:00" />
<meta property="article:modified_time" content="2018-01-05T11:50:27-08:00" />
<meta property="og:updated_time" content="2018-01-05T11:50:27-08:00" />
<meta property="og:image" content="https://mysticpost.com/wp-content/uploads/2018/01/Mirjana-Dragicevic-Soldo-1.jpg" />
<meta property="og:image:secure_url" content="https://mysticpost.com/wp-content/uploads/2018/01/Mirjana-Dragicevic-Soldo-1.jpg" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Follow Mystic Post on Facebook I cannot say enough about this short video.. Perhaps The video to share with friends" />
<meta name="twitter:title" content="Powerful! Listen to Mirjana Say in English &quot;Blessed Mary said, what I started in Fatima, I will finish in Medjugorje&quot; - Mystic Post" />
<meta name="twitter:site" content="@mysticpost" />
<meta name="twitter:image" content="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/01/Mirjana-Dragicevic-Soldo-1.jpg?fit=740%2C370&#038;ssl=1" />
<meta name="twitter:creator" content="@mysticpost" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/mysticpost.com\/","name":"Mystic Post","potentialAction":{"@type":"SearchAction","target":"https:\/\/mysticpost.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/mysticpost.com\/2018\/01\/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family\/","sameAs":["https:\/\/www.facebook.com\/ministryvalues\/","https:\/\/www.instagram.com\/mysticpost\/","https:\/\/twitter.com\/mysticpost"],"@id":"#organization","name":"Mystic Post LLC","logo":"http:\/\/mysticpost.com\/wp-content\/uploads\/2017\/06\/cropped-MYSTIC-POST-2.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Feed" href="https://mysticpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Comments Feed" href="https://mysticpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Powerful! Listen to Mirjana Say in English &#8220;Blessed Mary said, what I started in Fatima, I will finish in Medjugorje&#8221; Comments Feed" href="https://mysticpost.com/2018/01/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mysticpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css'  href='https://mysticpost.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mysticpost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://mysticpost.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://mysticpost.com/wp-content/themes/colormag/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://mysticpost.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://mysticpost.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://mysticpost.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mysticpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"4229","token":"e0a2bace08"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.1'></script>
<![endif]-->
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://mysticpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mysticpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mysticpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p2kc73-16d' />
<link rel="alternate" type="application/json+oembed" href="https://mysticpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysticpost.com%2F2018%2F01%2Fpowerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mysticpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysticpost.com%2F2018%2F01%2Fpowerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-WmVzWllieERyOHd4bEZpZnVpbHk0NXNkY3B4THhjdC9KejdVOFc3S0hnOVFlNFJHcTdSYyt6MjdlaEVvMDdvSFZoSVp0b21nSUdaeEFDRHh2aDdvNVJabEwvNEtVUlJZOHV6N0lIM2NlcWgrcmVYN0tsUnlPQzBIRm94OGZ6dzJ8Y0taU2h0VTE4bmpUOSt0emV5Mytva2dHdERlK1BLY1BkV2dtVmVLMFlYVT0=" content="jhQ7YVxfvMDLdFxAzUzE"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/cropped-Untitled-design-8.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/cropped-Untitled-design-8.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/cropped-Untitled-design-8.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/cropped-Untitled-design-8.jpg?fit=270%2C270&#038;ssl=1" />
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78099204-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-4229 single-format-standard  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  	<div class="date-in-header">
		Friday, January 5, 2018	</div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="https://mysticpost.com/2018/01/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family/" title="Powerful! Listen to Mirjana Say in English &#8220;Blessed Mary said, what I started in Fatima, I will finish in Medjugorje&#8221;">Powerful! Listen to Mirjana Say in English &#8220;Blessed Mary said, what I started in Fatima, I will finish in Medjugorje&#8221;</a>
         </li>
               <li>
            <a href="https://mysticpost.com/2018/01/miraculous-medjugorje-conversion-story-real-presence-jesus-man-never-met-took-hand-gently-walked-crowds/" title="A Miraculous Medjugorje Conversion Story and the Real Presence of Jesus: &#8220;A man, whom I had never met before, took my hand very gently and walked me through the crowds&#8221;">A Miraculous Medjugorje Conversion Story and the Real Presence of Jesus: &#8220;A man, whom I had never met before, took my hand very gently and walked me through the crowds&#8221;</a>
         </li>
               <li>
            <a href="https://mysticpost.com/2018/01/the-seton-miracles-the-most-convincing-case-of-weeping-statues-of-the-virgin-mary-in-history-took-place-in-dc-suburb/" title="THE SETON MIRACLES &#8211; THE MOST CONVINCING CASE OF WEEPING STATUES OF THE VIRGIN MARY IN HISTORY&#8230;MEDJUGORJE STATUE WEEPS PROFUSELY">THE SETON MIRACLES &#8211; THE MOST CONVINCING CASE OF WEEPING STATUES OF THE VIRGIN MARY IN HISTORY&#8230;MEDJUGORJE STATUE WEEPS PROFUSELY</a>
         </li>
               <li>
            <a href="https://mysticpost.com/2018/01/vicka-medjugorje-great-heaven-still-earth-lady-present-every-day/" title="Vicka: &#8220;Medjugorje is great, because Heaven is still on Earth here, and because Our Lady is present every day.&#8221;">Vicka: &#8220;Medjugorje is great, because Heaven is still on Earth here, and because Our Lady is present every day.&#8221;</a>
         </li>
               <li>
            <a href="https://mysticpost.com/2018/01/friday-5th-january-2018/" title="Friday 5th January 2018 Today&#8217;s Holy Gospel of Jesus Christ according to Saint John 1:43-51.">Friday 5th January 2018 Today&#8217;s Holy Gospel of Jesus Christ according to Saint John 1:43-51.</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/ministryvalues/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/mysticpost" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/mysticpost/" target="_blank"><i class="fa fa-instagram"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
															</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="https://mysticpost.com/" title="Mystic Post" rel="home">Mystic Post</a>
                        </h3>
                     							                        <p id="site-description">Catholic News Medjugorje, Fatima, Our Lady of Guadalupe</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="gtranslate-2" class="widget widget_gtranslate clearfix"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//mysticpost.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//mysticpost.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//mysticpost.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//mysticpost.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr" /> Croatian</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="pl" /> Polish</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//mysticpost.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</aside><aside id="text-13" class="widget widget_text clearfix">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Mysticpost banner leaderboard --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3150899776970998"
     data-ad-slot="2504278579"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40"><a href="http://mysticpost.com/">Home</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-536"><a href="https://mysticpost.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://mysticpost.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-3552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3552"><a href="https://mysticpost.com/contributing-editors/">Contributing Editors</a></li>
	<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="https://mysticpost.com/submissionstips/">Submissions/Tips</a></li>
	<li id="menu-item-3515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3515"><a href="https://mysticpost.com/catholic-resources/">Catholic Resources</a>
	<ul class="sub-menu">
		<li id="menu-item-3512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3512"><a href="https://mysticpost.com/papal-tweets/">Papal Tweets</a></li>
		<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://mysticpost.com/category/god-spy/">God Spy</a></li>
		<li id="menu-item-3517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3517"><a href="http://http://www.usccb.org/calendar/index.cfm?showLit=1&#038;action=monthhttp://saints.sqpn.com/25-september/">Daily Mass Readings</a></li>
		<li id="menu-item-3518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3518"><a href="http://https://mysticpost.com/news-sites-worth-a-look/">Catholic News Sites</a></li>
	</ul>
</li>
	<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://mysticpost.com/news-sites-worth-a-look/">News Sites Worth a Look</a></li>
	<li id="menu-item-2252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252"><a href="https://mysticpost.com/mission-statement/">Mission Statement</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://mysticpost.com/please-donate-if-you-can-thanks/">Donate</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://mysticpost.com/prayer-requests/">Prayer Requests</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://mysticpost.com/sign-up-for-newsletter/">Sign Up for  Newsletter</a></li>
<li id="menu-item-3670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3670"><a href="https://mysticpost.com/category/now/">Now!</a>
<ul class="sub-menu">
	<li id="menu-item-3538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3538"><a href="https://mysticpost.com/mystic-post-now/">About Now!</a></li>
</ul>
</li>
<li id="menu-item-4173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4173"><a href="https://mysticpost.com/category/daily-prayer/">Daily Prayer</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://mysticpost.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		<div id="wp-custom-header" class="wp-custom-header"><a href="https://mysticpost.com/" title="Mystic Post" rel="home"><div class="header-image-wrap"><img src="https://mysticpost.com/wp-content/uploads/2017/06/cropped-MYSTIC-POST-2.png" class="header-image" width="1400" height="200" alt="Mystic Post"></div></a></div>
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-4229" class="post-4229 post type-post status-publish format-standard has-post-thumbnail hentry category-medjugorje">
	
   
         <div class="featured-image">
               <img width="740" height="370" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/01/Mirjana-Dragicevic-Soldo-1.jpg?resize=740%2C370&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/01/Mirjana-Dragicevic-Soldo-1.jpg?w=740&amp;ssl=1 740w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/01/Mirjana-Dragicevic-Soldo-1.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 740px) 100vw, 740px" data-attachment-id="4233" data-permalink="https://mysticpost.com/2018/01/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family/mirjana-dragicevic-soldo-1/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/01/Mirjana-Dragicevic-Soldo-1.jpg?fit=740%2C370&amp;ssl=1" data-orig-size="740,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mirjana-Dragicevic-Soldo-1" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/01/Mirjana-Dragicevic-Soldo-1.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/01/Mirjana-Dragicevic-Soldo-1.jpg?fit=740%2C370&amp;ssl=1" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/"  rel="category tag">Medjugorje</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Powerful! Listen to Mirjana Say in English &#8220;Blessed Mary said, what I started in Fatima, I will finish in Medjugorje&#8221;   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://mysticpost.com/2018/01/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family/" title="11:40 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-05T11:40:38+00:00">January 5, 2018</time><time class="updated" datetime="2018-01-05T11:50:27+00:00">January 5, 2018</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>

               <span class="comments"><a href="https://mysticpost.com/2018/01/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<h2 style="text-align: center;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.facebook.com/ministryvalues/">Follow Mystic Post on Facebook</a></span></h2>
<p><!-- smallbanner --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 320px; height: 100px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="1455528977"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<hr />
<p><span style="font-size: 18pt;">I cannot say enough about this short video.. Perhaps <em><strong>The</strong> </em>video to share with friends and family who want to be introduced to Medjugorje.</span></p>
<p><strong>Mirjana&#8217;s  talks about the connection between Fatima and Medjugorje begins at 1:o9</strong></p>
<p><iframe src="https://www.youtube.com/embed/13XHKaF0T3g" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>&nbsp;</p>
<p><strong>COMMENTS  ABOUT THE VIDEO FROM  YOUTUBE</strong></p>
<div id="body" class="style-scope ytd-comment-renderer">
<div id="author-thumbnail" class="style-scope ytd-comment-renderer"><a class="yt-simple-endpoint style-scope ytd-comment-renderer" href="https://www.youtube.com/channel/UCof2NIx2TFr1L1LD3Ni231g"><img id="img" class="style-scope yt-img-shadow" src="https://i1.wp.com/yt3.ggpht.com/-DO0tZne_vhw/AAAAAAAAAAI/AAAAAAAAAAA/bFc1WGJ1CN4/s76-c-k-no-mo-rj-c0xffffff/photo.jpg?resize=40%2C40&#038;ssl=1" alt="Irene Polchet" width="40" height="40" data-recalc-dims="1" /></a></div>
<div id="main" class="style-scope ytd-comment-renderer">
<div id="header" class="style-scope ytd-comment-renderer">
<div id="header-author" class="style-scope ytd-comment-renderer"><a id="author-text" class="yt-simple-endpoint style-scope ytd-comment-renderer" href="https://www.youtube.com/channel/UCof2NIx2TFr1L1LD3Ni231g"><span class="style-scope ytd-comment-renderer">Irene Polchet</span></a><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/watch?v=13XHKaF0T3g&amp;lc=UggR_5BsWsXcJ3gCoAEC">2 years ago</a></div>
</div>
<div id="content" class="style-scope ytd-expander">My pilgrimage from South Africa has had a profound affect on me, even though I have known about Medjugorje for about 25 years, I an very thankful for the Blessings that I received there. I will never forget the wonderful feeling of peace.</div>
<div id="toolbar" class="style-scope ytd-comment-action-buttons-renderer">
<div id="reply-button" class="style-scope ytd-comment-action-buttons-renderer"><a class="style-scope ytd-button-renderer" tabindex="-1">REPLY</a><button id="button" class="style-scope yt-icon-button" aria-label="like this comment along with 2 other people"></button><button id="button" class="style-scope yt-icon-button" aria-label="Dislike this comment"></button></div>
</div>
<div id="reply-dialog" class="style-scope ytd-comment-action-buttons-renderer"></div>
</div>
</div>
<div id="body" class="style-scope ytd-comment-renderer">
<div id="author-thumbnail" class="style-scope ytd-comment-renderer"><a class="yt-simple-endpoint style-scope ytd-comment-renderer" href="https://www.youtube.com/channel/UCT9HmG88qWOaZfYHorfsjQA"><img id="img" class="style-scope yt-img-shadow" src="https://i2.wp.com/yt3.ggpht.com/-NM_8ZyP8dW4/AAAAAAAAAAI/AAAAAAAAAAA/jbEGa9MBFu8/s76-c-k-no-mo-rj-c0xffffff/photo.jpg?resize=40%2C40&#038;ssl=1" alt="Tina Moyles" width="40" height="40" data-recalc-dims="1" /></a></div>
<div id="main" class="style-scope ytd-comment-renderer">
<div id="header" class="style-scope ytd-comment-renderer">
<div id="header-author" class="style-scope ytd-comment-renderer"><a id="author-text" class="yt-simple-endpoint style-scope ytd-comment-renderer" href="https://www.youtube.com/channel/UCT9HmG88qWOaZfYHorfsjQA"><span class="style-scope ytd-comment-renderer">Tina Moyles</span></a><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/watch?v=13XHKaF0T3g&amp;lc=UgwKxtcC02i5pVzASRt4AaABAg">4 months ago</a></div>
</div>
<div id="content" class="style-scope ytd-expander">Lovely place lovey feeling 😇😇😇😇😇😇😇😇😇 our lady queen of peace 👑👑👑👑👑👑👑👑👑</div>
<div id="toolbar" class="style-scope ytd-comment-action-buttons-renderer">
<div id="reply-button" class="style-scope ytd-comment-action-buttons-renderer"><a class="style-scope ytd-button-renderer" tabindex="-1">REPLY</a></div>
<div id="reply-button-end" class="style-scope ytd-comment-action-buttons-renderer"></div>
</div>
</div>
</div>
<div id="body" class="style-scope ytd-comment-renderer">
<div id="author-thumbnail" class="style-scope ytd-comment-renderer"><a class="yt-simple-endpoint style-scope ytd-comment-renderer" href="https://www.youtube.com/channel/UCnSfsu9xi_RcuPahSOGqkmA"><img id="img" class="style-scope yt-img-shadow" src="https://i0.wp.com/yt3.ggpht.com/-6kMbginXdA8/AAAAAAAAAAI/AAAAAAAAAAA/AVEyONl550o/s76-c-k-no-mo-rj-c0xffffff/photo.jpg?resize=40%2C40&#038;ssl=1" alt="Mage Chairez" width="40" height="40" data-recalc-dims="1" /></a></div>
<div id="main" class="style-scope ytd-comment-renderer">
<div id="header" class="style-scope ytd-comment-renderer">
<div id="header-author" class="style-scope ytd-comment-renderer"><a id="author-text" class="yt-simple-endpoint style-scope ytd-comment-renderer" href="https://www.youtube.com/channel/UCnSfsu9xi_RcuPahSOGqkmA"><span class="style-scope ytd-comment-renderer">Mage Chairez</span></a><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/watch?v=13XHKaF0T3g&amp;lc=UgiUf0N91TQ4SHgCoAEC">2 years ago</a></div>
</div>
<div id="content" class="style-scope ytd-expander">Hemocicimo j hermosa bendición nos regala Dios en Maria Samticima</div>
<div id="toolbar" class="style-scope ytd-comment-action-buttons-renderer">
<div id="reply-button" class="style-scope ytd-comment-action-buttons-renderer"><a class="style-scope ytd-button-renderer" tabindex="-1">REPLY</a></div>
</div>
</div>
</div>
<div id="body" class="style-scope ytd-comment-renderer">
<div id="author-thumbnail" class="style-scope ytd-comment-renderer"></div>
</div>
<div id="body" class="style-scope ytd-comment-renderer">
<div id="author-thumbnail" class="style-scope ytd-comment-renderer"><a class="yt-simple-endpoint style-scope ytd-comment-renderer" href="https://www.youtube.com/user/medjugorjebrasil"><img id="img" class="style-scope yt-img-shadow" src="https://i1.wp.com/yt3.ggpht.com/-OBgcMfP_h04/AAAAAAAAAAI/AAAAAAAAAAA/SWiGtyWe8sI/s76-c-k-no-mo-rj-c0xffffff/photo.jpg?resize=40%2C40&#038;ssl=1" alt="Gabriel Paulino" width="40" height="40" data-recalc-dims="1" /></a></div>
<div id="main" class="style-scope ytd-comment-renderer">
<div id="header" class="style-scope ytd-comment-renderer">
<div id="header-author" class="style-scope ytd-comment-renderer"><a id="author-text" class="yt-simple-endpoint style-scope ytd-comment-renderer" href="https://www.youtube.com/user/medjugorjebrasil"><span class="style-scope ytd-comment-renderer">Gabriel Paulino</span></a><a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/watch?v=13XHKaF0T3g&amp;lc=UgjTy56Tpyhq-XgCoAEC">2 years ago</a></div>
</div>
<div id="content" class="style-scope ytd-expander">I would like to distribute this film in Brazil and portuguese language countries. How can I do ?? My email is medjugorjebrasil@gmail.com</div>
</div>
<div id="main" class="style-scope ytd-comment-renderer">
<div id="toolbar" class="style-scope ytd-comment-action-buttons-renderer">
<div id="reply-button" class="style-scope ytd-comment-action-buttons-renderer"><a class="style-scope ytd-button-renderer" tabindex="-1">REPLY</a></div>
<div>
<hr />
<p><span style="font-size: 14pt; color: #ff6600;"><strong>Is it possible that there exists a Catholic mystery that holds the secret of America&#8217;s future?   </strong></span><a style="font-size: 14pt;" href="https://www.amazon.com/Madonna-Files-Stephen-Ryan/dp/1611605962?SubscriptionId=1QZMGW0RRJC2PX87HDR2&amp;tag=salranexp-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=1611605962">buy on Amazon</a></p>
</div>
</div>
</div>
</div>
<div id="body" class="style-scope ytd-comment-renderer">
<div id="main" class="style-scope ytd-comment-renderer">
<div>
<hr />
</div>
<div><img data-attachment-id="4230" data-permalink="https://mysticpost.com/2018/01/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family/26195781_10211198067812476_8148494367624358658_n/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/01/26195781_10211198067812476_8148494367624358658_n.jpg?fit=828%2C315&amp;ssl=1" data-orig-size="828,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="26195781_10211198067812476_8148494367624358658_n" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/01/26195781_10211198067812476_8148494367624358658_n.jpg?fit=300%2C114&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/01/26195781_10211198067812476_8148494367624358658_n.jpg?fit=800%2C304&amp;ssl=1" class="alignnone wp-image-4230 size-full" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/01/26195781_10211198067812476_8148494367624358658_n.jpg?resize=800%2C304&#038;ssl=1" alt="" width="800" height="304" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/01/26195781_10211198067812476_8148494367624358658_n.jpg?w=828&amp;ssl=1 828w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/01/26195781_10211198067812476_8148494367624358658_n.jpg?resize=300%2C114&amp;ssl=1 300w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/01/26195781_10211198067812476_8148494367624358658_n.jpg?resize=768%2C292&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></div>
<div id="toolbar" class="style-scope ytd-comment-action-buttons-renderer">
<p>&nbsp;</p>
<div id="creator-heart" class="style-scope ytd-comment-action-buttons-renderer"></div>
<div id="reply-button-end" class="style-scope ytd-comment-action-buttons-renderer"></div>
</div>
<div id="reply-dialog" class="style-scope ytd-comment-action-buttons-renderer"></div>
</div>
<div id="action-menu" class="style-scope ytd-comment-renderer"></div>
</div>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="https://mysticpost.com/2018/01/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://mysticpost.com/2018/01/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family/" data-text="Powerful! Listen to Mirjana Say in English &#8220;Blessed Mary said, what I started in Fatima, I will finish in Medjugorje&#8221;" ></a></div><div class='sf_pinit' style='text-align:left;float:left;line-height: 20px;width:47px'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="https://mysticpost.com/2018/01/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family/" data-size="large" data-annotation="none" ></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4229" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2018/01/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4229" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2018/01/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4229" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2018/01/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://mysticpost.com/2018/01/miraculous-medjugorje-conversion-story-real-presence-jesus-man-never-met-took-hand-gently-walked-crowds/" rel="prev"><span class="meta-nav">&larr;</span> A Miraculous Medjugorje Conversion Story and the Real Presence of Jesus: &#8220;A man, whom I had never met before, took my hand very gently and walked me through the crowds&#8221;</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mysticpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4229' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d57703562d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><p><!-- big catholic ad --><br />
<script src="//secureaddisplay.com/au/"></script><br />
<ins class="CANDisplayAD" style="display: block;" data-ad-unit="8513320160608T11045664757A2439DF6024930A3E640661254AC1A"></ins><br />
<!-- /big catholic ad --></p>
<hr />
<p><a href="http://www.206tours.com/"><img class="alignnone size-medium wp-image-955" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/mysticpost-animated-gif-brochure-2017-300x250.gif?resize=300%2C250" alt="" width="300" height="250" data-recalc-dims="1" /></a></p>
<hr />
<p><!-- mysticpostad --><br />
<script src="//secureaddisplay.com/au/"></script><br />
<ins class="CANDisplayAD" style="display: block;" data-ad-unit="8513320160807T121148647DCC37DF000BD4A81BD5F30877364D235"></ins><br />
<!-- /mysticpostad --></p>
<hr />
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- skyscraper --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2981846179"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<hr />
</div>
		</aside><aside id="text-7" class="widget widget_text clearfix">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- skyscraper --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2981846179"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<hr>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- mysticpostad rectangle --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="text-14" class="widget widget_text clearfix"><h3 class="widget-title"><span>Is it possible that there exists a Catholic mystery that holds the secret of America&#8217;s future?</span></h3>			<div class="textwidget"><p><strong>&#8220;A Catholic DaVinci Code Thriller &#8211; Compelling&#8221;</strong></p>
<p style="text-align: center;"><span style="font-size: 14pt;"><strong>Amazon Best-Seller</strong></span><a href="https://www.amazon.com/Madonna-Files-Stephen-Ryan-ebook/dp/B01E9D8ZB4/ref=tmm_kin_swatch_0?_encoding=UTF8&amp;qid=&amp;sr="><img class="size-medium wp-image-264 alignleft" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/I-found-it-to-be-a-great-book-a-fascinating-fast-paced-thriller-with-a-story-line-that-tackles-the-most-meaningful-religious-and-political-subjects-in-the-world.-It-is-an-impressive-work-3.png?resize=300%2C225&#038;ssl=1" alt="" width="300" height="225" data-recalc-dims="1" /></a><br />
<strong>&#8220;A fast-paced, tightly-plotted Vatican thriller with genuine spirituality at its core.&#8221; New York Times Best-selling author  RANDALL SULLIVAN </strong></p>
<hr />
<p><!-- mysticpostad --><br />
<script src="//secureaddisplay.com/au/"></script><br />
<ins class="CANDisplayAD" style="display: block;" data-ad-unit="8513320160807T121148647DCC37DF000BD4A81BD5F30877364D235"></ins><br />
<!-- /mysticpostad --></p>
</div>
		</aside>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<aside id="wpp-4" class="widget popular-posts clearfix">
<h3 class="widget-title"><span>Trending</span></h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://mysticpost.com/2018/01/dramatic-video-mirjanas-january-2-2o18-apparition-two-minute-mark-soul-possessed-demon-cries/" title="Dramatic Video of Mirjana&#8217;s  January 2, 2O18 Apparition . At the two minute mark a soul possessed with a demon cries out" target="_self"><img width="150" height="150" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/janmirjana.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/janmirjana.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/janmirjana.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/janmirjana.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="4168" data-permalink="https://mysticpost.com/2018/01/dramatic-video-mirjanas-january-2-2o18-apparition-two-minute-mark-soul-possessed-demon-cries/janmirjana/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/janmirjana.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="janmirjana" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/janmirjana.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/janmirjana.jpg?fit=800%2C450&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2018/01/dramatic-video-mirjanas-january-2-2o18-apparition-two-minute-mark-soul-possessed-demon-cries/" title="Dramatic Video of Mirjana&#8217;s  January 2, 2O18 Apparition . At the two minute mark a soul possessed with a demon cries out" class="wpp-post-title" target="_self">Dramatic Video of Mirjana&#8217;s  January 2, 2O18 Apparition . At the two minute mark a soul possessed with a demon cries out</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">5,631 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2018/01/two-little-known-medjugorje-prophecies-clearly-unfolding-eyes-mirrjana-see-indications-events-already-motion/" title="Two Little Known Medjugorje Prophecies Are Clearly Unfolding Before Our Eyes&#8230;Mirrjana: &#8220;I do see indications that the events are already in motion.”" target="_self"><img width="150" height="150" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/slide_334675_3356249_free-1.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/slide_334675_3356249_free-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/slide_334675_3356249_free-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/slide_334675_3356249_free-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3948" data-permalink="https://mysticpost.com/2017/12/signs-tensions-rise-usa-send-lethal-weapons-ukraine-vatican-insider-read-third-secret-fatima-said-triumph-immaculate-heart-mary-will-start-ukraine-b/slide_334675_3356249_free-1/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/slide_334675_3356249_free-1.jpg?fit=1200%2C799&amp;ssl=1" data-orig-size="1200,799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="slide_334675_3356249_free (1)" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/slide_334675_3356249_free-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/slide_334675_3356249_free-1.jpg?fit=800%2C533&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2018/01/two-little-known-medjugorje-prophecies-clearly-unfolding-eyes-mirrjana-see-indications-events-already-motion/" title="Two Little Known Medjugorje Prophecies Are Clearly Unfolding Before Our Eyes&#8230;Mirrjana: &#8220;I do see indications that the events are already in motion.”" class="wpp-post-title" target="_self">Two Little Known Medjugorje Prophecies Are Clearly Unfolding Before Our Eyes&#8230;Mirrjana: &#8220;I do see indications that the events are already in motion.”</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">5,131 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2018/01/mirjanas-january-2-2o18-message-love-beginning-disappear-earth-way-salvation-not-found/" title="Mirjana&#8217;s January 2, 2O18 Message  &#8220;Love is beginning to disappear on earth, and the way of salvation is not being found,&#8221;" target="_self"><img width="150" height="150" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1723" data-permalink="https://mysticpost.com/2017/06/medjugorje-visionary-says-she-knows-exact-date-when-first-secret-must-be-released/0024-vision-of-our-lady-virgin-mary-by-mirmirjana-dragicevic-soldo-in-medjugorje-visionaries-of-medjugorje-matt-writtle-photographer/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?fit=800%2C534&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2018/01/mirjanas-january-2-2o18-message-love-beginning-disappear-earth-way-salvation-not-found/" title="Mirjana&#8217;s January 2, 2O18 Message  &#8220;Love is beginning to disappear on earth, and the way of salvation is not being found,&#8221;" class="wpp-post-title" target="_self">Mirjana&#8217;s January 2, 2O18 Message  &#8220;Love is beginning to disappear on earth, and the way of salvation is not being found,&#8221;</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">4,570 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2017/12/little-known-video-25ooo-views-medjugorje-secrets/" title="Little Known Video with Only 25,OOO views About Medjugorje Secrets" target="_self"><img width="150" height="150" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/DSC8286.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/DSC8286.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/DSC8286.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/DSC8286.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1732" data-permalink="https://mysticpost.com/2017/08/fr-jozo-when-our-lady-ascends-into-the-sky-what-does-she-look-like-mirjana-she-goes-in-a-mist-around-her-followed-by-a-butterfly/dsc8286/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/DSC8286.jpg?fit=2144%2C1424&amp;ssl=1" data-orig-size="2144,1424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1416318406&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC8286" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/DSC8286.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/DSC8286.jpg?fit=800%2C531&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/12/little-known-video-25ooo-views-medjugorje-secrets/" title="Little Known Video with Only 25,OOO views About Medjugorje Secrets" class="wpp-post-title" target="_self">Little Known Video with Only 25,OOO views About Medjugorje Secrets</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">4,294 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2018/01/three-signs-god-earth-science-no-answer-3-will-surprise/" title="Three Signs of God on Earth that Science Has No Answer .. # 3 Will Surprise You" target="_self"><img width="150" height="150" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/01/Saint_Joseph_Staircase.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/01/Saint_Joseph_Staircase.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/01/Saint_Joseph_Staircase.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/01/Saint_Joseph_Staircase.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="4205" data-permalink="https://mysticpost.com/2018/01/three-signs-god-earth-science-no-answer-3-will-surprise/saint_joseph_staircase/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/01/Saint_Joseph_Staircase.jpg?fit=624%2C415&amp;ssl=1" data-orig-size="624,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Saint_Joseph_Staircase" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/01/Saint_Joseph_Staircase.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/01/Saint_Joseph_Staircase.jpg?fit=624%2C415&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2018/01/three-signs-god-earth-science-no-answer-3-will-surprise/" title="Three Signs of God on Earth that Science Has No Answer .. # 3 Will Surprise You" class="wpp-post-title" target="_self">Three Signs of God on Earth that Science Has No Answer .. # 3 Will Surprise You</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2,747 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2018/01/exorcist-ever-afraid-devils-favorite-sin/" title="Is an exorcist ever afraid? and What is the devil&#8217;s favorite sin?" target="_self"><img width="150" height="150" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/zzz-the-exorcist-father-damien-regans-bedroom-3.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/zzz-the-exorcist-father-damien-regans-bedroom-3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/zzz-the-exorcist-father-damien-regans-bedroom-3.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/zzz-the-exorcist-father-damien-regans-bedroom-3.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="688" data-permalink="https://mysticpost.com/2017/07/satan-on-apparition-hill-on-pleasant-summer-night-honeymooners-attacked-by-bone-chilling-cold-and-frozenness/zzz-the-exorcist-father-damien-regans-bedroom-3/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/zzz-the-exorcist-father-damien-regans-bedroom-3.jpg?fit=565%2C318&amp;ssl=1" data-orig-size="565,318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zzz the exorcist father damien regan&#8217;s bedroom 3" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/zzz-the-exorcist-father-damien-regans-bedroom-3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/zzz-the-exorcist-father-damien-regans-bedroom-3.jpg?fit=565%2C318&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2018/01/exorcist-ever-afraid-devils-favorite-sin/" title="Is an exorcist ever afraid? and What is the devil&#8217;s favorite sin?" class="wpp-post-title" target="_self">Is an exorcist ever afraid? and What is the devil&#8217;s favorite sin?</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,530 views</span></span>
</li>
</ul>

</aside>
<aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3150899776970998"
     data-ad-slot="2981846179"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">HC</span> on <a href="https://mysticpost.com/2018/01/beauty-without-earthly-words-garabandal-visionaries-describe-lady-looks-like-no-woman-earth-resembles-blessed-virgin/#comment-1678">Beauty Without Earthly Words&#8230;Garabandal Visionaries Describe What Our Lady Looks Like&#8230;&#8221;There is no woman on earth that resembles the Blessed Virgin.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Elaine Tosh</span> on <a href="https://mysticpost.com/2018/01/the-seton-miracles-the-most-convincing-case-of-weeping-statues-of-the-virgin-mary-in-history-took-place-in-dc-suburb/#comment-1677">THE SETON MIRACLES &#8211; THE MOST CONVINCING CASE OF WEEPING STATUES OF THE VIRGIN MARY IN HISTORY&#8230;MEDJUGORJE STATUE WEEPS PROFUSELY</a></li><li class="recentcomments"><span class="comment-author-link">Stewart Davies</span> on <a href="https://mysticpost.com/2018/01/beauty-without-earthly-words-garabandal-visionaries-describe-lady-looks-like-no-woman-earth-resembles-blessed-virgin/#comment-1676">Beauty Without Earthly Words&#8230;Garabandal Visionaries Describe What Our Lady Looks Like&#8230;&#8221;There is no woman on earth that resembles the Blessed Virgin.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Fortune</span> on <a href="https://mysticpost.com/2018/01/three-signs-god-earth-science-no-answer-3-will-surprise/#comment-1675">Three Signs of God on Earth that Science Has No Answer .. # 3 Will Surprise You</a></li><li class="recentcomments"><span class="comment-author-link">ryanmysticpost</span> on <a href="https://mysticpost.com/2018/01/three-signs-god-earth-science-no-answer-3-will-surprise/#comment-1674">Three Signs of God on Earth that Science Has No Answer .. # 3 Will Surprise You</a></li></ul></aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<ul>
			<li><a href='https://mysticpost.com/2018/01/'>January 2018</a></li>
	<li><a href='https://mysticpost.com/2017/12/'>December 2017</a></li>
	<li><a href='https://mysticpost.com/2017/11/'>November 2017</a></li>
	<li><a href='https://mysticpost.com/2017/10/'>October 2017</a></li>
	<li><a href='https://mysticpost.com/2017/09/'>September 2017</a></li>
	<li><a href='https://mysticpost.com/2017/08/'>August 2017</a></li>
	<li><a href='https://mysticpost.com/2017/07/'>July 2017</a></li>
	<li><a href='https://mysticpost.com/2017/06/'>June 2017</a></li>
	<li><a href='https://mysticpost.com/2017/05/'>May 2017</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-27"><a href="https://mysticpost.com/category/daily-prayer/" >Daily Prayer</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://mysticpost.com/category/general-news/" >General News</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://mysticpost.com/category/god-spy/" >God Spy</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://mysticpost.com/category/medjugorje/" >Medjugorje</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://mysticpost.com/category/more-stuff/" >More Stuff</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://mysticpost.com/category/now/" >Now!</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://mysticpost.com/category/russia/" >Russia</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://mysticpost.com/category/spirituality/" >Spirituality</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://mysticpost.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside>
	</div>
	
<a style="font-size:0px;" href="http://xanaxonlinebuy.com">xanaxonlinebuy.com</a>
<a style="font-size:0px;" href="http://genericclomid.net">http://genericclomid.net/</a>
<a style="font-size:0px;" href="http://ambienbuy.net">ambienbuy.net</a>
		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="colormag_featured_posts_widget-3" class="widget widget_featured_posts widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Now!</span></h3>                                 <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/12/beautiful-word-english-language-mystic-post-good-reasons-agrees/" title="This is Most Beautiful Word in the English Language&#8230;Mystic Post for Good Reasons Agrees"><img width="390" height="205" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/Nativity-Scene.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="This is Most Beautiful Word in the English Language&#8230;Mystic Post for Good Reasons Agrees" title="This is Most Beautiful Word in the English Language&#8230;Mystic Post for Good Reasons Agrees" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/Nativity-Scene.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/Nativity-Scene.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/Nativity-Scene.jpg?zoom=3&amp;resize=390%2C205&amp;ssl=1 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="3870" data-permalink="https://mysticpost.com/2017/12/marys-journey-bethlehem-dictated-mystic-maria-valtorta-fascinating-insight-jesus-born-manger/nativity-scene/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/Nativity-Scene.jpg?fit=1600%2C1000&amp;ssl=1" data-orig-size="1600,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nativity-Scene" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/Nativity-Scene.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/Nativity-Scene.jpg?fit=800%2C500&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/now/"  rel="category tag">Now!</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/12/beautiful-word-english-language-mystic-post-good-reasons-agrees/" title="This is Most Beautiful Word in the English Language&#8230;Mystic Post for Good Reasons Agrees">This is Most Beautiful Word in the English Language&#8230;Mystic Post for Good Reasons Agrees</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/12/beautiful-word-english-language-mystic-post-good-reasons-agrees/" title="7:23 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-31T07:23:01+00:00">December 31, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/12/beautiful-word-english-language-mystic-post-good-reasons-agrees/#respond">0</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>&nbsp; We all have our favorite words. Some of us like humorous ones, while others prefer words that are confusing</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4129" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2017/12/beautiful-word-english-language-mystic-post-good-reasons-agrees/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4129" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2017/12/beautiful-word-english-language-mystic-post-good-reasons-agrees/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4129" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2017/12/beautiful-word-english-language-mystic-post-good-reasons-agrees/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                     </div>
                                       </div>

               </div>
            </div>                                 <div class="following-post">               <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/12/discernment-watch-jesus-explains-meant-great-babylon-bible-tells-visionary-maria-valtorta-life-exists-throughout-universe-lives-upon-lives-teeming-million/" title="Discernment Watch: Jesus Tells Visionary Maria Valtorta that Life Exists Throughout the Universe&#8230;&#8221;Lives upon lives are teeming in the millions of worlds which are the joy of your gaze on peaceful nights.&#8221;"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/DracoGroupHubble.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Discernment Watch: Jesus Tells Visionary Maria Valtorta that Life Exists Throughout the Universe&#8230;&#8221;Lives upon lives are teeming in the millions of worlds which are the joy of your gaze on peaceful nights.&#8221;" title="Discernment Watch: Jesus Tells Visionary Maria Valtorta that Life Exists Throughout the Universe&#8230;&#8221;Lives upon lives are teeming in the millions of worlds which are the joy of your gaze on peaceful nights.&#8221;" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/DracoGroupHubble.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/DracoGroupHubble.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/DracoGroupHubble.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="4064" data-permalink="https://mysticpost.com/2017/12/discernment-watch-jesus-explains-meant-great-babylon-bible-tells-visionary-maria-valtorta-life-exists-throughout-universe-lives-upon-lives-teeming-million/dracogrouphubble/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/DracoGroupHubble.jpg?fit=1354%2C972&amp;ssl=1" data-orig-size="1354,972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DracoGroupHubble" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/DracoGroupHubble.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/DracoGroupHubble.jpg?fit=800%2C574&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/now/"  rel="category tag">Now!</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/12/discernment-watch-jesus-explains-meant-great-babylon-bible-tells-visionary-maria-valtorta-life-exists-throughout-universe-lives-upon-lives-teeming-million/" title="Discernment Watch: Jesus Tells Visionary Maria Valtorta that Life Exists Throughout the Universe&#8230;&#8221;Lives upon lives are teeming in the millions of worlds which are the joy of your gaze on peaceful nights.&#8221;">Discernment Watch: Jesus Tells Visionary Maria Valtorta that Life Exists Throughout the Universe&#8230;&#8221;Lives upon lives are teeming in the millions of worlds which are the joy of your gaze on peaceful nights.&#8221;</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/12/discernment-watch-jesus-explains-meant-great-babylon-bible-tells-visionary-maria-valtorta-life-exists-throughout-universe-lives-upon-lives-teeming-million/" title="6:28 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-28T18:28:29+00:00">December 28, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/12/discernment-watch-jesus-explains-meant-great-babylon-bible-tells-visionary-maria-valtorta-life-exists-throughout-universe-lives-upon-lives-teeming-million/#comments">1</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/12/man-builds-model-st-peters-basilica-36000-toothpicks/" title="Man builds Model of St Peter&#8217;s Basilica with 36,000 toothpicks"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/3e1a7649d3cf6041bf50f35009c8de86-toothpick-sculpture-art-teachers.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Man builds Model of St Peter&#8217;s Basilica with 36,000 toothpicks" title="Man builds Model of St Peter&#8217;s Basilica with 36,000 toothpicks" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/3e1a7649d3cf6041bf50f35009c8de86-toothpick-sculpture-art-teachers.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/3e1a7649d3cf6041bf50f35009c8de86-toothpick-sculpture-art-teachers.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/3e1a7649d3cf6041bf50f35009c8de86-toothpick-sculpture-art-teachers.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="4060" data-permalink="https://mysticpost.com/2017/12/man-builds-model-st-peters-basilica-36000-toothpicks/3e1a7649d3cf6041bf50f35009c8de86-toothpick-sculpture-art-teachers/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/3e1a7649d3cf6041bf50f35009c8de86-toothpick-sculpture-art-teachers.jpg?fit=550%2C412&amp;ssl=1" data-orig-size="550,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3e1a7649d3cf6041bf50f35009c8de86&#8211;toothpick-sculpture-art-teachers" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/3e1a7649d3cf6041bf50f35009c8de86-toothpick-sculpture-art-teachers.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/3e1a7649d3cf6041bf50f35009c8de86-toothpick-sculpture-art-teachers.jpg?fit=550%2C412&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/now/"  rel="category tag">Now!</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/12/man-builds-model-st-peters-basilica-36000-toothpicks/" title="Man builds Model of St Peter&#8217;s Basilica with 36,000 toothpicks">Man builds Model of St Peter&#8217;s Basilica with 36,000 toothpicks</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/12/man-builds-model-st-peters-basilica-36000-toothpicks/" title="1:25 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-28T13:25:00+00:00">December 28, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/12/man-builds-model-st-peters-basilica-36000-toothpicks/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/12/give-us-today-daily-bread-jesus-explains-father-ask-will-given-search-will-find-knock-door-will-opened/" title="“Give us today our daily bread&#8221;  Jesus Explains the &#8220;Our Father&#8221; &#8230;&#8221;Ask, and it will be given to you, search, and you will find, knock and the door will be opened to You&#8221;"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/xBloch-SermonOnTheMount70ph.jpg.pagespeed.ic_.4DS5HIwLtC.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="“Give us today our daily bread&#8221;  Jesus Explains the &#8220;Our Father&#8221; &#8230;&#8221;Ask, and it will be given to you, search, and you will find, knock and the door will be opened to You&#8221;" title="“Give us today our daily bread&#8221;  Jesus Explains the &#8220;Our Father&#8221; &#8230;&#8221;Ask, and it will be given to you, search, and you will find, knock and the door will be opened to You&#8221;" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/xBloch-SermonOnTheMount70ph.jpg.pagespeed.ic_.4DS5HIwLtC.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/xBloch-SermonOnTheMount70ph.jpg.pagespeed.ic_.4DS5HIwLtC.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/xBloch-SermonOnTheMount70ph.jpg.pagespeed.ic_.4DS5HIwLtC.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="4042" data-permalink="https://mysticpost.com/2017/12/give-us-today-daily-bread-jesus-explains-father-ask-will-given-search-will-find-knock-door-will-opened/xbloch-sermononthemount70ph-jpg-pagespeed-ic-4ds5hiwltc/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/xBloch-SermonOnTheMount70ph.jpg.pagespeed.ic_.4DS5HIwLtC.jpg?fit=560%2C282&amp;ssl=1" data-orig-size="560,282" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="xBloch-SermonOnTheMount70ph.jpg.pagespeed.ic.4DS5HIwLtC" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/xBloch-SermonOnTheMount70ph.jpg.pagespeed.ic_.4DS5HIwLtC.jpg?fit=300%2C151&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/12/xBloch-SermonOnTheMount70ph.jpg.pagespeed.ic_.4DS5HIwLtC.jpg?fit=560%2C282&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/now/"  rel="category tag">Now!</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/12/give-us-today-daily-bread-jesus-explains-father-ask-will-given-search-will-find-knock-door-will-opened/" title="“Give us today our daily bread&#8221;  Jesus Explains the &#8220;Our Father&#8221; &#8230;&#8221;Ask, and it will be given to you, search, and you will find, knock and the door will be opened to You&#8221;">“Give us today our daily bread&#8221;  Jesus Explains the &#8220;Our Father&#8221; &#8230;&#8221;Ask, and it will be given to you, search, and you will find, knock and the door will be opened to You&#8221;</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/12/give-us-today-daily-bread-jesus-explains-father-ask-will-given-search-will-find-knock-door-will-opened/" title="6:52 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-28T06:52:01+00:00">December 28, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/12/give-us-today-daily-bread-jesus-explains-father-ask-will-given-search-will-find-knock-door-will-opened/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/12/navy-pilot-who-chased-ufo-i-can-tell-you-i-think-it-was-not-from-this-world/" title="Navy Pilot Who Chased UFO&#8230; &#8220;&#8221;I can tell you, I think it was not from this world&#8221;"><img width="130" height="90" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/navy-pilot-gma-watt2-abc-mem-171218_4x3_992.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Navy Pilot Who Chased UFO&#8230; &#8220;&#8221;I can tell you, I think it was not from this world&#8221;" title="Navy Pilot Who Chased UFO&#8230; &#8220;&#8221;I can tell you, I think it was not from this world&#8221;" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/navy-pilot-gma-watt2-abc-mem-171218_4x3_992.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/navy-pilot-gma-watt2-abc-mem-171218_4x3_992.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/navy-pilot-gma-watt2-abc-mem-171218_4x3_992.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3904" data-permalink="https://mysticpost.com/2017/12/navy-pilot-who-chased-ufo-i-can-tell-you-i-think-it-was-not-from-this-world/navy-pilot-gma-watt2-abc-mem-171218_4x3_992/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/navy-pilot-gma-watt2-abc-mem-171218_4x3_992.jpg?fit=992%2C743&amp;ssl=1" data-orig-size="992,743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="navy-pilot-gma-watt2-abc-mem-171218_4x3_992" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/navy-pilot-gma-watt2-abc-mem-171218_4x3_992.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/navy-pilot-gma-watt2-abc-mem-171218_4x3_992.jpg?fit=800%2C599&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/now/"  rel="category tag">Now!</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/12/navy-pilot-who-chased-ufo-i-can-tell-you-i-think-it-was-not-from-this-world/" title="Navy Pilot Who Chased UFO&#8230; &#8220;&#8221;I can tell you, I think it was not from this world&#8221;">Navy Pilot Who Chased UFO&#8230; &#8220;&#8221;I can tell you, I think it was not from this world&#8221;</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/12/navy-pilot-who-chased-ufo-i-can-tell-you-i-think-it-was-not-from-this-world/" title="6:56 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-19T06:56:31+00:00">December 19, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/12/navy-pilot-who-chased-ufo-i-can-tell-you-i-think-it-was-not-from-this-world/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                     </div>      <!-- </div> -->
      </aside><aside id="colormag_featured_posts_widget-2" class="widget widget_featured_posts widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">God Spy Faith at the Edge</span></h3>                                 <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2018/01/the-seton-miracles-the-most-convincing-case-of-weeping-statues-of-the-virgin-mary-in-history-took-place-in-dc-suburb/" title="THE SETON MIRACLES &#8211; THE MOST CONVINCING CASE OF WEEPING STATUES OF THE VIRGIN MARY IN HISTORY&#8230;MEDJUGORJE STATUE WEEPS PROFUSELY"><img width="390" height="205" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/weeping171-500x688.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="THE SETON MIRACLES &#8211; THE MOST CONVINCING CASE OF WEEPING STATUES OF THE VIRGIN MARY IN HISTORY&#8230;MEDJUGORJE STATUE WEEPS PROFUSELY" title="THE SETON MIRACLES &#8211; THE MOST CONVINCING CASE OF WEEPING STATUES OF THE VIRGIN MARY IN HISTORY&#8230;MEDJUGORJE STATUE WEEPS PROFUSELY" data-attachment-id="620" data-permalink="https://mysticpost.com/2018/01/the-seton-miracles-the-most-convincing-case-of-weeping-statues-of-the-virgin-mary-in-history-took-place-in-dc-suburb/weeping171-500x688/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/weeping171-500x688.jpg?fit=500%2C688&amp;ssl=1" data-orig-size="500,688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weeping171-500&#215;688" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/weeping171-500x688.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/weeping171-500x688.jpg?fit=500%2C688&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;<a href="https://mysticpost.com/category/spirituality/"  rel="category tag">Spirituality</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2018/01/the-seton-miracles-the-most-convincing-case-of-weeping-statues-of-the-virgin-mary-in-history-took-place-in-dc-suburb/" title="THE SETON MIRACLES &#8211; THE MOST CONVINCING CASE OF WEEPING STATUES OF THE VIRGIN MARY IN HISTORY&#8230;MEDJUGORJE STATUE WEEPS PROFUSELY">THE SETON MIRACLES &#8211; THE MOST CONVINCING CASE OF WEEPING STATUES OF THE VIRGIN MARY IN HISTORY&#8230;MEDJUGORJE STATUE WEEPS PROFUSELY</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2018/01/the-seton-miracles-the-most-convincing-case-of-weeping-statues-of-the-virgin-mary-in-history-took-place-in-dc-suburb/" title="6:43 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-05T06:43:22+00:00">January 5, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/01/the-seton-miracles-the-most-convincing-case-of-weeping-statues-of-the-virgin-mary-in-history-took-place-in-dc-suburb/#comments">1</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>Follow Mystic Post on Facebook Many Miracles from weeping tears statues, the miracles of the sun, Fr. Bruce&#8217;s [stigmata], healings, blessings, beautiful</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-619" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2018/01/the-seton-miracles-the-most-convincing-case-of-weeping-statues-of-the-virgin-mary-in-history-took-place-in-dc-suburb/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-619" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2018/01/the-seton-miracles-the-most-convincing-case-of-weeping-statues-of-the-virgin-mary-in-history-took-place-in-dc-suburb/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-619" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2018/01/the-seton-miracles-the-most-convincing-case-of-weeping-statues-of-the-virgin-mary-in-history-took-place-in-dc-suburb/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                     </div>
                                       </div>

               </div>
            </div>                                 <div class="following-post">               <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2018/01/exorcist-ever-afraid-devils-favorite-sin/" title="Is an exorcist ever afraid? and What is the devil&#8217;s favorite sin?"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/zzz-the-exorcist-father-damien-regans-bedroom-3.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Is an exorcist ever afraid? and What is the devil&#8217;s favorite sin?" title="Is an exorcist ever afraid? and What is the devil&#8217;s favorite sin?" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/zzz-the-exorcist-father-damien-regans-bedroom-3.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/zzz-the-exorcist-father-damien-regans-bedroom-3.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/zzz-the-exorcist-father-damien-regans-bedroom-3.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="688" data-permalink="https://mysticpost.com/2017/07/satan-on-apparition-hill-on-pleasant-summer-night-honeymooners-attacked-by-bone-chilling-cold-and-frozenness/zzz-the-exorcist-father-damien-regans-bedroom-3/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/zzz-the-exorcist-father-damien-regans-bedroom-3.jpg?fit=565%2C318&amp;ssl=1" data-orig-size="565,318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zzz the exorcist father damien regan&#8217;s bedroom 3" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/zzz-the-exorcist-father-damien-regans-bedroom-3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/zzz-the-exorcist-father-damien-regans-bedroom-3.jpg?fit=565%2C318&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2018/01/exorcist-ever-afraid-devils-favorite-sin/" title="Is an exorcist ever afraid? and What is the devil&#8217;s favorite sin?">Is an exorcist ever afraid? and What is the devil&#8217;s favorite sin?</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2018/01/exorcist-ever-afraid-devils-favorite-sin/" title="8:39 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-01T08:39:19+00:00">January 1, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/01/exorcist-ever-afraid-devils-favorite-sin/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/12/much-catholic-fake-news-facebook-posts-vatican-gives-go-ahead-women-priests-gay-gay-schisms-works-almost-always-wrong-nothing-changed-pope-francis/" title="Why So Much Catholic Fake News on Facebook Posts?  &#8220;Vatican gives go ahead on Women Priests, Gay this&#8230;Same Sex that..Schisms in the works&#8221;&#8230;It&#8217;s almost always inaccurate..Nothing has changed &#8230;Pope Francis is the Pope and he&#8217;s Catholic. Am I wrong on this?"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/14370352_659743124188077_1042649767185688549_n-2.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Why So Much Catholic Fake News on Facebook Posts?  &#8220;Vatican gives go ahead on Women Priests, Gay this&#8230;Same Sex that..Schisms in the works&#8221;&#8230;It&#8217;s almost always inaccurate..Nothing has changed &#8230;Pope Francis is the Pope and he&#8217;s Catholic. Am I wrong on this?" title="Why So Much Catholic Fake News on Facebook Posts?  &#8220;Vatican gives go ahead on Women Priests, Gay this&#8230;Same Sex that..Schisms in the works&#8221;&#8230;It&#8217;s almost always inaccurate..Nothing has changed &#8230;Pope Francis is the Pope and he&#8217;s Catholic. Am I wrong on this?" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/14370352_659743124188077_1042649767185688549_n-2.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/14370352_659743124188077_1042649767185688549_n-2.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/14370352_659743124188077_1042649767185688549_n-2.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="4075" data-permalink="https://mysticpost.com/2017/12/much-catholic-fake-news-facebook-posts-vatican-gives-go-ahead-women-priests-gay-gay-schisms-works-almost-always-wrong-nothing-changed-pope-francis/14370352_659743124188077_1042649767185688549_n-2/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/14370352_659743124188077_1042649767185688549_n-2.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="14370352_659743124188077_1042649767185688549_n-2" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/14370352_659743124188077_1042649767185688549_n-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/14370352_659743124188077_1042649767185688549_n-2.jpg?fit=800%2C533&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/12/much-catholic-fake-news-facebook-posts-vatican-gives-go-ahead-women-priests-gay-gay-schisms-works-almost-always-wrong-nothing-changed-pope-francis/" title="Why So Much Catholic Fake News on Facebook Posts?  &#8220;Vatican gives go ahead on Women Priests, Gay this&#8230;Same Sex that..Schisms in the works&#8221;&#8230;It&#8217;s almost always inaccurate..Nothing has changed &#8230;Pope Francis is the Pope and he&#8217;s Catholic. Am I wrong on this?">Why So Much Catholic Fake News on Facebook Posts?  &#8220;Vatican gives go ahead on Women Priests, Gay this&#8230;Same Sex that..Schisms in the works&#8221;&#8230;It&#8217;s almost always inaccurate..Nothing has changed &#8230;Pope Francis is the Pope and he&#8217;s Catholic. Am I wrong on this?</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/12/much-catholic-fake-news-facebook-posts-vatican-gives-go-ahead-women-priests-gay-gay-schisms-works-almost-always-wrong-nothing-changed-pope-francis/" title="6:11 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-29T06:11:38+00:00">December 29, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/12/much-catholic-fake-news-facebook-posts-vatican-gives-go-ahead-women-priests-gay-gay-schisms-works-almost-always-wrong-nothing-changed-pope-francis/#comments">3</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/12/virgin-marys-amazing-appearance-zeitoun-egypt-video/" title="The Virgin Mary&#8217;s Amazing Appearance at Zeitoun, Egypt&#8230;With Video"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/virgin-mary-apparitions-zeitoun-cairo-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Virgin Mary&#8217;s Amazing Appearance at Zeitoun, Egypt&#8230;With Video" title="The Virgin Mary&#8217;s Amazing Appearance at Zeitoun, Egypt&#8230;With Video" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/virgin-mary-apparitions-zeitoun-cairo-1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/virgin-mary-apparitions-zeitoun-cairo-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/virgin-mary-apparitions-zeitoun-cairo-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3984" data-permalink="https://mysticpost.com/2017/12/virgin-marys-amazing-appearance-zeitoun-egypt-video/virgin-mary-apparitions-zeitoun-cairo-2/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/virgin-mary-apparitions-zeitoun-cairo-1.jpg?fit=900%2C500&amp;ssl=1" data-orig-size="900,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="virgin-mary-apparitions-zeitoun-cairo" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/virgin-mary-apparitions-zeitoun-cairo-1.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/virgin-mary-apparitions-zeitoun-cairo-1.jpg?fit=800%2C444&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/12/virgin-marys-amazing-appearance-zeitoun-egypt-video/" title="The Virgin Mary&#8217;s Amazing Appearance at Zeitoun, Egypt&#8230;With Video">The Virgin Mary&#8217;s Amazing Appearance at Zeitoun, Egypt&#8230;With Video</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/12/virgin-marys-amazing-appearance-zeitoun-egypt-video/" title="10:11 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-26T10:11:03+00:00">December 26, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/12/virgin-marys-amazing-appearance-zeitoun-egypt-video/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/12/christmas-message-pope-francis-prays-peace-laments-winds-war/" title="In Christmas message Pope Francis prays for peace, laments &#8216;winds of war&#8217;"><img width="130" height="90" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/20171224_Midnight_Mass___Solemnity_of_the_Nativity_of_the_Lord_Daniel_Ibanez_CNA.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="In Christmas message Pope Francis prays for peace, laments &#8216;winds of war&#8217;" title="In Christmas message Pope Francis prays for peace, laments &#8216;winds of war&#8217;" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/20171224_Midnight_Mass___Solemnity_of_the_Nativity_of_the_Lord_Daniel_Ibanez_CNA.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/20171224_Midnight_Mass___Solemnity_of_the_Nativity_of_the_Lord_Daniel_Ibanez_CNA.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/20171224_Midnight_Mass___Solemnity_of_the_Nativity_of_the_Lord_Daniel_Ibanez_CNA.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3969" data-permalink="https://mysticpost.com/2017/12/christmas-message-pope-francis-prays-peace-laments-winds-war/20171224_midnight_mass___solemnity_of_the_nativity_of_the_lord_daniel_ibanez_cna/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/20171224_Midnight_Mass___Solemnity_of_the_Nativity_of_the_Lord_Daniel_Ibanez_CNA.jpg?fit=640%2C427&amp;ssl=1" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20171224_Midnight_Mass___Solemnity_of_the_Nativity_of_the_Lord_Daniel_Ibanez_CNA" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/20171224_Midnight_Mass___Solemnity_of_the_Nativity_of_the_Lord_Daniel_Ibanez_CNA.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/20171224_Midnight_Mass___Solemnity_of_the_Nativity_of_the_Lord_Daniel_Ibanez_CNA.jpg?fit=640%2C427&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/12/christmas-message-pope-francis-prays-peace-laments-winds-war/" title="In Christmas message Pope Francis prays for peace, laments &#8216;winds of war&#8217;">In Christmas message Pope Francis prays for peace, laments &#8216;winds of war&#8217;</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/12/christmas-message-pope-francis-prays-peace-laments-winds-war/" title="7:58 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-25T07:58:08+00:00">December 25, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/12/christmas-message-pope-francis-prays-peace-laments-winds-war/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                     </div>      <!-- </div> -->
      </aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mysticpost banner leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3150899776970998"
     data-ad-slot="2504278579"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/ministryvalues/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/mysticpost" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/mysticpost/" target="_blank"><i class="fa fa-instagram"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2018 <a href="https://mysticpost.com/" title="Mystic Post" ><span>Mystic Post</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
				   <div class="main_sidbar_slide like_box_slideup_close">
					<div class="sidbar_slide_inner_main ">
						<div class="sidbar_slide_header">
							<span class="sidbar_slide_title">Facebook</span>
						</div>
						<div class="sidbar_slide_content">
							<div class="sidbar_slide_inner">
                            <iframe id="like_box_slideup" src="//www.facebook.com/v2.6/plugins/page.php?adapt_container_width=true&container_width=360&width=360&height=450&hide_cover=false&href=https%3A%2F%2Fwww.facebook.com%2Fministryvalues&locale=en_US&sdk=joey&show_facepile=true&show_posts=false&small_header=true" scrolling="no" allowTransparency="true" style="border:none overflow:hidden;visibility:hidden; max-width:500px; width:360px; height:450px;"></iframe><script>
		if(typeof(jQuery)=="undefined")
			jQuery=window.parent.jQuery;
		if(typeof(like_box_animated_element)=="undefined")
			like_box_animated_element=window.parent.like_box_animated_element;
		if(typeof(like_box_set_width_cur_element)=="undefined")
			like_box_set_width_cur_element=window.parent.like_box_animated_element;		
		jQuery(document).ready(function(){
			document.getElementById("like_box_slideup").style.visibility="visible"
			like_box_set_width_cur_element("like_box_slideup",360)
			});</script>                            </div>
							</div>
						</div>
						
					</div>
				</div>
				<style>.like_box_slideup_close{left:-362px;}.like_box_slideup_open{left:0px;}.sidbar_slide_header{float:right; border-radius: 0 4px 4px 0;}.main_sidbar_slide{transition:left .3s;}.sidbar_slide_header{height:220px; margin-top:115px;border-color:##405D9A !important;  background-color: #405D9A;}.sidbar_slide_title{font-family:Arial,Helvetica Neue,Helvetica,sans-serif; color: #FFFFFF;}.sidbar_slide_content{width:360px;}.sidbar_slide_inner_main {width:400px;}</style>        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
         	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.82")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'WmVzWllieERyOHd4bEZpZnVpbHk0NXNkY3B4THhjdC9KejdVOFc3S0hnOVFlNFJHcTdSYyt6MjdlaEVvMDdvSFZoSVp0b21nSUdaeEFDRHh2aDdvNVJabEwvNEtVUlJZOHV6N0lIM2NlcWgrcmVYN0tsUnlPQzBIRm94OGZ6dzJ8Y0taU2h0VTE4bmpUOSt0emV5Mytva2dHdERlK1BLY1BkV2dtVmVLMFlYVT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mysticpost.com\/2018\/01\/powerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family\/":4229,"https:\/\/mysticpost.com\/2017\/12\/beautiful-word-english-language-mystic-post-good-reasons-agrees\/":4129,"https:\/\/mysticpost.com\/2018\/01\/the-seton-miracles-the-most-convincing-case-of-weeping-statues-of-the-virgin-mary-in-history-took-place-in-dc-suburb\/":619};
	</script>
<link rel='stylesheet' id='animated-css'  href='https://mysticpost.com/wp-content/plugins/like-box/includes/style/effects.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_like_box-css'  href='https://mysticpost.com/wp-content/plugins/like-box/includes/style/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mysticpost.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://mysticpost.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mysticpost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/mysticpost.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/navigation.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","nonce":"a6f0e6aefc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mysticpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fmysticpost.com%2F2018%2F01%2Fpowerful-listen-mirjana-say-english-blessed-mary-said-started-fatima-will-finish-medjugorje-may-video-share-friends-family%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/like-box/includes/javascript/front_end_js.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/mysticpost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script async="async" type='text/javascript' src='https://mysticpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'34365797',post:'4229',tz:'-8',srv:'mysticpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '34365797', '4229' ]);
</script>
</body>
</html>