<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="pingback" href="https://mysticpost.com/xmlrpc.php"/><link type="text/css" media="all" href='//mysticpost.com/wp-content/cache/wpfc-minified/0a5ad3fff8107b46564e55289c959990/1520826986index.css' rel="stylesheet" /><link type="text/css" media="screen" href='//mysticpost.com/wp-content/cache/wpfc-minified/1d7335fbc74ea2ffa237f1f06ff2b80a/1520826942index.css' rel="stylesheet" /><style type="text/css" media="print">.printfriendly{display:none}</style><title>Monday 12th March 2018...Today&#039;s Holy Gospel of Jesus Christ according to Saint John 4:43-54. - Mystic Post</title><link rel="canonical" href="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Monday 12th March 2018...Today&#039;s Holy Gospel of Jesus Christ according to Saint John 4:43-54. - Mystic Post" /><meta property="og:description" content="Monday of the Fourth week of Lent At that time Jesus left [Samaria] for Galilee. For Jesus himself testified that" /><meta property="og:url" content="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/" /><meta property="og:site_name" content="Mystic Post" /><meta property="article:publisher" content="https://www.facebook.com/ministryvalues/" /><meta property="article:section" content="Daily Prayer" /><meta property="article:published_time" content="2018-03-12T06:14:20-07:00" /><meta property="og:image" content="https://mysticpost.com/wp-content/uploads/2018/03/miracle391.jpg" /><meta property="og:image:secure_url" content="https://mysticpost.com/wp-content/uploads/2018/03/miracle391.jpg" /><meta property="og:image:width" content="655" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Monday of the Fourth week of Lent At that time Jesus left [Samaria] for Galilee. For Jesus himself testified that" /><meta name="twitter:title" content="Monday 12th March 2018...Today&#039;s Holy Gospel of Jesus Christ according to Saint John 4:43-54. - Mystic Post" /><meta name="twitter:site" content="@mysticpost" /><meta name="twitter:image" content="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/miracle391.jpg?fit=655%2C450&#038;ssl=1" /><meta name="twitter:creator" content="@mysticpost" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/mysticpost.com\/","sameAs":["https:\/\/www.facebook.com\/ministryvalues\/","https:\/\/www.instagram.com\/mysticpost\/","https:\/\/twitter.com\/mysticpost"],"@id":"#organization","name":"Mystic Post LLC","logo":"http:\/\/mysticpost.com\/wp-content\/uploads\/2017\/06\/cropped-MYSTIC-POST-2.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Feed" href="https://mysticpost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Comments Feed" href="https://mysticpost.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Monday 12th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint John 4:43-54. Comments Feed" href="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/feed/" /><link rel='stylesheet' id='header-fvm-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,600' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"6107","token":"e354e3067d"};
/*  */</script> <!--[if lte IE 8]> <script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag-pro/js/html5shiv.min.js'></script> <![endif]--><script type='text/javascript'>/*  */
var colormag_script_vars = {"no_more_posts":"No more post"};
/*  */</script> <link rel='https://api.w.org/' href='https://mysticpost.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mysticpost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mysticpost.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.4" /><link rel='shortlink' href='https://wp.me/p2kc73-1Av' /><link rel="alternate" type="application/json+oembed" href="https://mysticpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysticpost.com%2F2018%2F03%2Fmonday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mysticpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysticpost.com%2F2018%2F03%2Fmonday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54%2F&#038;format=xml" /><meta name="specificfeeds-verification-code-WmVzWllieERyOHd4bEZpZnVpbHk0NXNkY3B4THhjdC9KejdVOFc3S0hnOVFlNFJHcTdSYyt6MjdlaEVvMDdvSFZoSVp0b21nSUdaeEFDRHh2aDdvNVJabEwvNEtVUlJZOHV6N0lIM2NlcWgrcmVYN0tsUnlPQzBIRm94OGZ6dzJ8Y0taU2h0VTE4bmpUOSt0emV5Mytva2dHdERlK1BLY1BkV2dtVmVLMFlYVT0=" content="jhQ7YVxfvMDLdFxAzUzE"/><script type="text/javascript">(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//mysticpost.com/?wordfence_lh=1&hid=39835635FB558491ACDD39472C41B83D');</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel="icon" href="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/cropped-Untitled-design-13.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/cropped-Untitled-design-13.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/cropped-Untitled-design-13.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/cropped-Untitled-design-13.png?fit=270%2C270&#038;ssl=1" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-78099204-1', 'auto');
ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-6107 single-format-standard custom-background  wide"><div id="page" class="hfeed site"><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Monday, March 12, 2018</div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/ministryvalues/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/mysticpost" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+StephenRyan" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/mysticpost/" target="_blank"><i class="fa fa-instagram"></i></a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="https://mysticpost.com/" title="Mystic Post" rel="home">Mystic Post</a></h3><p id="site-description">Catholic News Medjugorje, Fatima, Our Lady of Guadalupe</p></div></div><div id="header-right-section"><div id="header-right-sidebar" class="clearfix"><aside id="text-27" class="widget widget_text clearfix"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-3150899776970998"
data-ad-slot="2504278579"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside></div></div></div></div><nav id="site-navigation" class="main-navigation clearfix"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="https://mysticpost.com/" title="Mystic Post"><i class="fa fa-home"></i></a></div><h4 class="menu-toggle"></h4><div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-536"><a href="https://mysticpost.com/about-us/">About Us</a><ul class="sub-menu"><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://mysticpost.com/contact-us/">Contact Us</a></li><li id="menu-item-3552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3552"><a href="https://mysticpost.com/contributing-editors/">Contributing Editors</a></li><li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="https://mysticpost.com/submissionstips/">Submissions/Tips</a></li><li id="menu-item-2252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252"><a href="https://mysticpost.com/mission-statement/">Mission Statement</a></li><li id="menu-item-3515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3515"><a href="https://mysticpost.com/catholic-resources/">Catholic Resources</a><ul class="sub-menu"><li id="menu-item-3512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3512"><a href="https://mysticpost.com/papal-tweets/">Papal Tweets</a></li><li id="menu-item-3518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3518"><a href="http://https://mysticpost.com/news-sites-worth-a-look/">Catholic News Sites</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://mysticpost.com/news-sites-worth-a-look/">News Sites Worth a Look</a></li><li id="menu-item-4850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4850"><a href="https://mysticpost.com/respondu/">RespondU!</a><ul class="sub-menu"><li id="menu-item-4852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4852"><a href="https://mysticpost.com/respondu/">About RespondU!</a></li><li id="menu-item-4851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4851 menu-item-category-26"><a href="https://mysticpost.com/category/respondu/">RespondU Blog</a></li></ul></li></ul></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://mysticpost.com/please-donate-if-you-can-thanks/">Donate</a></li><li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://mysticpost.com/prayer-requests/">Prayer Requests</a></li><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://mysticpost.com/sign-up-for-newsletter/">Sign Up for  Newsletter</a></li><li id="menu-item-4697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4697"><a href="https://mysticpost.com/category/daily-prayer/">Daily Prayer</a></li><li id="menu-item-4746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4746"><a href="https://mysticpost.com/category/medjugorje/">Categories</a><ul class="sub-menu"><li id="menu-item-4738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4738 menu-item-category-4"><a href="https://mysticpost.com/category/medjugorje/">Medjugorje</a></li><li id="menu-item-4740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4740 menu-item-category-7"><a href="https://mysticpost.com/category/russia/">Catholic Prophecy</a></li><li id="menu-item-4739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4739 menu-item-category-9"><a href="https://mysticpost.com/category/god-spy/">God Spy</a></li><li id="menu-item-4742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4742 menu-item-category-8"><a href="https://mysticpost.com/category/general-news/">General News</a></li><li id="menu-item-4737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4737 menu-item-category-1"><a href="https://mysticpost.com/category/uncategorized/">Uncategorized</a></li><li id="menu-item-4744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4744 menu-item-category-5"><a href="https://mysticpost.com/category/spirituality/">Spirituality</a></li></ul></li><li id="menu-item-4749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4749"><a href="https://mysticpost.com/2017/10/blue-penguin-born-medjugorje-mystic-posts-new-mascot/">Our Mascot</a></li></ul></div> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://mysticpost.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></div></div></nav></div><div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://mysticpost.com/" title="Mystic Post" rel="home"><img src="https://mysticpost.com/wp-content/uploads/2018/01/cropped-MYSTIC-POST-26.png" class="header-image" width="1400" height="200" alt="Mystic Post"></a></div></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-6107" class="post-6107 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-prayer"><div class="featured-image"> <img width="655" height="445" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/miracle391.jpg?resize=655%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-attachment-id="6108" data-permalink="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/miracle391/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/miracle391.jpg?fit=655%2C450&amp;ssl=1" data-orig-size="655,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="miracle391" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/miracle391.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/miracle391.jpg?fit=655%2C450&amp;ssl=1" /></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/daily-prayer/" style="background:#000000" rel="category tag">Daily Prayer</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Monday 12th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint John 4:43-54.</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/" title="6:14 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-12T06:14:20+00:00">March 12, 2018</time></a></span> <span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span><span class="post-views"><i class="fa fa-eye"></i><span class="total-views">0 Views</span></span> <span class="comments"><a href="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span></div><div class="entry-content clearfix"><div class="pf-content"><p>Monday of the Fourth week of Lent</p><p>At that time Jesus left [Samaria] for Galilee.<br /> For Jesus himself testified that a prophet has no honor in his native place.<br /> When he came into Galilee, the Galileans welcomed him, since they had seen all he had done in Jerusalem at the feast; for they themselves had gone to the feast.<br /> Then he returned to Cana in Galilee, where he had made the water wine. Now there was a royal official whose son was ill in Capernaum.<br /> When he heard that Jesus had arrived in Galilee from Judea, he went to him and asked him to come down and heal his son, who was near death.<br /> Jesus said to him, &#8220;Unless you people see signs and wonders, you will not believe.&#8221;<br /> The royal official said to him, &#8220;Sir, come down before my child dies.&#8221;<br /> Jesus said to him, &#8220;You may go; your son will live.&#8221; The man believed what Jesus said to him and left.<br /> While he was on his way back, his slaves met him and told him that his boy would live.<br /> He asked them when he began to recover. They told him, &#8220;The fever left him yesterday, about one in the afternoon.&#8221;<br /> The father realized that just at that time Jesus had said to him, &#8220;Your son will live,&#8221; and he and his whole household came to believe.<br /> (Now) this was the second sign Jesus did when he came to Galilee from Judea.</p><p>&#8220;The Word Of The Lord&#8221;</p><p>May the Lord Jesus Christ showers His choicest Blessings and Miracles upon you and your beautiful family. <img class="_1ift _2560 img" src="https://static.xx.fbcdn.net/images/emoji.php/v9/z7c/1/16/1f64f_1f3fc.png" alt="🙏🏼" /><img class="_1ift _2560 img" src="https://static.xx.fbcdn.net/images/emoji.php/v9/z55/1/16/1f607.png" alt="😇" /> <img class="_1ift _2560 img" src="https://static.xx.fbcdn.net/images/emoji.php/v9/z6c/1/16/2764.png" alt="❤️" /></p><p>&nbsp;</p><p><img class="size-full aligncenter" src="https://i2.wp.com/i.pinimg.com/originals/75/31/60/7531600c501a8977d02e9cf999a5bbd0.jpg?resize=480%2C480&#038;ssl=1" width="480" height="480" data-recalc-dims="1" /></p><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=800&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/" data-text="Monday 12th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint John 4:43-54." ></a></div><div class='sf_pinit' style='text-align:left;float:left;line-height: 20px;width:47px'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/" data-size="large" data-annotation="none" ></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6107" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6107" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6107" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></div></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="https://mysticpost.com/2018/03/satan-is-angry-is-the-triumph-near-sister-emanuel-but-on-this-day-people-in-large-numbers-began-to-howl-blasphemies-and-yell-like-animals-as-soon-as-the-blessed-mother-appeared/" rel="prev"><span class="meta-nav">&larr;</span> Signs &#8211; Satan is angry &#8211; Is the Triumph Near? : Sister Emanuel: &#8220;But on this day people in large numbers began to howl blasphemies and yell like animals as soon as the Blessed Mother appeared.&#8221;</a></li><li class="next"></li></ul><h4 class="related-posts-main-title"> <i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4><div class="related-posts clearfix"><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://mysticpost.com/2018/02/saturday-3rd-february-2018-todays-holy-gospel-jesus-christ-according-saint-mark-630-34/" title="Saturday 3rd February 2018&#8230; Today&#8217;s Holy Gospel of Jesus Christ according to Saint Mark 6:30-34."> <img width="350" height="200" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/01/hotel_medjugorje_slider2.jpg?resize=350%2C200&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/01/hotel_medjugorje_slider2.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/01/hotel_medjugorje_slider2.jpg?resize=300%2C171&amp;ssl=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="4175" data-permalink="https://mysticpost.com/2018/01/todays-holy-gospel-jesus-christ-according-saint-john-129-34/hotel_medjugorje_slider2/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/01/hotel_medjugorje_slider2.jpg?fit=350%2C200&amp;ssl=1" data-orig-size="350,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hotel_medjugorje_slider2" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/01/hotel_medjugorje_slider2.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/01/hotel_medjugorje_slider2.jpg?fit=350%2C200&amp;ssl=1" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://mysticpost.com/2018/02/saturday-3rd-february-2018-todays-holy-gospel-jesus-christ-according-saint-mark-630-34/" rel="bookmark" title="Saturday 3rd February 2018&#8230; Today&#8217;s Holy Gospel of Jesus Christ according to Saint Mark 6:30-34.">Saturday 3rd February 2018&#8230; Today&#8217;s Holy Gospel of Jesus Christ according to Saint Mark 6:30-34.</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2018/02/saturday-3rd-february-2018-todays-holy-gospel-jesus-christ-according-saint-mark-630-34/" title="5:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-03T05:41:57+00:00">February 3, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span><span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Saturday 3rd February 2018&#8230; Today&#8217;s Holy Gospel of Jesus Christ according to Saint Mark 6:30-34.</span></span></span></div></div></div><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://mysticpost.com/2018/01/sunday-21st-january-2018-todays-holy-gospel-jesus-christ-according-saint-mark-114-20/" rel="bookmark" title="Sunday 21st January 2018 Today&#8217;s Holy Gospel of Jesus Christ according to Saint Mark 1:14-20.">Sunday 21st January 2018 Today&#8217;s Holy Gospel of Jesus Christ according to Saint Mark 1:14-20.</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2018/01/sunday-21st-january-2018-todays-holy-gospel-jesus-christ-according-saint-mark-114-20/" title="5:02 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-21T05:02:49+00:00">January 21, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span><span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Sunday 21st January 2018 Today&#8217;s Holy Gospel of Jesus Christ according to Saint Mark 1:14-20.</span></span></span></div></div></div><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://mysticpost.com/2018/01/tuesday-9th-january-2018-todays-holy-gospel-jesus-christ-according-saint-mark-121b-28/" rel="bookmark" title="Tuesday 9th January 2018  Today&#8217;s Holy Gospel of Jesus Christ according to Saint Mark 1:21b-28.">Tuesday 9th January 2018  Today&#8217;s Holy Gospel of Jesus Christ according to Saint Mark 1:21b-28.</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2018/01/tuesday-9th-january-2018-todays-holy-gospel-jesus-christ-according-saint-mark-121b-28/" title="7:45 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-08T19:45:23+00:00">January 8, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span><span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Tuesday 9th January 2018  Today&#8217;s Holy Gospel of Jesus Christ according to Saint Mark 1:21b-28.</span></span></span></div></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mysticpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6107' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b960265c9a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p></form></div></div></div><div id="secondary"><aside id="text-26" class="widget widget_text clearfix"><h3 class="widget-title"><span>A Mission not Just a Magazine</span></h3><div class="textwidget"><p><a href="https://mysticpost.com/please-donate-if-you-can-thanks/"><img class="alignnone wp-image-6064" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/Support-Mystic-Post.png?resize=300%2C102&#038;ssl=1" alt="" width="300" height="102" data-recalc-dims="1" /></a></p><h2 style="text-align: center;"></h2><hr /> <strong>*Travel to Rome, Assisi, Medjugojre* </strong><br /> <img class="alignnone wp-image-5753 size-full" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/In-the-Footsteps-of-Francis_-Rome-Assisi-MedjugorjeMay-30th-June-12th-2018Spiritual-director_-Fr.-Wi5Ciam-PifherSpecial-guest-in-Assisi_-Fr.-Petar-Ljubicic-1-1.png?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /><br /> <a href="http://mircenter.com/images/pdfs/180530%20-%20FR%20BILL%20ITALY%20-%20MEDJUGORJE.pdf"><strong>Click here for more information</strong></a></p><p></a><br /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="text-25" class="widget widget_text clearfix"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3150899776970998"
data-ad-slot="8978795774"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><hr> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3150899776970998"
data-ad-slot="8978795774"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title"><span>The Madonna Files</span></h3><div class="textwidget"><p><a href="https://www.amazon.com/Madonna-Files-Stephen-Ryan-ebook/dp/B01E9D8ZB4/ref=tmm_kin_swatch_0?_encoding=UTF8&amp;qid=&amp;sr="><img class="alignnone size-full wp-image-5711" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/02/dazzle-1.png?resize=300%2C225&#038;ssl=1" alt="" width="300" height="225" data-recalc-dims="1" /></a></p><hr /><p><a href="http://www.206tours.com/"><img class="alignnone wp-image-4367 size-full" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/01/206tours-2018.gif?resize=336%2C280&#038;ssl=1" alt="" width="336" height="280" data-recalc-dims="1" /></a></p><hr /><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3150899776970998"
data-ad-slot="8978795774"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="wpp-4" class="widget popular-posts clearfix"><h3 class="widget-title"><span>Trending</span></h3><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://mysticpost.com/2018/03/bocelli-visits-medjugorje-i-am-here-to-receive-a-message-he-who-has-no-faith-has-difficulty-in-finding-reasons-to-live-and-is-always-in-danger/" title="Bocelli visits Medjugorje: &#8220;I am here to receive a message&#8221;&#8230;&#8221;He who has no faith has difficulty in finding reasons to live and is always in danger&#8221;" target="_self"><img src="https://mysticpost.com/wp-content/uploads/wordpress-popular-posts/6058-featured-150x150.jpg" width="150" height="150" alt="Bocelli visits Medjugorje: &quot;I am here to receive a message&quot;...&quot;He who has no faith has difficulty in finding reasons to live and is always in danger&quot;" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://mysticpost.com/2018/03/bocelli-visits-medjugorje-i-am-here-to-receive-a-message-he-who-has-no-faith-has-difficulty-in-finding-reasons-to-live-and-is-always-in-danger/" title="Bocelli visits Medjugorje: &#8220;I am here to receive a message&#8221;&#8230;&#8221;He who has no faith has difficulty in finding reasons to live and is always in danger&#8221;" class="wpp-post-title" target="_self">Bocelli visits Medjugorje: &#8220;I am here to receive a message&#8221;&#8230;&#8221;He who has no faith has difficulty in finding reasons to live and is always in danger&#8221;</a> <span class="wpp-meta post-stats"><span class="wpp-views">2,869 views</span></span></li><li> <a href="https://mysticpost.com/2018/03/satan-is-angry-is-the-triumph-near-sister-emanuel-but-on-this-day-people-in-large-numbers-began-to-howl-blasphemies-and-yell-like-animals-as-soon-as-the-blessed-mother-appeared/" title="Signs &#8211; Satan is angry &#8211; Is the Triumph Near? : Sister Emanuel: &#8220;But on this day people in large numbers began to howl blasphemies and yell like animals as soon as the Blessed Mother appeared.&#8221;" target="_self"><img src="https://mysticpost.com/wp-content/uploads/wordpress-popular-posts/6098-featured-150x150.jpg" width="150" height="150" alt="Signs - Satan is angry - Is the Triumph Near? : Sister Emanuel: &quot;But on this day people in large numbers began to howl blasphemies and yell like animals as soon as the Blessed Mother appeared.&quot;" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://mysticpost.com/2018/03/satan-is-angry-is-the-triumph-near-sister-emanuel-but-on-this-day-people-in-large-numbers-began-to-howl-blasphemies-and-yell-like-animals-as-soon-as-the-blessed-mother-appeared/" title="Signs &#8211; Satan is angry &#8211; Is the Triumph Near? : Sister Emanuel: &#8220;But on this day people in large numbers began to howl blasphemies and yell like animals as soon as the Blessed Mother appeared.&#8221;" class="wpp-post-title" target="_self">Signs &#8211; Satan is angry &#8211; Is the Triumph Near? : Sister Emanuel: &#8220;But on this day people in large numbers began to howl blasphemies and yell like animals as soon as the Blessed Mother appeared.&#8221;</a> <span class="wpp-meta post-stats"><span class="wpp-views">2,031 views</span></span></li><li> <a href="https://mysticpost.com/2018/03/medjugorje-locutionist-lady-medjugorje-wants-us-pray-prayer-every-day/" title="Medjugorje Locutionist: &#8220;Our Lady of Medjugorje wants us to pray this prayer every day&#8221;" target="_self"><img src="https://mysticpost.com/wp-content/uploads/wordpress-popular-posts/5251-featured-150x150.jpg" width="150" height="150" alt="Medjugorje Locutionist: &quot;Our Lady of Medjugorje wants us to pray this prayer every day&quot;" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://mysticpost.com/2018/03/medjugorje-locutionist-lady-medjugorje-wants-us-pray-prayer-every-day/" title="Medjugorje Locutionist: &#8220;Our Lady of Medjugorje wants us to pray this prayer every day&#8221;" class="wpp-post-title" target="_self">Medjugorje Locutionist: &#8220;Our Lady of Medjugorje wants us to pray this prayer every day&#8221;</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,992 views</span></span></li><li> <a href="https://mysticpost.com/2018/03/mirjana-when-the-secrets-start-to-happen-only-then-will-the-world-understand-why-our-lady-chose-march-18th-russia-presidential-election-takes-place-march-18-in-a-few-days/" title="Mirjana: &#8220;Only when the things contained in the secrets start to happen will the world understand why Our Lady chose March 18. The significance of the date will be clear.&#8221;  *RUSSIA PRESIDENTIAL ELECTION TAKES PLACE MARCH 18*  FATIMA &#8211; MEDJUGORJE CONNECT" target="_self"><img src="https://mysticpost.com/wp-content/uploads/wordpress-popular-posts/6022-featured-150x150.png" width="150" height="150" alt="Mirjana: &quot;Only when the things contained in the secrets start to happen will the world understand why Our Lady chose March 18. The significance of the date will be clear.&quot;  *RUSSIA PRESIDENTIAL ELECTION TAKES PLACE MARCH 18*  FATIMA - MEDJUGORJE CONNECT" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://mysticpost.com/2018/03/mirjana-when-the-secrets-start-to-happen-only-then-will-the-world-understand-why-our-lady-chose-march-18th-russia-presidential-election-takes-place-march-18-in-a-few-days/" title="Mirjana: &#8220;Only when the things contained in the secrets start to happen will the world understand why Our Lady chose March 18. The significance of the date will be clear.&#8221;  *RUSSIA PRESIDENTIAL ELECTION TAKES PLACE MARCH 18*  FATIMA &#8211; MEDJUGORJE CONNECT" class="wpp-post-title" target="_self">Mirjana: &#8220;Only when the things contained in the secrets start to happen will the world understand why Our Lady chose March 18. The significance of the date will be clear.&#8221;  *RUSSIA PRESIDENTIAL ELECTION TAKES PLACE MARCH 18*  FATIMA &#8211; MEDJUGORJE CONNECT</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,719 views</span></span></li><li> <a href="https://mysticpost.com/2018/03/incredible-unknown-prophecy-medjugorje/" title="That incredible and unknown prophecy about Medjugorje" target="_self"><img src="https://mysticpost.com/wp-content/uploads/wordpress-popular-posts/5942-featured-150x150.jpg" width="150" height="150" alt="That incredible and unknown prophecy about Medjugorje" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://mysticpost.com/2018/03/incredible-unknown-prophecy-medjugorje/" title="That incredible and unknown prophecy about Medjugorje" class="wpp-post-title" target="_self">That incredible and unknown prophecy about Medjugorje</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,443 views</span></span></li><li> <a href="https://mysticpost.com/2018/03/a-warning-to-those-who-reject-our-ladys-heart-from-jesus-my-mother-must-be-received-whoever-rejects-my-mother-rejects-me-at-these-moments-all-humanity-is-hanging-by-a-thread-if-the/" title="A Warning to those who reject Our Lady&#8217;s Heart from Jesus: &#8220;My Mother must be received&#8230;Whoever rejects My Mother, rejects Me&#8230; . At these moments all humanity is hanging by a thread. If the thread breaks, many will be those who do not reach salvation.&#8221;" target="_self"><img src="https://mysticpost.com/wp-content/uploads/wordpress-popular-posts/5992-featured-150x150.png" width="150" height="150" alt="A Warning to those who reject Our Lady&#039;s Heart from Jesus: &quot;My Mother must be received...Whoever rejects My Mother, rejects Me... . At these moments all humanity is hanging by a thread. If the thread breaks, many will be those who do not reach salvation.&quot;" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://mysticpost.com/2018/03/a-warning-to-those-who-reject-our-ladys-heart-from-jesus-my-mother-must-be-received-whoever-rejects-my-mother-rejects-me-at-these-moments-all-humanity-is-hanging-by-a-thread-if-the/" title="A Warning to those who reject Our Lady&#8217;s Heart from Jesus: &#8220;My Mother must be received&#8230;Whoever rejects My Mother, rejects Me&#8230; . At these moments all humanity is hanging by a thread. If the thread breaks, many will be those who do not reach salvation.&#8221;" class="wpp-post-title" target="_self">A Warning to those who reject Our Lady&#8217;s Heart from Jesus: &#8220;My Mother must be received&#8230;Whoever rejects My Mother, rejects Me&#8230; . At these moments all humanity is hanging by a thread. If the thread breaks, many will be those who do not reach salvation.&#8221;</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,263 views</span></span></li></ul></aside><aside id="text-20" class="widget widget_text clearfix"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3150899776970998"
data-ad-slot="8978795774"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><hr /><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3150899776970998"
data-ad-slot="8978795774"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>All News</span></h3> <label class="screen-reader-text" for="archives-dropdown-2">All News</label> <select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='https://mysticpost.com/2018/03/'> March 2018 &nbsp;(57)</option><option value='https://mysticpost.com/2018/02/'> February 2018 &nbsp;(114)</option><option value='https://mysticpost.com/2018/01/'> January 2018 &nbsp;(117)</option><option value='https://mysticpost.com/2017/12/'> December 2017 &nbsp;(79)</option><option value='https://mysticpost.com/2017/11/'> November 2017 &nbsp;(53)</option><option value='https://mysticpost.com/2017/10/'> October 2017 &nbsp;(85)</option><option value='https://mysticpost.com/2017/09/'> September 2017 &nbsp;(61)</option><option value='https://mysticpost.com/2017/08/'> August 2017 &nbsp;(78)</option><option value='https://mysticpost.com/2017/07/'> July 2017 &nbsp;(91)</option><option value='https://mysticpost.com/2017/06/'> June 2017 &nbsp;(62)</option><option value='https://mysticpost.com/2017/05/'> May 2017 &nbsp;(1)</option><option value='https://mysticpost.com/2017/02/'> February 2017 &nbsp;(2)</option><option value='https://mysticpost.com/2017/01/'> January 2017 &nbsp;(3)</option></select></aside><aside id="text-19" class="widget widget_text clearfix"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-3150899776970998"
data-ad-slot="2981846179"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Charles Fears</span> on <a href="https://mysticpost.com/2018/03/a-warning-to-those-who-reject-our-ladys-heart-from-jesus-my-mother-must-be-received-whoever-rejects-my-mother-rejects-me-at-these-moments-all-humanity-is-hanging-by-a-thread-if-the/#comment-2516">A Warning to those who reject Our Lady&#8217;s Heart from Jesus: &#8220;My Mother must be received&#8230;Whoever rejects My Mother, rejects Me&#8230; . At these moments all humanity is hanging by a thread. If the thread breaks, many will be those who do not reach salvation.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">ryanmysticpost</span> on <a href="https://mysticpost.com/2018/03/behind-the-smile-that-never-ends-exists-wisdom-that-flies-past-the-stars-we-are-just-passengers-here-on-earth-and-life-continues-our-lady-says-life-does-not-end-we-do-not-die-forever/#comment-2484">Behind the smile that never ends exists wisdom that flies past the stars&#8230;&#8221;We are just passengers here on earth and life continues.&#8221;   Our Lady says life does not end, we do not die forever.</a></li><li class="recentcomments"><span class="comment-author-link">Linda</span> on <a href="https://mysticpost.com/2018/03/behind-the-smile-that-never-ends-exists-wisdom-that-flies-past-the-stars-we-are-just-passengers-here-on-earth-and-life-continues-our-lady-says-life-does-not-end-we-do-not-die-forever/#comment-2478">Behind the smile that never ends exists wisdom that flies past the stars&#8230;&#8221;We are just passengers here on earth and life continues.&#8221;   Our Lady says life does not end, we do not die forever.</a></li><li class="recentcomments"><span class="comment-author-link">Maggie L. Briones</span> on <a href="https://mysticpost.com/2018/03/to-those-who-are-discouraged-depressed-or-tired-our-lady-says-words-of-comfort-and-healing/#comment-2476">To those who are discouraged, depressed or tired, Our Lady says words of comfort and healing</a></li><li class="recentcomments"><span class="comment-author-link">payal</span> on <a href="https://mysticpost.com/2018/03/medjugorje-locutionist-lady-medjugorje-wants-us-pray-prayer-every-day/#comment-2475">Medjugorje Locutionist: &#8220;Our Lady of Medjugorje wants us to pray this prayer every day&#8221;</a></li></ul></aside><aside id="text-24" class="widget widget_text clearfix"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-3150899776970998"
data-ad-slot="2981846179"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside></div></div></div><div class="advertisement_above_footer"><div class="inner-wrap"><aside id="colormag_featured_posts_widget-2" class="widget widget_featured_posts widget_featured_meta clearfix"><h3 class="widget-title" style="border-bottom-color:#dd3333;"><span style="background-color:#dd3333;">Medjugorje</span><a href="https://mysticpost.com/category/medjugorje/" class="view-all-link">View All</a></h3><div class="first-post"><div class="single-article clearfix"><figure><a href="https://mysticpost.com/2018/02/february-2-2o18-message-mirjana-not-permit-self-love-rule-world-children-not-believe-lying-voices-speak-false-glitter/" title="February 2, 2O18 Message to Mirjana&#8230;&#8221;Do not permit for self love, to rule the world&#8230;My children, do not believe lying voices which speak to you about false glitter.&#8221;"><img width="390" height="205" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/219.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="February 2, 2O18 Message to Mirjana&#8230;&#8221;Do not permit for self love, to rule the world&#8230;My children, do not believe lying voices which speak to you about false glitter.&#8221;" title="February 2, 2O18 Message to Mirjana&#8230;&#8221;Do not permit for self love, to rule the world&#8230;My children, do not believe lying voices which speak to you about false glitter.&#8221;" data-attachment-id="4333" data-permalink="https://mysticpost.com/2018/02/now-is-the-time-to-tell-the-world-my-story-march-18th-again-looms-large-the-significance-of-the-date-will-be-clear/attachment/219/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/219.jpg?fit=640%2C489&amp;ssl=1" data-orig-size="640,489" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="219" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/219.jpg?fit=300%2C229&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/219.jpg?fit=640%2C489&amp;ssl=1" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mysticpost.com/2018/02/february-2-2o18-message-mirjana-not-permit-self-love-rule-world-children-not-believe-lying-voices-speak-false-glitter/" title="February 2, 2O18 Message to Mirjana&#8230;&#8221;Do not permit for self love, to rule the world&#8230;My children, do not believe lying voices which speak to you about false glitter.&#8221;">February 2, 2O18 Message to Mirjana&#8230;&#8221;Do not permit for self love, to rule the world&#8230;My children, do not believe lying voices which speak to you about false glitter.&#8221;</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2018/02/february-2-2o18-message-mirjana-not-permit-self-love-rule-world-children-not-believe-lying-voices-speak-false-glitter/" title="4:45 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-02T04:45:57+00:00">February 2, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/02/february-2-2o18-message-mirjana-not-permit-self-love-rule-world-children-not-believe-lying-voices-speak-false-glitter/#comments">1</a></span></div><div class="entry-content"><p>“Dear children, you whom my Son loves, you whom I love with an immeasurable motherly love, do not permit for</p><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5104" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2018/02/february-2-2o18-message-mirjana-not-permit-self-love-rule-world-children-not-believe-lying-voices-speak-false-glitter/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5104" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2018/02/february-2-2o18-message-mirjana-not-permit-self-love-rule-world-children-not-believe-lying-voices-speak-false-glitter/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5104" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2018/02/february-2-2o18-message-mirjana-not-permit-self-love-rule-world-children-not-believe-lying-voices-speak-false-glitter/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div></div><div class="following-post"><div class="single-article clearfix"><figure><a href="https://mysticpost.com/2018/03/convert-now-after-it-will-be-too-late-our-lady-has-long-been-warning-us-here-is-the-reason-why-our-lady-stays-with-us-on-earth-for-so-long/" title="&#8220;Convert now, before the time comes when it will be too late.&#8221; Our Lady has been warning us &#8230; Here is the reason why Our Lady stays with us on earth for so long"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/But-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear.-3.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="&#8220;Convert now, before the time comes when it will be too late.&#8221; Our Lady has been warning us &#8230; Here is the reason why Our Lady stays with us on earth for so long" title="&#8220;Convert now, before the time comes when it will be too late.&#8221; Our Lady has been warning us &#8230; Here is the reason why Our Lady stays with us on earth for so long" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/But-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear.-3.png?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/But-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear.-3.png?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/But-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear.-3.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="6010" data-permalink="https://mysticpost.com/2018/03/convert-now-after-it-will-be-too-late-our-lady-has-long-been-warning-us-here-is-the-reason-why-our-lady-stays-with-us-on-earth-for-so-long/but-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear-3/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/But-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear.-3.png?fit=600%2C350&amp;ssl=1" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="But blessed are your eyes because they see, and your ears because they hear. (3)" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/But-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear.-3.png?fit=300%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/But-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear.-3.png?fit=600%2C350&amp;ssl=1" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mysticpost.com/2018/03/convert-now-after-it-will-be-too-late-our-lady-has-long-been-warning-us-here-is-the-reason-why-our-lady-stays-with-us-on-earth-for-so-long/" title="&#8220;Convert now, before the time comes when it will be too late.&#8221; Our Lady has been warning us &#8230; Here is the reason why Our Lady stays with us on earth for so long">&#8220;Convert now, before the time comes when it will be too late.&#8221; Our Lady has been warning us &#8230; Here is the reason why Our Lady stays with us on earth for so long</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2018/03/convert-now-after-it-will-be-too-late-our-lady-has-long-been-warning-us-here-is-the-reason-why-our-lady-stays-with-us-on-earth-for-so-long/" title="7:53 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-08T07:53:19+00:00">March 8, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/03/convert-now-after-it-will-be-too-late-our-lady-has-long-been-warning-us-here-is-the-reason-why-our-lady-stays-with-us-on-earth-for-so-long/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://mysticpost.com/2018/03/vicka-not-worry-tomorrow-care-living-gods-will-today-moment-important-one-earthly-existence/" title="Words for the night before we sleep for our protection&#8230;Vicka: &#8220;We should not worry about tomorrow; but care about living God&#8217;s will today, for &#8220;this moment&#8221; is the most important one of our earthly existence.&#8221;"><img width="130" height="90" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/471ed2498bbbeb6c0bf6f5decce43d77-west-ha-unhappiness.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Words for the night before we sleep for our protection&#8230;Vicka: &#8220;We should not worry about tomorrow; but care about living God&#8217;s will today, for &#8220;this moment&#8221; is the most important one of our earthly existence.&#8221;" title="Words for the night before we sleep for our protection&#8230;Vicka: &#8220;We should not worry about tomorrow; but care about living God&#8217;s will today, for &#8220;this moment&#8221; is the most important one of our earthly existence.&#8221;" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/471ed2498bbbeb6c0bf6f5decce43d77-west-ha-unhappiness.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/471ed2498bbbeb6c0bf6f5decce43d77-west-ha-unhappiness.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/471ed2498bbbeb6c0bf6f5decce43d77-west-ha-unhappiness.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="759" data-permalink="https://mysticpost.com/2018/02/vicka-saw-jesus-passion/471ed2498bbbeb6c0bf6f5decce43d77-west-ha-unhappiness/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/471ed2498bbbeb6c0bf6f5decce43d77-west-ha-unhappiness.jpg?fit=731%2C550&amp;ssl=1" data-orig-size="731,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="471ed2498bbbeb6c0bf6f5decce43d77&#8211;west-ha-unhappiness" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/471ed2498bbbeb6c0bf6f5decce43d77-west-ha-unhappiness.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/471ed2498bbbeb6c0bf6f5decce43d77-west-ha-unhappiness.jpg?fit=731%2C550&amp;ssl=1" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mysticpost.com/2018/03/vicka-not-worry-tomorrow-care-living-gods-will-today-moment-important-one-earthly-existence/" title="Words for the night before we sleep for our protection&#8230;Vicka: &#8220;We should not worry about tomorrow; but care about living God&#8217;s will today, for &#8220;this moment&#8221; is the most important one of our earthly existence.&#8221;">Words for the night before we sleep for our protection&#8230;Vicka: &#8220;We should not worry about tomorrow; but care about living God&#8217;s will today, for &#8220;this moment&#8221; is the most important one of our earthly existence.&#8221;</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2018/03/vicka-not-worry-tomorrow-care-living-gods-will-today-moment-important-one-earthly-existence/" title="7:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-05T07:00:46+00:00">March 5, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/03/vicka-not-worry-tomorrow-care-living-gods-will-today-moment-important-one-earthly-existence/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://mysticpost.com/2017/12/ivankas-last-daily-apparition-ivanka-the-grace-that-you-have-received-has-not-received-anyone-by-anyone-until-now-on-earth/" title="IVANKA&#8217;S LAST DAILY APPARITION:  &#8220;Ivanka, the grace that you have received has not received anyone by anyone until now on earth! &#8220;"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/20111128_08284082_04cd9cba.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="IVANKA&#8217;S LAST DAILY APPARITION:  &#8220;Ivanka, the grace that you have received has not received anyone by anyone until now on earth! &#8220;" title="IVANKA&#8217;S LAST DAILY APPARITION:  &#8220;Ivanka, the grace that you have received has not received anyone by anyone until now on earth! &#8220;" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/20111128_08284082_04cd9cba.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/20111128_08284082_04cd9cba.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/20111128_08284082_04cd9cba.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="207" data-permalink="https://mysticpost.com/2017/06/ivanka-i-felt-motherly-love-all-of-the-fear-simply-faded-for-it-was-her-our-lady-she-stood-on-a-gray-cloud-any-woman-living-on-the-earth-could-not-possibly-stand-on-the-cloud/sony-dsc/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/20111128_08284082_04cd9cba.jpg?fit=700%2C467&amp;ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSLR-A700&quot;,&quot;caption&quot;:&quot;SONY DSC&quot;,&quot;created_timestamp&quot;:&quot;1319563614&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;SONY DSC&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SONY DSC" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/20111128_08284082_04cd9cba.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/20111128_08284082_04cd9cba.jpg?fit=700%2C467&amp;ssl=1" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mysticpost.com/2017/12/ivankas-last-daily-apparition-ivanka-the-grace-that-you-have-received-has-not-received-anyone-by-anyone-until-now-on-earth/" title="IVANKA&#8217;S LAST DAILY APPARITION:  &#8220;Ivanka, the grace that you have received has not received anyone by anyone until now on earth! &#8220;">IVANKA&#8217;S LAST DAILY APPARITION:  &#8220;Ivanka, the grace that you have received has not received anyone by anyone until now on earth! &#8220;</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2017/12/ivankas-last-daily-apparition-ivanka-the-grace-that-you-have-received-has-not-received-anyone-by-anyone-until-now-on-earth/" title="5:46 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-14T05:46:24+00:00">December 14, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span> <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on IVANKA&#8217;S LAST DAILY APPARITION:  &#8220;Ivanka, the grace that you have received has not received anyone by anyone until now on earth! &#8220;</span></span></span></div></div></div><div class="single-article clearfix"><figure><a href="https://mysticpost.com/2018/01/today-talking-3rd-secret-medjugorje-will-great-sign-will-convert-many-already-today-webcam-constantly-resuming-point-will-appear/" title="&#8220;Today we are talking about the 3rd secret of Medjugorje. It will be a great sign, which will convert many&#8221; Already today a webcam is constantly resuming the point where it will appear."><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/Apparition-Hill-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="&#8220;Today we are talking about the 3rd secret of Medjugorje. It will be a great sign, which will convert many&#8221; Already today a webcam is constantly resuming the point where it will appear." title="&#8220;Today we are talking about the 3rd secret of Medjugorje. It will be a great sign, which will convert many&#8221; Already today a webcam is constantly resuming the point where it will appear." srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/Apparition-Hill-1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/Apparition-Hill-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/Apparition-Hill-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="4547" data-permalink="https://mysticpost.com/2018/01/today-talking-3rd-secret-medjugorje-will-great-sign-will-convert-many-already-today-webcam-constantly-resuming-point-will-appear/apparition-hill-1/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/Apparition-Hill-1.jpg?fit=500%2C333&amp;ssl=1" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Copyright Mate T Vasilj&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apparition-Hill (1)" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/Apparition-Hill-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/Apparition-Hill-1.jpg?fit=500%2C333&amp;ssl=1" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mysticpost.com/2018/01/today-talking-3rd-secret-medjugorje-will-great-sign-will-convert-many-already-today-webcam-constantly-resuming-point-will-appear/" title="&#8220;Today we are talking about the 3rd secret of Medjugorje. It will be a great sign, which will convert many&#8221; Already today a webcam is constantly resuming the point where it will appear.">&#8220;Today we are talking about the 3rd secret of Medjugorje. It will be a great sign, which will convert many&#8221; Already today a webcam is constantly resuming the point where it will appear.</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2018/01/today-talking-3rd-secret-medjugorje-will-great-sign-will-convert-many-already-today-webcam-constantly-resuming-point-will-appear/" title="5:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-17T05:41:21+00:00">January 17, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/01/today-talking-3rd-secret-medjugorje-will-great-sign-will-convert-many-already-today-webcam-constantly-resuming-point-will-appear/#comments">1</a></span></div></div></div></div></aside><aside id="colormag_featured_posts_widget-3" class="widget widget_featured_posts widget_featured_meta clearfix"><h3 class="widget-title" style="border-bottom-color:#000000;"><span style="background-color:#000000;">Daily Prayer</span><a href="https://mysticpost.com/category/daily-prayer/" class="view-all-link">View All</a></h3><div class="first-post"><div class="single-article clearfix"><figure><a href="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/" title="Monday 12th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint John 4:43-54."><img width="390" height="205" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/miracle391.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Monday 12th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint John 4:43-54." title="Monday 12th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint John 4:43-54." data-attachment-id="6108" data-permalink="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/miracle391/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/miracle391.jpg?fit=655%2C450&amp;ssl=1" data-orig-size="655,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="miracle391" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/miracle391.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/miracle391.jpg?fit=655%2C450&amp;ssl=1" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/daily-prayer/" style="background:#000000" rel="category tag">Daily Prayer</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/" title="Monday 12th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint John 4:43-54.">Monday 12th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint John 4:43-54.</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/" title="6:14 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-12T06:14:20+00:00">March 12, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/#respond">0</a></span></div><div class="entry-content"><p>Monday of the Fourth week of Lent At that time Jesus left [Samaria] for Galilee. For Jesus himself testified that</p><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6107" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6107" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6107" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2018/03/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div></div><div class="following-post"><div class="single-article clearfix"><figure><a href="https://mysticpost.com/2018/03/sunday-11th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-314-21/" title="Sunday 11th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint John 3:14-21."><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/54390fccf1bbd5e0d2bf90ff8acab1c6.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Sunday 11th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint John 3:14-21." title="Sunday 11th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint John 3:14-21." srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/54390fccf1bbd5e0d2bf90ff8acab1c6.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/54390fccf1bbd5e0d2bf90ff8acab1c6.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/54390fccf1bbd5e0d2bf90ff8acab1c6.jpg?resize=650%2C445&amp;ssl=1 650w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/54390fccf1bbd5e0d2bf90ff8acab1c6.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="6082" data-permalink="https://mysticpost.com/2018/03/sunday-11th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-314-21/54390fccf1bbd5e0d2bf90ff8acab1c6/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/54390fccf1bbd5e0d2bf90ff8acab1c6.jpg?fit=650%2C485&amp;ssl=1" data-orig-size="650,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="54390fccf1bbd5e0d2bf90ff8acab1c6" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/54390fccf1bbd5e0d2bf90ff8acab1c6.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/54390fccf1bbd5e0d2bf90ff8acab1c6.jpg?fit=650%2C485&amp;ssl=1" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/daily-prayer/" style="background:#000000" rel="category tag">Daily Prayer</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mysticpost.com/2018/03/sunday-11th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-314-21/" title="Sunday 11th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint John 3:14-21.">Sunday 11th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint John 3:14-21.</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2018/03/sunday-11th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-314-21/" title="4:46 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-11T04:46:56+00:00">March 11, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/03/sunday-11th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-314-21/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://mysticpost.com/2018/03/saturday-10th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-luke-189-14/" title="Saturday 10th March 2018&#8230; Today&#8217;s Holy Gospel of Jesus Christ according to Saint Luke 18:9-14."><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/PP-Tissot.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Saturday 10th March 2018&#8230; Today&#8217;s Holy Gospel of Jesus Christ according to Saint Luke 18:9-14." title="Saturday 10th March 2018&#8230; Today&#8217;s Holy Gospel of Jesus Christ according to Saint Luke 18:9-14." srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/PP-Tissot.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/PP-Tissot.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/PP-Tissot.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="6056" data-permalink="https://mysticpost.com/2018/03/saturday-10th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-luke-189-14/pp-tissot/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/PP-Tissot.jpg?fit=610%2C343&amp;ssl=1" data-orig-size="610,343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PP-Tissot" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/PP-Tissot.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/PP-Tissot.jpg?fit=610%2C343&amp;ssl=1" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/daily-prayer/" style="background:#000000" rel="category tag">Daily Prayer</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mysticpost.com/2018/03/saturday-10th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-luke-189-14/" title="Saturday 10th March 2018&#8230; Today&#8217;s Holy Gospel of Jesus Christ according to Saint Luke 18:9-14.">Saturday 10th March 2018&#8230; Today&#8217;s Holy Gospel of Jesus Christ according to Saint Luke 18:9-14.</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2018/03/saturday-10th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-luke-189-14/" title="4:08 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-10T04:08:52+00:00">March 10, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/03/saturday-10th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-luke-189-14/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://mysticpost.com/2018/03/thursday-8th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-luke-1114-23/" title="Thursday 8th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint Luke 11:14-23."><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/KanvasImageWithArsivGorselId.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Thursday 8th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint Luke 11:14-23." title="Thursday 8th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint Luke 11:14-23." srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/KanvasImageWithArsivGorselId.png?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/KanvasImageWithArsivGorselId.png?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/KanvasImageWithArsivGorselId.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="5989" data-permalink="https://mysticpost.com/2018/03/thursday-8th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-luke-1114-23/kanvasimagewitharsivgorselid/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/KanvasImageWithArsivGorselId.png?fit=515%2C393&amp;ssl=1" data-orig-size="515,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KanvasImageWithArsivGorselId" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/KanvasImageWithArsivGorselId.png?fit=300%2C229&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/KanvasImageWithArsivGorselId.png?fit=515%2C393&amp;ssl=1" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/daily-prayer/" style="background:#000000" rel="category tag">Daily Prayer</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mysticpost.com/2018/03/thursday-8th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-luke-1114-23/" title="Thursday 8th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint Luke 11:14-23.">Thursday 8th March 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint Luke 11:14-23.</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2018/03/thursday-8th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-luke-1114-23/" title="3:48 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-08T03:48:05+00:00">March 8, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/03/thursday-8th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-luke-1114-23/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://mysticpost.com/2018/03/wednesday-7th-march-2018-todays-holy-gospel-jesus-christ-according-saint-matthew-517-19/" title="Wednesday 7th March 2018&#8230; Today&#8217;s Holy Gospel of Jesus Christ according to Saint Matthew 5:17.19."><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/Jesus_teaching-767045.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Wednesday 7th March 2018&#8230; Today&#8217;s Holy Gospel of Jesus Christ according to Saint Matthew 5:17.19." title="Wednesday 7th March 2018&#8230; Today&#8217;s Holy Gospel of Jesus Christ according to Saint Matthew 5:17.19." srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/Jesus_teaching-767045.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/Jesus_teaching-767045.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/Jesus_teaching-767045.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="5946" data-permalink="https://mysticpost.com/2018/03/wednesday-7th-march-2018-todays-holy-gospel-jesus-christ-according-saint-matthew-517-19/jesus_teaching-767045/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/Jesus_teaching-767045.jpg?fit=580%2C421&amp;ssl=1" data-orig-size="580,421" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jesus_teaching-767045" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/Jesus_teaching-767045.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/Jesus_teaching-767045.jpg?fit=580%2C421&amp;ssl=1" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/daily-prayer/" style="background:#000000" rel="category tag">Daily Prayer</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mysticpost.com/2018/03/wednesday-7th-march-2018-todays-holy-gospel-jesus-christ-according-saint-matthew-517-19/" title="Wednesday 7th March 2018&#8230; Today&#8217;s Holy Gospel of Jesus Christ according to Saint Matthew 5:17.19.">Wednesday 7th March 2018&#8230; Today&#8217;s Holy Gospel of Jesus Christ according to Saint Matthew 5:17.19.</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2018/03/wednesday-7th-march-2018-todays-holy-gospel-jesus-christ-according-saint-matthew-517-19/" title="6:16 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-07T06:16:43+00:00">March 7, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/03/wednesday-7th-march-2018-todays-holy-gospel-jesus-christ-according-saint-matthew-517-19/#respond">0</a></span></div></div></div></div></aside><aside id="colormag_featured_posts_widget-4" class="widget widget_featured_posts widget_featured_meta clearfix"><h3 class="widget-title" ><span >God Spy</span></h3><div class="first-post"><div class="single-article clearfix"><figure><a href="https://mysticpost.com/2018/02/satan-deeply-hates-virgin-mary-will-soon-crushed-permanently/" title="Satan deeply hates the Virgin Mary. But it will soon be crushed permanently"><img width="390" height="205" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/2008BU5294-660x350.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Satan deeply hates the Virgin Mary. But it will soon be crushed permanently" title="Satan deeply hates the Virgin Mary. But it will soon be crushed permanently" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/2008BU5294-660x350.png?resize=300%2C159&amp;ssl=1 300w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/2008BU5294-660x350.png?resize=390%2C205&amp;ssl=1 390w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="5185" data-permalink="https://mysticpost.com/2018/02/satan-deeply-hates-virgin-mary-will-soon-crushed-permanently/2008bu5294-660x350/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/2008BU5294-660x350.png?fit=660%2C350&amp;ssl=1" data-orig-size="660,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2008BU5294-660&#215;350" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/2008BU5294-660x350.png?fit=300%2C159&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/2008BU5294-660x350.png?fit=660%2C350&amp;ssl=1" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/" style="background:#1e73be" rel="category tag">God Spy</a>&nbsp;<a href="https://mysticpost.com/category/uncategorized/"  rel="category tag">Uncategorized</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mysticpost.com/2018/02/satan-deeply-hates-virgin-mary-will-soon-crushed-permanently/" title="Satan deeply hates the Virgin Mary. But it will soon be crushed permanently">Satan deeply hates the Virgin Mary. But it will soon be crushed permanently</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2018/02/satan-deeply-hates-virgin-mary-will-soon-crushed-permanently/" title="6:59 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-03T06:59:15+00:00">February 3, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span> <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Satan deeply hates the Virgin Mary. But it will soon be crushed permanently</span></span></span></div><div class="entry-content"><p>IN PAX ET JUSTITIA / ON 5 FEBRUARY 2018 AT 00:48 / Satan hates the Blessed Virgin Mary. For two millennia, in fact,</p><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5184" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2018/02/satan-deeply-hates-virgin-mary-will-soon-crushed-permanently/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5184" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2018/02/satan-deeply-hates-virgin-mary-will-soon-crushed-permanently/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5184" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2018/02/satan-deeply-hates-virgin-mary-will-soon-crushed-permanently/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div></div><div class="following-post"><div class="single-article clearfix"><figure><a href="https://mysticpost.com/2017/06/americans-not-buying-big-media-anti-russian-conspiracy-yet-the-mystery-of-demonizing-russia-by-media-elites-goes-on-is-it-because-putin-believes-in-god/" title="Ordinary Americans Not Buying Big Media Anti-Russian Conspiracy &#8230;Yet The Mystery of Demonizing Russia By Media Elites Goes On&#8230;Is it Because Putin Believes in God?"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/Untitled-design-3.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ordinary Americans Not Buying Big Media Anti-Russian Conspiracy &#8230;Yet The Mystery of Demonizing Russia By Media Elites Goes On&#8230;Is it Because Putin Believes in God?" title="Ordinary Americans Not Buying Big Media Anti-Russian Conspiracy &#8230;Yet The Mystery of Demonizing Russia By Media Elites Goes On&#8230;Is it Because Putin Believes in God?" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/Untitled-design-3.png?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/Untitled-design-3.png?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/Untitled-design-3.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="572" data-permalink="https://mysticpost.com/2017/06/americans-not-buying-big-media-anti-russian-conspiracy-yet-the-mystery-of-demonizing-russia-by-media-elites-goes-on-is-it-because-putin-believes-in-god/untitled-design-3/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/Untitled-design-3.png?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design (3)" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/Untitled-design-3.png?fit=300%2C240&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/Untitled-design-3.png?fit=500%2C400&amp;ssl=1" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/russia/" style="background:#dd9933" rel="category tag">Catholic Prophecy</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mysticpost.com/2017/06/americans-not-buying-big-media-anti-russian-conspiracy-yet-the-mystery-of-demonizing-russia-by-media-elites-goes-on-is-it-because-putin-believes-in-god/" title="Ordinary Americans Not Buying Big Media Anti-Russian Conspiracy &#8230;Yet The Mystery of Demonizing Russia By Media Elites Goes On&#8230;Is it Because Putin Believes in God?">Ordinary Americans Not Buying Big Media Anti-Russian Conspiracy &#8230;Yet The Mystery of Demonizing Russia By Media Elites Goes On&#8230;Is it Because Putin Believes in God?</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2017/06/americans-not-buying-big-media-anti-russian-conspiracy-yet-the-mystery-of-demonizing-russia-by-media-elites-goes-on-is-it-because-putin-believes-in-god/" title="1:11 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-06-22T13:11:01+00:00">June 22, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span> <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Ordinary Americans Not Buying Big Media Anti-Russian Conspiracy &#8230;Yet The Mystery of Demonizing Russia By Media Elites Goes On&#8230;Is it Because Putin Believes in God?</span></span></span></div></div></div><div class="single-article clearfix"><figure><a href="https://mysticpost.com/2017/08/irish-journalist-unbeliever-goes-medjugorje-sees-sun-miracle-jesus-sky-comes-back-kissed-faith/" title="Irish Journalist and Unbeliever Goes to Medjugorje Sees the Sun Miracle and &#8220;Jesus in the sky&#8221; &#8211; Comes back &#8220;Kissed by Faith&#8221;"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/dancing_sun_medjugorje.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Irish Journalist and Unbeliever Goes to Medjugorje Sees the Sun Miracle and &#8220;Jesus in the sky&#8221; &#8211; Comes back &#8220;Kissed by Faith&#8221;" title="Irish Journalist and Unbeliever Goes to Medjugorje Sees the Sun Miracle and &#8220;Jesus in the sky&#8221; &#8211; Comes back &#8220;Kissed by Faith&#8221;" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/dancing_sun_medjugorje.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/dancing_sun_medjugorje.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/dancing_sun_medjugorje.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="247" data-permalink="https://mysticpost.com/2017/06/amazing-video-of-miracle-of-the-sun-at-medjugorje-an-incredible-1700000-views/dancing_sun_medjugorje/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/dancing_sun_medjugorje.jpg?fit=766%2C505&amp;ssl=1" data-orig-size="766,505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dancing_sun_medjugorje" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/dancing_sun_medjugorje.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/dancing_sun_medjugorje.jpg?fit=766%2C505&amp;ssl=1" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/"  rel="category tag">Uncategorized</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mysticpost.com/2017/08/irish-journalist-unbeliever-goes-medjugorje-sees-sun-miracle-jesus-sky-comes-back-kissed-faith/" title="Irish Journalist and Unbeliever Goes to Medjugorje Sees the Sun Miracle and &#8220;Jesus in the sky&#8221; &#8211; Comes back &#8220;Kissed by Faith&#8221;">Irish Journalist and Unbeliever Goes to Medjugorje Sees the Sun Miracle and &#8220;Jesus in the sky&#8221; &#8211; Comes back &#8220;Kissed by Faith&#8221;</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2017/08/irish-journalist-unbeliever-goes-medjugorje-sees-sun-miracle-jesus-sky-comes-back-kissed-faith/" title="4:19 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-08-13T04:19:37+00:00">August 13, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span> <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Irish Journalist and Unbeliever Goes to Medjugorje Sees the Sun Miracle and &#8220;Jesus in the sky&#8221; &#8211; Comes back &#8220;Kissed by Faith&#8221;</span></span></span></div></div></div><div class="single-article clearfix"><figure><a href="https://mysticpost.com/2017/06/pope-fires-cardinal-muller-prefect-congregation-faith-vocal-influential-critic-medjugorje/" title="Report: Pope Fires Cardinal Müller, Prefect of the Congregation for the Faith &#8211; Vocal and Influential Critic of Medjugorje"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/2963abpmullersy_00000002169.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Report: Pope Fires Cardinal Müller, Prefect of the Congregation for the Faith &#8211; Vocal and Influential Critic of Medjugorje" title="Report: Pope Fires Cardinal Müller, Prefect of the Congregation for the Faith &#8211; Vocal and Influential Critic of Medjugorje" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/2963abpmullersy_00000002169.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/2963abpmullersy_00000002169.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/2963abpmullersy_00000002169.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="626" data-permalink="https://mysticpost.com/2017/06/pope-fires-cardinal-muller-prefect-congregation-faith-vocal-influential-critic-medjugorje/2963abpmullersy_00000002169/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/2963abpmullersy_00000002169.jpg?fit=575%2C350&amp;ssl=1" data-orig-size="575,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2963abpmullersy_00000002169" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/2963abpmullersy_00000002169.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/2963abpmullersy_00000002169.jpg?fit=575%2C350&amp;ssl=1" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/"  rel="category tag">Uncategorized</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mysticpost.com/2017/06/pope-fires-cardinal-muller-prefect-congregation-faith-vocal-influential-critic-medjugorje/" title="Report: Pope Fires Cardinal Müller, Prefect of the Congregation for the Faith &#8211; Vocal and Influential Critic of Medjugorje">Report: Pope Fires Cardinal Müller, Prefect of the Congregation for the Faith &#8211; Vocal and Influential Critic of Medjugorje</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2017/06/pope-fires-cardinal-muller-prefect-congregation-faith-vocal-influential-critic-medjugorje/" title="6:37 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-06-30T18:37:26+00:00">June 30, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/06/pope-fires-cardinal-muller-prefect-congregation-faith-vocal-influential-critic-medjugorje/#comments">1</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://mysticpost.com/2017/06/proof-of-heaven-did-famous-harvard-brain-surgeon-dr-eben-alexander-meet-the-virgin-mary-during-his-extraordinary-near-death-experience/" title="&#8220;Proof of Heaven&#8221; Did Famous Harvard Brain Surgeon, Dr. Eben Alexander, Meet The Virgin Mary During His Extraordinary &#8220;Near-Death-Experience&#8221;?"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/proof_of_heaven_rect.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="&#8220;Proof of Heaven&#8221; Did Famous Harvard Brain Surgeon, Dr. Eben Alexander, Meet The Virgin Mary During His Extraordinary &#8220;Near-Death-Experience&#8221;?" title="&#8220;Proof of Heaven&#8221; Did Famous Harvard Brain Surgeon, Dr. Eben Alexander, Meet The Virgin Mary During His Extraordinary &#8220;Near-Death-Experience&#8221;?" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/proof_of_heaven_rect.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/proof_of_heaven_rect.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/proof_of_heaven_rect.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="538" data-permalink="https://mysticpost.com/2017/06/proof-of-heaven-did-famous-harvard-brain-surgeon-dr-eben-alexander-meet-the-virgin-mary-during-his-extraordinary-near-death-experience/proof_of_heaven_rect/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/proof_of_heaven_rect.jpg?fit=660%2C440&amp;ssl=1" data-orig-size="660,440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="proof_of_heaven_rect" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/proof_of_heaven_rect.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/proof_of_heaven_rect.jpg?fit=660%2C440&amp;ssl=1" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/"  rel="category tag">Uncategorized</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mysticpost.com/2017/06/proof-of-heaven-did-famous-harvard-brain-surgeon-dr-eben-alexander-meet-the-virgin-mary-during-his-extraordinary-near-death-experience/" title="&#8220;Proof of Heaven&#8221; Did Famous Harvard Brain Surgeon, Dr. Eben Alexander, Meet The Virgin Mary During His Extraordinary &#8220;Near-Death-Experience&#8221;?">&#8220;Proof of Heaven&#8221; Did Famous Harvard Brain Surgeon, Dr. Eben Alexander, Meet The Virgin Mary During His Extraordinary &#8220;Near-Death-Experience&#8221;?</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://mysticpost.com/2017/06/proof-of-heaven-did-famous-harvard-brain-surgeon-dr-eben-alexander-meet-the-virgin-mary-during-his-extraordinary-near-death-experience/" title="7:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-06-21T19:21:44+00:00">June 21, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span> <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on &#8220;Proof of Heaven&#8221; Did Famous Harvard Brain Surgeon, Dr. Eben Alexander, Meet The Virgin Mary During His Extraordinary &#8220;Near-Death-Experience&#8221;?</span></span></span></div></div></div></div></aside><aside id="text-23" class="widget widget_text clearfix"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-3150899776970998"
data-ad-slot="2504278579"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside></div></div><footer id="colophon" class="clearfix "><div class="footer-widgets-wrapper"><div class="inner-wrap"><div class="footer-widgets-area clearfix"><div class="tg-upper-footer-widgets clearfix"><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third tg-one-third-last"></div></div><div class="tg-footer-main-widget"><div class="tg-first-footer-widget"><aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Navigation</span></h3><div class="menu-menu-1-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-536"><a href="https://mysticpost.com/about-us/">About Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://mysticpost.com/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3552"><a href="https://mysticpost.com/contributing-editors/">Contributing Editors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="https://mysticpost.com/submissionstips/">Submissions/Tips</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252"><a href="https://mysticpost.com/mission-statement/">Mission Statement</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3515"><a href="https://mysticpost.com/catholic-resources/">Catholic Resources</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3512"><a href="https://mysticpost.com/papal-tweets/">Papal Tweets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3518"><a href="http://https://mysticpost.com/news-sites-worth-a-look/">Catholic News Sites</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://mysticpost.com/news-sites-worth-a-look/">News Sites Worth a Look</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4850"><a href="https://mysticpost.com/respondu/">RespondU!</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4852"><a href="https://mysticpost.com/respondu/">About RespondU!</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4851 menu-item-category-26"><a href="https://mysticpost.com/category/respondu/">RespondU Blog</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://mysticpost.com/please-donate-if-you-can-thanks/">Donate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://mysticpost.com/prayer-requests/">Prayer Requests</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://mysticpost.com/sign-up-for-newsletter/">Sign Up for  Newsletter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4697"><a href="https://mysticpost.com/category/daily-prayer/">Daily Prayer</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4746"><a href="https://mysticpost.com/category/medjugorje/">Categories</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4738 menu-item-category-4"><a href="https://mysticpost.com/category/medjugorje/">Medjugorje</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4740 menu-item-category-7"><a href="https://mysticpost.com/category/russia/">Catholic Prophecy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4739 menu-item-category-9"><a href="https://mysticpost.com/category/god-spy/">God Spy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4742 menu-item-category-8"><a href="https://mysticpost.com/category/general-news/">General News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4737 menu-item-category-1"><a href="https://mysticpost.com/category/uncategorized/">Uncategorized</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4744 menu-item-category-5"><a href="https://mysticpost.com/category/spirituality/">Spirituality</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4749"><a href="https://mysticpost.com/2017/10/blue-penguin-born-medjugorje-mystic-posts-new-mascot/">Our Mascot</a></li></ul></div></aside></div></div><div class="tg-footer-other-widgets"><div class="tg-second-footer-widget"><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget clearfix"><h3 class="widget-title"><span>Social</span></h3><ul><li><a href="https://www.facebook.com/ministryvalues/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View ministryvalues&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/mysticpost/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View mysticpost&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/mysticpost/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View mysticpost&#8217;s profile on Instagram</span></a></li></ul></aside></div><div class="tg-third-footer-widget"><aside id="text-17" class="widget widget_text clearfix"><h3 class="widget-title"><span>If You Can Help</span></h3><div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br /> <input name="hosted_button_id" type="hidden" value="Q2PJZHVURKAZA" /><br /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /></p><div id="sharebar-bottom-image"><div id="shareBarCont"><span style="font-size: 14pt;"> </span></div></div><div class="entry-content"></div></form></div></aside></div><div class="tg-fourth-footer-widget"></div></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/ministryvalues/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/mysticpost" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+StephenRyan" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/mysticpost/" target="_blank"><i class="fa fa-instagram"></i></a></li></ul></div><nav class="footer-menu clearfix"></nav></div><div class="footer-socket-left-section"><div class="copyright">Copyright &copy; 2018 <a href="https://mysticpost.com/" title="Mystic Post" ><span>Mystic Post</span></a>. All rights reserved. <br>Theme: ColorMag Pro by <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div></div></div></div></div></footer><a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-3150899776970998"
data-ad-slot="2504278579"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>   <script type="text/javascript">window.___gcfg = {
lang: 'en-US'
};
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();</script>  <script type="text/javascript">(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/platform.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();</script>  <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script> <script type="text/javascript">var addthis_config = {  ui_click: true  };</script>  <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script>jQuery( document ).scroll(function( $ )
{
var y = jQuery(this).scrollTop();
if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
{	 
if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
{
jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
jQuery('.sfsi_outr_div').fadeIn(200);
jQuery('.sfsi_FrntInner_chg').fadeIn(200);
}
else{
jQuery('.sfsi_outr_div').fadeOut();
jQuery('.sfsi_FrntInner_chg').fadeOut();
}
}
else
{
if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
{
jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
jQuery('.sfsi_outr_div').fadeIn(200);
jQuery('.sfsi_FrntInner_chg').fadeIn(200);
}
else
{
jQuery('.sfsi_outr_div').fadeOut();
jQuery('.sfsi_FrntInner_chg').fadeOut();
}
} 
});</script> <script>jQuery(document).ready(function(e) {
jQuery("body").addClass("sfsi_1.85")
});
function sfsi_processfurther(ref) {
var feed_id = 'WmVzWllieERyOHd4bEZpZnVpbHk0NXNkY3B4THhjdC9KejdVOFc3S0hnOVFlNFJHcTdSYyt6MjdlaEVvMDdvSFZoSVp0b21nSUdaeEFDRHh2aDdvNVJabEwvNEtVUlJZOHV6N0lIM2NlcWgrcmVYN0tsUnlPQzBIRm94OGZ6dzJ8Y0taU2h0VTE4bmpUOSt0emV5Mytva2dHdERlK1BLY1BkV2dtVmVLMFlYVT0=';
var feedtype = 8;
var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
if ((email != "Enter your email") && (filter.test(email))) {
if (feedtype == "8") {
var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
return true;
}
} else {
alert("Please enter email address");
jQuery(ref).find('input[name="data[Widget][email]"]').focus();
return false;
}
}</script> <div style="display:none"></div> <script type="text/javascript">var pfHeaderImgUrl = '';
var pfHeaderTagline = '';
var pfdisableClickToDel = '0';
var pfImagesSize = 'full-size';
var pfImageDisplayStyle = 'right';
var pfDisableEmail = '0';
var pfDisablePDF = '0';
var pfDisablePrint = '0';
var pfCustomCSS = '';
var pfPlatform = 'Wordpress';
(function() {
var e = document.createElement('script'); e.type="text/javascript";
e.src = 'https://cdn.printfriendly.com/printfriendly.js';
document.getElementsByTagName('head')[0].appendChild(e);
})();</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/mysticpost.com\/2018\/03\/monday-12th-march-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-john-443-54\/":6107,"https:\/\/mysticpost.com\/2018\/02\/february-2-2o18-message-mirjana-not-permit-self-love-rule-world-children-not-believe-lying-voices-speak-false-glitter\/":5104,"https:\/\/mysticpost.com\/2018\/02\/satan-deeply-hates-virgin-mary-will-soon-crushed-permanently\/":5184};</script> <!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='//mysticpost.com/wp-content/cache/wpfc-minified/f59df9da6a74b2e4c8ada8ffae02c72e/1520826952index.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mysticpost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script><script type='text/javascript'>/*  */
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/mysticpost.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/*  */</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script><script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
var colormag_load_more = {"tg_nonce":"f3fad42e03","ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/mysticpost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","nonce":"b25617577f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mysticpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fmysticpost.com%2F2018%2F02%2Ffebruary-2-2o18-message-mirjana-not-permit-self-love-rule-world-children-not-believe-lying-voices-speak-false-glitter%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
var icegram_pre_data = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":6107,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'34365797',post:'6107',tz:'-7',srv:'mysticpost.com'} ]);
_stq.push([ 'clickTrackerInit', '34365797', '6107' ]);</script> <script type="text/javascript" defer src="https://mysticpost.com/wp-content/cache/autoptimize/js/autoptimize_1b6b48ca70921b0370a01e77878cbebe.js"></script></body></html><!-- WP Fastest Cache file was created in 2.0737628936768 seconds, on 12-03-18 6:23:52 -->