<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mysticpost.com/xmlrpc.php" />
<title>Mystic Post</title>
<meta name="specificfeeds-verification-code-R0k5Tjh2eThRejh3N3daRmhJNkZ0cFh6dHpyNnZ6cnJ0cWpqZ0hsRFYvTDRtNDdRdWQxUjY1ZExzOUZENXRYd1c3bnNKVzl3bGdJYVY1blpPQWp6UUhnZlhvN2toSkJodHM1dW5wZ0VUbUdGT0FoZVBYVWxmTDllY1NwZHN5VW18N2tZM0hsMEhEZHMxaFVFbDF0RUMvYm5KWFhqWHZHSGN6YXQzcFp3QlRaRT0=" content="jhQ7YVxfvMDLdFxAzUzE" />

<link rel="canonical" href="https://mysticpost.com/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mystic Post" />
<meta property="og:description" content="Source Haaretz Russia and US BRACE for conflict in Syria as tensions boil over sparking ALL-OUT WAR fears RUSSIA has" />
<meta property="og:url" content="https://mysticpost.com/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/" />
<meta property="og:site_name" content="Mystic Post" />
<meta property="article:publisher" content="https://www.facebook.com/ministryvalues/" />
<meta property="article:section" content="Catholic Prophecy" />
<meta property="article:published_time" content="2018-08-29T08:23:53-07:00" />
<meta property="article:modified_time" content="2018-08-29T08:31:53-07:00" />
<meta property="og:updated_time" content="2018-08-29T08:31:53-07:00" />
<meta property="og:image" content="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/5abd45ac53dd8e27008b4b59-1136-762.jpg?fit=1136%2C762&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/5abd45ac53dd8e27008b4b59-1136-762.jpg?fit=1136%2C762&#038;ssl=1" />
<meta property="og:image:width" content="1136" />
<meta property="og:image:height" content="762" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Source Haaretz Russia and US BRACE for conflict in Syria as tensions boil over sparking ALL-OUT WAR fears RUSSIA has" />
<meta name="twitter:title" content="Mystic Post" />
<meta name="twitter:site" content="@mysticpost" />
<meta name="twitter:image" content="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/5abd45ac53dd8e27008b4b59-1136-762.jpg?fit=1136%2C762&#038;ssl=1" />
<meta name="twitter:creator" content="@mysticpost" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/mysticpost.com\/","sameAs":["https:\/\/www.facebook.com\/ministryvalues\/","https:\/\/www.instagram.com\/mysticpost\/","https:\/\/twitter.com\/mysticpost"],"@id":"https:\/\/mysticpost.com\/#organization","name":"Mystic Post LLC","logo":"http:\/\/mysticpost.com\/wp-content\/uploads\/2017\/06\/cropped-MYSTIC-POST-2.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Feed" href="https://mysticpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Comments Feed" href="https://mysticpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Russia Deploys Massive Naval Armada to Syria&#8230; Turkey, Russia and U.S. to Square Off in Idlib With Millions of Civilians in the Crosshairs Comments Feed" href="https://mysticpost.com/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/feed/" />




<link rel="stylesheet" type="text/css" href="//mysticpost.com/wp-content/cache/wpfc-minified/kcv0wsfj/fr2a2.css" media="all" />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>
img.tptn_thumb {
width: 150px !important;
height: 150px !important;
}
.tptn_posts_widget2 img.tptn_thumb {
width: 150px !important;
height: 150px !important;
}
</style>



<link rel="stylesheet" type="text/css" href="//mysticpost.com/wp-content/cache/wpfc-minified/frg4km5k/fr2a2.css" media="all" />
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%7COpen+Sans%3A400%2C600&#038;ver=4.9.8' type='text/css' media='all' />


<link rel="stylesheet" type="text/css" href="//mysticpost.com/wp-content/cache/wpfc-minified/dj1e0t2e/fr2a2.css" media="all" />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://mysticpost.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->


<link rel="stylesheet" type="text/css" href="//mysticpost.com/wp-content/cache/wpfc-minified/eqmvyz86/fr2a2.css" media="all" />
<script src='//mysticpost.com/wp-content/cache/wpfc-minified/dsasgn36/fr2a2.js' type="text/javascript"></script>




<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//mysticpost.com/wp-content/cache/wpfc-minified/er8defrg/fr2a2.js' type="text/javascript"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mysticpost.com\/","top_ten_id":"9947","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"207208221"};
/* ]]> */
</script>
<script src='//mysticpost.com/wp-content/cache/wpfc-minified/f4klpih0/fr2a2.js' type="text/javascript"></script>


<!--[if lte IE 8]>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.9.8'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script src='//mysticpost.com/wp-content/cache/wpfc-minified/4pdfdfq/fr2a2.js' type="text/javascript"></script>



<link rel='https://api.w.org/' href='https://mysticpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mysticpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mysticpost.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://mysticpost.com?p=9947' />
<link rel="alternate" type="application/json+oembed" href="https://mysticpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysticpost.com%2F2018%2F08%2Frussia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mysticpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysticpost.com%2F2018%2F08%2Frussia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs%2F&#038;format=xml" />
<style type="text/css"></style>

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@" />
<meta name="twitter:creator" content="@" />
<meta name="twitter:url" content="https://mysticpost.com/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/" />
<meta name="twitter:title" content="Russia Deploys Massive Naval Armada to Syria&#8230; Turkey, Russia and U.S. to Square Off in Idlib With Millions of Civilians in the Crosshairs" />
<meta name="twitter:description" content="Source Haaretz Russia and US BRACE for conflict in Syria as tensions boil over sparking ALL-OUT WAR fears RUSSIA has" />
<meta name="twitter:image" content="https://mysticpost.com/wp-content/uploads/2018/08/5abd45ac53dd8e27008b4b59-1136-762.jpg?1535565615" />


<meta property="og:type" content="article" />
<meta property="og:url" content="https://mysticpost.com/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/" />
<meta property="og:title" content="Russia Deploys Massive Naval Armada to Syria&#8230; Turkey, Russia and U.S. to Square Off in Idlib With Millions of Civilians in the Crosshairs" />
<meta property="og:description" content="Source Haaretz Russia and US BRACE for conflict in Syria as tensions boil over sparking ALL-OUT WAR fears RUSSIA has" />
<meta property="og:site_name" content="Mystic Post" />
<meta property="og:image" content="https://mysticpost.com/wp-content/uploads/2018/08/5abd45ac53dd8e27008b4b59-1136-762.jpg" />
<meta itemscope itemtype="article" />
<meta itemprop="description" content="Source Haaretz Russia and US BRACE for conflict in Syria as tensions boil over sparking ALL-OUT WAR fears RUSSIA has" />
<meta itemprop="image" content="https://mysticpost.com/wp-content/uploads/2018/08/5abd45ac53dd8e27008b4b59-1136-762.jpg" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3150899776970998",
enable_page_level_ads: true
});
</script> <style type="text/css" media="screen">
div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
text-decoration: none;
border: none;
}
</style>
<style type="text/css" media="screen">
div.printfriendly {
margin: 12px 12px 12px 12px;
position: relative;
z-index: 1000;
}
div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
font-size: 14px;
color: #3AAA11;
vertical-align: bottom;
}
.printfriendly a {
box-shadow:none;
}
.printfriendly a:hover {
cursor: pointer;
}
.printfriendly a img  {
border: none;
padding:0;
margin-right: 6px;
box-shadow: none;
-webkit-box-shadow: none;
-moz-box-shadow: none;
}
.printfriendly a span{
vertical-align: bottom;
}
.pf-alignleft {
float: left;
}
.pf-alignright {
float: right;
}
div.pf-aligncenter {
display: block;
margin-left: auto;
margin-right: auto;
text-align: center;
}
</style>
<style type="text/css" media="print">
.printfriendly {
display: none;
}
</style>
<style type="text/css">0</style><meta name="specificfeeds-verification-code-WmVzWllieERyOHd4bEZpZnVpbHk0NXNkY3B4THhjdC9KejdVOFc3S0hnOVFlNFJHcTdSYyt6MjdlaEVvMDdvSFZoSVp0b21nSUdaeEFDRHh2aDdvNVJabEwvNEtVUlJZOHV6N0lIM2NlcWgrcmVYN0tsUnlPQzBIRm94OGZ6dzJ8Y0taU2h0VTE4bmpUOSt0emV5Mytva2dHdERlK1BLY1BkV2dtVmVLMFlYVT0=" content="jhQ7YVxfvMDLdFxAzUzE" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a1575; }
</style>
<link rel="icon" href="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/cropped-Untitled-design-13.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/cropped-Untitled-design-13.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/cropped-Untitled-design-13.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/cropped-Untitled-design-13.png?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-78099204-1', 'auto');
ga('send', 'pageview');
</script>

 <style type="text/css">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</style>
</head>
<body class="post-template-default single single-post postid-9947 single-format-standard custom-background  wide">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Wednesday, August 29, 2018 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/ministryvalues/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/mysticpost" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+StephenRyan" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/mysticpost/" target="_blank"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
</div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://mysticpost.com/" title="Mystic Post" rel="home">Mystic Post</a>
</h3>
<p id="site-description">Catholic News Medjugorje, Fatima, Our Lady of Guadalupe</p>

</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-27" class="widget widget_text clearfix"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2504278579"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://mysticpost.com/" title="Mystic Post"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-536"><a href="https://mysticpost.com/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-3552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3552"><a href="https://mysticpost.com/?page_id=3550">Contributing Editors</a>
<ul class="sub-menu">
<li id="menu-item-4852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4852"><a href="https://mysticpost.com/respondu/">About RespondU!</a></li>
<li id="menu-item-4850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4850"><a href="https://mysticpost.com/respondu/">RespondU!</a>
<ul class="sub-menu">
<li id="menu-item-4851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4851 menu-item-category-26"><a href="https://mysticpost.com/category/respondu/">RespondU Blog</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="https://mysticpost.com/submissionstips/">Submissions/Tips</a></li>
<li id="menu-item-2252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252"><a href="https://mysticpost.com/mission-statement/">Mission Statement</a></li>
<li id="menu-item-9033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9033"><a href="https://mysticpost.com/category/live-the-messages/">Live the Message</a></li>
<li id="menu-item-4749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4749"><a href="https://mysticpost.com/2017/10/blue-penguin-born-medjugorje-mystic-posts-new-mascot/">The Penguin</a></li>
<li id="menu-item-8801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8801"><a href="http://mysticpost.net/index.php/home/">Gifts and Gear</a></li>
<li id="menu-item-3515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3515"><a href="https://mysticpost.com/catholic-resources/">Catholic Resources</a>
<ul class="sub-menu">
<li id="menu-item-3512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3512"><a href="https://mysticpost.com/papal-tweets/">Papal Tweets</a></li>
<li id="menu-item-3518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3518"><a href="http://https://mysticpost.com/news-sites-worth-a-look/">Catholic News Sites</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://mysticpost.com/news-sites-worth-a-look/">News Sites Worth a Look</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://mysticpost.com/please-donate-if-you-can-thanks/">Donate</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://mysticpost.com/prayer-requests/">Prayer Requests</a></li>
<li id="menu-item-7858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7858"><a href="https://mysticpost.com/mystic-post-pilgrimage-to-medjugorje/">Pilgrimage to Medjugorje</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://mysticpost.com/sign-up-for-newsletter/">Sign Up for Newsletter</a></li>
<li id="menu-item-4746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4746"><a href="https://mysticpost.com/category/medjugorje/">Categories</a>
<ul class="sub-menu">
<li id="menu-item-4738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4738 menu-item-category-4"><a href="https://mysticpost.com/category/medjugorje/">Medjugorje</a></li>
<li id="menu-item-4740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4740 menu-item-category-7"><a href="https://mysticpost.com/category/russia/">Catholic Prophecy</a></li>
<li id="menu-item-4697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4697"><a href="https://mysticpost.com/category/daily-prayer/">Daily Prayer</a></li>
<li id="menu-item-4739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4739 menu-item-category-9"><a href="https://mysticpost.com/category/god-spy/">God Spy</a></li>
<li id="menu-item-4742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4742 menu-item-category-8"><a href="https://mysticpost.com/category/general-news/">General News</a></li>
<li id="menu-item-4737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4737 menu-item-category-1"><a href="https://mysticpost.com/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-4744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4744 menu-item-category-5"><a href="https://mysticpost.com/category/spirituality/">Spirituality</a></li>
<li id="menu-item-8846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8846 menu-item-category-90"><a href="https://mysticpost.com/category/live-the-messages/">Live the Message</a></li>
</ul>
</li>
<li id="menu-item-9267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9267"><a href="https://mysticpost.com/advertise/">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-9705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9705"><a href="https://mysticpost.com/mystic-post-now/">Catholic Social Media Marketing</a></li>
</ul>
</li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://mysticpost.com/contact-us/">Contact Us</a></li>
</ul></div> <i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://mysticpost.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</nav>
</div>
<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://mysticpost.com/" title="Mystic Post" rel="home"><img src="https://mysticpost.com/wp-content/uploads/2018/07/cropped-mysticpost-1-1.png" class="header-image" width="1400" height="246" alt="Mystic Post"></a></div></div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-9947" class="post-9947 post type-post status-publish format-standard has-post-thumbnail hentry category-russia">
<div class="featured-image">
<img width="800" height="445" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/5abd45ac53dd8e27008b4b59-1136-762.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-attachment-id="9948" data-permalink="https://mysticpost.com/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/5abd45ac53dd8e27008b4b59-1136-762/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/5abd45ac53dd8e27008b4b59-1136-762.jpg?fit=1136%2C762&amp;ssl=1" data-orig-size="1136,762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5abd45ac53dd8e27008b4b59-1136-762" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/5abd45ac53dd8e27008b4b59-1136-762.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/5abd45ac53dd8e27008b4b59-1136-762.jpg?fit=800%2C537&amp;ssl=1" /> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/russia/" style="background:#dd9933" rel="category tag">Catholic Prophecy</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Russia Deploys Massive Naval Armada to Syria&#8230; Turkey, Russia and U.S. to Square Off in Idlib With Millions of Civilians in the Crosshairs </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/" title="8:23 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-29T08:23:53+00:00">August 29, 2018</time><time class="updated" datetime="2018-08-29T08:31:53+00:00">August 29, 2018</time></a></span>
<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">36 Views</span></span>
<span class="comments"><a href="https://mysticpost.com/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/#comments"><i class="fa fa-comments"></i> 2 Comments</a></span>
</div>
<div class="entry-content clearfix">

<div class="quads-location quads-ad8" id="quads-ad8" style="float:none;margin:4px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2504278579"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<hr>
<center><a href="https://www.facebook.com/ministryvalues/"><img data-attachment-id="9858" data-permalink="https://mysticpost.com/2017/08/mystic-post-on-facebook/mission-criticalif-you-enjoy-the-content-on-mystic-post-please-_like-us_-on-facebook/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Mission-CriticalIf-you-enjoy-the-content-on-Mystic-Post-please-_Like-Us_-on-Facebook..png?fit=600%2C200&amp;ssl=1" data-orig-size="600,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mission CriticalIf you enjoy the content on Mystic Post please _Like Us_ on Facebook." data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Mission-CriticalIf-you-enjoy-the-content-on-Mystic-Post-please-_Like-Us_-on-Facebook..png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Mission-CriticalIf-you-enjoy-the-content-on-Mystic-Post-please-_Like-Us_-on-Facebook..png?fit=600%2C200&amp;ssl=1" class="alignnone size-full wp-image-9858" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Mission-CriticalIf-you-enjoy-the-content-on-Mystic-Post-please-_Like-Us_-on-Facebook..png?resize=600%2C200&#038;ssl=1" alt="" width="600" height="200" data-recalc-dims="1" /></a><center>
<hr>
<br>
</div>
<div class="pf-content"><h1><a href="https://www.haaretz.com/middle-east-news/syria-turkey-russia-and-u-s-to-square-off-in-idlib-1.6427285">Source Haaretz</a></h1>
<h1>Russia and US BRACE for conflict in Syria as tensions boil over sparking ALL-OUT WAR fears</h1>
<h3>RUSSIA has deployed its largest naval contingent to Syria since it entered the conflict in October 2015, as the US ramped up its rhetoric about an imminent chemical weapons attack that Washington cautioned would result in a military response.</h3>
<h3>This time, Russia looks as if it&#8217;s up to more than simply conducting a public-relations battle with the US. Russia&#8217;s navy buildup around Syria represents the biggest since Moscow kicked off its intervention in Syria with its sole aircraft carrier in 2015.</h3>
<div id="componentDiv_gig_containerParent" class="panel new">
<div class="publish-info">
<p>The news has sparked fears of all-out war between Damascus and Washington, fuelled by the bellicose actions of Putin’s Moscow as he moves to flex his military muscles in support of Syrian President Bashar al-Assad in the region.</p>
<p>A Russian Defense Ministry spokesman, Maj. Gen. Igor Konashenkov, recently said the US had built up its naval forces in the Mediterranean and accused it of &#8220;once again preparing major provocations in Syria using poisonous substances to severely destabilize the situation and disrupt the steady dynamics of the ongoing peace process.&#8221;</p>
<p class="t-body-text">Many of Syria&#8217;s battles have ended with agreements for fighters and their families to depart for Idlib governorate, where an influx of displaced people has roughly doubled the population to around 2.5 million.</p>
<p class="t-body-text">The United Nations has said the province has become a &#8220;dumping ground&#8221; for evacuees.</p>
<p class="t-body-text">The monthly Health Cluster Bulletin, published by a group of health-focused aid agencies led by the World Health Organization, said aid workers were bracing for the Idlib battle.</p>
<p>Amid rapidly escalating tensions between the US and Moscow in Syria, Russian newspaper Izvestiya reported on Tuesday Russia had sent an unprecedented fleet of 10 ships, mostly armed with Kalibr cruise missiles, and two submarines to the eastern Mediterranean — with more naval enforcements on the way — in response to apparent increased US military presence in the area.</p>
<div class="text-description">
<p>Russia&#8217;s Kommersant publication further reported Moscow had mobilised two Tor-M2 surface-to-air missile defence systems in Syria and the country&#8217;s air defences had been placed on high alert in anticipation of a potential US assault, which the Russian Defence Ministry has said would come after a “false flag” chemical weapons attack staged by West-backed militants.</p>
<p>Kremlin spokesman Dmitry Peskov declined to comment on reports Mr Bolton had reiterated his warning about a “strong response” from Washington in talks with Russian officials on Thursday.</p>
<p>The Pentagon expressed its “concern at the potential for further &#8211; and illegal &#8211; use of chemical weapons” in Idlib.</p>
</div>
<div class="photo changeSpace">
<p class="withoutCaption"><img src="https://i2.wp.com/cdn.images.express.co.uk/img/dynamic/78/590x/Trump-and-Assad-1009839.jpg?w=800&#038;ssl=1" alt="Trump and Assad " data-w="590" data-h="350" data-recalc-dims="1" /></p>
<p><span class="newsCaption">US-Syria tensions: the Pentagon has dismissed claims of a military buildup in Syria as “propaganda” <span class="caption">(Image: GETTY)</span></span></p>
</div>
<div class="photo changeSpace">
<p class="withoutCaption"><img title="Syrian President Bashar al-Assad" src="https://i2.wp.com/cdn.images.express.co.uk/img/dynamic/78/590x/secondary/Syrian-President-Bashar-al-Assad-1482750.jpg?w=800&#038;ssl=1" alt="Syrian President Bashar al-Assad" data-w="590" data-h="350" data-recalc-dims="1" /></p>
<p><span class="newsCaption">US-Syria tensions: an armed vehicle parked near a portrait of Syrian President Bashar al-Assad <span class="caption">(Image: GETTY)</span></span></p>
</div>
<div class="photo changeSpace">
<p class="withoutCaption"><img title="Syria" src="https://i2.wp.com/cdn.images.express.co.uk/img/dynamic/78/590x/secondary/Syria-1482751.jpg?w=800&#038;ssl=1" alt="Syria" data-w="590" data-h="350" data-recalc-dims="1" /></p>
<p><span class="newsCaption">US-Syria tensions: the US ought to use “leverage” over Russia, Mr Bolton said <span class="caption">(Image: GETTY)</span></span></p>
</div>
<div class="text-description">
<p>Speaking at a news conference in Jerusalem last week, Mr Bolton said: “We are obviously concerned about the possibility that Assad may use chemical weapons again.</p>
<p>“Just so there&#8217;s no confusion here: if the Syrian regime uses chemical weapons, we will respond very strongly, and they really ought to think about this a long time.”</p>
<p>Mr Trump responded with the full force of the US military after chemical attacks were reported in Syria.</p>

<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:4px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2504278579"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>In April 2017, Trump, along with France and the UK, launched combined missile strikes on Syrian targets.</p>
</div>
<div class="box two-related-articles clear">
<header></header>
<ul>
<li></li>
</ul>
</div>
<div class="text-description">
<p>A total of 59 Tomahawk cruise missiles were deployed from the Mediterranean Sea into Syria.</p>
<p>In Jerusalem last week, Mr Bolton argued the US ought to use “leverage” over Russia, one of President Assad’s two key backers, to force it to oust Iranian troops.</p>
<p>The Russian Defence Ministry&#8217;s Russian Centre for Reconciliation of Opposing Sides in Syria had warned on Saturday: “Western countries are increasing the grouping of carriers of cruise missiles in the Middle East.”</p>
<p>It added: “The destroyer USS The Sullivans of the US Navy arrived in the Persian Gulf with 56 cruise missiles on board.</p>
</div>
<div class="photo changeSpace">
<p class="withoutCaption"><img title="John Bolton " src="https://i2.wp.com/cdn.images.express.co.uk/img/dynamic/78/590x/secondary/John-Bolton-1482756.jpg?w=800&#038;ssl=1" alt="John Bolton " data-w="590" data-h="350" data-recalc-dims="1" /></p>
<p><span class="newsCaption">US-Syria tensions: Mr Bolton was speaking at a news conference in Jerusalem when he gave the warning <span class="caption">(Image: GETTY)</span></span></p>
</div>
<div class="photo changeSpace">
<p class="withoutCaption"><img title="Putin " src="https://i1.wp.com/cdn.images.express.co.uk/img/dynamic/78/590x/secondary/Putin-1482758.jpg?w=800&#038;ssl=1" alt="Putin " data-w="590" data-h="350" data-recalc-dims="1" /></p>
<p><span class="newsCaption">US-Syria tensions: Mr Putin joined the conflict in Syria in 2015, prompting a US-Russia proxy war <span class="caption">(Image: GETTY)</span></span></p>
</div>
<div class="text-description">
<p>“And at the Al-Udeid Air Bases in Qatar, the strategic bomber B-1B of the US Air Force was redeployed with 24 cruise JASSM air-to-surface missiles.”</p>
<p>The ministry stated: “The West is ready once again to support terrorists and, in violation of all norms of international law, to commit an act of aggression against a sovereign state, which will inevitably cause another sharp deterioration of the situation in the Middle East region and a breakdown in the process of a peaceful settlement of the Syrian conflict.”</p>
<p>Adding his views on the ongoing tensions, Daniel Davis, a retired Army lieutenant colonel and senior fellow at think tank Defence Priorities, told Newsweek on Monday: “There is absolutely nothing of value in Syria that warrants even the potential for a military clash between Washington and Moscow.</p>
<p>“We gain nothing by keeping troops in Syria—at all—and it would be in our national interests to withdraw them immediately.”</p>
</div>
</div>
</div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=800&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="tptn_counter" id="tptn_counter_9947">(Visited 40 times, 43 visits today)</div><div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="https://mysticpost.com/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/" width="180" send="false" showfaces="false" action="like" data-share="true" data-layout="button"></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://mysticpost.com/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/" data-text="Russia Deploys Massive Naval Armada to Syria&#8230; Turkey, Russia and U.S. to Square Off in Idlib With Millions of Civilians in the Crosshairs"></a></div><div class='sf_pinit' style='text-align:left;float:left;line-height: 20px;width:47px'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true" data-pin-count="none"></a></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="https://mysticpost.com/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/" data-size="large" data-annotation="none"></div></div></div></div>

<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<hr>
<p style="text-align: center;"><a href="https://www.amazon.com/Madonna-Files-Stephen-Ryan-ebook/dp/B01E9D8ZB4?SubscriptionId=1QZMGW0RRJC2PX87HDR2&amp;tag=salranexp-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01E9D8ZB4"><strong>BUY ON AMAZON</strong></a>
<a href="https://www.amazon.com/Madonna-Files-Stephen-Ryan-ebook/dp/B01E9D8ZB4?SubscriptionId=1QZMGW0RRJC2PX87HDR2&amp;tag=salranexp-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01E9D8ZB4"><img data-attachment-id="9797" data-permalink="https://mysticpost.com/?attachment_id=9797" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/As-good-as-itget-in-suspense_-2.png?fit=810%2C450&amp;ssl=1" data-orig-size="810,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_As good as itget in suspense_ (2)" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/As-good-as-itget-in-suspense_-2.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/As-good-as-itget-in-suspense_-2.png?fit=800%2C444&amp;ssl=1" class="alignnone wp-image-9797 size-full" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/As-good-as-itget-in-suspense_-2.png?resize=800%2C444&#038;ssl=1" alt="" width="800" height="444" data-recalc-dims="1" /></a></p>
<hr>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3150899776970998" data-ad-slot="3579878178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9947" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9947" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9947" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://mysticpost.com/2018/08/milanka-lachman-like-most-catholics-i-have-been-frozen-in-shock-for-catholics-who-feel-they-are-falling-out-of-a-plane-if-you-read-this-you-will-read-all-the-words-i-am-sure-of-it/" rel="prev"><span class="meta-nav">&larr;</span> Milanka Lachman &#8220;Like Most Catholics I have been Frozen in Shock&#8221;..</a></li>
<li class="next"><a href="https://mysticpost.com/2018/08/medjugorje-visionary-lady-told-future-church-wrote-everything/" rel="next">What Does She Know? With the Church in Crisis the Mind Wanders and Thinks of Secrets &#8230;Medjugorje Visionary &#8220;Our Lady told me the future of the world &#8230;I wrote everything down.. <span class="meta-nav">&rarr;</span></a></li>
</ul>
<h4 class="related-posts-main-title">
<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
</h4>
<div class="related-posts clearfix">
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://mysticpost.com/2017/11/huge-memorial-unveiled-moscow-wall-sorrow-symbol-russias-holocaust-christian-persecution-pursued-atheist-communists/" title="Huge Memorial Unveiled in Moscow.. &#8220;The Wall of Sorrow&#8221; A Symbol of Russia&#8217;s Holocaust and Christian Persecution Pursued by Atheist Communists. A great symbol of Fatima&#8217;s Prophecy that Russia would &#8220;error&#8221; if it turned away from God.">
<img width="390" height="205" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/russia.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/russia.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/russia.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="3488" data-permalink="https://mysticpost.com/2017/11/huge-memorial-unveiled-moscow-wall-sorrow-symbol-russias-holocaust-christian-persecution-pursued-atheist-communists/russia/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/russia.jpg?fit=790%2C444&amp;ssl=1" data-orig-size="790,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="russia" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/russia.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/russia.jpg?fit=790%2C444&amp;ssl=1" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://mysticpost.com/2017/11/huge-memorial-unveiled-moscow-wall-sorrow-symbol-russias-holocaust-christian-persecution-pursued-atheist-communists/" rel="bookmark" title="Huge Memorial Unveiled in Moscow.. &#8220;The Wall of Sorrow&#8221; A Symbol of Russia&#8217;s Holocaust and Christian Persecution Pursued by Atheist Communists. A great symbol of Fatima&#8217;s Prophecy that Russia would &#8220;error&#8221; if it turned away from God.">Huge Memorial Unveiled in Moscow.. &#8220;The Wall of Sorrow&#8221; A Symbol of Russia&#8217;s Holocaust and Christian Persecution Pursued by Atheist Communists. A great symbol of Fatima&#8217;s Prophecy that Russia would &#8220;error&#8221; if it turned away from God.</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2017/11/huge-memorial-unveiled-moscow-wall-sorrow-symbol-russias-holocaust-christian-persecution-pursued-atheist-communists/" title="12:56 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-27T12:56:06+00:00">November 27, 2017</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Huge Memorial Unveiled in Moscow.. &#8220;The Wall of Sorrow&#8221; A Symbol of Russia&#8217;s Holocaust and Christian Persecution Pursued by Atheist Communists. A great symbol of Fatima&#8217;s Prophecy that Russia would &#8220;error&#8221; if it turned away from God.</span></span></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://mysticpost.com/2018/04/message-urgent-ever-russia-connection-fatima-medjugorje-tipping-point-near/" title="&#8220;A Message More Urgent than Ever&#8221; Is  Russia is the Connection Between Fatima and Medjugorje&#8230;The Tipping Point is Near">
<img width="390" height="205" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/02/The-Mystery-of-the-number-6-2.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="6203" data-permalink="https://mysticpost.com/2018/03/reader-of-third-secret-of-fatima-claims-triumph-of-the-immaculate-heart-will-start-from-ukraine-and-in-russia-a-cure-for-the-worlds-ills/the-mystery-of-the-number-6-3/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/02/The-Mystery-of-the-number-6-2.png?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Mystery of the number (6)" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/02/The-Mystery-of-the-number-6-2.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/02/The-Mystery-of-the-number-6-2.png?fit=600%2C300&amp;ssl=1" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://mysticpost.com/2018/04/message-urgent-ever-russia-connection-fatima-medjugorje-tipping-point-near/" rel="bookmark" title="&#8220;A Message More Urgent than Ever&#8221; Is  Russia is the Connection Between Fatima and Medjugorje&#8230;The Tipping Point is Near">&#8220;A Message More Urgent than Ever&#8221; Is Russia is the Connection Between Fatima and Medjugorje&#8230;The Tipping Point is Near</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/04/message-urgent-ever-russia-connection-fatima-medjugorje-tipping-point-near/" title="4:09 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-12T04:09:07+00:00">April 12, 2018</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/04/message-urgent-ever-russia-connection-fatima-medjugorje-tipping-point-near/#comments">6</a></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://mysticpost.com/2018/04/washington-on-alert-russia-issues-fiery-threat-trump-to-issue-big-statement-politico-is-it-time-to-be-scared/" title="Washington on Alert&#8230;Russia Issues Fiery Threat.. Trump to Issue Big Statement&#8230;Politico &#8220;Is it time to be scared?&#8221;">
<img width="390" height="205" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/Russia-America-flight-ban-859928.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="6787" data-permalink="https://mysticpost.com/2018/03/vladimir-putin-ready-to-make-final-decision-in-chilling-warning-to-britain/russia-america-flight-ban-859928/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/Russia-America-flight-ban-859928.jpg?fit=590%2C350&amp;ssl=1" data-orig-size="590,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Russia-America-flight-ban-859928" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/Russia-America-flight-ban-859928.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/Russia-America-flight-ban-859928.jpg?fit=590%2C350&amp;ssl=1" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://mysticpost.com/2018/04/washington-on-alert-russia-issues-fiery-threat-trump-to-issue-big-statement-politico-is-it-time-to-be-scared/" rel="bookmark" title="Washington on Alert&#8230;Russia Issues Fiery Threat.. Trump to Issue Big Statement&#8230;Politico &#8220;Is it time to be scared?&#8221;">Washington on Alert&#8230;Russia Issues Fiery Threat.. Trump to Issue Big Statement&#8230;Politico &#8220;Is it time to be scared?&#8221;</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/04/washington-on-alert-russia-issues-fiery-threat-trump-to-issue-big-statement-politico-is-it-time-to-be-scared/" title="12:34 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-09T12:34:26+00:00">April 9, 2018</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Washington on Alert&#8230;Russia Issues Fiery Threat.. Trump to Issue Big Statement&#8230;Politico &#8220;Is it time to be scared?&#8221;</span></span></span>
</div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<h3 class="comments-title">
2 thoughts on &ldquo;<span>Russia Deploys Massive Naval Armada to Syria&#8230; Turkey, Russia and U.S. to Square Off in Idlib With Millions of Civilians in the Crosshairs</span>&rdquo; </h3>
<ul class="comment-list">
<li class="comment even thread-even depth-1" id="li-comment-5001">
<article id="comment-5001" class="comment">
<header class="comment-meta comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/9a24592aa157909513b3917a7e71df0d?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9a24592aa157909513b3917a7e71df0d?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i>Anthony Westergreen</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>August 29, 2018 at 9:07 am</div><a class="comment-permalink" href="https://mysticpost.com/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/#comment-5001"><i class="fa fa-link"></i>Permalink</a> </header>
<section class="comment-content comment">
<p>Another good article. Keep up the good work</p>
<a rel='nofollow' class='comment-reply-link' href='#comment-5001' onclick='return addComment.moveForm( "comment-5001", "5001", "respond", "9947" )' aria-label='Reply to Anthony Westergreen'>Reply</a> </section>
</article>
</li>
<li class="comment byuser comment-author-ryanmysticpost bypostauthor odd alt thread-odd thread-alt depth-1" id="li-comment-5002">
<article id="comment-5002" class="comment">
<header class="comment-meta comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/ec3ffc06e869cd9b5a3bacefce82116e?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec3ffc06e869cd9b5a3bacefce82116e?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i>ryanmysticpost<span>Post author</span></div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>August 29, 2018 at 9:08 am</div><a class="comment-permalink" href="https://mysticpost.com/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/#comment-5002"><i class="fa fa-link"></i>Permalink</a> </header>
<section class="comment-content comment">
<p>Thanks&#8230; Encouragement helps .. much appreciated </p>
<p>steve ryan mystic post</p>
<a rel='nofollow' class='comment-reply-link' href='#comment-5002' onclick='return addComment.moveForm( "comment-5002", "5002", "respond", "9947" )' aria-label='Reply to ryanmysticpost'>Reply</a> </section>
</article>
</li>
</ul>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://mysticpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9947' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="21809e05fd" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209" /></p> </form>
</div>
</div>
</div>
<div id="secondary">
<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget clearfix"><h3 class="widget-title"><span>Mystic Post Newsletter</span></h3><script>(function() {
if (!window.mc4wp) {
window.mc4wp = {
listeners: [],
forms    : {
on: function (event, callback) {
window.mc4wp.listeners.push({
event   : event,
callback: callback
});
}
}
}
}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-26" method="post" data-id="26" data-name="Thank you for subscribing to the Mystic Post Newsletter"><div class="mc4wp-form-fields"><p>
<label>Sign Up for Mystic Post's Newsletter</label>
<p>
<label>
<input name="_mc4wp_action" type="radio" value="subscribe" checked="true"> <span>Subscribe</span>
</label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1535565615" /><input type="hidden" name="_mc4wp_form_id" value="26" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="text-32" class="widget widget_text clearfix"><h3 class="widget-title"><span>Donate Now!</span></h3> <div class="textwidget"><p><a href="https://mysticpost.com/please-donate-if-you-can-thanks/"><img class="alignnone wp-image-6619 size-medium" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/SupportMystic-Post-3.png?resize=300%2C100&#038;ssl=1" alt="" width="300" height="100" data-recalc-dims="1" /></a></p>
</div>
</aside><aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title"><span>Catholic Travel</span></h3> <div class="textwidget"><p><a href="http://www.206tours.com/"><img class="alignnone size-full wp-image-8597" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/07/206-tours-animated-ad-2018.gif?resize=300%2C250&#038;ssl=1" alt="" width="300" height="250" data-recalc-dims="1" /></a></p>
</div>
</aside><aside id="text-30" class="widget widget_text clearfix"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<hr>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="text-19" class="widget widget_text clearfix"><h3 class="widget-title"><span>Join Mystic Post in Medjugorje</span></h3> <div class="textwidget"><p><a href="http://www.pilgrimages.com/mysticpost/">http://www.pilgrimages.com/mysticpost/</a><img class="alignnone size-large wp-image-7880" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/05/mountain-7.png?resize=724%2C1024&#038;ssl=1" alt="" width="724" height="1024" data-recalc-dims="1" /></p>
</div>
</aside><aside id="text-25" class="widget widget_text clearfix"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget clearfix"><h3 class="widget-title"><span>Trending</span></h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://mysticpost.com/2018/08/eucharistic-miracle-in-mexico-priest-receives-instructions-from-mysterious-voice-at-300-pm-the-hour-of-mercy/" class="tptn_link"><img src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/03/910b61_0b024268ebe14b10bc17b319f617f0da_mv2.jpg?fit=150%2C110&ssl=1" alt="Eucharistic Miracle in Mexico...Priest Receives Instructions from Mysterious Voice at 3:00 pm  the Hour of Mercy" title="Eucharistic Miracle in Mexico...Priest Receives Instructions from Mysterious Voice at 3:00 pm  the Hour of Mercy" width="150" height="150" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://mysticpost.com/2018/08/eucharistic-miracle-in-mexico-priest-receives-instructions-from-mysterious-voice-at-300-pm-the-hour-of-mercy/" class="tptn_link"><span class="tptn_title">Eucharistic Miracle in Mexico&#8230;Priest Receives&hellip;</span></a> <span class="tptn_list_count">(14,809)</span></span></li><li><a href="https://mysticpost.com/2018/08/vicka-the-first-secret-has-to-do-with-the-church-at-medjugorje-mirjana-the-first-secret-is-not-a-pleasant-thing-and-will-make-you-look-at-things-in-a-completely-new-way/" class="tptn_link"><img src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/07/July-2-2018-APparition-2.png?fit=150%2C75&ssl=1" alt="Vicka: &quot;The first secret has to do with the church. Mirjana: &quot;The first secret is not a pleasant thing and will make you look at things in a completely new way.&quot;" title="Vicka: &quot;The first secret has to do with the church. Mirjana: &quot;The first secret is not a pleasant thing and will make you look at things in a completely new way.&quot;" width="150" height="150" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://mysticpost.com/2018/08/vicka-the-first-secret-has-to-do-with-the-church-at-medjugorje-mirjana-the-first-secret-is-not-a-pleasant-thing-and-will-make-you-look-at-things-in-a-completely-new-way/" class="tptn_link"><span class="tptn_title">Vicka: &#8220;The first secret has to do with the&hellip;</span></a> <span class="tptn_list_count">(8,947)</span></span></li><li><a href="https://mysticpost.com/2018/08/vicka-says-many-people-pray-the-wrong-way-seer-explains-how-our-lady-wants-us-to-pray/" class="tptn_link"><img src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/vicka-lent-1.jpg?fit=150%2C113&ssl=1" alt="Vicka Says Many People Pray the Wrong Way...Seer Explains How Our Lady Wants us to Pray" title="Vicka Says Many People Pray the Wrong Way...Seer Explains How Our Lady Wants us to Pray" width="150" height="150" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://mysticpost.com/2018/08/vicka-says-many-people-pray-the-wrong-way-seer-explains-how-our-lady-wants-us-to-pray/" class="tptn_link"><span class="tptn_title">Vicka Says Many People Pray the Wrong Way&#8230;Seer&hellip;</span></a> <span class="tptn_list_count">(7,783)</span></span></li><li><a href="https://mysticpost.com/2018/07/medjugorje-exasperated-vicka-reveals-here-is-the-great-sign-that-our-lady-has-promised-us-i-know-when-the-permanent-sign-will-be-revealed/" class="tptn_link"><img src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/04/But-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear.-6-1-1.png?fit=150%2C88&ssl=1" alt="In Tense Interview an Exasperated Vicka Reveals: &#039;Here is the great sign that Our Lady has promised us&#039;. &quot;I know when the permanent sign will be revealed.&quot;" title="In Tense Interview an Exasperated Vicka Reveals: &#039;Here is the great sign that Our Lady has promised us&#039;. &quot;I know when the permanent sign will be revealed.&quot;" width="150" height="150" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://mysticpost.com/2018/07/medjugorje-exasperated-vicka-reveals-here-is-the-great-sign-that-our-lady-has-promised-us-i-know-when-the-permanent-sign-will-be-revealed/" class="tptn_link"><span class="tptn_title">In Tense Interview an Exasperated Vicka Reveals:&hellip;</span></a> <span class="tptn_list_count">(7,260)</span></span></li><li><a href="https://mysticpost.com/2018/08/apparition-with-warnings-from-jesus-that-the-catholic-church-approved-rare-many-souls-are-in-danger-many-will-be-lost/" class="tptn_link"><img src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/04/From-Fear-to-Faith.jpg?fit=150%2C101&ssl=1" alt="Apparition with Warnings from Jesus that the Catholic Church Approved - Rare -... &quot;Many souls are in danger, many will be lost&quot;" title="Apparition with Warnings from Jesus that the Catholic Church Approved - Rare -... &quot;Many souls are in danger, many will be lost&quot;" width="150" height="150" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://mysticpost.com/2018/08/apparition-with-warnings-from-jesus-that-the-catholic-church-approved-rare-many-souls-are-in-danger-many-will-be-lost/" class="tptn_link"><span class="tptn_title">Apparition with Warnings from Jesus that the&hellip;</span></a> <span class="tptn_list_count">(5,936)</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>All News</span></h3> <label class="screen-reader-text" for="archives-dropdown-2">All News</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://mysticpost.com/2018/08/'> August 2018 &nbsp;(121)</option>
<option value='https://mysticpost.com/2018/07/'> July 2018 &nbsp;(98)</option>
<option value='https://mysticpost.com/2018/06/'> June 2018 &nbsp;(74)</option>
<option value='https://mysticpost.com/2018/05/'> May 2018 &nbsp;(70)</option>
<option value='https://mysticpost.com/2018/04/'> April 2018 &nbsp;(97)</option>
<option value='https://mysticpost.com/2018/03/'> March 2018 &nbsp;(146)</option>
<option value='https://mysticpost.com/2018/02/'> February 2018 &nbsp;(95)</option>
<option value='https://mysticpost.com/2018/01/'> January 2018 &nbsp;(99)</option>
<option value='https://mysticpost.com/2017/12/'> December 2017 &nbsp;(68)</option>
<option value='https://mysticpost.com/2017/11/'> November 2017 &nbsp;(48)</option>
<option value='https://mysticpost.com/2017/10/'> October 2017 &nbsp;(80)</option>
<option value='https://mysticpost.com/2017/09/'> September 2017 &nbsp;(53)</option>
<option value='https://mysticpost.com/2017/08/'> August 2017 &nbsp;(69)</option>
<option value='https://mysticpost.com/2017/07/'> July 2017 &nbsp;(87)</option>
<option value='https://mysticpost.com/2017/06/'> June 2017 &nbsp;(59)</option>
<option value='https://mysticpost.com/2017/05/'> May 2017 &nbsp;(1)</option>
<option value='https://mysticpost.com/2017/02/'> February 2017 &nbsp;(1)</option>
<option value='https://mysticpost.com/2017/01/'> January 2017 &nbsp;(2)</option>
</select>
</aside><aside id="text-31" class="widget widget_text clearfix"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3150899776970998" data-ad-slot="9636423273" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside>
</div>
</div>
</div>
<div class="advertisement_above_footer">
<div class="inner-wrap">
<aside id="colormag_featured_posts_widget-5" class="widget widget_featured_posts widget_featured_meta clearfix"> <h3 class="widget-title"><span>Sign of the Times</span></h3> <div class="first-post"> <div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/06/the-cross-is-a-choice-for-heaven-or-hell-choose-to-embrace-god-for-all-eternity-or-to-reject-him/" title="The Cross is a Choice for Heaven or Hell &#8230;&#8221;Choose to embrace God for all eternity or to reject him"><img width="390" height="205" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/04/256905_125219634227676_4365130_o.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="The Cross is a Choice for Heaven or Hell &#8230;&#8221;Choose to embrace God for all eternity or to reject him" title="The Cross is a Choice for Heaven or Hell &#8230;&#8221;Choose to embrace God for all eternity or to reject him" data-attachment-id="7654" data-permalink="https://mysticpost.com/2018/04/iimplore-my-mercy-at-three-oclock-in-the-afternoon-and-i-will-allow-you-to-penetrate-into-my-mortal-sadness-i-will-not-refuse-anything/256905_125219634227676_4365130_o/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/04/256905_125219634227676_4365130_o.jpg?fit=647%2C540&amp;ssl=1" data-orig-size="647,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="256905_125219634227676_4365130_o" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/04/256905_125219634227676_4365130_o.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/04/256905_125219634227676_4365130_o.jpg?fit=647%2C540&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/" rel="category tag">Uncategorized</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/06/the-cross-is-a-choice-for-heaven-or-hell-choose-to-embrace-god-for-all-eternity-or-to-reject-him/" title="The Cross is a Choice for Heaven or Hell &#8230;&#8221;Choose to embrace God for all eternity or to reject him">The Cross is a Choice for Heaven or Hell &#8230;&#8221;Choose to embrace God for all eternity or to reject him</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/06/the-cross-is-a-choice-for-heaven-or-hell-choose-to-embrace-god-for-all-eternity-or-to-reject-him/" title="3:56 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-18T03:56:30+00:00">June 18, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on The Cross is a Choice for Heaven or Hell &#8230;&#8221;Choose to embrace God for all eternity or to reject him</span></span></span>
</div>
<div class="entry-content">
<p>The doctrine of Hell is essentially about freewill. Man can choose to embrace God fFr. Ray Blakes\&#8217;s Blogor all eternity</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8297" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2018/06/the-cross-is-a-choice-for-heaven-or-hell-choose-to-embrace-god-for-all-eternity-or-to-reject-him/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8297" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2018/06/the-cross-is-a-choice-for-heaven-or-hell-choose-to-embrace-god-for-all-eternity-or-to-reject-him/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8297" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2018/06/the-cross-is-a-choice-for-heaven-or-hell-choose-to-embrace-god-for-all-eternity-or-to-reject-him/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2017/12/medjugorje-miracle-one-time-infant-jesus-gave-monthly-message-christmas-day-peace-live-commandments/" title="Medjugorje Miracle: The One Time Infant Jesus Gave the Monthly Message on Christmas Day&#8230;&#8221;I am your peace, live my commandments.&#8221;"><img width="130" height="90" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/Assumption-Of-The-Blessed-Virgin-Mary1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Medjugorje Miracle: The One Time Infant Jesus Gave the Monthly Message on Christmas Day&#8230;&#8221;I am your peace, live my commandments.&#8221;" title="Medjugorje Miracle: The One Time Infant Jesus Gave the Monthly Message on Christmas Day&#8230;&#8221;I am your peace, live my commandments.&#8221;" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/Assumption-Of-The-Blessed-Virgin-Mary1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/Assumption-Of-The-Blessed-Virgin-Mary1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/Assumption-Of-The-Blessed-Virgin-Mary1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3978" data-permalink="https://mysticpost.com/2017/12/medjugorje-miracle-one-time-infant-jesus-gave-monthly-message-christmas-day-peace-live-commandments/assumption-of-the-blessed-virgin-mary1/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/Assumption-Of-The-Blessed-Virgin-Mary1.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Assumption-Of-The-Blessed-Virgin-Mary1" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/Assumption-Of-The-Blessed-Virgin-Mary1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/Assumption-Of-The-Blessed-Virgin-Mary1.jpg?fit=800%2C600&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2017/12/medjugorje-miracle-one-time-infant-jesus-gave-monthly-message-christmas-day-peace-live-commandments/" title="Medjugorje Miracle: The One Time Infant Jesus Gave the Monthly Message on Christmas Day&#8230;&#8221;I am your peace, live my commandments.&#8221;">Medjugorje Miracle: The One Time Infant Jesus Gave the Monthly Message on Christmas Day&#8230;&#8221;I am your peace, live my commandments.&#8221;</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2017/12/medjugorje-miracle-one-time-infant-jesus-gave-monthly-message-christmas-day-peace-live-commandments/" title="5:49 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-26T05:49:37+00:00">December 26, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Medjugorje Miracle: The One Time Infant Jesus Gave the Monthly Message on Christmas Day&#8230;&#8221;I am your peace, live my commandments.&#8221;</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2017/10/year-vicka-come-back-station-blue-house-health-improves-praise-god/" title="After More than a Year Vicka has come back to her station at the Blue House! ..Health Improves &#8211; Praise God"><img width="130" height="90" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/471ed2498bbbeb6c0bf6f5decce43d77-west-ha-unhappiness.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="After More than a Year Vicka has come back to her station at the Blue House! ..Health Improves &#8211; Praise God" title="After More than a Year Vicka has come back to her station at the Blue House! ..Health Improves &#8211; Praise God" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/471ed2498bbbeb6c0bf6f5decce43d77-west-ha-unhappiness.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/471ed2498bbbeb6c0bf6f5decce43d77-west-ha-unhappiness.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/471ed2498bbbeb6c0bf6f5decce43d77-west-ha-unhappiness.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="759" data-permalink="https://mysticpost.com/2018/02/vicka-saw-jesus-passion/471ed2498bbbeb6c0bf6f5decce43d77-west-ha-unhappiness/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/471ed2498bbbeb6c0bf6f5decce43d77-west-ha-unhappiness.jpg?fit=731%2C550&amp;ssl=1" data-orig-size="731,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="471ed2498bbbeb6c0bf6f5decce43d77&#8211;west-ha-unhappiness" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/471ed2498bbbeb6c0bf6f5decce43d77-west-ha-unhappiness.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/471ed2498bbbeb6c0bf6f5decce43d77-west-ha-unhappiness.jpg?fit=731%2C550&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2017/10/year-vicka-come-back-station-blue-house-health-improves-praise-god/" title="After More than a Year Vicka has come back to her station at the Blue House! ..Health Improves &#8211; Praise God">After More than a Year Vicka has come back to her station at the Blue House! ..Health Improves &#8211; Praise God</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2017/10/year-vicka-come-back-station-blue-house-health-improves-praise-god/" title="12:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-23T12:57:59+00:00">October 23, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on After More than a Year Vicka has come back to her station at the Blue House! ..Health Improves &#8211; Praise God</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/06/goosebumps-michael-ketterer-father-of-6-scores-golden-buzzer-from-simon-cowell-i-actually-had-to-take-time-out-to-cry-send-this-video-clip-to-family-friends-before-being-able-to-comment/" title="Goosebumps: Michael Ketterer: Father Of 6 Scores Golden Buzzer From Simon Cowell &#8211; &#8220;I actually had to take time out to cry &#038; send this video clip to family &#038; friends before being able to comment&#8221;"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/06/Michaelketterer.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Goosebumps: Michael Ketterer: Father Of 6 Scores Golden Buzzer From Simon Cowell &#8211; &#8220;I actually had to take time out to cry &#038; send this video clip to family &#038; friends before being able to comment&#8221;" title="Goosebumps: Michael Ketterer: Father Of 6 Scores Golden Buzzer From Simon Cowell &#8211; &#8220;I actually had to take time out to cry &#038; send this video clip to family &#038; friends before being able to comment&#8221;" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/06/Michaelketterer.png?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/06/Michaelketterer.png?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/06/Michaelketterer.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8274" data-permalink="https://mysticpost.com/2018/06/goosebumps-michael-ketterer-father-of-6-scores-golden-buzzer-from-simon-cowell-i-actually-had-to-take-time-out-to-cry-send-this-video-clip-to-family-friends-before-being-able-to-comment/michaelketterer/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/06/Michaelketterer.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michaelketterer" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/06/Michaelketterer.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/06/Michaelketterer.png?fit=800%2C450&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/general-news/" rel="category tag">General News</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/06/goosebumps-michael-ketterer-father-of-6-scores-golden-buzzer-from-simon-cowell-i-actually-had-to-take-time-out-to-cry-send-this-video-clip-to-family-friends-before-being-able-to-comment/" title="Goosebumps: Michael Ketterer: Father Of 6 Scores Golden Buzzer From Simon Cowell &#8211; &#8220;I actually had to take time out to cry &#038; send this video clip to family &#038; friends before being able to comment&#8221;">Goosebumps: Michael Ketterer: Father Of 6 Scores Golden Buzzer From Simon Cowell &#8211; &#8220;I actually had to take time out to cry &#038; send this video clip to family &#038; friends before being able to comment&#8221;</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/06/goosebumps-michael-ketterer-father-of-6-scores-golden-buzzer-from-simon-cowell-i-actually-had-to-take-time-out-to-cry-send-this-video-clip-to-family-friends-before-being-able-to-comment/" title="3:53 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-16T03:53:59+00:00">June 16, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Goosebumps: Michael Ketterer: Father Of 6 Scores Golden Buzzer From Simon Cowell &#8211; &#8220;I actually had to take time out to cry &#038; send this video clip to family &#038; friends before being able to comment&#8221;</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2017/07/mark-twain-randall-sullivan-miracle-detectives-exploring-supernatural-marian-apparitions/" title="Mark Twain and Randall Sullivan &#8211; Miracle Detectives Exploring the Supernatural and Marian Apparitions"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/01-bosnia-herzegovina-pilgrims-1080.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Mark Twain and Randall Sullivan &#8211; Miracle Detectives Exploring the Supernatural and Marian Apparitions" title="Mark Twain and Randall Sullivan &#8211; Miracle Detectives Exploring the Supernatural and Marian Apparitions" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/01-bosnia-herzegovina-pilgrims-1080.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/01-bosnia-herzegovina-pilgrims-1080.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/01-bosnia-herzegovina-pilgrims-1080.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="160" data-permalink="https://mysticpost.com/2018/02/nothing-like-medjugorje-has-ever-happened-in-the-history-of-the-world-5-things-to-know-about-marian-apparitions/01-bosnia-herzegovina-pilgrims-1080/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/01-bosnia-herzegovina-pilgrims-1080.jpg?fit=1080%2C810&amp;ssl=1" data-orig-size="1080,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01-bosnia-herzegovina-pilgrims-1080" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/01-bosnia-herzegovina-pilgrims-1080.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/01-bosnia-herzegovina-pilgrims-1080.jpg?fit=800%2C600&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/" rel="category tag">Uncategorized</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2017/07/mark-twain-randall-sullivan-miracle-detectives-exploring-supernatural-marian-apparitions/" title="Mark Twain and Randall Sullivan &#8211; Miracle Detectives Exploring the Supernatural and Marian Apparitions">Mark Twain and Randall Sullivan &#8211; Miracle Detectives Exploring the Supernatural and Marian Apparitions</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2017/07/mark-twain-randall-sullivan-miracle-detectives-exploring-supernatural-marian-apparitions/" title="5:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-10T17:40:39+00:00">July 10, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Mark Twain and Randall Sullivan &#8211; Miracle Detectives Exploring the Supernatural and Marian Apparitions</span></span></span>
</div>
</div>
</div>
</div> 
</aside><aside id="colormag_featured_posts_widget-2" class="widget widget_featured_posts widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:#dd3333;"><span style="background-color:#dd3333;">Medjugorje</span><a href="https://mysticpost.com/category/medjugorje/" class="view-all-link">View All</a></h3> <div class="first-post"> <div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2017/12/vicka-every-man-called-upon-spread-ladys-messages/" title="Vicka: &#8220;Every man is called upon to spread Our Lady&#8217;s messages&#8221;"><img width="390" height="205" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/FullSizeRender.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Vicka: &#8220;Every man is called upon to spread Our Lady&#8217;s messages&#8221;" title="Vicka: &#8220;Every man is called upon to spread Our Lady&#8217;s messages&#8221;" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/FullSizeRender.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/FullSizeRender.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/FullSizeRender.jpg?zoom=3&amp;resize=390%2C205&amp;ssl=1 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="3847" data-permalink="https://mysticpost.com/2017/12/vicka-every-man-called-upon-spread-ladys-messages/fullsizerender/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/FullSizeRender.jpg?fit=1350%2C1014&amp;ssl=1" data-orig-size="1350,1014" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509528523&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FullSizeRender" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/FullSizeRender.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/FullSizeRender.jpg?fit=800%2C601&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2017/12/vicka-every-man-called-upon-spread-ladys-messages/" title="Vicka: &#8220;Every man is called upon to spread Our Lady&#8217;s messages&#8221;">Vicka: &#8220;Every man is called upon to spread Our Lady&#8217;s messages&#8221;</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2017/12/vicka-every-man-called-upon-spread-ladys-messages/" title="9:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-16T09:41:50+00:00">December 16, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Vicka: &#8220;Every man is called upon to spread Our Lady&#8217;s messages&#8221;</span></span></span>
</div>
<div class="entry-content">
<p>Q: The visionaries are the apostles of Our Lady&#8217;s messages, and so are the priests who have accepted the messages.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3844" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2017/12/vicka-every-man-called-upon-spread-ladys-messages/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3844" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2017/12/vicka-every-man-called-upon-spread-ladys-messages/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3844" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2017/12/vicka-every-man-called-upon-spread-ladys-messages/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/08/medjugorje-youth-festival-80000-strong-papal-envoy-in-attendance-almost-1000-priests-media-ignores-largest-catholic-gathering-in-europe/" title="Medjugorje Youth Festival 80,000 Strong, Papal Envoy in Attendance Almost 1,000 Priests&#8230;Media Ignores Largest Catholic Gathering in Europe"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-3.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Medjugorje Youth Festival 80,000 Strong, Papal Envoy in Attendance Almost 1,000 Priests&#8230;Media Ignores Largest Catholic Gathering in Europe" title="Medjugorje Youth Festival 80,000 Strong, Papal Envoy in Attendance Almost 1,000 Priests&#8230;Media Ignores Largest Catholic Gathering in Europe" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-3.png?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-3.png?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-3.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="9351" data-permalink="https://mysticpost.com/2018/08/medjugorje-youth-festival-80000-strong-papal-envoy-in-attendance-almost-1000-priests-media-ignores-largest-catholic-gathering-in-europe/medjugorje-is-the-fulfillment-of-fatima-3-2/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-3.png?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Medjugorje is the fulfillment of Fatima (3)" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-3.png?fit=300%2C171&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-3.png?fit=700%2C400&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/08/medjugorje-youth-festival-80000-strong-papal-envoy-in-attendance-almost-1000-priests-media-ignores-largest-catholic-gathering-in-europe/" title="Medjugorje Youth Festival 80,000 Strong, Papal Envoy in Attendance Almost 1,000 Priests&#8230;Media Ignores Largest Catholic Gathering in Europe">Medjugorje Youth Festival 80,000 Strong, Papal Envoy in Attendance Almost 1,000 Priests&#8230;Media Ignores Largest Catholic Gathering in Europe</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/08/medjugorje-youth-festival-80000-strong-papal-envoy-in-attendance-almost-1000-priests-media-ignores-largest-catholic-gathering-in-europe/" title="5:11 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-05T05:11:41+00:00">August 5, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/08/medjugorje-youth-festival-80000-strong-papal-envoy-in-attendance-almost-1000-priests-media-ignores-largest-catholic-gathering-in-europe/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2017/12/visionary-jakov-colo-annual-message-christmas-day-children-no-life-without-god/" title="Visionary Jakov Colo Annual Message on Christmas Day&#8230;&#8221;My children, there is no life without God&#8221;"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/jakov.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Visionary Jakov Colo Annual Message on Christmas Day&#8230;&#8221;My children, there is no life without God&#8221;" title="Visionary Jakov Colo Annual Message on Christmas Day&#8230;&#8221;My children, there is no life without God&#8221;" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/jakov.jpg?resize=392%2C269&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/jakov.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/jakov.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3974" data-permalink="https://mysticpost.com/2017/12/visionary-jakov-colo-annual-message-christmas-day-children-no-life-without-god/jakov/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/jakov.jpg?fit=480%2C269&amp;ssl=1" data-orig-size="480,269" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jakov" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/jakov.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/12/jakov.jpg?fit=480%2C269&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2017/12/visionary-jakov-colo-annual-message-christmas-day-children-no-life-without-god/" title="Visionary Jakov Colo Annual Message on Christmas Day&#8230;&#8221;My children, there is no life without God&#8221;">Visionary Jakov Colo Annual Message on Christmas Day&#8230;&#8221;My children, there is no life without God&#8221;</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2017/12/visionary-jakov-colo-annual-message-christmas-day-children-no-life-without-god/" title="9:28 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-25T21:28:33+00:00">December 25, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Visionary Jakov Colo Annual Message on Christmas Day&#8230;&#8221;My children, there is no life without God&#8221;</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2017/10/mystic-post-heading-medjugorje-first-time-spiritual-journey-excited/" title="Mystic Post Heading to Medjugorje for the First Time on a Spiritual Journey- So Excited !"><img width="130" height="90" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/Image7-2.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Mystic Post Heading to Medjugorje for the First Time on a Spiritual Journey- So Excited !" title="Mystic Post Heading to Medjugorje for the First Time on a Spiritual Journey- So Excited !" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/Image7-2.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/Image7-2.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/Image7-2.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="574" data-permalink="https://mysticpost.com/2017/06/ultra-traditionalist-catholic-returns-from-medjugorje-with-powerful-story-opponent-of-medjugorje-has-dramatic-change-of-opinion-after-witnessing-profound-faith-at-shrine/image7-2/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/Image7-2.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image7-2" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/Image7-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/Image7-2.jpg?fit=800%2C450&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2017/10/mystic-post-heading-medjugorje-first-time-spiritual-journey-excited/" title="Mystic Post Heading to Medjugorje for the First Time on a Spiritual Journey- So Excited !">Mystic Post Heading to Medjugorje for the First Time on a Spiritual Journey- So Excited !</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2017/10/mystic-post-heading-medjugorje-first-time-spiritual-journey-excited/" title="12:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-19T12:40:39+00:00">October 19, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/10/mystic-post-heading-medjugorje-first-time-spiritual-journey-excited/#comments">3</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/02/they-first-looked-everywhere-then-to-the-sky-a-great-joy-then-came-to-the-group-our-lady-took-the-sugar-rose-with-her-to-paradise/" title="They first looked everywhere, then to the sky. A great joy then came to the group&#8230;&#8221;Our Lady took the sugar rose with Her to paradise.&#8221;"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/maxresdefault-23.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="They first looked everywhere, then to the sky. A great joy then came to the group&#8230;&#8221;Our Lady took the sugar rose with Her to paradise.&#8221;" title="They first looked everywhere, then to the sky. A great joy then came to the group&#8230;&#8221;Our Lady took the sugar rose with Her to paradise.&#8221;" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/maxresdefault-23.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/maxresdefault-23.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/maxresdefault-23.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="713" data-permalink="https://mysticpost.com/2018/02/they-first-looked-everywhere-then-to-the-sky-a-great-joy-then-came-to-the-group-our-lady-took-the-sugar-rose-with-her-to-paradise/maxresdefault-23/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/maxresdefault-23.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault (23)" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/maxresdefault-23.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/maxresdefault-23.jpg?fit=800%2C450&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/02/they-first-looked-everywhere-then-to-the-sky-a-great-joy-then-came-to-the-group-our-lady-took-the-sugar-rose-with-her-to-paradise/" title="They first looked everywhere, then to the sky. A great joy then came to the group&#8230;&#8221;Our Lady took the sugar rose with Her to paradise.&#8221;">They first looked everywhere, then to the sky. A great joy then came to the group&#8230;&#8221;Our Lady took the sugar rose with Her to paradise.&#8221;</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/02/they-first-looked-everywhere-then-to-the-sky-a-great-joy-then-came-to-the-group-our-lady-took-the-sugar-rose-with-her-to-paradise/" title="9:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-01T09:00:25+00:00">February 1, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on They first looked everywhere, then to the sky. A great joy then came to the group&#8230;&#8221;Our Lady took the sugar rose with Her to paradise.&#8221;</span></span></span>
</div>
</div>
</div>
</div> 
</aside><aside id="colormag_featured_posts_widget-4" class="widget widget_featured_posts widget_featured_meta clearfix"> <h3 class="widget-title"><span>God Spy</span></h3> <div class="first-post"> <div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2017/09/main-stream-media-darling-comes-witchoccultist-says-hexes-may-killed-people-ridiculed-sarah-palins-christian-faith/" title="Main Stream Media Darling Comes Out as Witch/Occultist &#8211; Says Her Hexes May Have Killed People&#8230;Ridiculed Sarah Palin’s Christian Faith"><img width="390" height="205" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/09/Sally-Quinn-Sarah-Palin-640x480-Getty-640x480.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Main Stream Media Darling Comes Out as Witch/Occultist &#8211; Says Her Hexes May Have Killed People&#8230;Ridiculed Sarah Palin’s Christian Faith" title="Main Stream Media Darling Comes Out as Witch/Occultist &#8211; Says Her Hexes May Have Killed People&#8230;Ridiculed Sarah Palin’s Christian Faith" data-attachment-id="2045" data-permalink="https://mysticpost.com/2017/09/main-stream-media-darling-comes-witchoccultist-says-hexes-may-killed-people-ridiculed-sarah-palins-christian-faith/sally-quinn-sarah-palin-640x480-getty-640x480/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/09/Sally-Quinn-Sarah-Palin-640x480-Getty-640x480.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sally-Quinn-Sarah-Palin-640&#215;480-Getty-640&#215;480" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/09/Sally-Quinn-Sarah-Palin-640x480-Getty-640x480.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/09/Sally-Quinn-Sarah-Palin-640x480-Getty-640x480.jpg?fit=640%2C480&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/" rel="category tag">Uncategorized</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2017/09/main-stream-media-darling-comes-witchoccultist-says-hexes-may-killed-people-ridiculed-sarah-palins-christian-faith/" title="Main Stream Media Darling Comes Out as Witch/Occultist &#8211; Says Her Hexes May Have Killed People&#8230;Ridiculed Sarah Palin’s Christian Faith">Main Stream Media Darling Comes Out as Witch/Occultist &#8211; Says Her Hexes May Have Killed People&#8230;Ridiculed Sarah Palin’s Christian Faith</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2017/09/main-stream-media-darling-comes-witchoccultist-says-hexes-may-killed-people-ridiculed-sarah-palins-christian-faith/" title="6:35 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-09-14T18:35:42+00:00">September 14, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Main Stream Media Darling Comes Out as Witch/Occultist &#8211; Says Her Hexes May Have Killed People&#8230;Ridiculed Sarah Palin’s Christian Faith</span></span></span>
</div>
<div class="entry-content">
<p>Follow Mystic Post on Facebook From Fox News A longtime Washington socialite is raising eyebrows with her new book on</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2044" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2017/09/main-stream-media-darling-comes-witchoccultist-says-hexes-may-killed-people-ridiculed-sarah-palins-christian-faith/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2044" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2017/09/main-stream-media-darling-comes-witchoccultist-says-hexes-may-killed-people-ridiculed-sarah-palins-christian-faith/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2044" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2017/09/main-stream-media-darling-comes-witchoccultist-says-hexes-may-killed-people-ridiculed-sarah-palins-christian-faith/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/06/there-is-a-final-prize-and-that-is-worth-more-than-all-the-victories-of-the-world-it-is-the-gift-of-the-sacred-heart-of-jesus/" title="There is a final prize and that is worth more than all the victories of the world. It is the gift of the sacred heart of Jesus"><img width="130" height="90" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/06/sacred-heart-jesus-healing-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="There is a final prize and that is worth more than all the victories of the world. It is the gift of the sacred heart of Jesus" title="There is a final prize and that is worth more than all the victories of the world. It is the gift of the sacred heart of Jesus" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/06/sacred-heart-jesus-healing-1.jpg?w=602&amp;ssl=1 602w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/06/sacred-heart-jesus-healing-1.jpg?resize=300%2C205&amp;ssl=1 300w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/06/sacred-heart-jesus-healing-1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/06/sacred-heart-jesus-healing-1.jpg?resize=130%2C90&amp;ssl=1 130w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8483" data-permalink="https://mysticpost.com/2018/06/there-is-a-final-prize-and-that-is-worth-more-than-all-the-victories-of-the-world-it-is-the-gift-of-the-sacred-heart-of-jesus/sacred-heart-jesus-healing-1/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/06/sacred-heart-jesus-healing-1.jpg?fit=602%2C412&amp;ssl=1" data-orig-size="602,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sacred-heart-jesus-healing (1)" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/06/sacred-heart-jesus-healing-1.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/06/sacred-heart-jesus-healing-1.jpg?fit=602%2C412&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/" rel="category tag">Uncategorized</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/06/there-is-a-final-prize-and-that-is-worth-more-than-all-the-victories-of-the-world-it-is-the-gift-of-the-sacred-heart-of-jesus/" title="There is a final prize and that is worth more than all the victories of the world. It is the gift of the sacred heart of Jesus">There is a final prize and that is worth more than all the victories of the world. It is the gift of the sacred heart of Jesus</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/06/there-is-a-final-prize-and-that-is-worth-more-than-all-the-victories-of-the-world-it-is-the-gift-of-the-sacred-heart-of-jesus/" title="3:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-27T15:21:16+00:00">June 27, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on There is a final prize and that is worth more than all the victories of the world. It is the gift of the sacred heart of Jesus</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/03/pope-to-take-helicopter-to-visit-padre-pio-tomb-on-50th-anniversary-of-the-stigmatics-death/" title="Pope to Take Helicopter to Visit Padre Pio Tomb on 50th Anniversary of the Stigmatic&#8217;s Death"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/920x920.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Pope to Take Helicopter to Visit Padre Pio Tomb on 50th Anniversary of the Stigmatic&#8217;s Death" title="Pope to Take Helicopter to Visit Padre Pio Tomb on 50th Anniversary of the Stigmatic&#8217;s Death" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/920x920.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/920x920.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/920x920.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="6043" data-permalink="https://mysticpost.com/2018/03/pope-to-take-helicopter-to-visit-padre-pio-tomb-on-50th-anniversary-of-the-stigmatics-death/920x920-3/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/920x920.jpg?fit=920%2C583&amp;ssl=1" data-orig-size="920,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="920&#215;920" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/920x920.jpg?fit=300%2C190&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/920x920.jpg?fit=800%2C507&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/" rel="category tag">Uncategorized</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/03/pope-to-take-helicopter-to-visit-padre-pio-tomb-on-50th-anniversary-of-the-stigmatics-death/" title="Pope to Take Helicopter to Visit Padre Pio Tomb on 50th Anniversary of the Stigmatic&#8217;s Death">Pope to Take Helicopter to Visit Padre Pio Tomb on 50th Anniversary of the Stigmatic&#8217;s Death</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/03/pope-to-take-helicopter-to-visit-padre-pio-tomb-on-50th-anniversary-of-the-stigmatics-death/" title="7:19 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-08T07:19:47+00:00">March 8, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Pope to Take Helicopter to Visit Padre Pio Tomb on 50th Anniversary of the Stigmatic&#8217;s Death</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/" title="Breaking News &#8230;. About Medjugorje &#8230;.Papal Envoy:  “This is a phenomenon&#8221;"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/41001434.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Breaking News &#8230;. About Medjugorje &#8230;.Papal Envoy:  “This is a phenomenon&#8221;" title="Breaking News &#8230;. About Medjugorje &#8230;.Papal Envoy:  “This is a phenomenon&#8221;" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/41001434.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/41001434.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/41001434.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="1054" data-permalink="https://mysticpost.com/2017/07/posted-june-18-2017-touching-video-trip-medjugorje-video-captures-medjugorje-today-simple-beautiful-way/attachment/41001434/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/41001434.jpg?fit=500%2C333&amp;ssl=1" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="41001434" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/41001434.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/07/41001434.jpg?fit=500%2C333&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/" rel="category tag">Uncategorized</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/" title="Breaking News &#8230;. About Medjugorje &#8230;.Papal Envoy:  “This is a phenomenon&#8221;">Breaking News &#8230;. About Medjugorje &#8230;.Papal Envoy: “This is a phenomenon&#8221;</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/" title="8:52 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-07T20:52:00+00:00">December 7, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/12/breaking-news-medjugorje-papal-envoy-phenomenon/#comments">3</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/05/rare-bbc-video-clip-of-medjugorje-prophecy-about-the-mysterious-rise-of-chrisitanity-in-russia-and-the-rejection-of-god-in-the-west/" title="Rare BBC Video Clip Of Medjugorje Prophecy about the Mysterious Rise of Chrisitanity in Russia and the Rejection of God in the &#8220;West&#8221;"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/The-Mystery-of-the-number-6.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Rare BBC Video Clip Of Medjugorje Prophecy about the Mysterious Rise of Chrisitanity in Russia and the Rejection of God in the &#8220;West&#8221;" title="Rare BBC Video Clip Of Medjugorje Prophecy about the Mysterious Rise of Chrisitanity in Russia and the Rejection of God in the &#8220;West&#8221;" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/The-Mystery-of-the-number-6.png?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/The-Mystery-of-the-number-6.png?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/The-Mystery-of-the-number-6.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="6201" data-permalink="https://mysticpost.com/2018/03/reader-of-third-secret-of-fatima-claims-triumph-of-the-immaculate-heart-will-start-from-ukraine-and-in-russia-a-cure-for-the-worlds-ills/the-mystery-of-the-number-6/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/The-Mystery-of-the-number-6.png?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Mystery of the number (6)" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/The-Mystery-of-the-number-6.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/The-Mystery-of-the-number-6.png?fit=600%2C300&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/" rel="category tag">Uncategorized</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/05/rare-bbc-video-clip-of-medjugorje-prophecy-about-the-mysterious-rise-of-chrisitanity-in-russia-and-the-rejection-of-god-in-the-west/" title="Rare BBC Video Clip Of Medjugorje Prophecy about the Mysterious Rise of Chrisitanity in Russia and the Rejection of God in the &#8220;West&#8221;">Rare BBC Video Clip Of Medjugorje Prophecy about the Mysterious Rise of Chrisitanity in Russia and the Rejection of God in the &#8220;West&#8221;</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/05/rare-bbc-video-clip-of-medjugorje-prophecy-about-the-mysterious-rise-of-chrisitanity-in-russia-and-the-rejection-of-god-in-the-west/" title="12:50 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-05-30T12:50:59+00:00">May 30, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Rare BBC Video Clip Of Medjugorje Prophecy about the Mysterious Rise of Chrisitanity in Russia and the Rejection of God in the &#8220;West&#8221;</span></span></span>
</div>
</div>
</div>
</div> 
</aside> </div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
</div>
<div class="footer_upper_widget_area tg-one-third">
</div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
</div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
<aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Navigation</span></h3><div class="menu-menu-1-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-536"><a href="https://mysticpost.com/about-us/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3552"><a href="https://mysticpost.com/?page_id=3550">Contributing Editors</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4852"><a href="https://mysticpost.com/respondu/">About RespondU!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4850"><a href="https://mysticpost.com/respondu/">RespondU!</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4851 menu-item-category-26"><a href="https://mysticpost.com/category/respondu/">RespondU Blog</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="https://mysticpost.com/submissionstips/">Submissions/Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252"><a href="https://mysticpost.com/mission-statement/">Mission Statement</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9033"><a href="https://mysticpost.com/category/live-the-messages/">Live the Message</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4749"><a href="https://mysticpost.com/2017/10/blue-penguin-born-medjugorje-mystic-posts-new-mascot/">The Penguin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8801"><a href="http://mysticpost.net/index.php/home/">Gifts and Gear</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3515"><a href="https://mysticpost.com/catholic-resources/">Catholic Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3512"><a href="https://mysticpost.com/papal-tweets/">Papal Tweets</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3518"><a href="http://https://mysticpost.com/news-sites-worth-a-look/">Catholic News Sites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://mysticpost.com/news-sites-worth-a-look/">News Sites Worth a Look</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://mysticpost.com/please-donate-if-you-can-thanks/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://mysticpost.com/prayer-requests/">Prayer Requests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7858"><a href="https://mysticpost.com/mystic-post-pilgrimage-to-medjugorje/">Pilgrimage to Medjugorje</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://mysticpost.com/sign-up-for-newsletter/">Sign Up for Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4746"><a href="https://mysticpost.com/category/medjugorje/">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4738 menu-item-category-4"><a href="https://mysticpost.com/category/medjugorje/">Medjugorje</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4740 menu-item-category-7"><a href="https://mysticpost.com/category/russia/">Catholic Prophecy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4697"><a href="https://mysticpost.com/category/daily-prayer/">Daily Prayer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4739 menu-item-category-9"><a href="https://mysticpost.com/category/god-spy/">God Spy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4742 menu-item-category-8"><a href="https://mysticpost.com/category/general-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4737 menu-item-category-1"><a href="https://mysticpost.com/category/uncategorized/">Uncategorized</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4744 menu-item-category-5"><a href="https://mysticpost.com/category/spirituality/">Spirituality</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8846 menu-item-category-90"><a href="https://mysticpost.com/category/live-the-messages/">Live the Message</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9267"><a href="https://mysticpost.com/advertise/">Advertise</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9705"><a href="https://mysticpost.com/mystic-post-now/">Catholic Social Media Marketing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://mysticpost.com/contact-us/">Contact Us</a></li>
</ul></div></aside><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget clearfix"><div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://automattic.com/cookies/">
Cookie Policy	</a>
</div>
</aside> </div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget clearfix"><h3 class="widget-title"><span>Social</span></h3><ul><li><a href="https://www.facebook.com/ministryvalues/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View ministryvalues&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/mysticpost/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View mysticpost&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/mysticpost/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View mysticpost&#8217;s profile on Instagram</span></a></li></ul></aside> </div>
<div class="tg-third-footer-widget">
<aside id="text-17" class="widget widget_text clearfix"><h3 class="widget-title"><span>If You Can Help</span></h3> <div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="Q2PJZHVURKAZA" /><br />
<input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /></p>
<div id="sharebar-bottom-image">
<div id="shareBarCont"><span style="font-size: 14pt;"> </span></div>
</div>
<div class="entry-content"></div>
</form>
</div>
</aside> </div>
<div class="tg-fourth-footer-widget">
</div>
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/ministryvalues/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/mysticpost" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+StephenRyan" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/mysticpost/" target="_blank"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
<nav class="footer-menu clearfix">
</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright &copy; 2018 <a href="https://mysticpost.com/" title="Mystic Post"><span>Mystic Post</span></a>. All rights reserved. <br>Theme: ColorMag Pro by <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script>
if(typeof jQuery != 'undefined'){
function sfsi_plus_align_icons_center_orientation(_centerPosition){
function applyOrientation() {
var elemF = jQuery('#sfsi_plus_floater');
if(elemF.length>0){
switch(_centerPosition){
case 'center-right':case 'center-left':
var toptalign = ( jQuery(window).height() - elemF.height() ) / 2;
elemF.css('top',toptalign);                      
break;
case 'center-top':case 'center-bottom':
var leftalign = ( jQuery(window).width() - elemF.width() ) / 2;
elemF.css('left',leftalign);                      
break;
}
}
}
var prev_onresize = window.onresize;
window.onresize = function (event) {
if('function' === typeof prev_onload){
prev_onresize(),applyOrientation();
}
else{
applyOrientation();
}
}               
}
jQuery(document).ready(function(e) {
jQuery("body").addClass("sfsi_plus_9.1")
});
function sfsi_plus_processfurther(ref) {
var feed_id = 'R0k5Tjh2eThRejh3N3daRmhJNkZ0cFh6dHpyNnZ6cnJ0cWpqZ0hsRFYvTDRtNDdRdWQxUjY1ZExzOUZENXRYd1c3bnNKVzl3bGdJYVY1blpPQWp6UUhnZlhvN2toSkJodHM1dW5wZ0VUbUdGT0FoZVBYVWxmTDllY1NwZHN5VW18N2tZM0hsMEhEZHMxaFVFbDF0RUMvYm5KWFhqWHZHSGN6YXQzcFp3QlRaRT0=';
var feedtype = 8;
var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
if ((email != "Enter your email") && (filter.test(email))) {
if (feedtype == "8") {
var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
return true;
}
} else {
alert("Please enter email address");
jQuery(ref).find('input[name="data[Widget][email]"]').focus();
return false;
}
}
}
</script>
<style type="text/css">
.sfsi_plus.sfsi_plus_widget_main_container
{
text-align: left;
}
.sfsi_plus.sfsi_plus_widget_main_container .sfsi_plus_widget_sub_container
{
float: left;
}
.sfsi_plus.sfsi_plus_widget_main_container .sfsiplus_norm_row.sfsi_plus_wDiv
{
position: relative !important;
}
.sfsi_plus.sfsi_plus_widget_main_container .sfsi_plus_holders
{
display: none;
}
.sfsi_plus_shortcode_container
{
float: left;
}
.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv
{
position: relative !important;
}
.sfsi_plus_shortcode_container .sfsi_plus_holders
{
display: none;
}
.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span, .sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span
{
font-size: 20px;
font-style: normal;
font-family: inherit;
color: #000000;
}
.sfsibeforpstwpr, .sfsiaftrpstwpr {
margin-top: 5px !important;
margin-bottom: 5px !important;
}
.sfsi_plus_rectangle_icons_shortcode_container {
margin-top: 5px !important;
margin-bottom: 5px !important;
}
.sfsi_plus_subscribe_Popinner
{
width: 100% !important;
height: auto !important;
border: 1px solid #b5b5b5 !important;
padding: 18px 0px !important;
background-color: #ffffff !important;
}
.sfsi_plus_subscribe_Popinner form
{
margin: 0 20px !important;
}
.sfsi_plus_subscribe_Popinner h5
{
font-family: Helvetica,Arial,sans-serif !important;
font-weight: bold !important;
color: #000000 !important;
font-size: 16px !important;
text-align: center !important;
margin: 0 0 10px !important;
padding: 0 !important;
}
.sfsi_plus_subscription_form_field {
margin: 5px 0 !important;
width: 100% !important;
display: inline-flex;
display: -webkit-inline-flex;
}
.sfsi_plus_subscription_form_field input {
width: 100% !important;
padding: 10px 0px !important;
}
.sfsi_plus_subscribe_Popinner input[type=email]
{
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color: #000000 !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color: #000000 !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color: #000000 !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color: #000000 !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color: #000000 !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_plus_subscribe_Popinner input[type=submit]
{
font-family: Helvetica,Arial,sans-serif !important;
font-weight: bold !important;
color: #000000 !important;
font-size: 16px !important;
text-align: center !important;
background-color: #dedede !important;
}
</style>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
window.___gcfg = {
lang: 'en_US'
};
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>

<script type="text/javascript">
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/platform.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript">
jQuery(document).ready(function(e) {
var _Hide_popupOn_OutsideClick = 'no';
_Hide_popupOn_OutsideClick     = 0 == _Hide_popupOn_OutsideClick.length ? "no" : _Hide_popupOn_OutsideClick;
if("yes" != __limit){
sfsi_plus_eraseCookie('sfsi_popup');			
}
if("yes"==_Hide_popupOn_OutsideClick){
jQuery(document).on("click",function(event){
var cookieVal  = sfsi_plus_getCookie("sfsi_popup");
if(sfsi_plus_is_null_or_undefined(cookieVal) && ("yes" == __limit))
{
sfsi_plus_setCookie("sfsi_popup","yes",__popTime);
}
if(
e(event.target).parents('.sfsi_plus_outr_div').length==0
){
e('.sfsi_plus_outr_div').hide();
};
});
}
});
</script>
<script type="text/javascript">
var __limit 				  =  'no';
function sfsi_plus_setCookie(name, value, time) {
var date = new Date();
date.setTime(date.getTime() + (time * 1000));
document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
}
function sfsi_plus_getCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for (var i = 0; i < ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') c = c.substring(1, c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
}
return null;
}
function sfsi_plus_eraseCookie(name) {
sfsi_plus_setCookie(name, null, -1)
}
// Returns timestamp in seconds
function sfsi_plusGetCurrentUTCTimestamp(){
var tmLoc = new Date();
//The offset is in minutes -- convert it to ms
var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000)/1000;
return Math.floor(timeStamp);
}
function sfsi_plusGetCurrentTimestamp(){
var tmLoc = new Date();
//The offset is in minutes -- convert it to ms
var timeStamp = (tmLoc.getTime())/1000;
return Math.floor(timeStamp);
}		
function sfsi_plus_is_null_or_undefined(value){
var type = Object.prototype.toString.call(value);
if("[object Null]" == type || "[object Undefined]" == type){
return true;
}
return false;
}
var __popTime = 0;
function sfsi_plusShallShowPopup(_popUpTime){
var _popUpTime		  = parseInt(_popUpTime);
var _currTimestamp    = parseInt(sfsi_plusGetCurrentTimestamp());
var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));
_shallShowPopup = true;
if(false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie!=null){
_diff = ( _sfsi_popupCookie - _currTimestamp ) < _popUpTime;
if(_diff){
_shallShowPopup =  false;
}
}
return _shallShowPopup;
}
function sfsi_plus_hidemypopup()
{
SFSI(".sfsi_plus_FrntInner").fadeOut("fast");
if(__limit == "yes") {				
sfsi_plus_setCookie("sfsi_popup","yes",__popTime);
}
}
</script>
<script>
if(typeof jQuery !== 'undefined'){
jQuery(document).ready(function($) {
if("yes" != __limit){
sfsi_plus_eraseCookie('sfsi_popup');		
}
jQuery(document).scroll(function($)
{
var cookieVal = sfsi_plus_getCookie("sfsi_popup");
if(sfsi_plus_is_null_or_undefined(cookieVal))
{
var y = jQuery(this).scrollTop();
var _Hide_popupOnScroll = 'yes';
_Hide_popupOnScroll     = 0 ==_Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;   
if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
{	 
if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
{
jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
jQuery('.sfsi_plus_outr_div').fadeIn(200);
jQuery('.sfsi_plus_FrntInner').fadeIn(200);
if("yes" == __limit){
sfsi_plus_setCookie("sfsi_popup","yes",__popTime);									
}
}
else
{
if("yes" == _Hide_popupOnScroll){
jQuery('.sfsi_plus_outr_div').fadeOut();
jQuery('.sfsi_plus_FrntInner').fadeOut();										
}
}
}
else
{
if(jQuery(window).scrollTop() + jQuery(window).height() == jQuery(document).height())
{
jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
jQuery('.sfsi_plus_outr_div').fadeIn(200);
jQuery('.sfsi_plus_FrntInner').fadeIn(200);
if("yes" == __limit){
sfsi_plus_setCookie("sfsi_popup","yes",__popTime);									
}
}
else
{
if("yes" == _Hide_popupOnScroll){
jQuery('.sfsi_plus_outr_div').fadeOut();
jQuery('.sfsi_plus_FrntInner').fadeOut();										
}									
}
}					
}
});
});
}	
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2504278579"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript">
window.___gcfg = {
lang: 'en-US'
};
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>

<script type="text/javascript">
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/platform.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script>
jQuery( document ).scroll(function( $ )
{
var y = jQuery(this).scrollTop();
if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
{    
if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
{
jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
jQuery('.sfsi_outr_div').fadeIn(200);
jQuery('.sfsi_FrntInner_chg').fadeIn(200);
}
else{
jQuery('.sfsi_outr_div').fadeOut();
jQuery('.sfsi_FrntInner_chg').fadeOut();
}
}
else
{
if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
{
jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
jQuery('.sfsi_outr_div').fadeIn(200);
jQuery('.sfsi_FrntInner_chg').fadeIn(200);
}
else
{
jQuery('.sfsi_outr_div').fadeOut();
jQuery('.sfsi_FrntInner_chg').fadeOut();
}
} 
});
</script>
<script>
jQuery(document).ready(function(e) {
jQuery("body").addClass("sfsi_2.04")
});
function sfsi_processfurther(ref) {
var feed_id = 'WmVzWllieERyOHd4bEZpZnVpbHk0NXNkY3B4THhjdC9KejdVOFc3S0hnOVFlNFJHcTdSYyt6MjdlaEVvMDdvSFZoSVp0b21nSUdaeEFDRHh2aDdvNVJabEwvNEtVUlJZOHV6N0lIM2NlcWgrcmVYN0tsUnlPQzBIRm94OGZ6dzJ8Y0taU2h0VTE4bmpUOSt0emV5Mytva2dHdERlK1BLY1BkV2dtVmVLMFlYVT0=';
var feedtype = 8;
var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
if ((email != "Enter your email") && (filter.test(email))) {
if (feedtype == "8") {
var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
return true;
}
} else {
alert("Please enter email address");
jQuery(ref).find('input[name="data[Widget][email]"]').focus();
return false;
}
}
</script>
<style type="text/css" aria-selected="true">
.sfsi_subscribe_Popinner
{
width: 100% !important;
height: auto !important;
border: 1px solid #b5b5b5 !important;
padding: 18px 0px !important;
background-color: #ffffff !important;
}
.sfsi_subscribe_Popinner form
{
margin: 0 20px !important;
}
.sfsi_subscribe_Popinner h5
{
font-family: Helvetica,Arial,sans-serif !important;
font-weight: bold !important;
color: #000000 !important;
font-size: 16px !important;
text-align: center !important;
margin: 0 0 10px !important;
padding: 0 !important;
}
.sfsi_subscription_form_field {
margin: 5px 0 !important;
width: 100% !important;
display: inline-flex;
display: -webkit-inline-flex;
}
.sfsi_subscription_form_field input {
width: 100% !important;
padding: 10px 0px !important;
}
.sfsi_subscribe_Popinner input[type=email]
{
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color:  !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color:  !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color:  !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color:  !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color:  !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_subscribe_Popinner input[type=submit]
{
font-family: Helvetica,Arial,sans-serif !important;
font-weight: bold !important;
color: #000000 !important;
font-size: 16px !important;
text-align: center !important;
background-color: #dedede !important;
}
</style>
<div style="display:none">
<div class="grofile-hash-map-9a24592aa157909513b3917a7e71df0d">
</div>
<div class="grofile-hash-map-ec3ffc06e869cd9b5a3bacefce82116e">
</div>
</div>
<script>(function() {function addEventListener(element,event,handler) {
if(element.addEventListener) {
element.addEventListener(event,handler, false);
} else if(element.attachEvent){
element.attachEvent('on'+event,handler);
}
}function maybePrefixUrlField() {
if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
for( var j=0; j < urlFields.length; j++ ) {
addEventListener(urlFields[j],'blur',maybePrefixUrlField);
}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {
/* add placeholder & pattern to all date fields */
var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
for(var i=0; i<dateFields.length; i++) {
if(!dateFields[i].placeholder) {
dateFields[i].placeholder = 'YYYY-MM-DD';
}
if(!dateFields[i].pattern) {
dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}
}
}
})();</script> <script type="text/javascript">
var pfHeaderImgUrl = '';
var pfHeaderTagline = '';
var pfdisableClickToDel = '0';
var pfImagesSize = 'full-size';
var pfImageDisplayStyle = 'right';
var pfDisableEmail = '0';
var pfDisablePDF = '0';
var pfDisablePrint = '0';
var pfCustomCSS = '';
var pfPlatform = 'Wordpress';
(function() {
var e = document.createElement('script'); e.type="text/javascript";
e.src = 'https://cdn.printfriendly.com/printfriendly.js';
document.getElementsByTagName('head')[0].appendChild(e);
})();
</script>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/mysticpost.com\/2018\/08\/russia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs\/":9947,"https:\/\/mysticpost.com\/2018\/06\/the-cross-is-a-choice-for-heaven-or-hell-choose-to-embrace-god-for-all-eternity-or-to-reject-him\/":8297,"https:\/\/mysticpost.com\/2017\/12\/vicka-every-man-called-upon-spread-ladys-messages\/":3844,"https:\/\/mysticpost.com\/2017\/09\/main-stream-media-darling-comes-witchoccultist-says-hexes-may-killed-people-ridiculed-sarah-palins-christian-faith\/":2044};
</script>




<link rel="stylesheet" type="text/css" href="//mysticpost.com/wp-content/cache/wpfc-minified/qvb7f6hl/fr2a2.css" media="all" />
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/mysticpost.com\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mysticpost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/mysticpost.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"861fda1aa9","ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","nonce":"8876059ef5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mysticpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fmysticpost.com%2F2018%2F08%2Frussia-deploys-massive-naval-armada-to-syria-turkey-russia-and-u-s-to-square-off-in-idlib-with-millions-of-civilians-in-the-crosshairs%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/like-box/includes/javascript/front_end_js.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/mysticpost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script async="async" type='text/javascript' src='https://mysticpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":9947,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
return false;
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'34365797',post:'9947',tz:'-7',srv:'mysticpost.com'} ]);
_stq.push([ 'clickTrackerInit', '34365797', '9947' ]);
</script>
</body>
</html>