<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mysticpost.com/xmlrpc.php" />
<title>Mystic Post</title>

<link rel="canonical" href="https://mysticpost.com/2018/11/fr-mark-gorings-powerful-words-the-devil-is-prowling-around-like-a-roaring-lion-trying-to-devour-you-how-to-protect-your-soul-from-the-enemy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mystic Post" />
<meta property="og:description" content="All we want for Christmas is a &#8220;Like&#8221;  on Facebook &#8211; Merry Christmas from Mystic Post! Stewart David Rivera &#8220;Yes this" />
<meta property="og:url" content="https://mysticpost.com/2018/11/fr-mark-gorings-powerful-words-the-devil-is-prowling-around-like-a-roaring-lion-trying-to-devour-you-how-to-protect-your-soul-from-the-enemy/" />
<meta property="og:site_name" content="Mystic Post - Medjugorje" />
<meta property="article:publisher" content="https://www.facebook.com/ministryvalues/" />
<meta property="article:section" content="God Spy" />
<meta property="article:published_time" content="2018-11-30T15:45:58+00:00" />
<meta property="article:modified_time" content="2018-11-30T15:56:10+00:00" />
<meta property="og:updated_time" content="2018-11-30T15:56:10+00:00" />
<meta property="og:image" content="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/11/Screenshot-2018-11-30-at-10.38.23-AM.png?fit=1015%2C533&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/11/Screenshot-2018-11-30-at-10.38.23-AM.png?fit=1015%2C533&#038;ssl=1" />
<meta property="og:image:width" content="1015" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="All we want for Christmas is a &#8220;Like&#8221;  on Facebook &#8211; Merry Christmas from Mystic Post! Stewart David Rivera &#8220;Yes this" />
<meta name="twitter:title" content="Mystic Post" />
<meta name="twitter:site" content="@mysticpost" />
<meta name="twitter:image" content="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/11/Screenshot-2018-11-30-at-10.38.23-AM.png?fit=1015%2C533&#038;ssl=1" />
<meta name="twitter:creator" content="@mysticpost" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/mysticpost.com\/","sameAs":["https:\/\/www.facebook.com\/ministryvalues\/","https:\/\/www.instagram.com\/mysticpost\/","https:\/\/twitter.com\/mysticpost"],"@id":"https:\/\/mysticpost.com\/#organization","name":"Mystic Post LLC","logo":"http:\/\/mysticpost.com\/wp-content\/uploads\/2017\/06\/cropped-MYSTIC-POST-2.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mystic Post - Medjugorje &raquo; Feed" href="https://mysticpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystic Post - Medjugorje &raquo; Comments Feed" href="https://mysticpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystic Post - Medjugorje &raquo; Fr. Mark Goring&#8217;s Powerful Words&#8230;&#8221;The Devil is prowling around like a roaring lion trying to devour you.&#8221;  How to protect your soul from the &#8220;enemy&#8221;. Comments Feed" href="https://mysticpost.com/2018/11/fr-mark-gorings-powerful-words-the-devil-is-prowling-around-like-a-roaring-lion-trying-to-devour-you-how-to-protect-your-soul-from-the-enemy/feed/" />


<link rel="stylesheet" type="text/css" href="//mysticpost.com/wp-content/cache/wpfc-minified/30wwhl16/c0c0j.css" media="all" />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>
img.tptn_thumb {
width: 150px !important;
height: 150px !important;
}
</style>


<link rel="stylesheet" type="text/css" href="//mysticpost.com/wp-content/cache/wpfc-minified/d5je76xg/c0c0j.css" media="all" />
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=PT+Serif&#038;ver=4.9.8' type='text/css' media='all' />


<link rel="stylesheet" type="text/css" href="//mysticpost.com/wp-content/cache/wpfc-minified/epvdq67a/c0c7r.css" media="all" />
<script src='//mysticpost.com/wp-content/cache/wpfc-minified/47u4j7v/c0c0j.js' type="text/javascript"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//mysticpost.com/wp-content/cache/wpfc-minified/er8defrg/c0c0j.js' type="text/javascript"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mysticpost.com\/","top_ten_id":"11971","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"476734311"};
/* ]]> */
</script>
<script src='//mysticpost.com/wp-content/cache/wpfc-minified/f4klpih0/c0c0j.js' type="text/javascript"></script>


<!--[if lte IE 8]>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.9.8'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script src='//mysticpost.com/wp-content/cache/wpfc-minified/lnrg2b51/c0c7r.js' type="text/javascript"></script>

<link rel='https://api.w.org/' href='https://mysticpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mysticpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mysticpost.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p2kc73-375' />
<link rel="alternate" type="application/json+oembed" href="https://mysticpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysticpost.com%2F2018%2F11%2Ffr-mark-gorings-powerful-words-the-devil-is-prowling-around-like-a-roaring-lion-trying-to-devour-you-how-to-protect-your-soul-from-the-enemy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mysticpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysticpost.com%2F2018%2F11%2Ffr-mark-gorings-powerful-words-the-devil-is-prowling-around-like-a-roaring-lion-trying-to-devour-you-how-to-protect-your-soul-from-the-enemy%2F&#038;format=xml" />

<meta property="og:type" content="article" />
<meta property="og:url" content="https://mysticpost.com/2018/11/fr-mark-gorings-powerful-words-the-devil-is-prowling-around-like-a-roaring-lion-trying-to-devour-you-how-to-protect-your-soul-from-the-enemy/" />
<meta property="og:title" content="Fr. Mark Goring&#8217;s Powerful Words&#8230;&#8221;The Devil is prowling around like a roaring lion trying to devour you.&#8221;  How to protect your soul from the &#8220;enemy&#8221;." />
<meta property="og:description" content="All we want for Christmas is a &#8220;Like&#8221;  on Facebook &#8211; Merry Christmas from Mystic Post! Stewart David Rivera &#8220;Yes this" />
<meta property="og:site_name" content="Mystic Post - Medjugorje" />
<meta property="og:image" content="https://mysticpost.com/wp-content/uploads/2018/11/Screenshot-2018-11-30-at-10.38.23-AM.png" />
<meta itemscope itemtype="article" />
<meta itemprop="description" content="All we want for Christmas is a &#8220;Like&#8221;  on Facebook &#8211; Merry Christmas from Mystic Post! Stewart David Rivera &#8220;Yes this" />
<meta itemprop="image" content="https://mysticpost.com/wp-content/uploads/2018/11/Screenshot-2018-11-30-at-10.38.23-AM.png" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3150899776970998" data-ad-slot="9636423273" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> <style type="text/css" media="screen">
div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
text-decoration: none;
border: none;
}
</style>
<style type="text/css" media="screen">
div.printfriendly {
margin: 12px 12px 12px 12px;
position: relative;
z-index: 1000;
}
div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
font-size: 14px;
color: #3AAA11;
vertical-align: bottom;
}
.printfriendly a {
box-shadow:none;
}
.printfriendly a:hover {
cursor: pointer;
}
.printfriendly a img  {
border: none;
padding:0;
margin-right: 6px;
box-shadow: none;
-webkit-box-shadow: none;
-moz-box-shadow: none;
}
.printfriendly a span{
vertical-align: bottom;
}
.pf-alignleft {
float: left;
}
.pf-alignright {
float: right;
}
div.pf-aligncenter {
display: block;
margin-left: auto;
margin-right: auto;
text-align: center;
}
</style>
<style type="text/css" media="print">
.printfriendly {
display: none;
}
</style>
<style type="text/css">0</style><meta name="specificfeeds-verification-code-WmVzWllieERyOHd4bEZpZnVpbHk0NXNkY3B4THhjdC9KejdVOFc3S0hnOVFlNFJHcTdSYyt6MjdlaEVvMDdvSFZoSVp0b21nSUdaeEFDRHh2aDdvNVJabEwvNEtVUlJZOHV6N0lIM2NlcWgrcmVYN0tsUnlPQzBIRm94OGZ6dzJ8Y0taU2h0VTE4bmpUOSt0emV5Mytva2dHdERlK1BLY1BkV2dtVmVLMFlYVT0=" content="jhQ7YVxfvMDLdFxAzUzE" /><script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//mysticpost.com/?wordfence_lh=1&hid=B011F6AF04D4B32199247B66BD0F35F0');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a1575; }
</style>
<link rel="icon" href="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/cropped-Untitled-design-13.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/cropped-Untitled-design-13.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/cropped-Untitled-design-13.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/cropped-Untitled-design-13.png?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-78099204-1', 'auto');
ga('send', 'pageview');
</script>

 <style type="text/css">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</style>
</head>
<body class="post-template-default single single-post postid-11971 single-format-standard custom-background  wide">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Friday, November 30, 2018 </div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
</div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://mysticpost.com/" title="Mystic Post &#8211; Medjugorje" rel="home">Mystic Post &#8211; Medjugorje</a>
</h3>
<p id="site-description">Catholic News Medjugorje, Fatima, Our Lady of Guadalupe</p>

</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-34" class="widget widget_text clearfix"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2504278579"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://mysticpost.com/" title="Mystic Post &#8211; Medjugorje"><i class="fa fa-home"></i></a>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-536"><a href="https://mysticpost.com/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-10890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10890"><a href="https://mysticpost.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3552"><a href="https://mysticpost.com/?page_id=3550">Contributing Editors</a>
<ul class="sub-menu">
<li id="menu-item-4852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4852"><a href="https://mysticpost.com/respondu/">About RespondU!</a></li>
<li id="menu-item-4850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4850"><a href="https://mysticpost.com/respondu/">RespondU!</a>
<ul class="sub-menu">
<li id="menu-item-4851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4851 menu-item-category-26"><a href="https://mysticpost.com/category/respondu/">RespondU Blog</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="https://mysticpost.com/submissionstips/">Submissions/Tips</a></li>
<li id="menu-item-2252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252"><a href="https://mysticpost.com/mission-statement/">Mission Statement</a></li>
<li id="menu-item-9033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9033"><a href="https://mysticpost.com/category/live-the-messages/">Live the Message</a></li>
<li id="menu-item-4749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4749"><a href="https://mysticpost.com/2017/10/blue-penguin-born-medjugorje-mystic-posts-new-mascot/">The Penguin</a></li>
<li id="menu-item-8801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8801"><a href="http://mysticpost.net/index.php/home/">Gifts and Gear</a></li>
<li id="menu-item-3515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3515"><a href="https://mysticpost.com/catholic-resources/">Catholic Resources</a>
<ul class="sub-menu">
<li id="menu-item-3512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3512"><a href="https://mysticpost.com/papal-tweets/">Papal Tweets</a></li>
<li id="menu-item-3518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3518"><a href="http://https://mysticpost.com/news-sites-worth-a-look/">Catholic News Sites</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://mysticpost.com/news-sites-worth-a-look/">News Sites Worth a Look</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://mysticpost.com/please-donate-if-you-can-thanks/">Donate</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://mysticpost.com/prayer-requests/">Prayer Requests</a></li>
<li id="menu-item-11077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11077"><a href="https://mysticpost.com/what-is-medjugorje-2/">What Is Medjugorje</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://mysticpost.com/sign-up-for-newsletter/">Sign Up for Newsletter</a></li>
<li id="menu-item-4746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4746"><a href="https://mysticpost.com/category/medjugorje/">Categories</a>
<ul class="sub-menu">
<li id="menu-item-4738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4738 menu-item-category-4"><a href="https://mysticpost.com/category/medjugorje/">Medjugorje</a></li>
<li id="menu-item-4740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4740 menu-item-category-7"><a href="https://mysticpost.com/category/russia/">Catholic Prophecy</a></li>
<li id="menu-item-4697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4697"><a href="https://mysticpost.com/category/daily-prayer/">Daily Prayer</a></li>
<li id="menu-item-4739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4739 menu-item-category-9"><a href="https://mysticpost.com/category/god-spy/">God Spy</a></li>
<li id="menu-item-4742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4742 menu-item-category-8"><a href="https://mysticpost.com/category/general-news/">General News</a></li>
<li id="menu-item-4737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4737 menu-item-category-1"><a href="https://mysticpost.com/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-4744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4744 menu-item-category-5"><a href="https://mysticpost.com/category/spirituality/">Spirituality</a></li>
<li id="menu-item-8846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8846 menu-item-category-90"><a href="https://mysticpost.com/category/live-the-messages/">Live the Message</a></li>
</ul>
</li>
<li id="menu-item-9267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9267"><a href="https://mysticpost.com/advertise/">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-10755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10755"><a href="http://paxmediaservices.com/">Pax Media Services</a></li>
</ul>
</li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://mysticpost.com/contact-us/">Contact Us</a></li>
</ul></div> <i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://mysticpost.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</nav>
</div>
<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://mysticpost.com/" title="Mystic Post &#8211; Medjugorje" rel="home"><img src="https://mysticpost.com/wp-content/uploads/2018/11/cropped-MYSTIC-POST-13.png" class="header-image" width="1400" height="400" alt="Mystic Post &#8211; Medjugorje"></a></div></div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-11971" class="post-11971 post type-post status-publish format-standard has-post-thumbnail hentry category-god-spy">
<div class="featured-image">
<img width="800" height="445" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/11/Screenshot-2018-11-30-at-10.38.23-AM.png?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-attachment-id="11972" data-permalink="https://mysticpost.com/2018/11/fr-mark-gorings-powerful-words-the-devil-is-prowling-around-like-a-roaring-lion-trying-to-devour-you-how-to-protect-your-soul-from-the-enemy/screenshot-2018-11-30-at-10-38-23-am/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/11/Screenshot-2018-11-30-at-10.38.23-AM.png?fit=1015%2C533&amp;ssl=1" data-orig-size="1015,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2018-11-30 at 10.38.23 AM" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/11/Screenshot-2018-11-30-at-10.38.23-AM.png?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/11/Screenshot-2018-11-30-at-10.38.23-AM.png?fit=800%2C420&amp;ssl=1" /> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/" style="background:#1e73be" rel="category tag">God Spy</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Fr. Mark Goring&#8217;s Powerful Words&#8230;&#8221;The Devil is prowling around like a roaring lion trying to devour you.&#8221; How to protect your soul from the &#8220;enemy&#8221;. </h1>
</header>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2018/11/fr-mark-gorings-powerful-words-the-devil-is-prowling-around-like-a-roaring-lion-trying-to-devour-you-how-to-protect-your-soul-from-the-enemy/" title="7:45 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-30T07:45:58+00:00">November 30, 2018</time><time class="updated" datetime="2018-11-30T07:56:10+00:00">November 30, 2018</time></a></span>
<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">1 Views</span></span>
<span class="comments"><a href="https://mysticpost.com/2018/11/fr-mark-gorings-powerful-words-the-devil-is-prowling-around-like-a-roaring-lion-trying-to-devour-you-how-to-protect-your-soul-from-the-enemy/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
</div>
<div class="entry-content clearfix">

<div class="quads-location quads-ad8" id="quads-ad8" style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3150899776970998" data-ad-slot="9636423273" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="pf-content"><p style="text-align: center;"><strong><span style="font-size: 18pt;"><a href="https://www.facebook.com/ministryvalues/">All we want for Christmas is a &#8220;Like&#8221;  on Facebook &#8211; Merry Christmas from Mystic Post!</a></span></strong></p>
<p><iframe src="https://www.youtube.com/embed/IDvibDlbjPY" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Stewart David Rivera</p>
<p>&#8220;Yes this is especially critically important with respect to family members . . . Thank you Fr.Mark for this teaching for it serves as reassurance as to what I must do. Pray for my ill-intentioned family member whom , after many attacks I still love. -Thanks be to God.&#8221;

<div class="quads-location quads-ad4" id="quads-ad4" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3150899776970998" data-ad-slot="9636423273" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="8513320181106T103756387D1B57E6967B24DCD8F32C51E542156E9" style="display:block"></ins>

</div>
</p>

<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:4px 0 4px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3150899776970998" data-ad-slot="9636423273" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=800&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="tptn_counter" id="tptn_counter_11971">(Visited 1 times, 26 visits today)</div><div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="https://mysticpost.com/2018/11/fr-mark-gorings-powerful-words-the-devil-is-prowling-around-like-a-roaring-lion-trying-to-devour-you-how-to-protect-your-soul-from-the-enemy/" width="180" send="false" showfaces="false" action="like" data-share="true" data-layout="button"></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://mysticpost.com/2018/11/fr-mark-gorings-powerful-words-the-devil-is-prowling-around-like-a-roaring-lion-trying-to-devour-you-how-to-protect-your-soul-from-the-enemy/" data-text="Fr. Mark Goring&#8217;s Powerful Words&#8230;&#8221;The Devil is prowling around like a roaring lion trying to devour you.&#8221;  How to protect your soul from the &#8220;enemy&#8221;."></a></div><div class='sf_pinit' style='text-align:left;float:left;line-height: 20px;width:47px'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true" data-pin-count="none"></a></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="https://mysticpost.com/2018/11/fr-mark-gorings-powerful-words-the-devil-is-prowling-around-like-a-roaring-lion-trying-to-devour-you-how-to-protect-your-soul-from-the-enemy/" data-size="large" data-annotation="none"></div></div></div></div>

<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3150899776970998" data-ad-slot="3579878178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="8513320181106T103756387D1B57E6967B24DCD8F32C51E542156E9" style="display:block"></ins>

<div id="ld-3195-8037"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11345884109852006,size:[0, 0],id:"ld-3195-8037"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<div id="ld-834-2854"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10345542572284774,size:[0, 0],id:"ld-834-2854"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://mysticpost.com/2018/11/heavens-messages-foretold-the-current-crisis-scandal-in-the-church/" rel="prev"><span class="meta-nav">&larr;</span> Heaven’s Messages Foretold the Current Crisis &#038; Scandal in the Church</a></li>
<li class="next"></li>
</ul>
<div class="related-posts-wrapper style-one">
<h4 class="related-posts-main-title">
<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
</h4>
<div class="related-posts clearfix ">
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://mysticpost.com/2018/11/signs-crisis-between-the-russia-and-the-ukranian-orthodox-church-a-really-big-deal-putin-is-using-language-that-we-havent-heard-from-political-leaders-in-centuries-literally-in-cen/" title="Signs / Prophecy: Crisis between the Russia and the Ukranian Orthodox Church &#8211; A Really BIG Deal &#8211;  &#8220;Putin is using language that we haven&#8217;t heard from political leaders in centuries — literally in centuries! The State is now ready to go to war over the Church.&#8221;">
<img width="390" height="205" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/11/shutterstock_173502794.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="11783" data-permalink="https://mysticpost.com/2018/11/signs-crisis-between-the-russia-and-the-ukranian-orthodox-church-a-really-big-deal-putin-is-using-language-that-we-havent-heard-from-political-leaders-in-centuries-literally-in-cen/shutterstock_173502794/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/11/shutterstock_173502794.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="shutterstock_173502794" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/11/shutterstock_173502794.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/11/shutterstock_173502794.jpg?fit=600%2C400&amp;ssl=1" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://mysticpost.com/2018/11/signs-crisis-between-the-russia-and-the-ukranian-orthodox-church-a-really-big-deal-putin-is-using-language-that-we-havent-heard-from-political-leaders-in-centuries-literally-in-cen/" rel="bookmark" title="Signs / Prophecy: Crisis between the Russia and the Ukranian Orthodox Church &#8211; A Really BIG Deal &#8211;  &#8220;Putin is using language that we haven&#8217;t heard from political leaders in centuries — literally in centuries! The State is now ready to go to war over the Church.&#8221;">Signs / Prophecy: Crisis between the Russia and the Ukranian Orthodox Church &#8211; A Really BIG Deal &#8211; &#8220;Putin is using language that we haven&#8217;t heard from political leaders in centuries — literally in centuries! The State is now ready to go to war over the Church.&#8221;</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2018/11/signs-crisis-between-the-russia-and-the-ukranian-orthodox-church-a-really-big-deal-putin-is-using-language-that-we-havent-heard-from-political-leaders-in-centuries-literally-in-cen/" title="7:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-21T07:00:25+00:00">November 21, 2018</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/11/signs-crisis-between-the-russia-and-the-ukranian-orthodox-church-a-really-big-deal-putin-is-using-language-that-we-havent-heard-from-political-leaders-in-centuries-literally-in-cen/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://mysticpost.com/2017/09/exorcist-director-william-friedkin-films-real-life-exorcism-terrifying-violent-thrashing-foaming-mouth-screaming/" title="Exorcist Director William Friedkin Films Real Life Exorcism: ‘It Was Terrifying&#8221;&#8230;&#8221;violent thrashing, foaming at the mouth and screaming.&#8221;">
<img width="390" height="205" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/the-exorcist.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/the-exorcist.jpg?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/the-exorcist.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="662" data-permalink="https://mysticpost.com/2018/09/devil-admits-exorcist-im-afraid-virgin-mary-interview-exorcist/the-exorcist/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/the-exorcist.jpg?fit=1000%2C562&amp;ssl=1" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the-exorcist" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/the-exorcist.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/the-exorcist.jpg?fit=800%2C450&amp;ssl=1" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://mysticpost.com/2017/09/exorcist-director-william-friedkin-films-real-life-exorcism-terrifying-violent-thrashing-foaming-mouth-screaming/" rel="bookmark" title="Exorcist Director William Friedkin Films Real Life Exorcism: ‘It Was Terrifying&#8221;&#8230;&#8221;violent thrashing, foaming at the mouth and screaming.&#8221;">Exorcist Director William Friedkin Films Real Life Exorcism: ‘It Was Terrifying&#8221;&#8230;&#8221;violent thrashing, foaming at the mouth and screaming.&#8221;</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2017/09/exorcist-director-william-friedkin-films-real-life-exorcism-terrifying-violent-thrashing-foaming-mouth-screaming/" title="12:20 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-09-04T12:20:26+00:00">September 4, 2017</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Exorcist Director William Friedkin Films Real Life Exorcism: ‘It Was Terrifying&#8221;&#8230;&#8221;violent thrashing, foaming at the mouth and screaming.&#8221;</span></span></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://mysticpost.com/2018/04/when-the-devil-spoke-exorcist-i-am-the-prince-of-this-world-i-am-satan-when-you-listen-to-a-satanic-growl-once-you-listen-to-the-devils-voice-you-can-recognize-it/" title="When the Devil Spoke: &#8220;I am the prince of this world, I am Satan&#8221;..Exorcist Claims  “The power of casting out demons was one of the signs that Christianity was a true religion.&#8221;">
<img width="390" height="205" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/04/The-Exorcist-Alfonso-Herrera-Father-Tomas.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="7269" data-permalink="https://mysticpost.com/2018/04/when-the-devil-spoke-exorcist-i-am-the-prince-of-this-world-i-am-satan-when-you-listen-to-a-satanic-growl-once-you-listen-to-the-devils-voice-you-can-recognize-it/the-exorcist-alfonso-herrera-father-tomas/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/04/The-Exorcist-Alfonso-Herrera-Father-Tomas.jpg?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Exorcist-Alfonso-Herrera-Father-Tomas" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/04/The-Exorcist-Alfonso-Herrera-Father-Tomas.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/04/The-Exorcist-Alfonso-Herrera-Father-Tomas.jpg?fit=600%2C300&amp;ssl=1" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://mysticpost.com/2018/04/when-the-devil-spoke-exorcist-i-am-the-prince-of-this-world-i-am-satan-when-you-listen-to-a-satanic-growl-once-you-listen-to-the-devils-voice-you-can-recognize-it/" rel="bookmark" title="When the Devil Spoke: &#8220;I am the prince of this world, I am Satan&#8221;..Exorcist Claims  “The power of casting out demons was one of the signs that Christianity was a true religion.&#8221;">When the Devil Spoke: &#8220;I am the prince of this world, I am Satan&#8221;..Exorcist Claims “The power of casting out demons was one of the signs that Christianity was a true religion.&#8221;</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2018/04/when-the-devil-spoke-exorcist-i-am-the-prince-of-this-world-i-am-satan-when-you-listen-to-a-satanic-growl-once-you-listen-to-the-devils-voice-you-can-recognize-it/" title="7:06 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-12T07:06:43+00:00">April 12, 2018</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on When the Devil Spoke: &#8220;I am the prince of this world, I am Satan&#8221;..Exorcist Claims “The power of casting out demons was one of the signs that Christianity was a true religion.&#8221;</span></span></span>
</div>
</div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/fr-mark-gorings-powerful-words-the-devil-is-prowling-around-like-a-roaring-lion-trying-to-devour-you-how-to-protect-your-soul-from-the-enemy/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://mysticpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11971' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="73fd4f54ce" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145" /></p> </form>
</div>
</div>
</div>
<div id="secondary">
<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget clearfix"><h3 class="widget-title"><span>Mystic Post Newsletter</span></h3><script>(function() {
if (!window.mc4wp) {
window.mc4wp = {
listeners: [],
forms    : {
on: function (event, callback) {
window.mc4wp.listeners.push({
event   : event,
callback: callback
});
}
}
}
}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-26" method="post" data-id="26" data-name="Thank you for subscribing to the Mystic Post Newsletter"><div class="mc4wp-form-fields"><p>
<label>Sign Up for Mystic Post's Newsletter</label>
<p>
<label>
<input name="_mc4wp_action" type="radio" value="subscribe" checked="true"> <span>Subscribe</span>
</label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1543593397" /><input type="hidden" name="_mc4wp_form_id" value="26" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="text-33" class="widget widget_text clearfix"> <div class="textwidget"><p><a href="https://www.amazon.com/Madonna-Files-Stephen-Ryan-ebook/dp/B01E9D8ZB4/ref=tmm_kin_swatch_0?_encoding=UTF8&amp;qid=&amp;sr="><img class="alignnone size-full wp-image-10218" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/09/As-good-as-itget-in-suspense_-6-1.png?resize=800%2C444&#038;ssl=1" alt="" width="800" height="444" data-recalc-dims="1" /></a><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="9636423273" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title"><span>Catholic Travel</span></h3> <div class="textwidget"><p><a href="http://www.206tours.com/"><img class="alignnone size-full wp-image-8597" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/07/206-tours-animated-ad-2018.gif?resize=300%2C250&#038;ssl=1" alt="" width="300" height="250" data-recalc-dims="1" /></a></p>
<hr />
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="text-19" class="widget widget_text clearfix"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3150899776970998" data-ad-slot="3579878178"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="text-25" class="widget widget_text clearfix"> <div class="textwidget"></div>
</aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>All News</span></h3> <label class="screen-reader-text" for="archives-dropdown-2">All News</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://mysticpost.com/2018/11/'> November 2018 &nbsp;(110)</option>
<option value='https://mysticpost.com/2018/10/'> October 2018 &nbsp;(112)</option>
<option value='https://mysticpost.com/2018/09/'> September 2018 &nbsp;(129)</option>
<option value='https://mysticpost.com/2018/08/'> August 2018 &nbsp;(124)</option>
<option value='https://mysticpost.com/2018/07/'> July 2018 &nbsp;(84)</option>
<option value='https://mysticpost.com/2018/06/'> June 2018 &nbsp;(65)</option>
<option value='https://mysticpost.com/2018/05/'> May 2018 &nbsp;(63)</option>
<option value='https://mysticpost.com/2018/04/'> April 2018 &nbsp;(93)</option>
<option value='https://mysticpost.com/2018/03/'> March 2018 &nbsp;(139)</option>
<option value='https://mysticpost.com/2018/02/'> February 2018 &nbsp;(87)</option>
<option value='https://mysticpost.com/2018/01/'> January 2018 &nbsp;(97)</option>
<option value='https://mysticpost.com/2017/12/'> December 2017 &nbsp;(66)</option>
<option value='https://mysticpost.com/2017/11/'> November 2017 &nbsp;(48)</option>
<option value='https://mysticpost.com/2017/10/'> October 2017 &nbsp;(80)</option>
<option value='https://mysticpost.com/2017/09/'> September 2017 &nbsp;(54)</option>
<option value='https://mysticpost.com/2017/08/'> August 2017 &nbsp;(69)</option>
<option value='https://mysticpost.com/2017/07/'> July 2017 &nbsp;(83)</option>
<option value='https://mysticpost.com/2017/06/'> June 2017 &nbsp;(59)</option>
<option value='https://mysticpost.com/2017/01/'> January 2017 &nbsp;(2)</option>
</select>
</aside><aside id="text-31" class="widget widget_text clearfix"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2981846179"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside>
</div>
</div>
</div>
<div class="advertisement_above_footer">
<div class="inner-wrap">
<aside id="colormag_featured_posts_widget-5" class="widget widget_featured_posts widget_featured_meta clearfix"> <h3 class="widget-title"><span>Sign of the Times</span></h3> <div class="first-post"> <div class="single-article clearfix ">
<figure><a href="https://mysticpost.com/2018/08/a-short-prayer-of-intercession-with-santa-faustina-to-ask-for-a-special-favor-today-written-by-john-paul-ii/" title="A Short Prayer of intercession with Santa Faustina to ask for a special favor today&#8230; written by John Paul II"><img width="390" height="205" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/RV5475_Articolo.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="A Short Prayer of intercession with Santa Faustina to ask for a special favor today&#8230; written by John Paul II" title="A Short Prayer of intercession with Santa Faustina to ask for a special favor today&#8230; written by John Paul II" data-attachment-id="9815" data-permalink="https://mysticpost.com/2018/08/a-short-prayer-of-intercession-with-santa-faustina-to-ask-for-a-special-favor-today-written-by-john-paul-ii/rv5475_articolo/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/RV5475_Articolo.jpg?fit=640%2C453&amp;ssl=1" data-orig-size="640,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RV5475_Articolo" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/RV5475_Articolo.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/RV5475_Articolo.jpg?fit=640%2C453&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/" style="background:#1e73be" rel="category tag">God Spy</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/08/a-short-prayer-of-intercession-with-santa-faustina-to-ask-for-a-special-favor-today-written-by-john-paul-ii/" title="A Short Prayer of intercession with Santa Faustina to ask for a special favor today&#8230; written by John Paul II">A Short Prayer of intercession with Santa Faustina to ask for a special favor today&#8230; written by John Paul II</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2018/08/a-short-prayer-of-intercession-with-santa-faustina-to-ask-for-a-special-favor-today-written-by-john-paul-ii/" title="10:16 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-25T10:16:47+00:00">August 25, 2018</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on A Short Prayer of intercession with Santa Faustina to ask for a special favor today&#8230; written by John Paul II</span></span></span>
</div>
<div class="entry-content">
<p>ON 25 AUGUST 1905 SAINT FAUSTINA KOWALSKA WAS BORN &#8220;And you, Faustina, gift of God to our time, gift of</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div> </div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix ">
<figure><a href="https://mysticpost.com/2017/07/young-seminarian-goes-medjugorje-not-like-anything-happening-went-medjugorje-torrent-graces/" title="Young Seminarian goes to Medjugorje:  &#8220;I did not like anything about what was happening at there ..  Until I went!!&#8230;Medjugorje is a torrent of graces&#8221;"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/91aeaa5497.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Young Seminarian goes to Medjugorje:  &#8220;I did not like anything about what was happening at there ..  Until I went!!&#8230;Medjugorje is a torrent of graces&#8221;" title="Young Seminarian goes to Medjugorje:  &#8220;I did not like anything about what was happening at there ..  Until I went!!&#8230;Medjugorje is a torrent of graces&#8221;" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/91aeaa5497.png?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/91aeaa5497.png?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/91aeaa5497.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="1230" data-permalink="https://mysticpost.com/2017/07/young-seminarian-goes-medjugorje-not-like-anything-happening-went-medjugorje-torrent-graces/91aeaa5497/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/91aeaa5497.png?fit=820%2C537&amp;ssl=1" data-orig-size="820,537" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="91aeaa5497" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/91aeaa5497.png?fit=300%2C196&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/91aeaa5497.png?fit=800%2C524&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/" rel="category tag">Uncategorized</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2017/07/young-seminarian-goes-medjugorje-not-like-anything-happening-went-medjugorje-torrent-graces/" title="Young Seminarian goes to Medjugorje:  &#8220;I did not like anything about what was happening at there ..  Until I went!!&#8230;Medjugorje is a torrent of graces&#8221;">Young Seminarian goes to Medjugorje: &#8220;I did not like anything about what was happening at there ..  Until I went!!&#8230;Medjugorje is a torrent of graces&#8221;</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2017/07/young-seminarian-goes-medjugorje-not-like-anything-happening-went-medjugorje-torrent-graces/" title="12:44 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-29T12:44:53+00:00">July 29, 2017</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Young Seminarian goes to Medjugorje: &#8220;I did not like anything about what was happening at there ..  Until I went!!&#8230;Medjugorje is a torrent of graces&#8221;</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix ">
<figure><a href="https://mysticpost.com/2017/11/dogs-medjugorje-friendly-protectors-unseen-demons/" title="The Dogs of Medjugorje &#8230; Friendly Protectors against Unseen Demons?"><img width="130" height="90" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1829-e1510171023705.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Dogs of Medjugorje &#8230; Friendly Protectors against Unseen Demons?" title="The Dogs of Medjugorje &#8230; Friendly Protectors against Unseen Demons?" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1829-e1510171023705.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1829-e1510171023705.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1829-e1510171023705.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3102" data-permalink="https://mysticpost.com/2017/11/dogs-medjugorje-friendly-protectors-unseen-demons/img_1829/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1829-e1510171023705.jpg?fit=1632%2C1224&amp;ssl=1" data-orig-size="1632,1224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509955540&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0588235294118&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;3&quot;}" data-image-title="IMG_1829" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1829-e1510171023705.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1829-e1510171023705.jpg?fit=800%2C600&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2017/11/dogs-medjugorje-friendly-protectors-unseen-demons/" title="The Dogs of Medjugorje &#8230; Friendly Protectors against Unseen Demons?">The Dogs of Medjugorje &#8230; Friendly Protectors against Unseen Demons?</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2017/11/dogs-medjugorje-friendly-protectors-unseen-demons/" title="12:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-08T12:07:43+00:00">November 8, 2017</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/11/dogs-medjugorje-friendly-protectors-unseen-demons/#comments">15</a></span>
</div>
</div>
</div>
<div class="single-article clearfix ">
<figure><a href="https://mysticpost.com/2018/02/signs-massive-battle-us-syrian-pro-regime-forces-reportedly-killed-200-russians/" title="Signs&#8230;A massive battle between US and Syrian pro-regime forces reportedly killed more than 200 Russians"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/1024px-ac-130h_spectre_jettisons_flares.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Signs&#8230;A massive battle between US and Syrian pro-regime forces reportedly killed more than 200 Russians" title="Signs&#8230;A massive battle between US and Syrian pro-regime forces reportedly killed more than 200 Russians" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/1024px-ac-130h_spectre_jettisons_flares.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/1024px-ac-130h_spectre_jettisons_flares.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/1024px-ac-130h_spectre_jettisons_flares.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="5409" data-permalink="https://mysticpost.com/2018/02/signs-massive-battle-us-syrian-pro-regime-forces-reportedly-killed-200-russians/1024px-ac-130h_spectre_jettisons_flares/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/1024px-ac-130h_spectre_jettisons_flares.jpg?fit=1240%2C620&amp;ssl=1" data-orig-size="1240,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1024px-ac-130h_spectre_jettisons_flares" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/1024px-ac-130h_spectre_jettisons_flares.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/1024px-ac-130h_spectre_jettisons_flares.jpg?fit=800%2C400&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/general-news/" rel="category tag">General News</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/02/signs-massive-battle-us-syrian-pro-regime-forces-reportedly-killed-200-russians/" title="Signs&#8230;A massive battle between US and Syrian pro-regime forces reportedly killed more than 200 Russians">Signs&#8230;A massive battle between US and Syrian pro-regime forces reportedly killed more than 200 Russians</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2018/02/signs-massive-battle-us-syrian-pro-regime-forces-reportedly-killed-200-russians/" title="8:48 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-13T08:48:48+00:00">February 13, 2018</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/02/signs-massive-battle-us-syrian-pro-regime-forces-reportedly-killed-200-russians/#comments">1</a></span>
</div>
</div>
</div>
<div class="single-article clearfix ">
<figure><a href="https://mysticpost.com/2017/09/exorcist-director-william-friedkin-films-real-life-exorcism-terrifying-violent-thrashing-foaming-mouth-screaming/" title="Exorcist Director William Friedkin Films Real Life Exorcism: ‘It Was Terrifying&#8221;&#8230;&#8221;violent thrashing, foaming at the mouth and screaming.&#8221;"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/the-exorcist.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Exorcist Director William Friedkin Films Real Life Exorcism: ‘It Was Terrifying&#8221;&#8230;&#8221;violent thrashing, foaming at the mouth and screaming.&#8221;" title="Exorcist Director William Friedkin Films Real Life Exorcism: ‘It Was Terrifying&#8221;&#8230;&#8221;violent thrashing, foaming at the mouth and screaming.&#8221;" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/the-exorcist.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/the-exorcist.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/the-exorcist.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="662" data-permalink="https://mysticpost.com/2018/09/devil-admits-exorcist-im-afraid-virgin-mary-interview-exorcist/the-exorcist/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/the-exorcist.jpg?fit=1000%2C562&amp;ssl=1" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the-exorcist" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/the-exorcist.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/the-exorcist.jpg?fit=800%2C450&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/" style="background:#1e73be" rel="category tag">God Spy</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2017/09/exorcist-director-william-friedkin-films-real-life-exorcism-terrifying-violent-thrashing-foaming-mouth-screaming/" title="Exorcist Director William Friedkin Films Real Life Exorcism: ‘It Was Terrifying&#8221;&#8230;&#8221;violent thrashing, foaming at the mouth and screaming.&#8221;">Exorcist Director William Friedkin Films Real Life Exorcism: ‘It Was Terrifying&#8221;&#8230;&#8221;violent thrashing, foaming at the mouth and screaming.&#8221;</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2017/09/exorcist-director-william-friedkin-films-real-life-exorcism-terrifying-violent-thrashing-foaming-mouth-screaming/" title="12:20 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-09-04T12:20:26+00:00">September 4, 2017</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Exorcist Director William Friedkin Films Real Life Exorcism: ‘It Was Terrifying&#8221;&#8230;&#8221;violent thrashing, foaming at the mouth and screaming.&#8221;</span></span></span>
</div>
</div>
</div>
</div> 
</aside><aside id="colormag_featured_posts_widget-2" class="widget widget_featured_posts widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:#dd3333;"><span style="background-color:#dd3333;">Medjugorje</span><a href="https://mysticpost.com/category/medjugorje/" class="view-all-link">View All</a></h3> <div class="first-post"> <div class="single-article clearfix ">
<figure><a href="https://mysticpost.com/2018/09/medjugorje-visionary-ivan-dragicevic-says-prepare-world-turning-away-god/" title="Medjugorje Visionary Ivan Dragicevic says to &#8220;The world has decided to go into the future without God.&#8221;"><img width="390" height="205" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/ivan-dragicevic-pilgrimage-tours1.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Medjugorje Visionary Ivan Dragicevic says to &#8220;The world has decided to go into the future without God.&#8221;" title="Medjugorje Visionary Ivan Dragicevic says to &#8220;The world has decided to go into the future without God.&#8221;" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/ivan-dragicevic-pilgrimage-tours1.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/ivan-dragicevic-pilgrimage-tours1.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="271" data-permalink="https://mysticpost.com/2018/07/our-lady-shows-me-happy-people-in-heaven-and-shinning-angels-i-can-hardly-describe-my-emotions-medjugorje-visionary/ivan-dragicevic-pilgrimage-tours1/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/ivan-dragicevic-pilgrimage-tours1.jpg?fit=1039%2C541&amp;ssl=1" data-orig-size="1039,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ivan-dragicevic-pilgrimage-tours1" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/ivan-dragicevic-pilgrimage-tours1.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/06/ivan-dragicevic-pilgrimage-tours1.jpg?fit=800%2C416&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/09/medjugorje-visionary-ivan-dragicevic-says-prepare-world-turning-away-god/" title="Medjugorje Visionary Ivan Dragicevic says to &#8220;The world has decided to go into the future without God.&#8221;">Medjugorje Visionary Ivan Dragicevic says to &#8220;The world has decided to go into the future without God.&#8221;</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2018/09/medjugorje-visionary-ivan-dragicevic-says-prepare-world-turning-away-god/" title="8:27 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-09-08T20:27:51+00:00">September 8, 2018</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/09/medjugorje-visionary-ivan-dragicevic-says-prepare-world-turning-away-god/#comments">8</a></span>
</div>
<div class="entry-content">
<p>The Blessed buy ativan usa Mother,according to seer,  Ivan Dragicevic says &#8220;the world has decided to go into the future without God.&#8221;</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div> </div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix ">
<figure><a href="https://mysticpost.com/2018/07/the-great-prophecy-hints-of-secrets-medjugorje-visionary-vicka-russia-will-certainly-be-converted-links-medjugorje-to-fatima/" title="The Great Prophecy?&#8230;Hints of Secrets&#8230;Medjugorje Visionary Vicka:  &#8220;Russia will certainly be converted!&#8221; Links Medjugorje to Fatima"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/maxresdefault-3.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Great Prophecy?&#8230;Hints of Secrets&#8230;Medjugorje Visionary Vicka:  &#8220;Russia will certainly be converted!&#8221; Links Medjugorje to Fatima" title="The Great Prophecy?&#8230;Hints of Secrets&#8230;Medjugorje Visionary Vicka:  &#8220;Russia will certainly be converted!&#8221; Links Medjugorje to Fatima" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/maxresdefault-3.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/maxresdefault-3.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/maxresdefault-3.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="6799" data-permalink="https://mysticpost.com/2018/03/moscow-kgb-feared-medjugorje-were-forcefully-behind-inventing-early-negative-narrative/maxresdefault-3-2/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/maxresdefault-3.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault (3)" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/maxresdefault-3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/maxresdefault-3.jpg?fit=800%2C450&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/russia/" style="background:#dd9933" rel="category tag">Catholic Prophecy</a>&nbsp;<a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/07/the-great-prophecy-hints-of-secrets-medjugorje-visionary-vicka-russia-will-certainly-be-converted-links-medjugorje-to-fatima/" title="The Great Prophecy?&#8230;Hints of Secrets&#8230;Medjugorje Visionary Vicka:  &#8220;Russia will certainly be converted!&#8221; Links Medjugorje to Fatima">The Great Prophecy?&#8230;Hints of Secrets&#8230;Medjugorje Visionary Vicka: &#8220;Russia will certainly be converted!&#8221; Links Medjugorje to Fatima</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2018/07/the-great-prophecy-hints-of-secrets-medjugorje-visionary-vicka-russia-will-certainly-be-converted-links-medjugorje-to-fatima/" title="2:19 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-05T02:19:21+00:00">July 5, 2018</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on The Great Prophecy?&#8230;Hints of Secrets&#8230;Medjugorje Visionary Vicka: &#8220;Russia will certainly be converted!&#8221; Links Medjugorje to Fatima</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix ">
<figure><a href="https://mysticpost.com/2018/10/powerful-vindication-the-question-mark-over-medjugorje-is-quickly-vanishing-mark-mallett/" title="Powerful Vindication: &#8220;The question mark over Medjugorje is quickly vanishing.&#8221; Mark Mallett"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/10/219.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Powerful Vindication: &#8220;The question mark over Medjugorje is quickly vanishing.&#8221; Mark Mallett" title="Powerful Vindication: &#8220;The question mark over Medjugorje is quickly vanishing.&#8221; Mark Mallett" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/10/219.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/10/219.jpg?resize=300%2C209&amp;ssl=1 300w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/10/219.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/10/219.jpg?resize=130%2C90&amp;ssl=1 130w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="11195" data-permalink="https://mysticpost.com/?attachment_id=11195" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/10/219.jpg?fit=640%2C445&amp;ssl=1" data-orig-size="640,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="219" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/10/219.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/10/219.jpg?fit=640%2C445&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/10/powerful-vindication-the-question-mark-over-medjugorje-is-quickly-vanishing-mark-mallett/" title="Powerful Vindication: &#8220;The question mark over Medjugorje is quickly vanishing.&#8221; Mark Mallett">Powerful Vindication: &#8220;The question mark over Medjugorje is quickly vanishing.&#8221; Mark Mallett</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2018/10/powerful-vindication-the-question-mark-over-medjugorje-is-quickly-vanishing-mark-mallett/" title="7:10 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-19T07:10:26+00:00">October 19, 2018</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Powerful Vindication: &#8220;The question mark over Medjugorje is quickly vanishing.&#8221; Mark Mallett</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix ">
<figure><a href="https://mysticpost.com/2017/11/dogs-medjugorje-friendly-protectors-unseen-demons/" title="The Dogs of Medjugorje &#8230; Friendly Protectors against Unseen Demons?"><img width="130" height="90" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1829-e1510171023705.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Dogs of Medjugorje &#8230; Friendly Protectors against Unseen Demons?" title="The Dogs of Medjugorje &#8230; Friendly Protectors against Unseen Demons?" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1829-e1510171023705.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1829-e1510171023705.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1829-e1510171023705.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3102" data-permalink="https://mysticpost.com/2017/11/dogs-medjugorje-friendly-protectors-unseen-demons/img_1829/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1829-e1510171023705.jpg?fit=1632%2C1224&amp;ssl=1" data-orig-size="1632,1224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509955540&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0588235294118&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;3&quot;}" data-image-title="IMG_1829" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1829-e1510171023705.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/IMG_1829-e1510171023705.jpg?fit=800%2C600&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2017/11/dogs-medjugorje-friendly-protectors-unseen-demons/" title="The Dogs of Medjugorje &#8230; Friendly Protectors against Unseen Demons?">The Dogs of Medjugorje &#8230; Friendly Protectors against Unseen Demons?</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2017/11/dogs-medjugorje-friendly-protectors-unseen-demons/" title="12:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-08T12:07:43+00:00">November 8, 2017</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/11/dogs-medjugorje-friendly-protectors-unseen-demons/#comments">15</a></span>
</div>
</div>
</div>
<div class="single-article clearfix ">
<figure><a href="https://mysticpost.com/2018/04/the-medjugorje-third-secret-after-the-permanent-sign-people-they-will-come-to-the-hill-they-will-kneel-but-they-wont-believe/" title="THE THIRD SECRET OF MEDJUGORJE:  &#8220;After the Permanent Sign people they will come to the hill, they will kneel, but they won’t believe.! &#8220;"><img width="130" height="90" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/04/But-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear.-6-1-1.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="THE THIRD SECRET OF MEDJUGORJE:  &#8220;After the Permanent Sign people they will come to the hill, they will kneel, but they won’t believe.! &#8220;" title="THE THIRD SECRET OF MEDJUGORJE:  &#8220;After the Permanent Sign people they will come to the hill, they will kneel, but they won’t believe.! &#8220;" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/04/But-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear.-6-1-1.png?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/04/But-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear.-6-1-1.png?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/04/But-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear.-6-1-1.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="7417" data-permalink="https://mysticpost.com/2018/04/the-medjugorje-third-secret-after-the-permanent-sign-people-they-will-come-to-the-hill-they-will-kneel-but-they-wont-believe/but-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear-6-1/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/04/But-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear.-6-1-1.png?fit=600%2C350&amp;ssl=1" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="But-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear.-6 (1)" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/04/But-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear.-6-1-1.png?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/04/But-blessed-are-your-eyes-because-they-see-and-your-ears-because-they-hear.-6-1-1.png?fit=600%2C350&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/04/the-medjugorje-third-secret-after-the-permanent-sign-people-they-will-come-to-the-hill-they-will-kneel-but-they-wont-believe/" title="THE THIRD SECRET OF MEDJUGORJE:  &#8220;After the Permanent Sign people they will come to the hill, they will kneel, but they won’t believe.! &#8220;">THE THIRD SECRET OF MEDJUGORJE: &#8220;After the Permanent Sign people they will come to the hill, they will kneel, but they won’t believe.! &#8220;</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2018/04/the-medjugorje-third-secret-after-the-permanent-sign-people-they-will-come-to-the-hill-they-will-kneel-but-they-wont-believe/" title="8:12 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-17T08:12:22+00:00">April 17, 2018</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on THE THIRD SECRET OF MEDJUGORJE: &#8220;After the Permanent Sign people they will come to the hill, they will kneel, but they won’t believe.! &#8220;</span></span></span>
</div>
</div>
</div>
</div> 
</aside><aside id="colormag_featured_posts_widget-4" class="widget widget_featured_posts widget_featured_meta clearfix"> <h3 class="widget-title"><span>God Spy</span></h3> <div class="first-post"> <div class="single-article clearfix ">
<figure><a href="https://mysticpost.com/2018/07/medjugorje-is-la-verita-the-real-reason-why-our-lady-chose-the-second-day-of-her-appearance-to-be-her-anniversary-date/" title="Medjugorje is &#8220;La Verita&#8221; &#8211; .. The Real Reason Why Our Lady Chose the Second Day of Her Appearance to Be Her Anniversary Date"><img width="390" height="205" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/01-bosnia-herzegovina-pilgrims-640.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Medjugorje is &#8220;La Verita&#8221; &#8211; .. The Real Reason Why Our Lady Chose the Second Day of Her Appearance to Be Her Anniversary Date" title="Medjugorje is &#8220;La Verita&#8221; &#8211; .. The Real Reason Why Our Lady Chose the Second Day of Her Appearance to Be Her Anniversary Date" data-attachment-id="3276" data-permalink="https://mysticpost.com/2017/11/cardinal-united-states-faces-insidious-war-christians-signs-medjugorje-prophecy-unfolding/01-bosnia-herzegovina-pilgrims-640/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/01-bosnia-herzegovina-pilgrims-640.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01-bosnia-herzegovina-pilgrims-640" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/01-bosnia-herzegovina-pilgrims-640.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/11/01-bosnia-herzegovina-pilgrims-640.jpg?fit=640%2C480&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/07/medjugorje-is-la-verita-the-real-reason-why-our-lady-chose-the-second-day-of-her-appearance-to-be-her-anniversary-date/" title="Medjugorje is &#8220;La Verita&#8221; &#8211; .. The Real Reason Why Our Lady Chose the Second Day of Her Appearance to Be Her Anniversary Date">Medjugorje is &#8220;La Verita&#8221; &#8211; .. The Real Reason Why Our Lady Chose the Second Day of Her Appearance to Be Her Anniversary Date</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2018/07/medjugorje-is-la-verita-the-real-reason-why-our-lady-chose-the-second-day-of-her-appearance-to-be-her-anniversary-date/" title="5:48 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-18T05:48:27+00:00">July 18, 2018</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Medjugorje is &#8220;La Verita&#8221; &#8211; .. The Real Reason Why Our Lady Chose the Second Day of Her Appearance to Be Her Anniversary Date</span></span></span>
</div>
<div class="entry-content">
<p>Medjugorje. For 37 years, Our Lady has called humanity to peace and to the love of God Editorial board July 18,</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div> </div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix ">
<figure><a href="https://mysticpost.com/2018/03/war-free-speech-danger-christians/" title=" There is a War on Against Free Speech&#8230;And this is a danger for Christians and even for Medjugorje&#8230; Big Medjugorje Facebook Page Censored for two days without explanation"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/social_media_freeway_ben_garrison-1024x758_2.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt=" There is a War on Against Free Speech&#8230;And this is a danger for Christians and even for Medjugorje&#8230; Big Medjugorje Facebook Page Censored for two days without explanation" title=" There is a War on Against Free Speech&#8230;And this is a danger for Christians and even for Medjugorje&#8230; Big Medjugorje Facebook Page Censored for two days without explanation" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/social_media_freeway_ben_garrison-1024x758_2.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/social_media_freeway_ben_garrison-1024x758_2.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/social_media_freeway_ben_garrison-1024x758_2.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="5914" data-permalink="https://mysticpost.com/2018/03/war-free-speech-danger-christians/social_media_freeway_ben_garrison-1024x758_2/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/social_media_freeway_ben_garrison-1024x758_2.jpg?fit=1024%2C758&amp;ssl=1" data-orig-size="1024,758" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="social_media_freeway_ben_garrison-1024x758_2" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/social_media_freeway_ben_garrison-1024x758_2.jpg?fit=300%2C222&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/social_media_freeway_ben_garrison-1024x758_2.jpg?fit=800%2C592&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/" rel="category tag">Uncategorized</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/03/war-free-speech-danger-christians/" title=" There is a War on Against Free Speech&#8230;And this is a danger for Christians and even for Medjugorje&#8230; Big Medjugorje Facebook Page Censored for two days without explanation"> There is a War on Against Free Speech&#8230;And this is a danger for Christians and even for Medjugorje&#8230; Big Medjugorje Facebook Page Censored for two days without explanation</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2018/03/war-free-speech-danger-christians/" title="10:03 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-06T10:03:09+00:00">March 6, 2018</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/03/war-free-speech-danger-christians/#comments">2</a></span>
</div>
</div>
</div>
<div class="single-article clearfix ">
<figure><a href="https://mysticpost.com/2018/05/guardian-angel-caught-on-security-camera-pastor-claims-miracle/" title="Guardian Angel Caught on Security Camera &#8230; Pastor Claims Miracle"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/05/2f0cef59-c705-40d7-8815-ee65c6d37d9b-large16x9_angel3Capture.jpeg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Guardian Angel Caught on Security Camera &#8230; Pastor Claims Miracle" title="Guardian Angel Caught on Security Camera &#8230; Pastor Claims Miracle" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/05/2f0cef59-c705-40d7-8815-ee65c6d37d9b-large16x9_angel3Capture.jpeg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/05/2f0cef59-c705-40d7-8815-ee65c6d37d9b-large16x9_angel3Capture.jpeg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/05/2f0cef59-c705-40d7-8815-ee65c6d37d9b-large16x9_angel3Capture.jpeg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="7915" data-permalink="https://mysticpost.com/2018/05/guardian-angel-caught-on-security-camera-pastor-claims-miracle/2f0cef59-c705-40d7-8815-ee65c6d37d9b-large16x9_angel3capture/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/05/2f0cef59-c705-40d7-8815-ee65c6d37d9b-large16x9_angel3Capture.jpeg?fit=986%2C555&amp;ssl=1" data-orig-size="986,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;editor&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525977196&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2f0cef59-c705-40d7-8815-ee65c6d37d9b-large16x9_angel3Capture" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/05/2f0cef59-c705-40d7-8815-ee65c6d37d9b-large16x9_angel3Capture.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/05/2f0cef59-c705-40d7-8815-ee65c6d37d9b-large16x9_angel3Capture.jpeg?fit=800%2C450&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/" style="background:#1e73be" rel="category tag">God Spy</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/05/guardian-angel-caught-on-security-camera-pastor-claims-miracle/" title="Guardian Angel Caught on Security Camera &#8230; Pastor Claims Miracle">Guardian Angel Caught on Security Camera &#8230; Pastor Claims Miracle</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2018/05/guardian-angel-caught-on-security-camera-pastor-claims-miracle/" title="6:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-05-15T06:42:58+00:00">May 15, 2018</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Guardian Angel Caught on Security Camera &#8230; Pastor Claims Miracle</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix ">
<figure><a href="https://mysticpost.com/2017/12/sancta-camisia-know-veil-mary-wore-giving-birth-jesus-christ-still-exists/" title="&#8220;Sancta Camisia&#8221; Did you know that the veil Mary wore while giving birth to Jesus Christ still exists?"><img width="130" height="90" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/veil-of-the-madonna.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="&#8220;Sancta Camisia&#8221; Did you know that the veil Mary wore while giving birth to Jesus Christ still exists?" title="&#8220;Sancta Camisia&#8221; Did you know that the veil Mary wore while giving birth to Jesus Christ still exists?" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/veil-of-the-madonna.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/veil-of-the-madonna.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/veil-of-the-madonna.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3610" data-permalink="https://mysticpost.com/2017/12/sancta-camisia-know-veil-mary-wore-giving-birth-jesus-christ-still-exists/veil-of-the-madonna/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/veil-of-the-madonna.jpg?fit=1600%2C1062&amp;ssl=1" data-orig-size="1600,1062" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="veil of the madonna" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/veil-of-the-madonna.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/12/veil-of-the-madonna.jpg?fit=800%2C531&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/" rel="category tag">Uncategorized</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2017/12/sancta-camisia-know-veil-mary-wore-giving-birth-jesus-christ-still-exists/" title="&#8220;Sancta Camisia&#8221; Did you know that the veil Mary wore while giving birth to Jesus Christ still exists?">&#8220;Sancta Camisia&#8221; Did you know that the veil Mary wore while giving birth to Jesus Christ still exists?</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2017/12/sancta-camisia-know-veil-mary-wore-giving-birth-jesus-christ-still-exists/" title="9:01 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-04T09:01:19+00:00">December 4, 2017</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/12/sancta-camisia-know-veil-mary-wore-giving-birth-jesus-christ-still-exists/#comments">3</a></span>
</div>
</div>
</div>
<div class="single-article clearfix ">
<figure><a href="https://mysticpost.com/2017/09/ambassador-wifes-powerful-eyewitness-testimony-flying-friar-cupertino-according-witnesses-joseph-flew-heads-returned-cell-without-speaking/" title="The Ambassador and His Wife&#8217;s Powerful Eyewitness Testimony of the Flying Friar of Cupertino&#8230;&#8221;according to witnesses, Joseph again flew over their heads, then returned to his cell without speaking as so much as one word.&#8221;"><img width="130" height="90" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/09/fly.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Ambassador and His Wife&#8217;s Powerful Eyewitness Testimony of the Flying Friar of Cupertino&#8230;&#8221;according to witnesses, Joseph again flew over their heads, then returned to his cell without speaking as so much as one word.&#8221;" title="The Ambassador and His Wife&#8217;s Powerful Eyewitness Testimony of the Flying Friar of Cupertino&#8230;&#8221;according to witnesses, Joseph again flew over their heads, then returned to his cell without speaking as so much as one word.&#8221;" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/09/fly.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/09/fly.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/09/fly.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="2162" data-permalink="https://mysticpost.com/2017/09/ambassador-wifes-powerful-eyewitness-testimony-flying-friar-cupertino-according-witnesses-joseph-flew-heads-returned-cell-without-speaking/fly/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/09/fly.jpg?fit=480%2C360&amp;ssl=1" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fly" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/09/fly.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/09/fly.jpg?fit=480%2C360&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/" style="background:#1e73be" rel="category tag">God Spy</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2017/09/ambassador-wifes-powerful-eyewitness-testimony-flying-friar-cupertino-according-witnesses-joseph-flew-heads-returned-cell-without-speaking/" title="The Ambassador and His Wife&#8217;s Powerful Eyewitness Testimony of the Flying Friar of Cupertino&#8230;&#8221;according to witnesses, Joseph again flew over their heads, then returned to his cell without speaking as so much as one word.&#8221;">The Ambassador and His Wife&#8217;s Powerful Eyewitness Testimony of the Flying Friar of Cupertino&#8230;&#8221;according to witnesses, Joseph again flew over their heads, then returned to his cell without speaking as so much as one word.&#8221;</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://mysticpost.com/2017/09/ambassador-wifes-powerful-eyewitness-testimony-flying-friar-cupertino-according-witnesses-joseph-flew-heads-returned-cell-without-speaking/" title="8:13 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-09-25T08:13:20+00:00">September 25, 2017</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on The Ambassador and His Wife&#8217;s Powerful Eyewitness Testimony of the Flying Friar of Cupertino&#8230;&#8221;according to witnesses, Joseph again flew over their heads, then returned to his cell without speaking as so much as one word.&#8221;</span></span></span>
</div>
</div>
</div>
</div> 
</aside> </div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
</div>
<div class="footer_upper_widget_area tg-one-third">
</div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
</div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
<aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Navigation</span></h3><div class="menu-menu-1-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-536"><a href="https://mysticpost.com/about-us/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10890"><a href="https://mysticpost.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3552"><a href="https://mysticpost.com/?page_id=3550">Contributing Editors</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4852"><a href="https://mysticpost.com/respondu/">About RespondU!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4850"><a href="https://mysticpost.com/respondu/">RespondU!</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4851 menu-item-category-26"><a href="https://mysticpost.com/category/respondu/">RespondU Blog</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="https://mysticpost.com/submissionstips/">Submissions/Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252"><a href="https://mysticpost.com/mission-statement/">Mission Statement</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9033"><a href="https://mysticpost.com/category/live-the-messages/">Live the Message</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4749"><a href="https://mysticpost.com/2017/10/blue-penguin-born-medjugorje-mystic-posts-new-mascot/">The Penguin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8801"><a href="http://mysticpost.net/index.php/home/">Gifts and Gear</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3515"><a href="https://mysticpost.com/catholic-resources/">Catholic Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3512"><a href="https://mysticpost.com/papal-tweets/">Papal Tweets</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3518"><a href="http://https://mysticpost.com/news-sites-worth-a-look/">Catholic News Sites</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://mysticpost.com/news-sites-worth-a-look/">News Sites Worth a Look</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://mysticpost.com/please-donate-if-you-can-thanks/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://mysticpost.com/prayer-requests/">Prayer Requests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11077"><a href="https://mysticpost.com/what-is-medjugorje-2/">What Is Medjugorje</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://mysticpost.com/sign-up-for-newsletter/">Sign Up for Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4746"><a href="https://mysticpost.com/category/medjugorje/">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4738 menu-item-category-4"><a href="https://mysticpost.com/category/medjugorje/">Medjugorje</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4740 menu-item-category-7"><a href="https://mysticpost.com/category/russia/">Catholic Prophecy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4697"><a href="https://mysticpost.com/category/daily-prayer/">Daily Prayer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4739 menu-item-category-9"><a href="https://mysticpost.com/category/god-spy/">God Spy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4742 menu-item-category-8"><a href="https://mysticpost.com/category/general-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4737 menu-item-category-1"><a href="https://mysticpost.com/category/uncategorized/">Uncategorized</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4744 menu-item-category-5"><a href="https://mysticpost.com/category/spirituality/">Spirituality</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8846 menu-item-category-90"><a href="https://mysticpost.com/category/live-the-messages/">Live the Message</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9267"><a href="https://mysticpost.com/advertise/">Advertise</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10755"><a href="http://paxmediaservices.com/">Pax Media Services</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://mysticpost.com/contact-us/">Contact Us</a></li>
</ul></div></aside><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget clearfix"><div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://automattic.com/cookies/">
Cookie Policy	</a>
</div>
</aside> </div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget clearfix"><h3 class="widget-title"><span>Social</span></h3><ul><li><a href="https://www.facebook.com/ministryvalues/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View ministryvalues&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/mysticpost/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View mysticpost&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/mysticpost/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View mysticpost&#8217;s profile on Instagram</span></a></li></ul></aside> </div>
<div class="tg-third-footer-widget">
<aside id="text-17" class="widget widget_text clearfix"><h3 class="widget-title"><span>If You Can Help</span></h3> <div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="Q2PJZHVURKAZA" /><br />
<input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /></p>
<div id="sharebar-bottom-image">
<div id="shareBarCont"><span style="font-size: 14pt;"> </span></div>
</div>
<div class="entry-content"></div>
</form>
</div>
</aside> </div>
<div class="tg-fourth-footer-widget">
</div>
</div>
<div class="footer-full-width-sidebar inner-wrap clearfix">
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<nav class="footer-menu clearfix">
</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright &copy; 2018 <a href="https://mysticpost.com/" title="Mystic Post &#8211; Medjugorje"><span>Mystic Post &#8211; Medjugorje</span></a>. All rights reserved. <br>Theme: ColorMag Pro by <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript">
window.___gcfg = {
lang: 'en-US'
};
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>

<script type="text/javascript">
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/platform.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script>
jQuery( document ).scroll(function( $ )
{
var y = jQuery(this).scrollTop();
if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
{    
if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
{
jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
jQuery('.sfsi_outr_div').fadeIn(200);
jQuery('.sfsi_FrntInner_chg').fadeIn(200);
}
else{
jQuery('.sfsi_outr_div').fadeOut();
jQuery('.sfsi_FrntInner_chg').fadeOut();
}
}
else
{
if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
{
jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
jQuery('.sfsi_outr_div').fadeIn(200);
jQuery('.sfsi_FrntInner_chg').fadeIn(200);
}
else
{
jQuery('.sfsi_outr_div').fadeOut();
jQuery('.sfsi_FrntInner_chg').fadeOut();
}
} 
});
</script>
<style type="text/css">#sfsi_floater { margin-top:20px;margin-right:0px; }</style><div class="norm_row sfsi_wDiv" id="sfsi_floater" style="z-index: 9999;width:225px;text-align:left;position:absolute;position:absolute;right:10px;top:2%"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank' href='https://www.facebook.com/ministryvalues/' id='sfsiid_facebook' alt='Facebook' style='opacity:1'><img alt='Facebook' title='Facebook' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='' /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div class='icon1'><a href='https://www.facebook.com/ministryvalues/' target='_blank'><img alt='Facebook' title='Facebook' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png' /></a></div><div class='icon2'><div class="fb-like" data-href="https://mysticpost.com/2018/11/fr-mark-gorings-powerful-words-the-devil-is-prowling-around-like-a-roaring-lion-trying-to-devour-you-how-to-protect-your-soul-from-the-enemy" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div class='icon3'><div class="fb-share-button" data-href="https://mysticpost.com/2018/11/fr-mark-gorings-powerful-words-the-devil-is-prowling-around-like-a-roaring-lion-trying-to-devour-you-how-to-protect-your-soul-from-the-enemy" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank' href='javascript:void(0);' id='sfsiid_twitter' alt='Twitter' style='opacity:1'><img alt='Twitter' title='Twitter' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='' /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank' href='https://www.instagram.com/mysticpost/' id='sfsiid_instagram' alt='INSTAGRAM' style='opacity:1'><img alt='INSTAGRAM' title='INSTAGRAM' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='' /></a></div></div></div ><input type='hidden' id='sfsi_floater_sec' value='top-right' /></div><script>jQuery(".sfsi_widget").each(function( index ) {
if(jQuery(this).attr("data-position") == "widget")
{
var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
}
});jQuery( document ).ready(function( $ ) { sfsi_float_widget('10')});</script> <script>
jQuery(document).ready(function(e) {
jQuery("body").addClass("sfsi_2.09")
});
function sfsi_processfurther(ref) {
var feed_id = 'WmVzWllieERyOHd4bEZpZnVpbHk0NXNkY3B4THhjdC9KejdVOFc3S0hnOVFlNFJHcTdSYyt6MjdlaEVvMDdvSFZoSVp0b21nSUdaeEFDRHh2aDdvNVJabEwvNEtVUlJZOHV6N0lIM2NlcWgrcmVYN0tsUnlPQzBIRm94OGZ6dzJ8Y0taU2h0VTE4bmpUOSt0emV5Mytva2dHdERlK1BLY1BkV2dtVmVLMFlYVT0=';
var feedtype = 8;
var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
if ((email != "Enter your email") && (filter.test(email))) {
if (feedtype == "8") {
var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
return true;
}
} else {
alert("Please enter email address");
jQuery(ref).find('input[name="data[Widget][email]"]').focus();
return false;
}
}
</script>
<style type="text/css" aria-selected="true">
.sfsi_subscribe_Popinner
{
width: 100% !important;
height: auto !important;
border: 1px solid #b5b5b5 !important;
padding: 18px 0px !important;
background-color: #ffffff !important;
}
.sfsi_subscribe_Popinner form
{
margin: 0 20px !important;
}
.sfsi_subscribe_Popinner h5
{
font-family: Helvetica,Arial,sans-serif !important;
font-weight: bold !important;
color: #000000 !important;
font-size: 16px !important;
text-align: center !important;
margin: 0 0 10px !important;
padding: 0 !important;
}
.sfsi_subscription_form_field {
margin: 5px 0 !important;
width: 100% !important;
display: inline-flex;
display: -webkit-inline-flex;
}
.sfsi_subscription_form_field input {
width: 100% !important;
padding: 10px 0px !important;
}
.sfsi_subscribe_Popinner input[type=email]
{
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color:  !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color:  !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color:  !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color:  !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color:  !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_subscribe_Popinner input[type=submit]
{
font-family: Helvetica,Arial,sans-serif !important;
font-weight: bold !important;
color: #000000 !important;
font-size: 16px !important;
text-align: center !important;
background-color: #dedede !important;
}
</style>
<div style="display:none">
</div>
<script>(function() {function addEventListener(element,event,handler) {
if(element.addEventListener) {
element.addEventListener(event,handler, false);
} else if(element.attachEvent){
element.attachEvent('on'+event,handler);
}
}function maybePrefixUrlField() {
if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
for( var j=0; j < urlFields.length; j++ ) {
addEventListener(urlFields[j],'blur',maybePrefixUrlField);
}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {
/* add placeholder & pattern to all date fields */
var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
for(var i=0; i<dateFields.length; i++) {
if(!dateFields[i].placeholder) {
dateFields[i].placeholder = 'YYYY-MM-DD';
}
if(!dateFields[i].pattern) {
dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}
}
}
})();</script> <script type="text/javascript">
var pfHeaderImgUrl = '';
var pfHeaderTagline = '';
var pfdisableClickToDel = '0';
var pfImagesSize = 'full-size';
var pfImageDisplayStyle = 'right';
var pfDisableEmail = '0';
var pfDisablePDF = '0';
var pfDisablePrint = '0';
var pfCustomCSS = '';
var pfPlatform = 'Wordpress';
(function() {
var e = document.createElement('script'); e.type="text/javascript";
e.src = 'https://cdn.printfriendly.com/printfriendly.js';
document.getElementsByTagName('head')[0].appendChild(e);
})();
</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://mysticpost.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->

<link rel="stylesheet" type="text/css" href="//mysticpost.com/wp-content/cache/wpfc-minified/kdayae8j/c0c0j.css" media="all" />
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mysticpost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/mysticpost.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"5ded8f68ca","ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://mysticpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","nonce":"6d69535592","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mysticpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fmysticpost.com%2F2018%2F09%2Fmedjugorje-visionary-ivan-dragicevic-says-prepare-world-turning-away-god%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":11971,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.1'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'34365797',post:'11971',tz:'-8',srv:'mysticpost.com'} ]);
_stq.push([ 'clickTrackerInit', '34365797', '11971' ]);
</script>
</body>
</html>