<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3150899776970998",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mysticpost.com/xmlrpc.php" />
<title>Rosary Beads From Medjugorje Placed around Neck of Statue Cures Man Confined to Wheelchair for 10 Years - Begins to Walk &quot;Immediately&quot; - Mystic Post</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mysticpost.com/2017/10/rosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rosary Beads From Medjugorje Placed around Neck of Statue Cures Man Confined to Wheelchair for 10 Years - Begins to Walk &quot;Immediately&quot; - Mystic Post" />
<meta property="og:description" content="Recounting his own “miracle”, Des said: “I asked a builder to keep an eye out for a statue of Our" />
<meta property="og:url" content="https://mysticpost.com/2017/10/rosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately/" />
<meta property="og:site_name" content="Mystic Post" />
<meta property="article:publisher" content="https://www.facebook.com/ministryvalues/" />
<meta property="article:section" content="Medjugorje" />
<meta property="article:published_time" content="2017-10-20T05:27:34-07:00" />
<meta property="article:modified_time" content="2017-10-20T05:30:12-07:00" />
<meta property="og:updated_time" content="2017-10-20T05:30:12-07:00" />
<meta property="og:image" content="https://mysticpost.com/wp-content/uploads/2017/10/1507825303931.jpg" />
<meta property="og:image:secure_url" content="https://mysticpost.com/wp-content/uploads/2017/10/1507825303931.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1396" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Recounting his own “miracle”, Des said: “I asked a builder to keep an eye out for a statue of Our" />
<meta name="twitter:title" content="Rosary Beads From Medjugorje Placed around Neck of Statue Cures Man Confined to Wheelchair for 10 Years - Begins to Walk &quot;Immediately&quot; - Mystic Post" />
<meta name="twitter:site" content="@mysticpost" />
<meta name="twitter:image" content="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/1507825303931.jpg?fit=1920%2C1396&#038;ssl=1" />
<meta name="twitter:creator" content="@mysticpost" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/mysticpost.com\/","name":"Mystic Post","potentialAction":{"@type":"SearchAction","target":"https:\/\/mysticpost.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/mysticpost.com\/2017\/10\/rosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately\/","sameAs":["https:\/\/www.facebook.com\/ministryvalues\/","https:\/\/twitter.com\/mysticpost"],"@id":"#organization","name":"Mystic Post LLC","logo":"http:\/\/mysticpost.com\/wp-content\/uploads\/2017\/06\/cropped-MYSTIC-POST-2.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Feed" href="https://mysticpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Comments Feed" href="https://mysticpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Rosary Beads From Medjugorje Placed around Neck of Statue Cures Man Confined to Wheelchair for 10 Years &#8211; Begins to Walk &#8220;Immediately&#8221; Comments Feed" href="https://mysticpost.com/2017/10/rosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mysticpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://mysticpost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://mysticpost.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://mysticpost.com/wp-content/themes/colormag/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://mysticpost.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://mysticpost.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mysticpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"2843","token":"5109fac890"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.8.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://mysticpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mysticpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mysticpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p2kc73-JR' />
<link rel="alternate" type="application/json+oembed" href="https://mysticpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysticpost.com%2F2017%2F10%2Frosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mysticpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysticpost.com%2F2017%2F10%2Frosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-WmVzWllieERyOHd4bEZpZnVpbHk0NXNkY3B4THhjdC9KejdVOFc3S0hnOVFlNFJHcTdSYyt6MjdlaEVvMDdvSFZoSVp0b21nSUdaeEFDRHh2aDdvNVJabEwvNEtVUlJZOHV6N0lIM2NlcWgrcmVYN0tsUnlPQzBIRm94OGZ6dzJ8Y0taU2h0VTE4bmpUOSt0emV5Mytva2dHdERlK1BLY1BkV2dtVmVLMFlYVT0=" content="jhQ7YVxfvMDLdFxAzUzE"/>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.76")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'WmVzWllieERyOHd4bEZpZnVpbHk0NXNkY3B4THhjdC9KejdVOFc3S0hnOVFlNFJHcTdSYyt6MjdlaEVvMDdvSFZoSVp0b21nSUdaeEFDRHh2aDdvNVJabEwvNEtVUlJZOHV6N0lIM2NlcWgrcmVYN0tsUnlPQzBIRm94OGZ6dzJ8Y0taU2h0VTE4bmpUOSt0emV5Mytva2dHdERlK1BLY1BkV2dtVmVLMFlYVT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="Recounting his own “miracle”, Des said: “I asked a builder to keep an eye out for a statue of Our Lady for me, and he dropped it off in the porch. I asked him to give me a few minutes to say a Hail Mary, after I placed the rosary beads from Medugorje around her&hellip;" />
<link rel="icon" href="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/cropped-Untitled-design-8.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/cropped-Untitled-design-8.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/cropped-Untitled-design-8.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/cropped-Untitled-design-8.jpg?fit=270%2C270&#038;ssl=1" />
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78099204-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-2843 single-format-standard  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  	<div class="date-in-header">
		Friday, October 20, 2017	</div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="https://mysticpost.com/2017/10/haunting-message-god-woman-surgeon-says-died-went-heaven-shares-story-reality-god-now-part-every-breath-take/" title="Haunting message from God&#8230;Woman Surgeon who says she died and went to heaven shares story&#8230;“The reality of God is now part of every breath I take.”">Haunting message from God&#8230;Woman Surgeon who says she died and went to heaven shares story&#8230;“The reality of God is now part of every breath I take.”</a>
         </li>
               <li>
            <a href="https://mysticpost.com/2017/10/rosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately/" title="Rosary Beads From Medjugorje Placed around Neck of Statue Cures Man Confined to Wheelchair for 10 Years &#8211; Begins to Walk &#8220;Immediately&#8221;">Rosary Beads From Medjugorje Placed around Neck of Statue Cures Man Confined to Wheelchair for 10 Years &#8211; Begins to Walk &#8220;Immediately&#8221;</a>
         </li>
               <li>
            <a href="https://mysticpost.com/2017/10/mystic-post-heading-medjugorje-first-time-spiritual-journey-excited/" title="Mystic Post Heading to Medjugorje for the First Time on a Spiritual Journey- So Excited !">Mystic Post Heading to Medjugorje for the First Time on a Spiritual Journey- So Excited !</a>
         </li>
               <li>
            <a href="https://mysticpost.com/2017/10/signs-gigantic-new-church-opens-moscow/" title="Signs &#8211; Gigantic New Church Opens in Moscow">Signs &#8211; Gigantic New Church Opens in Moscow</a>
         </li>
               <li>
            <a href="https://mysticpost.com/2017/10/medjugorje-reminder-first-seven-apparitions-authentic-vatican-commission-votes-overwhelmingly-events-supernatural/" title="Medjugorje Reminder &#8220;First Seven Apparitions Are Authentic&#8221; &#8230;Vatican Commission Votes Overwhelmingly that Events Were Supernatural">Medjugorje Reminder &#8220;First Seven Apparitions Are Authentic&#8221; &#8230;Vatican Commission Votes Overwhelmingly that Events Were Supernatural</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/ministryvalues/" target="_blank"><i class="fa fa-facebook"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
															</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="https://mysticpost.com/" title="Mystic Post" rel="home">Mystic Post</a>
                        </h3>
                     							                        <p id="site-description">Catholic News Medjugorje, Fatima, Our Lady of Guadalupe</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="text-13" class="widget widget_text clearfix">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Mysticpost banner leaderboard --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3150899776970998"
     data-ad-slot="2504278579"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><img src="https://mysticpost.com/wp-content/uploads/2017/10/cropped-MYSTIC-POST-13.png" class="header-image" width="1400" height="154" alt="Mystic Post"></div></div>
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40"><a href="http://mysticpost.com/">Home</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-536"><a href="https://mysticpost.com/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="https://mysticpost.com/submissionstips/">Submissions/Tips</a></li>
	<li id="menu-item-1487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1487"><a href="https://mysticpost.com/suggestion-box/">Suggestion Box</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://mysticpost.com/news-sites-worth-a-look/">News Sites Worth a Look</a></li>
	<li id="menu-item-2763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2763"><a href="https://mysticpost.com/email-us-like-hat/">Mystic Post Hat Give Away</a></li>
</ul>
</li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://mysticpost.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252"><a href="https://mysticpost.com/mission-statement/">Mission Statement</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://mysticpost.com/prayer-requests/">Prayer Requests</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://mysticpost.com/please-donate-if-you-can-thanks/">Donate!</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://mysticpost.com/category/god-spy/">God Spy</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://mysticpost.com/sign-up-for-newsletter/">Sign Up for  Newsletter</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://mysticpost.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-2843" class="post-2843 post type-post status-publish format-standard has-post-thumbnail hentry category-medjugorje">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/1507825303931.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/1507825303931.jpg?resize=800%2C445&amp;ssl=1 800w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/1507825303931.jpg?zoom=2&amp;resize=800%2C445&amp;ssl=1 1600w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="2844" data-permalink="https://mysticpost.com/2017/10/rosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately/attachment/1507825303931/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/1507825303931.jpg?fit=1920%2C1396&amp;ssl=1" data-orig-size="1920,1396" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1507825303931" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/1507825303931.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/1507825303931.jpg?fit=800%2C582&amp;ssl=1" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/"  rel="category tag">Medjugorje</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Rosary Beads From Medjugorje Placed around Neck of Statue Cures Man Confined to Wheelchair for 10 Years &#8211; Begins to Walk &#8220;Immediately&#8221;   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://mysticpost.com/2017/10/rosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately/" title="5:27 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-20T05:27:34+00:00">October 20, 2017</time><time class="updated" datetime="2017-10-20T05:30:12+00:00">October 20, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>

               <span class="comments"><a href="https://mysticpost.com/2017/10/rosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<blockquote><p><strong><em>Recounting his own “miracle”, Des said: “I asked a builder to keep an eye out for a statue of Our Lady for me, and he dropped it off in the porch. I asked him to give me a few minutes to say a Hail Mary, after I placed the rosary beads from Medugorje around her neck.</em></strong></p>
<p><em><strong>“I said the Hail Mary and placed my left hand on top of her head and asked her to look after me and give me my health back. I have had a wheelchair for 10 years and was only able to walk ten yards before having to sit down.</strong></em></p></blockquote>
<p>&nbsp;</p>
<p>A SHRINE erected to Our Lady of Fatima in Limerick withstood the gales of Hurricane Ophelia &#8211; and has now become a major attraction, with people flocking from across the country to receive their own “miracle”.</p>
<p>Des Fitzgerald, 82, of Greystones, Ennis Road, spent hundreds of euro on purchasing a 4ft 3 inch statue of Our Lady and erected a shrine in his back garden, after receiving what he believes to be a “miracle.”</p>
<p>For over a decade, Mr Fitzgerald, a widower and father of four, was confined to a wheelchair and was only able to walk with the use of a walking aid after injuring his leg in an accident.</p>
<div class="bannervcms banner_rectangle_300x250_3"></div>
<p>However, he said to his amazement, within 10 minutes of laying his hands on the statue and saying a Hail Mary, he was able to walk unaided again.</p>
<p>One week on <a href="http://www.limerickleader.ie/news/home/275817/a-miracle-limerick-man-s-prayers-are-answered-as-he-can-walk-unaided-again.html">since the Limerick Leader featured his story</a>, the grandfather said <a href="http://www.limerickleader.ie/news/home/276196/watch-scores-of-limerick-people-gather-to-worship-miracle-statue.html">he has seen dozens of people travel hundreds of miles across the country</a> hoping that they too will receive some small reprieve from their own ailments.</p>
<p>Among the first visitors to his shrine, which is illuminated with blue lights in his garden, was a lady from Kilkenny, who travelled with a group of friends to say a decade of the Rosary at the shrine.</p>
<div class="bannervcms banner_rectangle_300x250_4"></div>
<p>“She told me she was going for an operation and was worried it might be cancer, and asked if she could take the rosary beads from Medjugorje off the statue and touch her stomach with them. It was very emotional. I cried when I saw it,” he told the Leader.</p>
<p>Others, he said, have knelt down at the statue and prayed for their own special intentions, including the parents of a wheelchair-bound child from Cashel, Tipperary.</p>
<p>A mother from Tuam, Galway, was carried up the steps to the shrine by her son, so she could touch it and say a prayer.</p>
<p>Mr Fitzgerald said people have offered him money to say a prayer at the shrine, which he has declined. He has received envelopes with petitions, which he intends to hand in to the Redemptorist Church at Mount St Alphonsus in the city.</p>
<p>“I don’t want anything. The one mistake I made was not putting up a collection box where people could leave their petitions.</p>
<p>Inspite of severe gales, he said he would not move Our Lady inside the house this Monday as Hurricane Ophelia approached.</p>
<p>“Not one of the things around the shrine stirred. Not even the trees around her. There was not one bit of damage done. I couldn’t get over it. If she was taken, it was God&#8217;s will, but Our Lady kept us safe.”</p>
<p>Recounting his own “miracle”, Des said: “I asked a builder to keep an eye out for a statue of Our Lady for me, and he dropped it off in the porch. I asked him to give me a few minutes to say a Hail Mary, after I placed the rosary beads from Medugorje around her neck.</p>
<p>“I said the Hail Mary and placed my left hand on top of her head and asked her to look after me and give me my health back. I have had a wheelchair for 10 years and was only able to walk ten yards before having to sit down.</p>
<p>“I hadn’t the statue 10 minutes when I was able to walk fully. It was a miracle straight away. To prove it to myself, I walked out of the house, down to the gate and back up again. Before I was barely able to stand up for a minute on my own,” he told the Limerick Leader.</p>
<p>Some 55 people attended the unveiling of the shrine last Friday night, and dozens more have attended his home since.</p>
<p>Fr Tom Mangan, parish priest in Donaghmore, said “any area of devotion or faith which is of help to people is worthy and very encouraging.”</p>
<p>The shrine in Greystones is available to the public to view through the side entrance of his house, from 11am to 8pm each day.</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="https://mysticpost.com/2017/10/rosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://mysticpost.com/2017/10/rosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately/" data-text="Rosary Beads From Medjugorje Placed around Neck of Statue Cures Man Confined to Wheelchair for 10 Years &#8211; Begins to Walk &#8220;Immediately&#8221;" ></a></div><div class='sf_pinit' style='text-align:left;float:left;line-height: 20px;width:47px'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="https://mysticpost.com/2017/10/rosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately/" data-size="large" data-annotation="none" ></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2843" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2017/10/rosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2843" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2017/10/rosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2843" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2017/10/rosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://mysticpost.com/2017/10/mystic-post-heading-medjugorje-first-time-spiritual-journey-excited/" rel="prev"><span class="meta-nav">&larr;</span> Mystic Post Heading to Medjugorje for the First Time on a Spiritual Journey- So Excited !</a></li>
			<li class="next"><a href="https://mysticpost.com/2017/10/haunting-message-god-woman-surgeon-says-died-went-heaven-shares-story-reality-god-now-part-every-breath-take/" rel="next">Haunting message from God&#8230;Woman Surgeon who says she died and went to heaven shares story&#8230;“The reality of God is now part of every breath I take.” <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/rosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mysticpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2843' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b24bfa8c6e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="45"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="like_box_facbook-2" class="widget widget_like_box_facbook clearfix"><iframe id="facbook_like_box_1" src="//www.facebook.com/v2.6/plugins/page.php?adapt_container_width=true&container_width=300&width=300&height=200&hide_cover=false&href=https%3A%2F%2Fwww.facebook.com%2Fministryvalues&locale=en_US&sdk=joey&show_facepile=true&show_posts=false&small_header=true" scrolling="no" allowTransparency="true" style="border:1px solid #FFF; overflow:hidden;visibility:hidden; max-width:500px; width:300px; height:200px;"></iframe><script>
		if(typeof(jQuery)=="undefined")
			jQuery=window.parent.jQuery;
		if(typeof(like_box_animated_element)=="undefined")
			like_box_animated_element=window.parent.like_box_animated_element;
		if(typeof(like_box_set_width_cur_element)=="undefined")
			like_box_set_width_cur_element=window.parent.like_box_animated_element;		
		jQuery(document).ready(function(){
			document.getElementById("facbook_like_box_1").style.visibility="visible"
			like_box_set_width_cur_element("facbook_like_box_1",300)
			});</script></aside><aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="http://www.206tours.com/"><img class="alignnone size-medium wp-image-955" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/mysticpost-animated-gif-brochure-2017-300x250.gif?resize=300%2C250" alt="" data-recalc-dims="1" /></a></p>
<hr />
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- skyscraper --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2981846179"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<hr />
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- mysticpostad rectangle --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3150899776970998"
     data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="text-14" class="widget widget_text clearfix"><h3 class="widget-title"><span>Is it possible?</span></h3>			<div class="textwidget"><ul>
<li><b>That there exists a mystery that holds the secret of America&#8217;s future?</b>
<p style="text-align: center;"><span style="font-size: 14pt;"><strong>Amazon Best-Seller</strong></span><a href="https://www.amazon.com/Madonna-Files-Stephen-Ryan-ebook/dp/B01E9D8ZB4/ref=tmm_kin_swatch_0?_encoding=UTF8&amp;qid=&amp;sr="><img class="size-medium wp-image-24 aligncenter" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/09/Untitled-design-7.jpg?resize=200%2C300" alt="" data-recalc-dims="1" /></a><img class="alignnone wp-image-262 aligncenter" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/five-stars1-300x56.png?resize=198%2C37" alt="" data-recalc-dims="1" /></p>
<p><strong>&#8220;A fast-paced, tightly-plotted Vatican thriller with genuine spirituality at its core.&#8221; New York Times Best-selling author Rolling Stone Contributing Editor, and author of &#8220;Miracle Detectives&#8221; &#8211;  RANDALL SULLIVAN </strong></li>
</ul>
</div>
		</aside><aside id="text-7" class="widget widget_text clearfix">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- skyscraper --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2981846179"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<hr>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- mysticpostad rectangle --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="text-8" class="widget widget_text clearfix">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- mysticpostad rectangle --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<hr />
</div>
		</aside>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<aside id="wpp-4" class="widget popular-posts clearfix">
<h3 class="widget-title"><span>Trending</span></h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://mysticpost.com/2017/10/miracle-napa-valley-home-statue-blessed-mother-survives-grandma-left-scene-surrounded-flames-clutching-rosary-beads-everything-nearby-torched/" title="Miracle in Napa Valley:  Home With Statue of Blessed Mother Survives&#8230;Grandma left scene surrounded by flames clutching Rosary beads &#8220;Everything nearby was torched&#8221;" target="_self"><img width="150" height="150" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/920x920.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/920x920.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/920x920.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/920x920.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="2745" data-permalink="https://mysticpost.com/2017/10/miracle-napa-valley-home-statue-blessed-mother-survives-grandma-left-scene-surrounded-flames-clutching-rosary-beads-everything-nearby-torched/920x920-2/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/920x920.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="920&#215;920" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/920x920.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/920x920.jpg?fit=800%2C533&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/10/miracle-napa-valley-home-statue-blessed-mother-survives-grandma-left-scene-surrounded-flames-clutching-rosary-beads-everything-nearby-torched/" title="Miracle in Napa Valley:  Home With Statue of Blessed Mother Survives&#8230;Grandma left scene surrounded by flames clutching Rosary beads &#8220;Everything nearby was torched&#8221;" class="wpp-post-title" target="_self">Miracle in Napa Valley:  Home With Statue of Blessed Mother Survives&#8230;Grandma left scene surrounded by flames clutching Rosary beads &#8220;Everything nearby was torched&#8221;</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">3,392 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2017/10/medjugorje-visionary-lady-told-future-church-wrote-everything/" title="Medjugorje Visionary &#8220;Our Lady told me the future of the Church&#8230; I wrote everything down&#8221;" target="_self"><img width="150" height="150" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/ivanka.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/ivanka.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/ivanka.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/ivanka.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="2701" data-permalink="https://mysticpost.com/2017/10/medjugorje-visionary-lady-told-future-church-wrote-everything/ivanka/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/ivanka.jpg?fit=700%2C394&amp;ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ivanka" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/ivanka.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/ivanka.jpg?fit=700%2C394&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/10/medjugorje-visionary-lady-told-future-church-wrote-everything/" title="Medjugorje Visionary &#8220;Our Lady told me the future of the Church&#8230; I wrote everything down&#8221;" class="wpp-post-title" target="_self">Medjugorje Visionary &#8220;Our Lady told me the future of the Church&#8230; I wrote everything down&#8221;</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2,949 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2017/08/virgin-mary-reveals-what-happens-at-the-exact-moment-of-death-you-go-to-heaven-in-full-conscience-that-which-you-have-now-at-the-moment-of-death-you-are-conscious-of-the-separation-of-the-body/" title="Virgin Mary Reveals What Happens at the Exact Moment of Death:  &#8220;You go to Heaven in full conscience; that which you have now. At the moment of death, you are conscious of the separation of the body and soul.&#8221;" target="_self"><img width="150" height="150" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/ULTIMA-CENA-DALI.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/ULTIMA-CENA-DALI.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/ULTIMA-CENA-DALI.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/ULTIMA-CENA-DALI.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1085" data-permalink="https://mysticpost.com/2017/07/hidden-treasure-know-popular-work-art-america-painting-last-supper-salvador-dali-smithsonian-art-gallery-ambivalent-painting-hangs-corner-elev/ultima-cena-dali/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/ULTIMA-CENA-DALI.jpg?fit=644%2C390&amp;ssl=1" data-orig-size="644,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ULTIMA CENA DALI" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/ULTIMA-CENA-DALI.jpg?fit=300%2C182&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/ULTIMA-CENA-DALI.jpg?fit=644%2C390&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/08/virgin-mary-reveals-what-happens-at-the-exact-moment-of-death-you-go-to-heaven-in-full-conscience-that-which-you-have-now-at-the-moment-of-death-you-are-conscious-of-the-separation-of-the-body/" title="Virgin Mary Reveals What Happens at the Exact Moment of Death:  &#8220;You go to Heaven in full conscience; that which you have now. At the moment of death, you are conscious of the separation of the body and soul.&#8221;" class="wpp-post-title" target="_self">Virgin Mary Reveals What Happens at the Exact Moment of Death:  &#8220;You go to Heaven in full conscience; that which you have now. At the moment of death, you are conscious of the separation of the body and soul.&#8221;</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2,853 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2017/10/amazing-video-sun-blinking-miracle-occurs-october-13-2017-reports-catholic-bishops-conference-nigeria/" title="Amazing: Video of Sun &#8220;Blinking&#8221;&#8230;  Miracle Occurs on October 13, 2017 Reports Catholic Bishops Conference of Nigeria" target="_self"><img width="150" height="150" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/Untitled-design-2.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/Untitled-design-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/Untitled-design-2.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/Untitled-design-2.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1546" data-permalink="https://mysticpost.com/2017/08/sun-miracle-comes-shores-america-short-video-clip-worth-look/untitled-design-2/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/Untitled-design-2.jpg?fit=940%2C788&amp;ssl=1" data-orig-size="940,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design (2)" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/Untitled-design-2.jpg?fit=300%2C251&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/Untitled-design-2.jpg?fit=800%2C671&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/10/amazing-video-sun-blinking-miracle-occurs-october-13-2017-reports-catholic-bishops-conference-nigeria/" title="Amazing: Video of Sun &#8220;Blinking&#8221;&#8230;  Miracle Occurs on October 13, 2017 Reports Catholic Bishops Conference of Nigeria" class="wpp-post-title" target="_self">Amazing: Video of Sun &#8220;Blinking&#8221;&#8230;  Miracle Occurs on October 13, 2017 Reports Catholic Bishops Conference of Nigeria</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,858 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2017/10/the-survivors-will-find-themselves-so-desolate-that-they-will-envy-the-dead/" title="The Terrifying Akita Prophecy &#8211; Is It Fatima&#8217;s Hidden Fourth Secret? : &#8220;The survivors will find themselves so desolate that they will envy the dead.&#8221;" target="_self"><img width="150" height="150" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1502" data-permalink="https://mysticpost.com/2017/08/chicago-offers-advice-in-event-of-nuclear-attack-if-you-are-outside-when-the-blast-occurs/anuke-2/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="anuke" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?fit=800%2C450&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/10/the-survivors-will-find-themselves-so-desolate-that-they-will-envy-the-dead/" title="The Terrifying Akita Prophecy &#8211; Is It Fatima&#8217;s Hidden Fourth Secret? : &#8220;The survivors will find themselves so desolate that they will envy the dead.&#8221;" class="wpp-post-title" target="_self">The Terrifying Akita Prophecy &#8211; Is It Fatima&#8217;s Hidden Fourth Secret? : &#8220;The survivors will find themselves so desolate that they will envy the dead.&#8221;</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,832 views</span></span>
</li>
<li>
<a href="https://mysticpost.com/2017/08/lady-spoke-unbelievers-not-know-awaits/" title="When Our Lady Spoke of Unbelievers: &#8220;They do not know what awaits them&#8221;" target="_self"><img width="150" height="150" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/june2-2011-mirjana-wiping.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/june2-2011-mirjana-wiping.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/june2-2011-mirjana-wiping.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/june2-2011-mirjana-wiping.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="679" data-permalink="https://mysticpost.com/2017/07/confirmed-july-2-2017-video-mirjana-apparition-possessed-woman-screaming-authentic-expert-normal-lady-exorcisms-comes/june2-2011-mirjana-wiping/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/june2-2011-mirjana-wiping.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="june2-2011-mirjana-wiping" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/june2-2011-mirjana-wiping.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/07/june2-2011-mirjana-wiping.jpg?fit=600%2C400&amp;ssl=1" /></a>
<a href="https://mysticpost.com/2017/08/lady-spoke-unbelievers-not-know-awaits/" title="When Our Lady Spoke of Unbelievers: &#8220;They do not know what awaits them&#8221;" class="wpp-post-title" target="_self">When Our Lady Spoke of Unbelievers: &#8220;They do not know what awaits them&#8221;</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,328 views</span></span>
</li>
</ul>

</aside>
<aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3150899776970998"
     data-ad-slot="2981846179"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="text-15" class="widget widget_text clearfix"><h3 class="widget-title"><span>&#8220;Best Book On Medjugorje Ever Written!&#8221;</span></h3>			<div class="textwidget"><p><strong>&#8220;Most Convincing book about the existence of God, miracles and the supernatural ever written&#8221;   MYSTIC POST<br />
</strong></p>
<p>&#8211; <a href="http://mysticpost.net/index.php/product/miracle-detectives/"><img class="alignnone wp-image-2019 size-medium" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/09/miracle-197x300.jpg?resize=197%2C300" alt="" data-recalc-dims="1" /></a></p>
</div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">JEAN DORAME</span> on <a href="https://mysticpost.com/2017/10/mystic-post-heading-medjugorje-first-time-spiritual-journey-excited/#comment-1138">Mystic Post Heading to Medjugorje for the First Time on a Spiritual Journey- So Excited !</a></li><li class="recentcomments"><span class="comment-author-link">SALLY MAJ</span> on <a href="https://mysticpost.com/2017/10/medjugorje-reminder-first-seven-apparitions-authentic-vatican-commission-votes-overwhelmingly-events-supernatural/#comment-1133">Medjugorje Reminder &#8220;First Seven Apparitions Are Authentic&#8221; &#8230;Vatican Commission Votes Overwhelmingly that Events Were Supernatural</a></li><li class="recentcomments"><span class="comment-author-link">ryanmysticpost</span> on <a href="https://mysticpost.com/2017/10/free-hat-give-away-seeking-comments-new-mascot-new-logo-symbolizes-bringing-ladys-message-peace-world-including-ends-earth-penguins-make-homes/#comment-1120">Free Hat Give Away &#8230;Seeking Comments on New Mascot&#8230;.Logo symbolizes eternally advancing Our Lady&#8217;s Messages to the world and to the ends of the earth including desolate terrains where penguins make their homes.</a></li><li class="recentcomments"><span class="comment-author-link">Lynette</span> on <a href="https://mysticpost.com/2017/10/free-hat-give-away-seeking-comments-new-mascot-new-logo-symbolizes-bringing-ladys-message-peace-world-including-ends-earth-penguins-make-homes/#comment-1119">Free Hat Give Away &#8230;Seeking Comments on New Mascot&#8230;.Logo symbolizes eternally advancing Our Lady&#8217;s Messages to the world and to the ends of the earth including desolate terrains where penguins make their homes.</a></li><li class="recentcomments"><span class="comment-author-link">ryanmysticpost</span> on <a href="https://mysticpost.com/2017/10/free-hat-give-away-seeking-comments-new-mascot-new-logo-symbolizes-bringing-ladys-message-peace-world-including-ends-earth-penguins-make-homes/#comment-1118">Free Hat Give Away &#8230;Seeking Comments on New Mascot&#8230;.Logo symbolizes eternally advancing Our Lady&#8217;s Messages to the world and to the ends of the earth including desolate terrains where penguins make their homes.</a></li></ul></aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<ul>
			<li><a href='https://mysticpost.com/2017/10/'>October 2017</a></li>
	<li><a href='https://mysticpost.com/2017/09/'>September 2017</a></li>
	<li><a href='https://mysticpost.com/2017/08/'>August 2017</a></li>
	<li><a href='https://mysticpost.com/2017/07/'>July 2017</a></li>
	<li><a href='https://mysticpost.com/2017/06/'>June 2017</a></li>
	<li><a href='https://mysticpost.com/2017/05/'>May 2017</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-8"><a href="https://mysticpost.com/category/general-news/" >General News</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://mysticpost.com/category/god-spy/" >God Spy</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://mysticpost.com/category/medjugorje/" >Medjugorje</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://mysticpost.com/category/more-stuff/" >More Stuff</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://mysticpost.com/category/russia/" >Russia</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://mysticpost.com/category/spirituality/" >Spirituality</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://mysticpost.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="colormag_featured_posts_widget-2" class="widget widget_featured_posts widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">God Spy Faith at the Edge</span></h3>                                 <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/10/the-survivors-will-find-themselves-so-desolate-that-they-will-envy-the-dead/" title="The Terrifying Akita Prophecy &#8211; Is It Fatima&#8217;s Hidden Fourth Secret? : &#8220;The survivors will find themselves so desolate that they will envy the dead.&#8221;"><img width="390" height="205" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="The Terrifying Akita Prophecy &#8211; Is It Fatima&#8217;s Hidden Fourth Secret? : &#8220;The survivors will find themselves so desolate that they will envy the dead.&#8221;" title="The Terrifying Akita Prophecy &#8211; Is It Fatima&#8217;s Hidden Fourth Secret? : &#8220;The survivors will find themselves so desolate that they will envy the dead.&#8221;" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?zoom=3&amp;resize=390%2C205&amp;ssl=1 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1502" data-permalink="https://mysticpost.com/2017/08/chicago-offers-advice-in-event-of-nuclear-attack-if-you-are-outside-when-the-blast-occurs/anuke-2/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="anuke" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/08/anuke.jpg?fit=800%2C450&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/10/the-survivors-will-find-themselves-so-desolate-that-they-will-envy-the-dead/" title="The Terrifying Akita Prophecy &#8211; Is It Fatima&#8217;s Hidden Fourth Secret? : &#8220;The survivors will find themselves so desolate that they will envy the dead.&#8221;">The Terrifying Akita Prophecy &#8211; Is It Fatima&#8217;s Hidden Fourth Secret? : &#8220;The survivors will find themselves so desolate that they will envy the dead.&#8221;</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/10/the-survivors-will-find-themselves-so-desolate-that-they-will-envy-the-dead/" title="8:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-17T08:00:42+00:00">October 17, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/10/the-survivors-will-find-themselves-so-desolate-that-they-will-envy-the-dead/#respond">0</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>Follow Mystic Post on Facebook Beginning in 1973, in Akita in Japan, the Virgin Mary appeared in a convent to</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1326" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2017/10/the-survivors-will-find-themselves-so-desolate-that-they-will-envy-the-dead/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1326" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2017/10/the-survivors-will-find-themselves-so-desolate-that-they-will-envy-the-dead/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1326" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2017/10/the-survivors-will-find-themselves-so-desolate-that-they-will-envy-the-dead/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                     </div>
                                       </div>

               </div>
            </div>                                 <div class="following-post">               <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/10/two-statues-weeping-south-hungary-tears-began-june-25th-anniversary-date-medjugojre/" title="Two Statues Weeping in the South of Hungary  &#8211; Tears Began June 25th &#8211; Anniversary Date of Medjugojre"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/image.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Two Statues Weeping in the South of Hungary  &#8211; Tears Began June 25th &#8211; Anniversary Date of Medjugojre" title="Two Statues Weeping in the South of Hungary  &#8211; Tears Began June 25th &#8211; Anniversary Date of Medjugojre" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/image.png?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/image.png?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/image.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="2475" data-permalink="https://mysticpost.com/2017/10/two-statues-weeping-south-hungary-tears-began-june-25th-anniversary-date-medjugojre/image/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/image.png?fit=403%2C537&amp;ssl=1" data-orig-size="403,537" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/image.png?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/image.png?fit=403%2C537&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/10/two-statues-weeping-south-hungary-tears-began-june-25th-anniversary-date-medjugojre/" title="Two Statues Weeping in the South of Hungary  &#8211; Tears Began June 25th &#8211; Anniversary Date of Medjugojre">Two Statues Weeping in the South of Hungary  &#8211; Tears Began June 25th &#8211; Anniversary Date of Medjugojre</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/10/two-statues-weeping-south-hungary-tears-began-june-25th-anniversary-date-medjugojre/" title="2:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-08T14:31:14+00:00">October 8, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/10/two-statues-weeping-south-hungary-tears-began-june-25th-anniversary-date-medjugojre/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/10/all-about-mary-our-lady-of-guadalupe-and-the-mysterious-connection-to-christopher-columbus-and-his-fleet-of-boats/" title="&#8220;All about Mary&#8221;&#8230;Our Lady of Guadalupe and the Mysterious Connection to Christopher Columbus and his Fleet of Boats"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/Dali_DreamofChristopherColumbus1959.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="&#8220;All about Mary&#8221;&#8230;Our Lady of Guadalupe and the Mysterious Connection to Christopher Columbus and his Fleet of Boats" title="&#8220;All about Mary&#8221;&#8230;Our Lady of Guadalupe and the Mysterious Connection to Christopher Columbus and his Fleet of Boats" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/Dali_DreamofChristopherColumbus1959.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/Dali_DreamofChristopherColumbus1959.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/Dali_DreamofChristopherColumbus1959.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="296" data-permalink="https://mysticpost.com/2017/10/all-about-mary-our-lady-of-guadalupe-and-the-mysterious-connection-to-christopher-columbus-and-his-fleet-of-boats/dali_dreamofchristophercolumbus1959/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/Dali_DreamofChristopherColumbus1959.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dali_DreamofChristopherColumbus1959" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/Dali_DreamofChristopherColumbus1959.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/Dali_DreamofChristopherColumbus1959.jpg?fit=600%2C450&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/10/all-about-mary-our-lady-of-guadalupe-and-the-mysterious-connection-to-christopher-columbus-and-his-fleet-of-boats/" title="&#8220;All about Mary&#8221;&#8230;Our Lady of Guadalupe and the Mysterious Connection to Christopher Columbus and his Fleet of Boats">&#8220;All about Mary&#8221;&#8230;Our Lady of Guadalupe and the Mysterious Connection to Christopher Columbus and his Fleet of Boats</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/10/all-about-mary-our-lady-of-guadalupe-and-the-mysterious-connection-to-christopher-columbus-and-his-fleet-of-boats/" title="3:21 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-08T03:21:38+00:00">October 8, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/10/all-about-mary-our-lady-of-guadalupe-and-the-mysterious-connection-to-christopher-columbus-and-his-fleet-of-boats/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/10/category-judge-u2s-bono-goes-mass-came-alone-prayed-silence-received-eucharist/" title="In the Category of: &#8220;Who are we to judge?&#8221;    U2&#8217;s Bono goes to mass. &#8220;He came alone, prayed in silence, and received the Eucharist"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/bono-communion-700x438.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="In the Category of: &#8220;Who are we to judge?&#8221;    U2&#8217;s Bono goes to mass. &#8220;He came alone, prayed in silence, and received the Eucharist" title="In the Category of: &#8220;Who are we to judge?&#8221;    U2&#8217;s Bono goes to mass. &#8220;He came alone, prayed in silence, and received the Eucharist" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/bono-communion-700x438.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/bono-communion-700x438.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/bono-communion-700x438.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="2633" data-permalink="https://mysticpost.com/2017/10/category-judge-u2s-bono-goes-mass-came-alone-prayed-silence-received-eucharist/bono-communion-700x438/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/bono-communion-700x438.jpg?fit=700%2C438&amp;ssl=1" data-orig-size="700,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bono-communion-700&#215;438" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/bono-communion-700x438.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/bono-communion-700x438.jpg?fit=700%2C438&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/10/category-judge-u2s-bono-goes-mass-came-alone-prayed-silence-received-eucharist/" title="In the Category of: &#8220;Who are we to judge?&#8221;    U2&#8217;s Bono goes to mass. &#8220;He came alone, prayed in silence, and received the Eucharist">In the Category of: &#8220;Who are we to judge?&#8221;    U2&#8217;s Bono goes to mass. &#8220;He came alone, prayed in silence, and received the Eucharist</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/10/category-judge-u2s-bono-goes-mass-came-alone-prayed-silence-received-eucharist/" title="9:12 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-07T21:12:39+00:00">October 7, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/10/category-judge-u2s-bono-goes-mass-came-alone-prayed-silence-received-eucharist/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://mysticpost.com/2017/10/hidden-mystic-cora-evans-california-housewife-way-sainthood-bi-located-stigmatic-wounds-christ/" title="The Hidden Mystic Cora Evans&#8230;California Housewife on her way to Sainthood. Bi-located had the Stigmatic Wounds of Christ"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/22824Cora-typing-wScrolls-copy.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Hidden Mystic Cora Evans&#8230;California Housewife on her way to Sainthood. Bi-located had the Stigmatic Wounds of Christ" title="The Hidden Mystic Cora Evans&#8230;California Housewife on her way to Sainthood. Bi-located had the Stigmatic Wounds of Christ" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/22824Cora-typing-wScrolls-copy.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/22824Cora-typing-wScrolls-copy.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/22824Cora-typing-wScrolls-copy.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="2444" data-permalink="https://mysticpost.com/2017/10/hidden-mystic-cora-evans-california-housewife-way-sainthood-bi-located-stigmatic-wounds-christ/22824cora-typing-wscrolls-copy/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/22824Cora-typing-wScrolls-copy.jpg?fit=822%2C463&amp;ssl=1" data-orig-size="822,463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1257169935&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="22824Cora typing wScrolls copy" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/22824Cora-typing-wScrolls-copy.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/10/22824Cora-typing-wScrolls-copy.jpg?fit=800%2C451&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/"  rel="category tag">God Spy</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://mysticpost.com/2017/10/hidden-mystic-cora-evans-california-housewife-way-sainthood-bi-located-stigmatic-wounds-christ/" title="The Hidden Mystic Cora Evans&#8230;California Housewife on her way to Sainthood. Bi-located had the Stigmatic Wounds of Christ">The Hidden Mystic Cora Evans&#8230;California Housewife on her way to Sainthood. Bi-located had the Stigmatic Wounds of Christ</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://mysticpost.com/2017/10/hidden-mystic-cora-evans-california-housewife-way-sainthood-bi-located-stigmatic-wounds-christ/" title="2:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-07T14:22:35+00:00">October 7, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/10/hidden-mystic-cora-evans-california-housewife-way-sainthood-bi-located-stigmatic-wounds-christ/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                     </div>      <!-- </div> -->
      </aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mysticpost banner leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3150899776970998"
     data-ad-slot="2504278579"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/ministryvalues/" target="_blank"><i class="fa fa-facebook"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="https://mysticpost.com/" title="Mystic Post" ><span>Mystic Post</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mysticpost.com\/2017\/10\/rosary-beads-medjugorje-placed-around-neck-statue-cures-man-confined-wheelchair-10-years-begins-walk-immediately\/":2843,"https:\/\/mysticpost.com\/2017\/10\/the-survivors-will-find-themselves-so-desolate-that-they-will-envy-the-dead\/":1326};
	</script>
<link rel='stylesheet' id='animated-css'  href='https://mysticpost.com/wp-content/plugins/like-box/includes/style/effects.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_like_box-css'  href='https://mysticpost.com/wp-content/plugins/like-box/includes/style/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mysticpost.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://mysticpost.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://mysticpost.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mysticpost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/mysticpost.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/navigation.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/like-box/includes/javascript/front_end_js.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/mysticpost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","nonce":"87834b7f1f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mysticpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fmysticpost.com%2F2017%2F10%2Fthe-survivors-will-find-themselves-so-desolate-that-they-will-envy-the-dead%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'34365797',post:'2843',tz:'-7',srv:'mysticpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '34365797', '2843' ]);
</script>
</body>
</html>