<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mysticpost.com/xmlrpc.php" />
<title>Mystic Post</title>
<meta name="specificfeeds-verification-code-R0k5Tjh2eThRejh3N3daRmhJNkZ0cFh6dHpyNnZ6cnJ0cWpqZ0hsRFYvTDRtNDdRdWQxUjY1ZExzOUZENXRYd1c3bnNKVzl3bGdJYVY1blpPQWp6UUhnZlhvN2toSkJodHM1dW5wZ0VUbUdGT0FoZVBYVWxmTDllY1NwZHN5VW18N2tZM0hsMEhEZHMxaFVFbDF0RUMvYm5KWFhqWHZHSGN6YXQzcFp3QlRaRT0=" content="jhQ7YVxfvMDLdFxAzUzE" />

<link rel="canonical" href="https://mysticpost.com/2018/09/under-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mystic Post" />
<meta property="og:description" content="Vatican City (AFP) &#8211; Pope Francis on Monday said &#8220;silence and prayer&#8221; were the answer to those seeking &#8220;scandal and" />
<meta property="og:url" content="https://mysticpost.com/2018/09/under-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction/" />
<meta property="og:site_name" content="Mystic Post" />
<meta property="article:publisher" content="https://www.facebook.com/ministryvalues/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-09-03T09:33:56-07:00" />
<meta property="og:image" content="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/09/f1835e35ec78d3fa5be6a1bdc57e87d8da54fb91.jpg?fit=800%2C532&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/09/f1835e35ec78d3fa5be6a1bdc57e87d8da54fb91.jpg?fit=800%2C532&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="532" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Vatican City (AFP) &#8211; Pope Francis on Monday said &#8220;silence and prayer&#8221; were the answer to those seeking &#8220;scandal and" />
<meta name="twitter:title" content="Mystic Post" />
<meta name="twitter:site" content="@mysticpost" />
<meta name="twitter:image" content="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/09/f1835e35ec78d3fa5be6a1bdc57e87d8da54fb91.jpg?fit=800%2C532&#038;ssl=1" />
<meta name="twitter:creator" content="@mysticpost" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/mysticpost.com\/","sameAs":["https:\/\/www.facebook.com\/ministryvalues\/","https:\/\/www.instagram.com\/mysticpost\/","https:\/\/twitter.com\/mysticpost"],"@id":"https:\/\/mysticpost.com\/#organization","name":"Mystic Post LLC","logo":"http:\/\/mysticpost.com\/wp-content\/uploads\/2017\/06\/cropped-MYSTIC-POST-2.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Feed" href="https://mysticpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Comments Feed" href="https://mysticpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystic Post &raquo; Under attack Pope calls for &#8216;silence&#8217; from &#8220;people who seek only scandal, who seek only division, who seek only destruction&#8221; Comments Feed" href="https://mysticpost.com/2018/09/under-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction/feed/" />




<link rel="stylesheet" type="text/css" href="//mysticpost.com/wp-content/cache/wpfc-minified/kcv0wsfj/fr2a2.css" media="all" />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>
img.tptn_thumb {
width: 150px !important;
height: 150px !important;
}
.tptn_posts_widget2 img.tptn_thumb {
width: 150px !important;
height: 150px !important;
}
</style>



<link rel="stylesheet" type="text/css" href="//mysticpost.com/wp-content/cache/wpfc-minified/frg4km5k/fr2a2.css" media="all" />
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%7COpen+Sans%3A400%2C600&#038;ver=4.9.8' type='text/css' media='all' />


<link rel="stylesheet" type="text/css" href="//mysticpost.com/wp-content/cache/wpfc-minified/dj1e0t2e/fr2a2.css" media="all" />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://mysticpost.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->


<link rel="stylesheet" type="text/css" href="//mysticpost.com/wp-content/cache/wpfc-minified/eqmvyz86/fr2a2.css" media="all" />
<script src='//mysticpost.com/wp-content/cache/wpfc-minified/dsasgn36/fr2a2.js' type="text/javascript"></script>




<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//mysticpost.com/wp-content/cache/wpfc-minified/er8defrg/fr2a2.js' type="text/javascript"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mysticpost.com\/","top_ten_id":"10119","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"7418997"};
/* ]]> */
</script>
<script src='//mysticpost.com/wp-content/cache/wpfc-minified/f4klpih0/fr2a2.js' type="text/javascript"></script>


<!--[if lte IE 8]>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.9.8'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script src='//mysticpost.com/wp-content/cache/wpfc-minified/4pdfdfq/fr2a2.js' type="text/javascript"></script>



<link rel='https://api.w.org/' href='https://mysticpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mysticpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mysticpost.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://mysticpost.com?p=10119' />
<link rel="alternate" type="application/json+oembed" href="https://mysticpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysticpost.com%2F2018%2F09%2Funder-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mysticpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysticpost.com%2F2018%2F09%2Funder-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction%2F&#038;format=xml" />
<style type="text/css"></style>

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@" />
<meta name="twitter:creator" content="@" />
<meta name="twitter:url" content="https://mysticpost.com/2018/09/under-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction/" />
<meta name="twitter:title" content="Under attack Pope calls for &#8216;silence&#8217; from &#8220;people who seek only scandal, who seek only division, who seek only destruction&#8221;" />
<meta name="twitter:description" content="Vatican City (AFP) &#8211; Pope Francis on Monday said &#8220;silence and prayer&#8221; were the answer to those seeking &#8220;scandal and" />
<meta name="twitter:image" content="https://mysticpost.com/wp-content/uploads/2018/09/f1835e35ec78d3fa5be6a1bdc57e87d8da54fb91.jpg?1535994305" />


<meta property="og:type" content="article" />
<meta property="og:url" content="https://mysticpost.com/2018/09/under-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction/" />
<meta property="og:title" content="Under attack Pope calls for &#8216;silence&#8217; from &#8220;people who seek only scandal, who seek only division, who seek only destruction&#8221;" />
<meta property="og:description" content="Vatican City (AFP) &#8211; Pope Francis on Monday said &#8220;silence and prayer&#8221; were the answer to those seeking &#8220;scandal and" />
<meta property="og:site_name" content="Mystic Post" />
<meta property="og:image" content="https://mysticpost.com/wp-content/uploads/2018/09/f1835e35ec78d3fa5be6a1bdc57e87d8da54fb91.jpg" />
<meta itemscope itemtype="article" />
<meta itemprop="description" content="Vatican City (AFP) &#8211; Pope Francis on Monday said &#8220;silence and prayer&#8221; were the answer to those seeking &#8220;scandal and" />
<meta itemprop="image" content="https://mysticpost.com/wp-content/uploads/2018/09/f1835e35ec78d3fa5be6a1bdc57e87d8da54fb91.jpg" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3150899776970998",
enable_page_level_ads: true
});
</script> <style type="text/css" media="screen">
div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
text-decoration: none;
border: none;
}
</style>
<style type="text/css" media="screen">
div.printfriendly {
margin: 12px 12px 12px 12px;
position: relative;
z-index: 1000;
}
div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
font-size: 14px;
color: #3AAA11;
vertical-align: bottom;
}
.printfriendly a {
box-shadow:none;
}
.printfriendly a:hover {
cursor: pointer;
}
.printfriendly a img  {
border: none;
padding:0;
margin-right: 6px;
box-shadow: none;
-webkit-box-shadow: none;
-moz-box-shadow: none;
}
.printfriendly a span{
vertical-align: bottom;
}
.pf-alignleft {
float: left;
}
.pf-alignright {
float: right;
}
div.pf-aligncenter {
display: block;
margin-left: auto;
margin-right: auto;
text-align: center;
}
</style>
<style type="text/css" media="print">
.printfriendly {
display: none;
}
</style>
<style type="text/css">0</style><meta name="specificfeeds-verification-code-WmVzWllieERyOHd4bEZpZnVpbHk0NXNkY3B4THhjdC9KejdVOFc3S0hnOVFlNFJHcTdSYyt6MjdlaEVvMDdvSFZoSVp0b21nSUdaeEFDRHh2aDdvNVJabEwvNEtVUlJZOHV6N0lIM2NlcWgrcmVYN0tsUnlPQzBIRm94OGZ6dzJ8Y0taU2h0VTE4bmpUOSt0emV5Mytva2dHdERlK1BLY1BkV2dtVmVLMFlYVT0=" content="jhQ7YVxfvMDLdFxAzUzE" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a1575; }
</style>
<link rel="icon" href="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/cropped-Untitled-design-13.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/cropped-Untitled-design-13.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/cropped-Untitled-design-13.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/01/cropped-Untitled-design-13.png?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-78099204-1', 'auto');
ga('send', 'pageview');
</script>

 <style type="text/css">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</style>
</head>
<body class="post-template-default single single-post postid-10119 single-format-standard custom-background  wide">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Monday, September 3, 2018 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/ministryvalues/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/mysticpost" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+StephenRyan" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/mysticpost/" target="_blank"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
</div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://mysticpost.com/" title="Mystic Post" rel="home">Mystic Post</a>
</h3>
<p id="site-description">Catholic News Medjugorje, Fatima, Our Lady of Guadalupe</p>

</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-27" class="widget widget_text clearfix"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2504278579"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://mysticpost.com/" title="Mystic Post"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-536"><a href="https://mysticpost.com/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-3552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3552"><a href="https://mysticpost.com/?page_id=3550">Contributing Editors</a>
<ul class="sub-menu">
<li id="menu-item-4852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4852"><a href="https://mysticpost.com/respondu/">About RespondU!</a></li>
<li id="menu-item-4850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4850"><a href="https://mysticpost.com/respondu/">RespondU!</a>
<ul class="sub-menu">
<li id="menu-item-4851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4851 menu-item-category-26"><a href="https://mysticpost.com/category/respondu/">RespondU Blog</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="https://mysticpost.com/submissionstips/">Submissions/Tips</a></li>
<li id="menu-item-2252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252"><a href="https://mysticpost.com/mission-statement/">Mission Statement</a></li>
<li id="menu-item-9033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9033"><a href="https://mysticpost.com/category/live-the-messages/">Live the Message</a></li>
<li id="menu-item-4749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4749"><a href="https://mysticpost.com/2017/10/blue-penguin-born-medjugorje-mystic-posts-new-mascot/">The Penguin</a></li>
<li id="menu-item-8801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8801"><a href="http://mysticpost.net/index.php/home/">Gifts and Gear</a></li>
<li id="menu-item-3515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3515"><a href="https://mysticpost.com/catholic-resources/">Catholic Resources</a>
<ul class="sub-menu">
<li id="menu-item-3512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3512"><a href="https://mysticpost.com/papal-tweets/">Papal Tweets</a></li>
<li id="menu-item-3518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3518"><a href="http://https://mysticpost.com/news-sites-worth-a-look/">Catholic News Sites</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://mysticpost.com/news-sites-worth-a-look/">News Sites Worth a Look</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://mysticpost.com/please-donate-if-you-can-thanks/">Donate</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://mysticpost.com/prayer-requests/">Prayer Requests</a></li>
<li id="menu-item-7858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7858"><a href="https://mysticpost.com/mystic-post-pilgrimage-to-medjugorje/">Pilgrimage to Medjugorje</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://mysticpost.com/sign-up-for-newsletter/">Sign Up for Newsletter</a></li>
<li id="menu-item-4746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4746"><a href="https://mysticpost.com/category/medjugorje/">Categories</a>
<ul class="sub-menu">
<li id="menu-item-4738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4738 menu-item-category-4"><a href="https://mysticpost.com/category/medjugorje/">Medjugorje</a></li>
<li id="menu-item-4740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4740 menu-item-category-7"><a href="https://mysticpost.com/category/russia/">Catholic Prophecy</a></li>
<li id="menu-item-4697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4697"><a href="https://mysticpost.com/category/daily-prayer/">Daily Prayer</a></li>
<li id="menu-item-4739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4739 menu-item-category-9"><a href="https://mysticpost.com/category/god-spy/">God Spy</a></li>
<li id="menu-item-4742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4742 menu-item-category-8"><a href="https://mysticpost.com/category/general-news/">General News</a></li>
<li id="menu-item-4737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4737 menu-item-category-1"><a href="https://mysticpost.com/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-4744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4744 menu-item-category-5"><a href="https://mysticpost.com/category/spirituality/">Spirituality</a></li>
<li id="menu-item-8846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8846 menu-item-category-90"><a href="https://mysticpost.com/category/live-the-messages/">Live the Message</a></li>
</ul>
</li>
<li id="menu-item-9267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9267"><a href="https://mysticpost.com/advertise/">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-9705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9705"><a href="https://mysticpost.com/mystic-post-now/">Catholic Social Media Marketing</a></li>
</ul>
</li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://mysticpost.com/contact-us/">Contact Us</a></li>
</ul></div> <i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://mysticpost.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</nav>
</div>
<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://mysticpost.com/" title="Mystic Post" rel="home"><img src="https://mysticpost.com/wp-content/uploads/2018/07/cropped-mysticpost-1-1.png" class="header-image" width="1400" height="246" alt="Mystic Post"></a></div></div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-10119" class="post-10119 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
<div class="featured-image">
<img width="800" height="445" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/09/f1835e35ec78d3fa5be6a1bdc57e87d8da54fb91.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-attachment-id="10120" data-permalink="https://mysticpost.com/2018/09/under-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction/f1835e35ec78d3fa5be6a1bdc57e87d8da54fb91/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/09/f1835e35ec78d3fa5be6a1bdc57e87d8da54fb91.jpg?fit=800%2C532&amp;ssl=1" data-orig-size="800,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="f1835e35ec78d3fa5be6a1bdc57e87d8da54fb91" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/09/f1835e35ec78d3fa5be6a1bdc57e87d8da54fb91.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/09/f1835e35ec78d3fa5be6a1bdc57e87d8da54fb91.jpg?fit=800%2C532&amp;ssl=1" /> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/" rel="category tag">Uncategorized</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Under attack Pope calls for &#8216;silence&#8217; from &#8220;people who seek only scandal, who seek only division, who seek only destruction&#8221; </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/09/under-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction/" title="9:33 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-09-03T09:33:56+00:00">September 3, 2018</time></a></span>
<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">112 Views</span></span>
<span class="comments"><a href="https://mysticpost.com/2018/09/under-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
</div>
<div class="entry-content clearfix">

<div class="quads-location quads-ad8" id="quads-ad8" style="float:none;margin:4px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2504278579"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<hr>
</div>
<div class="pf-content"><h4>Vatican City (AFP) &#8211; Pope Francis on Monday said &#8220;silence and prayer&#8221; were the answer to those seeking &#8220;scandal and division&#8221;, amid a barrage of attacks from ultra-conservative Catholics.</h4>
<h4>The pope has so far refused to respond to allegations made last month that he for years covered up sexual abuse allegations against a prominent US cardinal.</h4>
<h4>&#8220;With people who lack goodwill, with people who seek only scandal, who seek only division, who seek only destruction, even within the family: (there is nothing but) silence. And prayer,&#8221; Francis said during a service at St Martha&#8217;s, the boarding house where he stays.</h4>
<h4>Among some ultra-conservative Catholics, the pope is regarded as a dangerous progressive who is more interested in social issues than traditional Church matters.</h4>
<h4>His comments came after Archbishop Carlo Maria Vigano, a former Vatican envoy to Washington, claimed in August that Francis ignored sexual abuse allegations against US cardinal Theodore McCarrick for five years.</h4>
<h4>The timing of the letter&#8217;s release &#8212; right in the middle of Francis&#8217;s landmark trip to Ireland &#8212; immediately raised speculation about a campaign against the Argentine pontiff.</h4>
<h4>But so far, Francis has remained silent, refusing to address the allegations and saying only that Vigano&#8217;s missive &#8220;speaks for itself&#8221;.</h4>
<h4>On Saturday, Vigano launched a fresh attack, accusing the pope of knowing full well that he was meeting an arch-conservative opposed to gay marriage during a 2015 visit to the United States.</h4>
<h4>The Vatican said at the time that the pope met Kim Davis, a Kentucky clerk who has refused to sign gay marriage certificates, during a reception along with &#8216;dozens of other guests&#8217; at the embassy in Washington.</h4>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=800&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="tptn_counter" id="tptn_counter_10119">(Visited 71 times, 71 visits today)</div><div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="https://mysticpost.com/2018/09/under-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction/" width="180" send="false" showfaces="false" action="like" data-share="true" data-layout="button"></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://mysticpost.com/2018/09/under-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction/" data-text="Under attack Pope calls for &#8216;silence&#8217; from &#8220;people who seek only scandal, who seek only division, who seek only destruction&#8221;"></a></div><div class='sf_pinit' style='text-align:left;float:left;line-height: 20px;width:47px'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true" data-pin-count="none"></a></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="https://mysticpost.com/2018/09/under-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction/" data-size="large" data-annotation="none"></div></div></div></div>

<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<hr>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3150899776970998" data-ad-slot="3579878178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<hr>
<h4><a href="https://www.amazon.com/Madonna-Files-Stephen-Ryan-ebook/dp/B01E9D8ZB4/ref=tmm_kin_swatch_0?_encoding=UTF8&amp;qid=&amp;sr="><img data-attachment-id="9176" data-permalink="https://mysticpost.com/2018/07/congratulations-the-madonna-files-is-our-top-selling-paperback-for-2018/_the-madonna-files-is-as-a-thriller-which-encompasses-other-literary-styles-i-have-read-_pierced-by-the-sword_-meets-_the-da-vinci-code_-meets-_the-shack_-fr-edward-looney-11/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/07/The-Madonna-Files-is-as-a-thriller-which-encompasses-other-literary-styles-I-have-read-_Pierced-by-the-Sword_-meets-_The-Da-Vinci-Code_-meets-_The-Shack_-Fr.-Edward-Looney-11.png?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_The Madonna Files is as a thriller which encompasses other literary styles I have read&#8212; _Pierced by the Sword_ meets _The Da Vinci Code_ meets _The Shack_ &#8211; Fr. Edward Looney (11)" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/07/The-Madonna-Files-is-as-a-thriller-which-encompasses-other-literary-styles-I-have-read-_Pierced-by-the-Sword_-meets-_The-Da-Vinci-Code_-meets-_The-Shack_-Fr.-Edward-Looney-11.png?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/07/The-Madonna-Files-is-as-a-thriller-which-encompasses-other-literary-styles-I-have-read-_Pierced-by-the-Sword_-meets-_The-Da-Vinci-Code_-meets-_The-Shack_-Fr.-Edward-Looney-11.png?fit=700%2C400&amp;ssl=1" class="alignnone wp-image-9176 size-full" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/07/The-Madonna-Files-is-as-a-thriller-which-encompasses-other-literary-styles-I-have-read-_Pierced-by-the-Sword_-meets-_The-Da-Vinci-Code_-meets-_The-Shack_-Fr.-Edward-Looney-11.png?resize=700%2C400&#038;ssl=1" alt="" width="700" height="400" data-recalc-dims="1" /></a>
<hr>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10119" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2018/09/under-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10119" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2018/09/under-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10119" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2018/09/under-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://mysticpost.com/2018/09/vicka-in-interview-there-is-a-terrible-difference-between-heaven-and-hell-i-have-seen-it-may-god-save-us-from-hell/" rel="prev"><span class="meta-nav">&larr;</span> Vicka in Interview: &#8220;There is a terrible difference between heaven and hell. I have seen it. May God save us from hell!&#8221;</a></li>
<li class="next"></li>
</ul>
<h4 class="related-posts-main-title">
<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
</h4>
<div class="related-posts clearfix">
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://mysticpost.com/2017/07/vaticans-swiss-guard-heads-medjugorje-wife-first-time-one-can-see-prayer-miracles/" title="Member of Vatican&#8221;s Swiss Guard Heads to Medjugorje with Wife for First Time &#8220;Here one can see that prayer is doing miracles.&#8221;">
<img width="390" height="205" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/swiss-guard-reviewing.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/swiss-guard-reviewing.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/swiss-guard-reviewing.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1164" data-permalink="https://mysticpost.com/2017/07/vaticans-swiss-guard-heads-medjugorje-wife-first-time-one-can-see-prayer-miracles/swiss-guard-reviewing/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/swiss-guard-reviewing.jpg?fit=800%2C515&amp;ssl=1" data-orig-size="800,515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="swiss-guard-reviewing" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/swiss-guard-reviewing.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/07/swiss-guard-reviewing.jpg?fit=800%2C515&amp;ssl=1" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://mysticpost.com/2017/07/vaticans-swiss-guard-heads-medjugorje-wife-first-time-one-can-see-prayer-miracles/" rel="bookmark" title="Member of Vatican&#8221;s Swiss Guard Heads to Medjugorje with Wife for First Time &#8220;Here one can see that prayer is doing miracles.&#8221;">Member of Vatican&#8221;s Swiss Guard Heads to Medjugorje with Wife for First Time &#8220;Here one can see that prayer is doing miracles.&#8221;</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2017/07/vaticans-swiss-guard-heads-medjugorje-wife-first-time-one-can-see-prayer-miracles/" title="1:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-26T13:41:42+00:00">July 26, 2017</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Member of Vatican&#8221;s Swiss Guard Heads to Medjugorje with Wife for First Time &#8220;Here one can see that prayer is doing miracles.&#8221;</span></span></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://mysticpost.com/2017/12/medjugorje-december-25-2017-message-dear-children-today-bringing-son-jesus-joyful-witnesses-people-peace/" title="Medjugorje December 25, 2017 Message&#8230;“Dear children! Today I am bringing to you my Son Jesus&#8230; be joyful witnesses and people of peace &#8220;">
<img width="390" height="205" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/Sunstatue2.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="1977" data-permalink="https://mysticpost.com/2017/09/600-documented-miraculous-healings-at-medjugorje-and-the-astonishing-case-of-arthur-boyle/sunstatue2/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/Sunstatue2.jpg?fit=481%2C423&amp;ssl=1" data-orig-size="481,423" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sunstatue2" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/Sunstatue2.jpg?fit=300%2C264&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/09/Sunstatue2.jpg?fit=481%2C423&amp;ssl=1" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://mysticpost.com/2017/12/medjugorje-december-25-2017-message-dear-children-today-bringing-son-jesus-joyful-witnesses-people-peace/" rel="bookmark" title="Medjugorje December 25, 2017 Message&#8230;“Dear children! Today I am bringing to you my Son Jesus&#8230; be joyful witnesses and people of peace &#8220;">Medjugorje December 25, 2017 Message&#8230;“Dear children! Today I am bringing to you my Son Jesus&#8230; be joyful witnesses and people of peace &#8220;</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2017/12/medjugorje-december-25-2017-message-dear-children-today-bringing-son-jesus-joyful-witnesses-people-peace/" title="1:16 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-25T13:16:27+00:00">December 25, 2017</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2017/12/medjugorje-december-25-2017-message-dear-children-today-bringing-son-jesus-joyful-witnesses-people-peace/#comments">1</a></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://mysticpost.com/2017/07/mark-twain-randall-sullivan-miracle-detectives-exploring-supernatural-marian-apparitions/" title="Mark Twain and Randall Sullivan &#8211; Miracle Detectives Exploring the Supernatural and Marian Apparitions">
<img width="390" height="205" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/01-bosnia-herzegovina-pilgrims-1080.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/01-bosnia-herzegovina-pilgrims-1080.jpg?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/01-bosnia-herzegovina-pilgrims-1080.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="160" data-permalink="https://mysticpost.com/2018/02/nothing-like-medjugorje-has-ever-happened-in-the-history-of-the-world-5-things-to-know-about-marian-apparitions/01-bosnia-herzegovina-pilgrims-1080/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/01-bosnia-herzegovina-pilgrims-1080.jpg?fit=1080%2C810&amp;ssl=1" data-orig-size="1080,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01-bosnia-herzegovina-pilgrims-1080" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/01-bosnia-herzegovina-pilgrims-1080.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/01-bosnia-herzegovina-pilgrims-1080.jpg?fit=800%2C600&amp;ssl=1" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://mysticpost.com/2017/07/mark-twain-randall-sullivan-miracle-detectives-exploring-supernatural-marian-apparitions/" rel="bookmark" title="Mark Twain and Randall Sullivan &#8211; Miracle Detectives Exploring the Supernatural and Marian Apparitions">Mark Twain and Randall Sullivan &#8211; Miracle Detectives Exploring the Supernatural and Marian Apparitions</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2017/07/mark-twain-randall-sullivan-miracle-detectives-exploring-supernatural-marian-apparitions/" title="5:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-10T17:40:39+00:00">July 10, 2017</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Mark Twain and Randall Sullivan &#8211; Miracle Detectives Exploring the Supernatural and Marian Apparitions</span></span></span>
</div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/under-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://mysticpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10119' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="24e58db779" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143" /></p> </form>
</div>
</div>
</div>
<div id="secondary">
<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget clearfix"><h3 class="widget-title"><span>Mystic Post Newsletter</span></h3><script>(function() {
if (!window.mc4wp) {
window.mc4wp = {
listeners: [],
forms    : {
on: function (event, callback) {
window.mc4wp.listeners.push({
event   : event,
callback: callback
});
}
}
}
}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-26" method="post" data-id="26" data-name="Thank you for subscribing to the Mystic Post Newsletter"><div class="mc4wp-form-fields"><p>
<label>Sign Up for Mystic Post's Newsletter</label>
<p>
<label>
<input name="_mc4wp_action" type="radio" value="subscribe" checked="true"> <span>Subscribe</span>
</label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1535994305" /><input type="hidden" name="_mc4wp_form_id" value="26" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="text-32" class="widget widget_text clearfix"><h3 class="widget-title"><span>Donate Now!</span></h3> <div class="textwidget"><p><a href="https://mysticpost.com/please-donate-if-you-can-thanks/"><img class="alignnone wp-image-6619 size-medium" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/03/SupportMystic-Post-3.png?resize=300%2C100&#038;ssl=1" alt="" width="300" height="100" data-recalc-dims="1" /></a></p>
</div>
</aside><aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title"><span>Catholic Travel</span></h3> <div class="textwidget"><p><a href="http://www.206tours.com/"><img class="alignnone size-full wp-image-8597" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/07/206-tours-animated-ad-2018.gif?resize=300%2C250&#038;ssl=1" alt="" width="300" height="250" data-recalc-dims="1" /></a></p>
</div>
</aside><aside id="text-30" class="widget widget_text clearfix"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<hr>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="text-19" class="widget widget_text clearfix"><h3 class="widget-title"><span>Join Mystic Post in Medjugorje</span></h3> <div class="textwidget"><p><a href="http://www.pilgrimages.com/mysticpost/">http://www.pilgrimages.com/mysticpost/</a><img class="alignnone size-large wp-image-7880" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/05/mountain-7.png?resize=724%2C1024&#038;ssl=1" alt="" width="724" height="1024" data-recalc-dims="1" /></p>
</div>
</aside><aside id="text-25" class="widget widget_text clearfix"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3150899776970998" data-ad-slot="8978795774"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget clearfix"><h3 class="widget-title"><span>Trending</span></h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://mysticpost.com/2018/08/eucharistic-miracle-in-mexico-priest-receives-instructions-from-mysterious-voice-at-300-pm-the-hour-of-mercy/" class="tptn_link"><img src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/03/910b61_0b024268ebe14b10bc17b319f617f0da_mv2.jpg?fit=150%2C110&ssl=1" alt="Eucharistic Miracle in Mexico...Priest Receives Instructions from Mysterious Voice at 3:00 pm  the Hour of Mercy" title="Eucharistic Miracle in Mexico...Priest Receives Instructions from Mysterious Voice at 3:00 pm  the Hour of Mercy" width="150" height="150" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://mysticpost.com/2018/08/eucharistic-miracle-in-mexico-priest-receives-instructions-from-mysterious-voice-at-300-pm-the-hour-of-mercy/" class="tptn_link"><span class="tptn_title">Eucharistic Miracle in Mexico&#8230;Priest Receives&hellip;</span></a> <span class="tptn_list_count">(15,055)</span></span></li><li><a href="https://mysticpost.com/2018/08/priest-gives-homily-for-our-times-goosebumps-tears-then-a-standing-ovation/" class="tptn_link"><img src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/CROP_Mass-under-the-lights_alexandria.jpg?fit=150%2C67&ssl=1" alt="Priest Gives Homily for Our Times.. Goosebumps, Tears then a Standing Ovation" title="Priest Gives Homily for Our Times.. Goosebumps, Tears then a Standing Ovation" width="150" height="150" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://mysticpost.com/2018/08/priest-gives-homily-for-our-times-goosebumps-tears-then-a-standing-ovation/" class="tptn_link"><span class="tptn_title">Priest Gives Homily for Our Times.. Goosebumps,&hellip;</span></a> <span class="tptn_list_count">(9,469)</span></span></li><li><a href="https://mysticpost.com/2018/08/vicka-the-first-secret-has-to-do-with-the-church-at-medjugorje-mirjana-the-first-secret-is-not-a-pleasant-thing-and-will-make-you-look-at-things-in-a-completely-new-way/" class="tptn_link"><img src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/07/July-2-2018-APparition-2.png?fit=150%2C75&ssl=1" alt="Vicka: &quot;The first secret has to do with the church. Mirjana: &quot;The first secret is not a pleasant thing and will make you look at things in a completely new way.&quot;" title="Vicka: &quot;The first secret has to do with the church. Mirjana: &quot;The first secret is not a pleasant thing and will make you look at things in a completely new way.&quot;" width="150" height="150" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://mysticpost.com/2018/08/vicka-the-first-secret-has-to-do-with-the-church-at-medjugorje-mirjana-the-first-secret-is-not-a-pleasant-thing-and-will-make-you-look-at-things-in-a-completely-new-way/" class="tptn_link"><span class="tptn_title">Vicka: &#8220;The first secret has to do with the&hellip;</span></a> <span class="tptn_list_count">(9,367)</span></span></li><li><a href="https://mysticpost.com/2018/08/vicka-says-many-people-pray-the-wrong-way-seer-explains-how-our-lady-wants-us-to-pray/" class="tptn_link"><img src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/vicka-lent-1.jpg?fit=150%2C113&ssl=1" alt="Vicka Says Many People Pray the Wrong Way...Seer Explains How Our Lady Wants us to Pray" title="Vicka Says Many People Pray the Wrong Way...Seer Explains How Our Lady Wants us to Pray" width="150" height="150" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://mysticpost.com/2018/08/vicka-says-many-people-pray-the-wrong-way-seer-explains-how-our-lady-wants-us-to-pray/" class="tptn_link"><span class="tptn_title">Vicka Says Many People Pray the Wrong Way&#8230;Seer&hellip;</span></a> <span class="tptn_list_count">(8,125)</span></span></li><li><a href="https://mysticpost.com/2018/08/on-september-2-2018-mirjana-is-set-to-appear-at-blue-cross-but-is-she-in-to-too-much-pain-drama-at-520-video-july-2-apparition-secrets-near/" class="tptn_link"><img src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/Screenshot-2018-07-02-at-9.19.08-AM.png?fit=150%2C83&ssl=1" alt="On September 2, 2018 Mirjana is Set to Appear at Blue Cross But is She in Too Much Pain.. Drama at 5:20 Video July 2, Apparition...Secrets Near?" title="On September 2, 2018 Mirjana is Set to Appear at Blue Cross But is She in Too Much Pain.. Drama at 5:20 Video July 2, Apparition...Secrets Near?" width="150" height="150" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://mysticpost.com/2018/08/on-september-2-2018-mirjana-is-set-to-appear-at-blue-cross-but-is-she-in-to-too-much-pain-drama-at-520-video-july-2-apparition-secrets-near/" class="tptn_link"><span class="tptn_title">On September 2, 2018 Mirjana is Set to Appear at&hellip;</span></a> <span class="tptn_list_count">(7,779)</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>All News</span></h3> <label class="screen-reader-text" for="archives-dropdown-2">All News</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://mysticpost.com/2018/09/'> September 2018 &nbsp;(14)</option>
<option value='https://mysticpost.com/2018/08/'> August 2018 &nbsp;(132)</option>
<option value='https://mysticpost.com/2018/07/'> July 2018 &nbsp;(98)</option>
<option value='https://mysticpost.com/2018/06/'> June 2018 &nbsp;(73)</option>
<option value='https://mysticpost.com/2018/05/'> May 2018 &nbsp;(69)</option>
<option value='https://mysticpost.com/2018/04/'> April 2018 &nbsp;(97)</option>
<option value='https://mysticpost.com/2018/03/'> March 2018 &nbsp;(146)</option>
<option value='https://mysticpost.com/2018/02/'> February 2018 &nbsp;(94)</option>
<option value='https://mysticpost.com/2018/01/'> January 2018 &nbsp;(98)</option>
<option value='https://mysticpost.com/2017/12/'> December 2017 &nbsp;(68)</option>
<option value='https://mysticpost.com/2017/11/'> November 2017 &nbsp;(48)</option>
<option value='https://mysticpost.com/2017/10/'> October 2017 &nbsp;(80)</option>
<option value='https://mysticpost.com/2017/09/'> September 2017 &nbsp;(54)</option>
<option value='https://mysticpost.com/2017/08/'> August 2017 &nbsp;(69)</option>
<option value='https://mysticpost.com/2017/07/'> July 2017 &nbsp;(87)</option>
<option value='https://mysticpost.com/2017/06/'> June 2017 &nbsp;(59)</option>
<option value='https://mysticpost.com/2017/05/'> May 2017 &nbsp;(1)</option>
<option value='https://mysticpost.com/2017/02/'> February 2017 &nbsp;(1)</option>
<option value='https://mysticpost.com/2017/01/'> January 2017 &nbsp;(2)</option>
</select>
</aside><aside id="text-31" class="widget widget_text clearfix"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3150899776970998" data-ad-slot="9636423273" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside>
</div>
</div>
</div>
<div class="advertisement_above_footer">
<div class="inner-wrap">
<aside id="colormag_featured_posts_widget-5" class="widget widget_featured_posts widget_featured_meta clearfix"> <h3 class="widget-title"><span>Sign of the Times</span></h3> <div class="first-post"> <div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/02/st-francis-sermon-birds-birds-rose-air-marvelous-chants-miracle-animals-earth-heaven/" title="St. Francis and the sermon to the birds&#8230;.And all the birds rose in the air &#8220;with marvelous chants&#8221;&#8230; A miracle for the animals who are on this earth as it is in Heaven"><img width="390" height="205" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/144ecbfa22bc7446ef893d34d2d6ec94.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="St. Francis and the sermon to the birds&#8230;.And all the birds rose in the air &#8220;with marvelous chants&#8221;&#8230; A miracle for the animals who are on this earth as it is in Heaven" title="St. Francis and the sermon to the birds&#8230;.And all the birds rose in the air &#8220;with marvelous chants&#8221;&#8230; A miracle for the animals who are on this earth as it is in Heaven" data-attachment-id="5757" data-permalink="https://mysticpost.com/2018/02/st-francis-sermon-birds-birds-rose-air-marvelous-chants-miracle-animals-earth-heaven/144ecbfa22bc7446ef893d34d2d6ec94/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/144ecbfa22bc7446ef893d34d2d6ec94.jpg?fit=564%2C412&amp;ssl=1" data-orig-size="564,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="144ecbfa22bc7446ef893d34d2d6ec94" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/144ecbfa22bc7446ef893d34d2d6ec94.jpg?fit=300%2C219&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/144ecbfa22bc7446ef893d34d2d6ec94.jpg?fit=564%2C412&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/" style="background:#1e73be" rel="category tag">God Spy</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/02/st-francis-sermon-birds-birds-rose-air-marvelous-chants-miracle-animals-earth-heaven/" title="St. Francis and the sermon to the birds&#8230;.And all the birds rose in the air &#8220;with marvelous chants&#8221;&#8230; A miracle for the animals who are on this earth as it is in Heaven">St. Francis and the sermon to the birds&#8230;.And all the birds rose in the air &#8220;with marvelous chants&#8221;&#8230; A miracle for the animals who are on this earth as it is in Heaven</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/02/st-francis-sermon-birds-birds-rose-air-marvelous-chants-miracle-animals-earth-heaven/" title="12:02 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-28T12:02:38+00:00">February 28, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on St. Francis and the sermon to the birds&#8230;.And all the birds rose in the air &#8220;with marvelous chants&#8221;&#8230; A miracle for the animals who are on this earth as it is in Heaven</span></span></span>
</div>
<div class="entry-content">
<p>IN PAX ET JUSTITIA / ON 28 FEBRUARY 2018 AT 15:58 / The sermon to birds is one of the most famous</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5756" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2018/02/st-francis-sermon-birds-birds-rose-air-marvelous-chants-miracle-animals-earth-heaven/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5756" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2018/02/st-francis-sermon-birds-birds-rose-air-marvelous-chants-miracle-animals-earth-heaven/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5756" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2018/02/st-francis-sermon-birds-birds-rose-air-marvelous-chants-miracle-animals-earth-heaven/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/06/signs-deadly-volcano-swallows-towns-in-guatemala-1300-degree-lava-dramatic-video/" title="Signs: Deadly volcano swallows towns in Guatemala&#8230; 1,300 degree Lava &#8211; Dramatic Video"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/06/549f10201-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Signs: Deadly volcano swallows towns in Guatemala&#8230; 1,300 degree Lava &#8211; Dramatic Video" title="Signs: Deadly volcano swallows towns in Guatemala&#8230; 1,300 degree Lava &#8211; Dramatic Video" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/06/549f10201-1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/06/549f10201-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/06/549f10201-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8168" data-permalink="https://mysticpost.com/2018/06/signs-deadly-volcano-swallows-towns-in-guatemala-1300-degree-lava-dramatic-video/549f10201-1/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/06/549f10201-1.jpg?fit=480%2C360&amp;ssl=1" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="549f10201-1" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/06/549f10201-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/06/549f10201-1.jpg?fit=480%2C360&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/general-news/" rel="category tag">General News</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/06/signs-deadly-volcano-swallows-towns-in-guatemala-1300-degree-lava-dramatic-video/" title="Signs: Deadly volcano swallows towns in Guatemala&#8230; 1,300 degree Lava &#8211; Dramatic Video">Signs: Deadly volcano swallows towns in Guatemala&#8230; 1,300 degree Lava &#8211; Dramatic Video</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/06/signs-deadly-volcano-swallows-towns-in-guatemala-1300-degree-lava-dramatic-video/" title="8:26 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-06T08:26:32+00:00">June 6, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Signs: Deadly volcano swallows towns in Guatemala&#8230; 1,300 degree Lava &#8211; Dramatic Video</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2017/06/the-coolest-catholic-church-on-earth/" title="The Coolest Church on Earth &#8211; Catholics Heading to Antarctica &#8211; Here&#8217;s Your Best Bet (Good Luck)"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/Iglesias-Antartida-Capilla-del-Hielo-Belgrano-II-2.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Coolest Church on Earth &#8211; Catholics Heading to Antarctica &#8211; Here&#8217;s Your Best Bet (Good Luck)" title="The Coolest Church on Earth &#8211; Catholics Heading to Antarctica &#8211; Here&#8217;s Your Best Bet (Good Luck)" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/Iglesias-Antartida-Capilla-del-Hielo-Belgrano-II-2.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/Iglesias-Antartida-Capilla-del-Hielo-Belgrano-II-2.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/Iglesias-Antartida-Capilla-del-Hielo-Belgrano-II-2.jpg?resize=640%2C445&amp;ssl=1 640w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/Iglesias-Antartida-Capilla-del-Hielo-Belgrano-II-2.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="353" data-permalink="https://mysticpost.com/2017/06/the-coolest-catholic-church-on-earth/iglesias-antartida-capilla-del-hielo-belgrano-ii-2/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/Iglesias-Antartida-Capilla-del-Hielo-Belgrano-II-2.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iglesias-Antartida-Capilla-del-Hielo-Belgrano-II-2" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/Iglesias-Antartida-Capilla-del-Hielo-Belgrano-II-2.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/06/Iglesias-Antartida-Capilla-del-Hielo-Belgrano-II-2.jpg?fit=640%2C480&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/" style="background:#1e73be" rel="category tag">God Spy</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2017/06/the-coolest-catholic-church-on-earth/" title="The Coolest Church on Earth &#8211; Catholics Heading to Antarctica &#8211; Here&#8217;s Your Best Bet (Good Luck)">The Coolest Church on Earth &#8211; Catholics Heading to Antarctica &#8211; Here&#8217;s Your Best Bet (Good Luck)</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2017/06/the-coolest-catholic-church-on-earth/" title="5:11 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-06-13T17:11:12+00:00">June 13, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on The Coolest Church on Earth &#8211; Catholics Heading to Antarctica &#8211; Here&#8217;s Your Best Bet (Good Luck)</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/03/horse-shows-st-james-church-snowy-medjugorje-praying-horse-lover-wayne-weibel/" title="Horse Mysteriously Shows Up at St. James Church in Snowy Medjugorje&#8230;Praying for Horse Lover Wayne Weibel?"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/28471264_10160108515445654_7015080687189587152_n.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Horse Mysteriously Shows Up at St. James Church in Snowy Medjugorje&#8230;Praying for Horse Lover Wayne Weibel?" title="Horse Mysteriously Shows Up at St. James Church in Snowy Medjugorje&#8230;Praying for Horse Lover Wayne Weibel?" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/28471264_10160108515445654_7015080687189587152_n.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/28471264_10160108515445654_7015080687189587152_n.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/28471264_10160108515445654_7015080687189587152_n.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="5794" data-permalink="https://mysticpost.com/2018/03/horse-shows-st-james-church-snowy-medjugorje-praying-horse-lover-wayne-weibel/28471264_10160108515445654_7015080687189587152_n/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/28471264_10160108515445654_7015080687189587152_n.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="28471264_10160108515445654_7015080687189587152_n" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/28471264_10160108515445654_7015080687189587152_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/03/28471264_10160108515445654_7015080687189587152_n.jpg?fit=800%2C600&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/uncategorized/" rel="category tag">Uncategorized</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/03/horse-shows-st-james-church-snowy-medjugorje-praying-horse-lover-wayne-weibel/" title="Horse Mysteriously Shows Up at St. James Church in Snowy Medjugorje&#8230;Praying for Horse Lover Wayne Weibel?">Horse Mysteriously Shows Up at St. James Church in Snowy Medjugorje&#8230;Praying for Horse Lover Wayne Weibel?</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/03/horse-shows-st-james-church-snowy-medjugorje-praying-horse-lover-wayne-weibel/" title="12:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-01T12:43:06+00:00">March 1, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/03/horse-shows-st-james-church-snowy-medjugorje-praying-horse-lover-wayne-weibel/#comments">1</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/08/the-fifth-and-final-marian-dogma-the-churchs-final-weapon-is-it-time-for-the-ultimate-hail-mary-pass/" title="The Fifth and Final Marian Dogma &#8211; The Church&#8217;s Final Weapon&#8230; Is it time for the ultimate &#8220;Hail Mary&#8221; Pass?"><img width="130" height="90" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-17.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Fifth and Final Marian Dogma &#8211; The Church&#8217;s Final Weapon&#8230; Is it time for the ultimate &#8220;Hail Mary&#8221; Pass?" title="The Fifth and Final Marian Dogma &#8211; The Church&#8217;s Final Weapon&#8230; Is it time for the ultimate &#8220;Hail Mary&#8221; Pass?" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-17.png?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-17.png?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-17.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="9862" data-permalink="https://mysticpost.com/2018/08/the-fifth-and-final-marian-dogma-the-churchs-final-weapon-is-it-time-for-the-ultimate-hail-mary-pass/medjugorje-is-the-fulfillment-of-fatima-17/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-17.png?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Medjugorje is the fulfillment of Fatima (17)" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-17.png?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-17.png?fit=700%2C400&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/" style="background:#1e73be" rel="category tag">God Spy</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/08/the-fifth-and-final-marian-dogma-the-churchs-final-weapon-is-it-time-for-the-ultimate-hail-mary-pass/" title="The Fifth and Final Marian Dogma &#8211; The Church&#8217;s Final Weapon&#8230; Is it time for the ultimate &#8220;Hail Mary&#8221; Pass?">The Fifth and Final Marian Dogma &#8211; The Church&#8217;s Final Weapon&#8230; Is it time for the ultimate &#8220;Hail Mary&#8221; Pass?</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/08/the-fifth-and-final-marian-dogma-the-churchs-final-weapon-is-it-time-for-the-ultimate-hail-mary-pass/" title="9:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-27T09:00:35+00:00">August 27, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/08/the-fifth-and-final-marian-dogma-the-churchs-final-weapon-is-it-time-for-the-ultimate-hail-mary-pass/#respond">0</a></span>
</div>
</div>
</div>
</div> 
</aside><aside id="colormag_featured_posts_widget-2" class="widget widget_featured_posts widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:#dd3333;"><span style="background-color:#dd3333;">Medjugorje</span><a href="https://mysticpost.com/category/medjugorje/" class="view-all-link">View All</a></h3> <div class="first-post"> <div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/08/medjugorje-youth-festival-80000-strong-papal-envoy-in-attendance-almost-1000-priests-media-ignores-largest-catholic-gathering-in-europe/" title="Medjugorje Youth Festival 80,000 Strong, Papal Envoy in Attendance Almost 1,000 Priests&#8230;Media Ignores Largest Catholic Gathering in Europe"><img width="390" height="205" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-3.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Medjugorje Youth Festival 80,000 Strong, Papal Envoy in Attendance Almost 1,000 Priests&#8230;Media Ignores Largest Catholic Gathering in Europe" title="Medjugorje Youth Festival 80,000 Strong, Papal Envoy in Attendance Almost 1,000 Priests&#8230;Media Ignores Largest Catholic Gathering in Europe" data-attachment-id="9351" data-permalink="https://mysticpost.com/2018/08/medjugorje-youth-festival-80000-strong-papal-envoy-in-attendance-almost-1000-priests-media-ignores-largest-catholic-gathering-in-europe/medjugorje-is-the-fulfillment-of-fatima-3-2/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-3.png?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Medjugorje is the fulfillment of Fatima (3)" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-3.png?fit=300%2C171&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-3.png?fit=700%2C400&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/08/medjugorje-youth-festival-80000-strong-papal-envoy-in-attendance-almost-1000-priests-media-ignores-largest-catholic-gathering-in-europe/" title="Medjugorje Youth Festival 80,000 Strong, Papal Envoy in Attendance Almost 1,000 Priests&#8230;Media Ignores Largest Catholic Gathering in Europe">Medjugorje Youth Festival 80,000 Strong, Papal Envoy in Attendance Almost 1,000 Priests&#8230;Media Ignores Largest Catholic Gathering in Europe</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/08/medjugorje-youth-festival-80000-strong-papal-envoy-in-attendance-almost-1000-priests-media-ignores-largest-catholic-gathering-in-europe/" title="5:11 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-05T05:11:41+00:00">August 5, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Medjugorje Youth Festival 80,000 Strong, Papal Envoy in Attendance Almost 1,000 Priests&#8230;Media Ignores Largest Catholic Gathering in Europe</span></span></span>
</div>
<div class="entry-content">
<p>As Catholic Media and leading pundits wring their hands about empty pews and the vanishing youth inside churches, they again</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9348" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2018/08/medjugorje-youth-festival-80000-strong-papal-envoy-in-attendance-almost-1000-priests-media-ignores-largest-catholic-gathering-in-europe/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9348" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2018/08/medjugorje-youth-festival-80000-strong-papal-envoy-in-attendance-almost-1000-priests-media-ignores-largest-catholic-gathering-in-europe/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9348" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2018/08/medjugorje-youth-festival-80000-strong-papal-envoy-in-attendance-almost-1000-priests-media-ignores-largest-catholic-gathering-in-europe/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/02/peak-first-secret-revealed-pope-john-paul-ii-earth-desolate-upheaval-region-world/" title="A Peak of The First Secret Was Revealed to Pope John Paul II&#8230; &#8220;The earth was desolate. ..and there was upheaval of a region of the world&#8221;"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="A Peak of The First Secret Was Revealed to Pope John Paul II&#8230; &#8220;The earth was desolate. ..and there was upheaval of a region of the world&#8221;" title="A Peak of The First Secret Was Revealed to Pope John Paul II&#8230; &#8220;The earth was desolate. ..and there was upheaval of a region of the world&#8221;" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="1723" data-permalink="https://mysticpost.com/2017/06/medjugorje-visionary-says-she-knows-exact-date-when-first-secret-must-be-released/0024-vision-of-our-lady-virgin-mary-by-mirmirjana-dragicevic-soldo-in-medjugorje-visionaries-of-medjugorje-matt-writtle-photographer/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?fit=800%2C534&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/02/peak-first-secret-revealed-pope-john-paul-ii-earth-desolate-upheaval-region-world/" title="A Peak of The First Secret Was Revealed to Pope John Paul II&#8230; &#8220;The earth was desolate. ..and there was upheaval of a region of the world&#8221;">A Peak of The First Secret Was Revealed to Pope John Paul II&#8230; &#8220;The earth was desolate. ..and there was upheaval of a region of the world&#8221;</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/02/peak-first-secret-revealed-pope-john-paul-ii-earth-desolate-upheaval-region-world/" title="7:33 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-12T07:33:04+00:00">February 12, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on A Peak of The First Secret Was Revealed to Pope John Paul II&#8230; &#8220;The earth was desolate. ..and there was upheaval of a region of the world&#8221;</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/08/august-2-2018-message-to-mirjana-i-know-my-children-that-what-is-to-come-afterwards-is-unknown-to-you-but-when-your-hereafter-comes-you-will-receive-all-the-answers/" title="August 2, 2018 Message to Mirjana&#8230;&#8221;I know, my children, that what is to come afterwards is unknown to you, but when your hereafter comes you will receive all the answers.&#8221;"><img width="130" height="90" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-2.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="August 2, 2018 Message to Mirjana&#8230;&#8221;I know, my children, that what is to come afterwards is unknown to you, but when your hereafter comes you will receive all the answers.&#8221;" title="August 2, 2018 Message to Mirjana&#8230;&#8221;I know, my children, that what is to come afterwards is unknown to you, but when your hereafter comes you will receive all the answers.&#8221;" srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-2.png?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-2.png?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-2.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="9253" data-permalink="https://mysticpost.com/2018/08/august-2-2018-message-to-mirjana-i-know-my-children-that-what-is-to-come-afterwards-is-unknown-to-you-but-when-your-hereafter-comes-you-will-receive-all-the-answers/medjugorje-is-the-fulfillment-of-fatima-2-2/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-2.png?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Medjugorje is the fulfillment of Fatima (2)" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-2.png?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2018/08/Medjugorje-is-the-fulfillment-of-Fatima-2.png?fit=700%2C400&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/08/august-2-2018-message-to-mirjana-i-know-my-children-that-what-is-to-come-afterwards-is-unknown-to-you-but-when-your-hereafter-comes-you-will-receive-all-the-answers/" title="August 2, 2018 Message to Mirjana&#8230;&#8221;I know, my children, that what is to come afterwards is unknown to you, but when your hereafter comes you will receive all the answers.&#8221;">August 2, 2018 Message to Mirjana&#8230;&#8221;I know, my children, that what is to come afterwards is unknown to you, but when your hereafter comes you will receive all the answers.&#8221;</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/08/august-2-2018-message-to-mirjana-i-know-my-children-that-what-is-to-come-afterwards-is-unknown-to-you-but-when-your-hereafter-comes-you-will-receive-all-the-answers/" title="4:49 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-02T04:49:56+00:00">August 2, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on August 2, 2018 Message to Mirjana&#8230;&#8221;I know, my children, that what is to come afterwards is unknown to you, but when your hereafter comes you will receive all the answers.&#8221;</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/05/keeper-biggest-secret-world-says-knows-date-time-will-come-fallen-souls-woe-wait-sign-converted/" title="Keeper of the Biggest Secret in World:  &#8220;Woe to those who wait for the Sign to be converted&#8221;"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/09-str-06-05-vicka-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Keeper of the Biggest Secret in World:  &#8220;Woe to those who wait for the Sign to be converted&#8221;" title="Keeper of the Biggest Secret in World:  &#8220;Woe to those who wait for the Sign to be converted&#8221;" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/09-str-06-05-vicka-1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/09-str-06-05-vicka-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/09-str-06-05-vicka-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="5094" data-permalink="https://mysticpost.com/2018/05/keeper-biggest-secret-world-says-knows-date-time-will-come-fallen-souls-woe-wait-sign-converted/09-str-06-05-vicka-1/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/09-str-06-05-vicka-1.jpg?fit=731%2C550&amp;ssl=1" data-orig-size="731,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="09-str-06-05-vicka (1)" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/09-str-06-05-vicka-1.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/02/09-str-06-05-vicka-1.jpg?fit=731%2C550&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/05/keeper-biggest-secret-world-says-knows-date-time-will-come-fallen-souls-woe-wait-sign-converted/" title="Keeper of the Biggest Secret in World:  &#8220;Woe to those who wait for the Sign to be converted&#8221;">Keeper of the Biggest Secret in World: &#8220;Woe to those who wait for the Sign to be converted&#8221;</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/05/keeper-biggest-secret-world-says-knows-date-time-will-come-fallen-souls-woe-wait-sign-converted/" title="8:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-05-08T08:00:33+00:00">May 8, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/05/keeper-biggest-secret-world-says-knows-date-time-will-come-fallen-souls-woe-wait-sign-converted/#comments">1</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/08/medjugorje-18-powerful-messages-from-the-queen-of-peace-on-the-devotion-to-her-immaculate-heart-read-these-today-and-be-part-of-her-triumph/" title="Medjugorje: 18 Powerful Messages from The Queen of Peace on the devotion to her Immaculate Heart. Read these today and be part of Her Triumph!"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/mirjana_veggente_medjugorje_645.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Medjugorje: 18 Powerful Messages from The Queen of Peace on the devotion to her Immaculate Heart. Read these today and be part of Her Triumph!" title="Medjugorje: 18 Powerful Messages from The Queen of Peace on the devotion to her Immaculate Heart. Read these today and be part of Her Triumph!" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/mirjana_veggente_medjugorje_645.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/mirjana_veggente_medjugorje_645.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/mirjana_veggente_medjugorje_645.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="9315" data-permalink="https://mysticpost.com/2018/08/medjugorje-18-powerful-messages-from-the-queen-of-peace-on-the-devotion-to-her-immaculate-heart-read-these-today-and-be-part-of-her-triumph/mirjana_veggente_medjugorje_645/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/mirjana_veggente_medjugorje_645.jpg?fit=645%2C350&amp;ssl=1" data-orig-size="645,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mirjana_veggente_medjugorje_645" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/mirjana_veggente_medjugorje_645.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/08/mirjana_veggente_medjugorje_645.jpg?fit=645%2C350&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/08/medjugorje-18-powerful-messages-from-the-queen-of-peace-on-the-devotion-to-her-immaculate-heart-read-these-today-and-be-part-of-her-triumph/" title="Medjugorje: 18 Powerful Messages from The Queen of Peace on the devotion to her Immaculate Heart. Read these today and be part of Her Triumph!">Medjugorje: 18 Powerful Messages from The Queen of Peace on the devotion to her Immaculate Heart. Read these today and be part of Her Triumph!</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/08/medjugorje-18-powerful-messages-from-the-queen-of-peace-on-the-devotion-to-her-immaculate-heart-read-these-today-and-be-part-of-her-triumph/" title="4:22 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-04T04:22:41+00:00">August 4, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Medjugorje: 18 Powerful Messages from The Queen of Peace on the devotion to her Immaculate Heart. Read these today and be part of Her Triumph!</span></span></span>
</div>
</div>
</div>
</div> 
</aside><aside id="colormag_featured_posts_widget-4" class="widget widget_featured_posts widget_featured_meta clearfix"> <h3 class="widget-title"><span>God Spy</span></h3> <div class="first-post"> <div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/02/medjugorje-virgin-revealed-god-will-ask-us-moment-encounter-god-calls-will-ask-life/" title="In Medjugorje, the Virgin revealed what God will ask of us at the moment of our encounter with him&#8230;&#8221;When God calls you, he will ask you about your life&#8221;"><img width="390" height="205" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="In Medjugorje, the Virgin revealed what God will ask of us at the moment of our encounter with him&#8230;&#8221;When God calls you, he will ask you about your life&#8221;" title="In Medjugorje, the Virgin revealed what God will ask of us at the moment of our encounter with him&#8230;&#8221;When God calls you, he will ask you about your life&#8221;" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1723" data-permalink="https://mysticpost.com/2017/06/medjugorje-visionary-says-she-knows-exact-date-when-first-secret-must-be-released/0024-vision-of-our-lady-virgin-mary-by-mirmirjana-dragicevic-soldo-in-medjugorje-visionaries-of-medjugorje-matt-writtle-photographer/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2017/06/0024-Vision-of-Our-Lady-Virgin-Mary-by-Mirmirjana-Dragicevic-Soldo-in-Medjugorje-Visionaries-of-Medjugorje-Matt-Writtle-Photographer.jpg?fit=800%2C534&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/02/medjugorje-virgin-revealed-god-will-ask-us-moment-encounter-god-calls-will-ask-life/" title="In Medjugorje, the Virgin revealed what God will ask of us at the moment of our encounter with him&#8230;&#8221;When God calls you, he will ask you about your life&#8221;">In Medjugorje, the Virgin revealed what God will ask of us at the moment of our encounter with him&#8230;&#8221;When God calls you, he will ask you about your life&#8221;</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/02/medjugorje-virgin-revealed-god-will-ask-us-moment-encounter-god-calls-will-ask-life/" title="3:25 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-21T15:25:32+00:00">February 21, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on In Medjugorje, the Virgin revealed what God will ask of us at the moment of our encounter with him&#8230;&#8221;When God calls you, he will ask you about your life&#8221;</span></span></span>
</div>
<div class="entry-content">
<p>IN PAX ET JUSTITIA / ON 21 FEBRUARY 2018 AT 18:21 / In an interview with Mirjana, one of the six visionaries</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5566" class="share-twitter sd-button share-icon no-text" href="https://mysticpost.com/2018/02/medjugorje-virgin-revealed-god-will-ask-us-moment-encounter-god-calls-will-ask-life/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5566" class="share-facebook sd-button share-icon no-text" href="https://mysticpost.com/2018/02/medjugorje-virgin-revealed-god-will-ask-us-moment-encounter-god-calls-will-ask-life/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5566" class="share-google-plus-1 sd-button share-icon no-text" href="https://mysticpost.com/2018/02/medjugorje-virgin-revealed-god-will-ask-us-moment-encounter-god-calls-will-ask-life/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/07/live-the-message-by-debbie-womak-you-are-not-able-to-comprehend-how-great-your-role-is-in-gods-design/" title="Live the Message by Debbie Womack: &#8220;You are not able to comprehend how great your role is in God’s design.&#8221;"><img width="130" height="90" src="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/07/Live-the-Message.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Live the Message by Debbie Womack: &#8220;You are not able to comprehend how great your role is in God’s design.&#8221;" title="Live the Message by Debbie Womack: &#8220;You are not able to comprehend how great your role is in God’s design.&#8221;" srcset="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/07/Live-the-Message.png?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/07/Live-the-Message.png?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/07/Live-the-Message.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="9031" data-permalink="https://mysticpost.com/2018/07/live-the-message-by-debbie-womak-you-are-not-able-to-comprehend-how-great-your-role-is-in-gods-design/live-the-message/" data-orig-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/07/Live-the-Message.png?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Live the Message" data-image-description="" data-medium-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/07/Live-the-Message.png?fit=300%2C171&amp;ssl=1" data-large-file="https://i2.wp.com/mysticpost.com/wp-content/uploads/2018/07/Live-the-Message.png?fit=700%2C400&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/live-the-messages/" rel="category tag">Live the Message</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/07/live-the-message-by-debbie-womak-you-are-not-able-to-comprehend-how-great-your-role-is-in-gods-design/" title="Live the Message by Debbie Womack: &#8220;You are not able to comprehend how great your role is in God’s design.&#8221;">Live the Message by Debbie Womack: &#8220;You are not able to comprehend how great your role is in God’s design.&#8221;</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/07/live-the-message-by-debbie-womak-you-are-not-able-to-comprehend-how-great-your-role-is-in-gods-design/" title="9:21 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-23T09:21:08+00:00">July 23, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Live the Message by Debbie Womack: &#8220;You are not able to comprehend how great your role is in God’s design.&#8221;</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/08/celestial-music-found-scientist-mantel-lady-guadalupe-december-12-is-feast-day/" title="Celestial Music Found by Scientist on Mantel of Our Lady of Guadalupe"><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/juan_diego_tilma_virgin_de_guadalupe-650x434.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Celestial Music Found by Scientist on Mantel of Our Lady of Guadalupe" title="Celestial Music Found by Scientist on Mantel of Our Lady of Guadalupe" srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/juan_diego_tilma_virgin_de_guadalupe-650x434.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/juan_diego_tilma_virgin_de_guadalupe-650x434.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/juan_diego_tilma_virgin_de_guadalupe-650x434.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3750" data-permalink="https://mysticpost.com/2018/08/celestial-music-found-scientist-mantel-lady-guadalupe-december-12-is-feast-day/juan_diego_tilma_virgin_de_guadalupe-650x434/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/juan_diego_tilma_virgin_de_guadalupe-650x434.jpg?fit=650%2C434&amp;ssl=1" data-orig-size="650,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="juan_diego_tilma_virgin_de_guadalupe-650&#215;434" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/juan_diego_tilma_virgin_de_guadalupe-650x434.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2017/11/juan_diego_tilma_virgin_de_guadalupe-650x434.jpg?fit=650%2C434&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/god-spy/" style="background:#1e73be" rel="category tag">God Spy</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/08/celestial-music-found-scientist-mantel-lady-guadalupe-december-12-is-feast-day/" title="Celestial Music Found by Scientist on Mantel of Our Lady of Guadalupe">Celestial Music Found by Scientist on Mantel of Our Lady of Guadalupe</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/08/celestial-music-found-scientist-mantel-lady-guadalupe-december-12-is-feast-day/" title="6:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-16T06:25:27+00:00">August 16, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/08/celestial-music-found-scientist-mantel-lady-guadalupe-december-12-is-feast-day/#comments">2</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/08/medjugorje-visionary-lady-told-future-church-wrote-everything/" title="What Does She Know?  With the Church in Crisis the Mind Wanders and Thinks of Secrets &#8230;Medjugorje Visionary &#8220;Our Lady told me the future of the world &#8230;I wrote everything down.."><img width="130" height="90" src="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/ivanka.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="What Does She Know?  With the Church in Crisis the Mind Wanders and Thinks of Secrets &#8230;Medjugorje Visionary &#8220;Our Lady told me the future of the world &#8230;I wrote everything down.." title="What Does She Know?  With the Church in Crisis the Mind Wanders and Thinks of Secrets &#8230;Medjugorje Visionary &#8220;Our Lady told me the future of the world &#8230;I wrote everything down.." srcset="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/ivanka.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/ivanka.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/ivanka.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="2701" data-permalink="https://mysticpost.com/2018/08/medjugorje-visionary-lady-told-future-church-wrote-everything/ivanka/" data-orig-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/ivanka.jpg?fit=700%2C394&amp;ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ivanka" data-image-description="" data-medium-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/ivanka.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mysticpost.com/wp-content/uploads/2017/10/ivanka.jpg?fit=700%2C394&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/medjugorje/" style="background:#dd3333" rel="category tag">Medjugorje</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/08/medjugorje-visionary-lady-told-future-church-wrote-everything/" title="What Does She Know?  With the Church in Crisis the Mind Wanders and Thinks of Secrets &#8230;Medjugorje Visionary &#8220;Our Lady told me the future of the world &#8230;I wrote everything down..">What Does She Know? With the Church in Crisis the Mind Wanders and Thinks of Secrets &#8230;Medjugorje Visionary &#8220;Our Lady told me the future of the world &#8230;I wrote everything down..</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/08/medjugorje-visionary-lady-told-future-church-wrote-everything/" title="8:50 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-29T08:50:58+00:00">August 29, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://mysticpost.com/2018/08/medjugorje-visionary-lady-told-future-church-wrote-everything/#comments">9</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mysticpost.com/2018/04/saturday-7th-april-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-mark-169-15/" title="Saturday 7th April 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint Mark 16:9-15."><img width="130" height="90" src="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/04/Alexander-Ivanov-Christs-Appearance-to-Mary-Magdalene-after-the-Resurrection.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Saturday 7th April 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint Mark 16:9-15." title="Saturday 7th April 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint Mark 16:9-15." srcset="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/04/Alexander-Ivanov-Christs-Appearance-to-Mary-Magdalene-after-the-Resurrection.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/04/Alexander-Ivanov-Christs-Appearance-to-Mary-Magdalene-after-the-Resurrection.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/04/Alexander-Ivanov-Christs-Appearance-to-Mary-Magdalene-after-the-Resurrection.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="7156" data-permalink="https://mysticpost.com/2018/04/saturday-7th-april-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-mark-169-15/alexander-ivanov-christs-appearance-to-mary-magdalene-after-the-resurrection/" data-orig-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/04/Alexander-Ivanov-Christs-Appearance-to-Mary-Magdalene-after-the-Resurrection.jpg?fit=1000%2C752&amp;ssl=1" data-orig-size="1000,752" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alexander Ivanov Christs Appearance to Mary Magdalene after the Resurrection" data-image-description="" data-medium-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/04/Alexander-Ivanov-Christs-Appearance-to-Mary-Magdalene-after-the-Resurrection.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i1.wp.com/mysticpost.com/wp-content/uploads/2018/04/Alexander-Ivanov-Christs-Appearance-to-Mary-Magdalene-after-the-Resurrection.jpg?fit=800%2C602&amp;ssl=1" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mysticpost.com/category/daily-prayer/" style="background:#000000" rel="category tag">Daily Prayer</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://mysticpost.com/2018/04/saturday-7th-april-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-mark-169-15/" title="Saturday 7th April 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint Mark 16:9-15.">Saturday 7th April 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint Mark 16:9-15.</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://mysticpost.com/2018/04/saturday-7th-april-2018-todays-holy-gospel-of-jesus-christ-according-to-saint-mark-169-15/" title="6:29 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-07T06:29:49+00:00">April 7, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mysticpost.com/author/ryanmysticpost/" title="ryanmysticpost">ryanmysticpost</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Saturday 7th April 2018&#8230;Today&#8217;s Holy Gospel of Jesus Christ according to Saint Mark 16:9-15.</span></span></span>
</div>
</div>
</div>
</div> 
</aside> </div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
</div>
<div class="footer_upper_widget_area tg-one-third">
</div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
</div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
<aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Navigation</span></h3><div class="menu-menu-1-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-536"><a href="https://mysticpost.com/about-us/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3552"><a href="https://mysticpost.com/?page_id=3550">Contributing Editors</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4852"><a href="https://mysticpost.com/respondu/">About RespondU!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4850"><a href="https://mysticpost.com/respondu/">RespondU!</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4851 menu-item-category-26"><a href="https://mysticpost.com/category/respondu/">RespondU Blog</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="https://mysticpost.com/submissionstips/">Submissions/Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252"><a href="https://mysticpost.com/mission-statement/">Mission Statement</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9033"><a href="https://mysticpost.com/category/live-the-messages/">Live the Message</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4749"><a href="https://mysticpost.com/2017/10/blue-penguin-born-medjugorje-mystic-posts-new-mascot/">The Penguin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8801"><a href="http://mysticpost.net/index.php/home/">Gifts and Gear</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3515"><a href="https://mysticpost.com/catholic-resources/">Catholic Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3512"><a href="https://mysticpost.com/papal-tweets/">Papal Tweets</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3518"><a href="http://https://mysticpost.com/news-sites-worth-a-look/">Catholic News Sites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://mysticpost.com/news-sites-worth-a-look/">News Sites Worth a Look</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://mysticpost.com/please-donate-if-you-can-thanks/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://mysticpost.com/prayer-requests/">Prayer Requests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7858"><a href="https://mysticpost.com/mystic-post-pilgrimage-to-medjugorje/">Pilgrimage to Medjugorje</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://mysticpost.com/sign-up-for-newsletter/">Sign Up for Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4746"><a href="https://mysticpost.com/category/medjugorje/">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4738 menu-item-category-4"><a href="https://mysticpost.com/category/medjugorje/">Medjugorje</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4740 menu-item-category-7"><a href="https://mysticpost.com/category/russia/">Catholic Prophecy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4697"><a href="https://mysticpost.com/category/daily-prayer/">Daily Prayer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4739 menu-item-category-9"><a href="https://mysticpost.com/category/god-spy/">God Spy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4742 menu-item-category-8"><a href="https://mysticpost.com/category/general-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4737 menu-item-category-1"><a href="https://mysticpost.com/category/uncategorized/">Uncategorized</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4744 menu-item-category-5"><a href="https://mysticpost.com/category/spirituality/">Spirituality</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8846 menu-item-category-90"><a href="https://mysticpost.com/category/live-the-messages/">Live the Message</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9267"><a href="https://mysticpost.com/advertise/">Advertise</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9705"><a href="https://mysticpost.com/mystic-post-now/">Catholic Social Media Marketing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://mysticpost.com/contact-us/">Contact Us</a></li>
</ul></div></aside><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget clearfix"><div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://automattic.com/cookies/">
Cookie Policy	</a>
</div>
</aside> </div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget clearfix"><h3 class="widget-title"><span>Social</span></h3><ul><li><a href="https://www.facebook.com/ministryvalues/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View ministryvalues&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/mysticpost/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View mysticpost&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/mysticpost/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View mysticpost&#8217;s profile on Instagram</span></a></li></ul></aside> </div>
<div class="tg-third-footer-widget">
<aside id="text-17" class="widget widget_text clearfix"><h3 class="widget-title"><span>If You Can Help</span></h3> <div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="Q2PJZHVURKAZA" /><br />
<input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /></p>
<div id="sharebar-bottom-image">
<div id="shareBarCont"><span style="font-size: 14pt;"> </span></div>
</div>
<div class="entry-content"></div>
</form>
</div>
</aside> </div>
<div class="tg-fourth-footer-widget">
</div>
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/ministryvalues/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/mysticpost" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+StephenRyan" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/mysticpost/" target="_blank"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
<nav class="footer-menu clearfix">
</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright &copy; 2018 <a href="https://mysticpost.com/" title="Mystic Post"><span>Mystic Post</span></a>. All rights reserved. <br>Theme: ColorMag Pro by <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script>
if(typeof jQuery != 'undefined'){
function sfsi_plus_align_icons_center_orientation(_centerPosition){
function applyOrientation() {
var elemF = jQuery('#sfsi_plus_floater');
if(elemF.length>0){
switch(_centerPosition){
case 'center-right':case 'center-left':
var toptalign = ( jQuery(window).height() - elemF.height() ) / 2;
elemF.css('top',toptalign);                      
break;
case 'center-top':case 'center-bottom':
var leftalign = ( jQuery(window).width() - elemF.width() ) / 2;
elemF.css('left',leftalign);                      
break;
}
}
}
var prev_onresize = window.onresize;
window.onresize = function (event) {
if('function' === typeof prev_onload){
prev_onresize(),applyOrientation();
}
else{
applyOrientation();
}
}               
}
jQuery(document).ready(function(e) {
jQuery("body").addClass("sfsi_plus_9.2")
});
function sfsi_plus_processfurther(ref) {
var feed_id = 'R0k5Tjh2eThRejh3N3daRmhJNkZ0cFh6dHpyNnZ6cnJ0cWpqZ0hsRFYvTDRtNDdRdWQxUjY1ZExzOUZENXRYd1c3bnNKVzl3bGdJYVY1blpPQWp6UUhnZlhvN2toSkJodHM1dW5wZ0VUbUdGT0FoZVBYVWxmTDllY1NwZHN5VW18N2tZM0hsMEhEZHMxaFVFbDF0RUMvYm5KWFhqWHZHSGN6YXQzcFp3QlRaRT0=';
var feedtype = 8;
var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
if ((email != "Enter your email") && (filter.test(email))) {
if (feedtype == "8") {
var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
return true;
}
} else {
alert("Please enter email address");
jQuery(ref).find('input[name="data[Widget][email]"]').focus();
return false;
}
}
}
</script>
<style type="text/css">
.sfsi_plus.sfsi_plus_widget_main_container
{
text-align: left;
}
.sfsi_plus.sfsi_plus_widget_main_container .sfsi_plus_widget_sub_container
{
float: left;
}
.sfsi_plus.sfsi_plus_widget_main_container .sfsiplus_norm_row.sfsi_plus_wDiv
{
position: relative !important;
}
.sfsi_plus.sfsi_plus_widget_main_container .sfsi_plus_holders
{
display: none;
}
.sfsi_plus_shortcode_container
{
float: left;
}
.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv
{
position: relative !important;
}
.sfsi_plus_shortcode_container .sfsi_plus_holders
{
display: none;
}
.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span, .sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span
{
font-size: 20px;
font-style: normal;
font-family: inherit;
color: #000000;
}
.sfsibeforpstwpr, .sfsiaftrpstwpr {
margin-top: 5px !important;
margin-bottom: 5px !important;
}
.sfsi_plus_rectangle_icons_shortcode_container {
margin-top: 5px !important;
margin-bottom: 5px !important;
}
.sfsi_plus_subscribe_Popinner
{
width: 100% !important;
height: auto !important;
border: 1px solid #b5b5b5 !important;
padding: 18px 0px !important;
background-color: #ffffff !important;
}
.sfsi_plus_subscribe_Popinner form
{
margin: 0 20px !important;
}
.sfsi_plus_subscribe_Popinner h5
{
font-family: Helvetica,Arial,sans-serif !important;
font-weight: bold !important;
color: #000000 !important;
font-size: 16px !important;
text-align: center !important;
margin: 0 0 10px !important;
padding: 0 !important;
}
.sfsi_plus_subscription_form_field {
margin: 5px 0 !important;
width: 100% !important;
display: inline-flex;
display: -webkit-inline-flex;
}
.sfsi_plus_subscription_form_field input {
width: 100% !important;
padding: 10px 0px !important;
}
.sfsi_plus_subscribe_Popinner input[type=email]
{
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color: #000000 !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color: #000000 !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color: #000000 !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color: #000000 !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color: #000000 !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_plus_subscribe_Popinner input[type=submit]
{
font-family: Helvetica,Arial,sans-serif !important;
font-weight: bold !important;
color: #000000 !important;
font-size: 16px !important;
text-align: center !important;
background-color: #dedede !important;
}
</style>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
window.___gcfg = {
lang: 'en_US'
};
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>

<script type="text/javascript">
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/platform.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript">
var __limit 				  =  'no';
function sfsi_plus_setCookie(name, value, time) {
var date = new Date();
date.setTime(date.getTime() + (time * 1000));
document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
}
function sfsi_plus_getCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for (var i = 0; i < ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') c = c.substring(1, c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
}
return null;
}
function sfsi_plus_eraseCookie(name) {
sfsi_plus_setCookie(name, null, -1)
}
// Returns timestamp in seconds
function sfsi_plusGetCurrentUTCTimestamp(){
var tmLoc = new Date();
//The offset is in minutes -- convert it to ms
var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000)/1000;
return Math.floor(timeStamp);
}
function sfsi_plusGetCurrentTimestamp(){
var tmLoc = new Date();
//The offset is in minutes -- convert it to ms
var timeStamp = (tmLoc.getTime())/1000;
return Math.floor(timeStamp);
}		
function sfsi_plus_is_null_or_undefined(value){
var type = Object.prototype.toString.call(value);
if("[object Null]" == type || "[object Undefined]" == type){
return true;
}
return false;
}
var __popTime = 0;
function sfsi_plusShallShowPopup(_popUpTime){
var _popUpTime		  = parseInt(_popUpTime);
var _currTimestamp    = parseInt(sfsi_plusGetCurrentTimestamp());
var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));
_shallShowPopup = true;
if(false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie!=null){
_diff = ( _sfsi_popupCookie - _currTimestamp ) < _popUpTime;
if(_diff){
_shallShowPopup =  false;
}
}
return _shallShowPopup;
}
function sfsi_plus_hidemypopup()
{
SFSI(".sfsi_plus_FrntInner").fadeOut("fast");
if(__limit == "yes") {				
sfsi_plus_setCookie("sfsi_popup","yes",__popTime);
}
}
</script>
<script>
if(typeof jQuery !== 'undefined'){
jQuery(document).ready(function($) {
if("yes" != __limit){
sfsi_plus_eraseCookie('sfsi_popup');		
}
jQuery(document).scroll(function($)
{
var cookieVal = sfsi_plus_getCookie("sfsi_popup");
if(sfsi_plus_is_null_or_undefined(cookieVal))
{
var y = jQuery(this).scrollTop();
var _Hide_popupOnScroll = 'yes';
_Hide_popupOnScroll     = 0 ==_Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;   
if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
{	 
if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
{
jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
jQuery('.sfsi_plus_outr_div').fadeIn(200);
jQuery('.sfsi_plus_FrntInner').fadeIn(200);
if("yes" == __limit){
sfsi_plus_setCookie("sfsi_popup","yes",__popTime);									
}
}
else
{
if("yes" == _Hide_popupOnScroll){
jQuery('.sfsi_plus_outr_div').fadeOut();
jQuery('.sfsi_plus_FrntInner').fadeOut();										
}
}
}
else
{
if(jQuery(window).scrollTop() + jQuery(window).height() == jQuery(document).height())
{
jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
jQuery('.sfsi_plus_outr_div').fadeIn(200);
jQuery('.sfsi_plus_FrntInner').fadeIn(200);
if("yes" == __limit){
sfsi_plus_setCookie("sfsi_popup","yes",__popTime);									
}
}
else
{
if("yes" == _Hide_popupOnScroll){
jQuery('.sfsi_plus_outr_div').fadeOut();
jQuery('.sfsi_plus_FrntInner').fadeOut();										
}									
}
}					
}
});
});
}	
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3150899776970998" data-ad-slot="2504278579"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript">
window.___gcfg = {
lang: 'en-US'
};
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>

<script type="text/javascript">
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/platform.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script>
jQuery( document ).scroll(function( $ )
{
var y = jQuery(this).scrollTop();
if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
{    
if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
{
jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
jQuery('.sfsi_outr_div').fadeIn(200);
jQuery('.sfsi_FrntInner_chg').fadeIn(200);
}
else{
jQuery('.sfsi_outr_div').fadeOut();
jQuery('.sfsi_FrntInner_chg').fadeOut();
}
}
else
{
if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
{
jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
jQuery('.sfsi_outr_div').fadeIn(200);
jQuery('.sfsi_FrntInner_chg').fadeIn(200);
}
else
{
jQuery('.sfsi_outr_div').fadeOut();
jQuery('.sfsi_FrntInner_chg').fadeOut();
}
} 
});
</script>
<script>
jQuery(document).ready(function(e) {
jQuery("body").addClass("sfsi_2.04")
});
function sfsi_processfurther(ref) {
var feed_id = 'WmVzWllieERyOHd4bEZpZnVpbHk0NXNkY3B4THhjdC9KejdVOFc3S0hnOVFlNFJHcTdSYyt6MjdlaEVvMDdvSFZoSVp0b21nSUdaeEFDRHh2aDdvNVJabEwvNEtVUlJZOHV6N0lIM2NlcWgrcmVYN0tsUnlPQzBIRm94OGZ6dzJ8Y0taU2h0VTE4bmpUOSt0emV5Mytva2dHdERlK1BLY1BkV2dtVmVLMFlYVT0=';
var feedtype = 8;
var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
if ((email != "Enter your email") && (filter.test(email))) {
if (feedtype == "8") {
var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
return true;
}
} else {
alert("Please enter email address");
jQuery(ref).find('input[name="data[Widget][email]"]').focus();
return false;
}
}
</script>
<style type="text/css" aria-selected="true">
.sfsi_subscribe_Popinner
{
width: 100% !important;
height: auto !important;
border: 1px solid #b5b5b5 !important;
padding: 18px 0px !important;
background-color: #ffffff !important;
}
.sfsi_subscribe_Popinner form
{
margin: 0 20px !important;
}
.sfsi_subscribe_Popinner h5
{
font-family: Helvetica,Arial,sans-serif !important;
font-weight: bold !important;
color: #000000 !important;
font-size: 16px !important;
text-align: center !important;
margin: 0 0 10px !important;
padding: 0 !important;
}
.sfsi_subscription_form_field {
margin: 5px 0 !important;
width: 100% !important;
display: inline-flex;
display: -webkit-inline-flex;
}
.sfsi_subscription_form_field input {
width: 100% !important;
padding: 10px 0px !important;
}
.sfsi_subscribe_Popinner input[type=email]
{
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color:  !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color:  !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color:  !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color:  !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
font-family: Helvetica,Arial,sans-serif !important;
font-style: normal !important;
color:  !important;
font-size: 14px !important;
text-align: center !important;
}
.sfsi_subscribe_Popinner input[type=submit]
{
font-family: Helvetica,Arial,sans-serif !important;
font-weight: bold !important;
color: #000000 !important;
font-size: 16px !important;
text-align: center !important;
background-color: #dedede !important;
}
</style>
<div style="display:none">
</div>
<script>(function() {function addEventListener(element,event,handler) {
if(element.addEventListener) {
element.addEventListener(event,handler, false);
} else if(element.attachEvent){
element.attachEvent('on'+event,handler);
}
}function maybePrefixUrlField() {
if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
for( var j=0; j < urlFields.length; j++ ) {
addEventListener(urlFields[j],'blur',maybePrefixUrlField);
}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {
/* add placeholder & pattern to all date fields */
var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
for(var i=0; i<dateFields.length; i++) {
if(!dateFields[i].placeholder) {
dateFields[i].placeholder = 'YYYY-MM-DD';
}
if(!dateFields[i].pattern) {
dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}
}
}
})();</script> <script type="text/javascript">
var pfHeaderImgUrl = '';
var pfHeaderTagline = '';
var pfdisableClickToDel = '0';
var pfImagesSize = 'full-size';
var pfImageDisplayStyle = 'right';
var pfDisableEmail = '0';
var pfDisablePDF = '0';
var pfDisablePrint = '0';
var pfCustomCSS = '';
var pfPlatform = 'Wordpress';
(function() {
var e = document.createElement('script'); e.type="text/javascript";
e.src = 'https://cdn.printfriendly.com/printfriendly.js';
document.getElementsByTagName('head')[0].appendChild(e);
})();
</script>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/mysticpost.com\/2018\/09\/under-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction\/":10119,"https:\/\/mysticpost.com\/2018\/02\/st-francis-sermon-birds-birds-rose-air-marvelous-chants-miracle-animals-earth-heaven\/":5756,"https:\/\/mysticpost.com\/2018\/08\/medjugorje-youth-festival-80000-strong-papal-envoy-in-attendance-almost-1000-priests-media-ignores-largest-catholic-gathering-in-europe\/":9348,"https:\/\/mysticpost.com\/2018\/02\/medjugorje-virgin-revealed-god-will-ask-us-moment-encounter-god-calls-will-ask-life\/":5566};
</script>




<link rel="stylesheet" type="text/css" href="//mysticpost.com/wp-content/cache/wpfc-minified/qvb7f6hl/fr2a2.css" media="all" />
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/mysticpost.com\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mysticpost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201836'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/mysticpost.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"6cde448355","ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","nonce":"3758b5fbb8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mysticpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fmysticpost.com%2F2018%2F09%2Funder-attack-pope-calls-for-silence-from-people-who-seek-only-scandal-who-seek-only-division-who-seek-only-destruction%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/like-box/includes/javascript/front_end_js.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/mysticpost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script async="async" type='text/javascript' src='https://mysticpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/mysticpost.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":10119,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysticpost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
return false;
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201836.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'34365797',post:'10119',tz:'-7',srv:'mysticpost.com'} ]);
_stq.push([ 'clickTrackerInit', '34365797', '10119' ]);
</script>
</body>
</html>